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Using the Print Functions
This category describes information about various ways to print by using the printer.

Printing from a Computer (Basic Operation)

This section describes how to print on a standard size paper by using the printer driver installed on the computer.

Printing with Various Settings from a Computer

This section describes how to print on various paper such as envelopes or long paper, reduce/enlarge the size or print on both sides of
paper, and other ways to print that utilize the functions of the printer.

Printing with OKI LPR Utility

This section describes how to utilize the OKI LPR Utility.

Checking the Print Status

This section describes how to check the print status by displaying a list of print jobs that are sent to the printer.

Checking the Menu Hierarchy of the Print Functions (Menu Tree)

You can view the menu hierarchy of the print functions.

Using Google Cloud Print

An overview of Google Cloud Print is provided, and the basic settings and management are described here.

Using AirPrint

An overview of AirPrint is provided, and the basic settings are described here.
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Printing from a Computer (Basic Operation)

This chapter describes how to print from a computer.

Memo

As applications used, this section uses Notepad for Windows and TextEdit for Mac OS X as examples. The descriptions in this manual
may vary depending on your application and printer driver versions.

Printing

This section describes how to set a paper size, paper tray, and paper weight with a printer driver.

Cancelling a Print Job

This section describes how to cancel a print job that is being processed by the printer.

About Screens and Functions of Printer Drivers

For Windows, there are three types of a printer driver: PCL, PS, and XPS. For Mac OS X, there are two types of a printer driver: PS
and PCL. This section describes about the screen and function of each printer driver.
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Printing

A printer driver is software that lets the printer print according to the printing commands from an application. This section describes how
to set a paper size, paper feed tray, paper weight, and other settings by using a printer driver.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver
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For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select the PCL printer driver.

3. Click [Preferences].

4. Select [Tray 1] for [Source] on the [Setup] tab.

5. Select [Printer Setting] for [Weight].

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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For Windows PS Printer Driver

This section uses Notepad to describe printing on plain A4 paper from Tray 1 as an example.

1. Select [Print] from the [File] menu.

2. Select the PS printer driver.

3. Click [Preferences].

4. Select [Tray 1] from [Paper Source] on the [Paper/Quality] tab.

5. Click [Advanced].

6. Select [Printer Setting] for [Media Weight], and then click [OK].

7. Click [OK] on the [Printing Preferences] screen.

8. Click [Print] on the [Print] screen.
Printing starts.
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For Windows XPS Printer Driver

This section uses Notepad to describe printing on plain A4 paper from Tray 1 as an example.

1. Select [Print] from the [File] menu.

2. Select the XPS printer driver.

3. Click [Preferences].

4. Select [Tray 1] for [Source] on the [Setup] tab.

5. Select [Printer Setting] for [Weight].

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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For Mac OS X PS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] for [Paper Size], and the appropriate orientation for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Select [Tray 1] for [All Page From] on the [Paper Feed] panel.

5. Select [Insert Options] for [Feature Sets], and select [Printer Setting] for [Media Weight] on the
[Printer Features] panel.

6. Click [Print].
Printing starts.
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For Mac OS X PCL Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] for [Paper Size], and the appropriate orientation for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Select [Setup] from the panel menu.

5. Select [Tray 1] for [Paper Source] and [Printer Setting] for [Media Weight].

6. Click [Print].
Printing starts.
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Cancelling a Print Job

You can cancel data that is being processed by the printer.

Note

If printing has already started, the job cannot be cancelled.

For Windows

For Mac OS X

For Windows

1. Click [Start], and then select [Devices and Printers].

2. Right-click the printer icon, and then select [See what's printing] > [OKI B432(*)].
* Select the required printer driver type.

3. Select the file name corresponding to the print job that you want to cancel.

4. Press the <Delete> key on the keyboard.

5. Check the display of the operator panel.
If [PROCESSING] or [DATA] is displayed, use the printer's operator panel to cancel the printing.

6. Press  (CANCEL) on the operator panel.

7. Press  or  to select [YES], and then press  (OK).
Data is deleted even when an error, such as "PAPER SIZE ERROR", "PAPER JAM", and "EMPTY", is displayed.

For Mac OS X

1. Select [System Preferences] from the Apple menu.

2. Click [Print & Scan].

3. Double-click the printer icon.

4. Select the file name corresponding to the print job that you want to cancel.

5. Click the "Delete" icon.

6. Check the display of the operator panel.
If [PROCESSING] or [DATA] is displayed, use the printer's operator panel to cancel the printing.

7. Press  (CANCEL) on the operator panel.

8. Press  or  to select [YES], and then press  (OK).
Data is deleted even when an error, such as "PAPER SIZE ERROR", "PAPER JAM", and "EMPTY", is displayed.

Note

If the printer is connected to a Mac computer via USB connection, print jobs may not be properly processed after cancelling
printing from the Mac computer; in such a case, disconnect and reconnect the USB cable or restart the printer.
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About Screens and Functions of Printer Drivers

This section describes the screen and functions of each printer driver.

Windows PCL Printer Driver

Windows PS Printer Driver

Windows XPS Printer Driver

Mac OS X PS Printer Driver

Mac OS X PCL Printer Driver
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Windows PCL Printer Driver

You can switch between the [Setup], [Job Options], and [Extend] tabs for settings.

[Setup] Tab

[Job Options] Tab

[Extend] Tab

[Setup] Tab

Item Description

1 Driver
Setting

Prints by using the selected settings.

2 Preview
area

Enables the user to check the images that show the print page and the paper loaded in the device. To switch the
images, click the small icon displayed in the preview area.

3 Paper Size Selects a paper size for printing. Selecting the [Resize document to fit printer page] check box allows you to print on
paper of a size different from the document size.

Source Selects a tray from which paper is fed.

Paper type Selects a paper type for printing.

Weight Specifies the paper weight and type to be used.

Paper Feed
Options

Sets the printer's paper feed settings on the [Paper Feed Options] screen.

4 Finishing
Mode

Selects normal printing, multi-page printing, booklet printing, poster printing, or other printing types.

Options Sets the multiple page settings on the [Options] screen.

5 2-Sided
Printing

Specifies when performing duplex printing.

6 Orientation Selects the orientation of the document to be printed. Selecting the [180°] check box turns the document 180
degrees for printing.

7 Image
Setting

Adjusts the contrast for monochrome printing on the [Detail] screen.

8 Toner
Saving

Decreases the print density to save toner.

9 About Displays the version of the printer driver.

10 Default Resets the settings on the tab to their default values.

[Job Options] Tab
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Item Description

1 Driver Setting Prints by using the selected settings.

2 Preview area Enables the user to check the images that show the print page and the paper loaded in the device. To switch the
images, click the small icon displayed in the preview area.

3 Print Quality Specifies the resolution for printing.

4 Scale Specifies the enlargement/reduction rate for printing. By selecting the [Disable] check box, the printer driver notifies
the application that it has no capability to produce enlarged or reduced prints.

5 Copies Specifies the number of copies to print. Select the [Collate] check box to print multiple documents in units of copies.

6 Job Type Specifies the job type. [Job PIN] becomes available when [Secure Print] or [Store for Re-print] is selected.

Authentication
setting

Sets the settings necessary for using the authentication print function on the [Job PIN] screen.

7 Print Mode Specifies a print mode when you register forms for overlay print, or when you print using computer fonts.

8 Advanced Changes the advanced settings.

9 Default Resets the settings on the tab to their default values.

[Extend] Tab

Item Description

1 Driver Setting Prints by using the selected settings.

2 Preview area Enables the user to check the images that show the print page and the paper loaded in the device. To switch the
images, click the small icon displayed in the preview area.

3 Watermarks Selected when using a Watermark.

4 Overlays Selected when using overlays.

5 Fonts Specifies TrueType fonts and printer fonts.

6 User
Authentication

Specifies the user authentication.
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Windows PS Printer Driver

You can switch between the [Layout], [Paper/Quality], and [Job Options] tabs for settings.

[Layout] Tab

[Paper/Quality] Tab

[Job Options] Tab

[Layout] Tab

Item Description

1 Orientation Specifies the printing direction.

2 Print on Both
Sides

Specifies when performing duplex printing.

3 Page Order Specifies a page order for the document to be printed.

4 Page Format Specifies the number of pages that is printed on a sheet of paper, or booklet printing. Selecting the [Draw Borders]
check box displays the page borders for printing.

5 Preview area Displays a preview image of the printed result.

6 Advanced Sets the advanced settings for print quality and paper size.

[Paper/Quality] Tab

Item Description

1 Tray Selection Sets the tray from which paper is fed, media type, media weight, and other settings.

2 Advanced Sets the advanced settings for print quality and paper size.

[Job Options] Tab
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Item Description

1 Print
Quality

Specifies the resolution for printing. Selecting [Toner saving] decreases the print density to save toner.

2 Job Type Specifies the job type and the number of copies to print, enlargement/reduction rate.

3 Fit to Page Selecting the [Resize document to fit printer page] check box allows you to print on paper of a size different from the
document size.

4 Watermarks Selected when using a watermark.

5 Overlays Selected when using overlays.

6 Advanced Sets some other printing settings.

7 User Auth Specifies the user authentication.

8 About Displays the version of the printer driver.

9 Default Resets the settings on the tab to their default values.
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Windows XPS Printer Driver

You can switch between the [Setup] and [Job Options] tabs.

[Setup] Tab

[Job Options] Tab

[Setup] Tab

Item Description

1 Media Specifies the paper size, paper feed method, paper type and weight, and other settings. Paper feed settings are
set on the [Paper Feed Options] screen of [Paper Feed Options].

2 Finishing Mode Specifies the multi-page printing, booklet printing, poster printing, and other settings.

3 Orientation Specifies the printing direction.

4 2-Sided
Printing
(Duplex)

Specifies when performing duplex printing.

5 Driver Settings Saves your settings.

6 About Displays the version of the printer driver.

7 Default Resets the settings on the tab to their default values.

8 Preview area Displays a preview image of the printed result.

[Job Options] Tab

Item Description

1 Print Quality Specifies the resolution for printing. Selecting [Toner saving] decreases the print density to save toner.

2 Job Type Specifies the number of copies and other settings to print. Select the [Collate] check box to print multiple
documents in units of copies.

23



3 Scale Specifies the enlargement/reduction rate for printing.

4 Watermarks Selected when using a watermark.

5 Skip blank
pages

Specifies whether to print blank pages when blank pages are included in the data to be printed.

6 Default Resets the settings on the tab to their default values.
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Mac OS X PS Printer Driver

You can switch between the [Layout], [Paper Handling], [Paper Feed], [Cover Page], [User Authentication], and [Printer Features] panels
for settings.

[Layout] Panel

[Paper Handling] Panel

[Paper Feed] Panel

[Cover Page] Panel

[User Authentication] Panel

[Printer Features] Panel

[Layout] Panel

Item Description

1 Pages per Sheet Selects the number of pages that is printed on a sheet of paper.

2 Layout Direction Specifies the layout that is applied when printing multiple pages on a sheet of paper.

3 Border Specifies a type of a boundary.

4 Two-Sided Specifies when performing duplex printing.

5 Reverse page orientation Reverses the direction of a page to print by selecting this check box.

6 Flip horizontally Flips left and right to print by selecting this check box.

[Paper Handling] Panel

Item Description

1 Collate pages Select this check box to print multiple documents in units of copies.

2 Pages to Print Specifies pages to print.

3 Page Order Specifies a page order to print.

4 Scale to fit paper size Prints to fit a paper size. A document may not be printed correctly depending on the setting.

5 Destination Paper Size Enlarges or reduces a document to fit the size of paper to print.

6 Scale down only Only reduces a document to fit the size of paper to print by selecting this check box.

[Paper Feed] Panel

Item Description
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1 All Pages From Specifies the tray from which paper is fed. Select [Auto Select] to automatically select a tray.

2 First Page From Selected when printing only the cover page from the specified tray.

3 Remaining From Selected when printing only the remaining pages from the specified tray.

[Cover Page] Panel

Item Description

1 Print Cover Page Specifies the cover printing.

2 Cover Page Type Specifies a string when printing the cover.

3 Billing Info This function is not available.

[User Authentication] Panel

Item Description

1 Use User Authentication Select the check box to apply user authentication when printing.

2 User Name This is the user name for user authentication.

3 Password This is the password for user authentication.

[Printer Features] Panel

Item Description

1 Feature Sets Sets a variety of features.

2 Setting items Specifies the setting items corresponding to the feature set.
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Mac OS X PCL Printer Driver

You can switch between the [Layout], [Paper Handling], [Cover Page], [Setup], [Job Options], and [User Authentication] panels for
settings.

[Layout] Panel

[Paper Handling] Panel

[Cover Page] Panel

[Setup] Panel

[Job Options] Panel

[Image] Panel

[User Authentication] Panel

[Layout] Panel

Item Description

1 Pages per Sheet Selects the number of pages that is printed on a sheet of paper.

2 Layout Direction Specifies the layout that is applied when printing multiple pages on a sheet of paper.

3 Border Specifies a type of a boundary.

4 Two-Sided Not available with the PCL driver.
To specify duplex printing, use [Duplex] on the [Setup] panel.

5 Reverse page orientation Reverses the direction of a page to print by selecting this check box.

6 Flip horizontally Flips left and right to print by selecting this check box.

[Paper Handling] Panel

Item Description

1 Collate pages Select this check box to print multiple documents in units of copies.

2 Pages to Print Specifies pages to print.

3 Page Order Specifies a page order to print.

4 Scale to fit paper size Prints to fit a paper size. A document may not be printed correctly depending on the setting.

5 Destination Paper Size Enlarges or reduces a document to fit the size of paper to print by selecting this check box.

6 Scale down only Only reduces a document to fit the size of paper to print by selecting this check box.

[Cover Page] Panel
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Item Description

1 Print Cover Page Specifies the cover printing.

2 Cover Page Type Specifies a string when printing the cover.

3 Billing Info This function is not available.

[Setup] Panel

Item Description

1 Media Specifies the paper feed method, media type, media weight, and other settings.

2 Duplex Specifies when performing duplex printing.

3 About Displays the version of the printer driver.

4 Default Resets the settings in the panel to their default values.

[Job Options] Panel

Item Description

1 Print Quality Specifies the resolution for printing.

2 Toner Saving Specifies the print density to save toner.

3 Advanced Sets other print options.

4 Default Resets the settings in the panel to their default values.

[Image] Panel
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Item Description

1 Manual Settings Specify the brightness and contrast.

2 Default Resets the settings in the panel to their default values.

[User Authentication] Panel

Item Description

1 Use User Authentication Select the check box to apply user authentication when printing.

2 User Name This is the user name for user authentication.

3 Password This is the password for user authentication.
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Printing with Various Settings from a Computer

This chapter describes how to print with various settings by utilizing the functions of the printer.

Printing on Envelopes

Printing on Labels

Printing with Changed Paper Size

Printing on Long Paper

Printing on Custom Size Paper (Custom Page)

Printing Manually One by One

Printing on Both Sides of Paper (Duplex Printing)

Combining Multiple Pages onto One Sheet of Paper

Collating a Multiple Page Document in Units of Copies (Collated Printing)

Printing from the Last Page of a Document

Printing Only the Cover from a Different Tray

Making a Booklet (Booklet Printing)

Dividing a Document to Print on Some Sheets for Making a Poster

Printing a Watermark (Watermark)

Overlaying Forms or Logos (Overlay Print)

Changing Print Quality (Resolution)

Emphasizing Fine Lines

Adjusting the Image Finished Quality

Selecting a Tray Automatically for the Specified Paper

Switching to Another Paper Feed Tray Automatically When a Tray Runs Out of Paper

Registering Frequently-used Settings

Changing the Default Settings with a Printer Driver

Saving Toner

Storing Print Data in the Printer before Printing

Specifying the Font to Use

Setting a Password to the Print Data (Authentication Print)

Outputting a Document to a File Instead of Printing

Saving Frequently-printed Documents in the Printer

Printing without Opening a PDF File (PDF Print Direct)

Adjusting the Tone of Photographs for Printing (PS Gamma Adjuster)
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Printing on Envelopes

First, load the envelopes in the MP tray, and then register the paper settings in the printer. Next, start an application, and then set the
printing settings with the printer driver.

Note

Printing on envelopes is not possible from Tray 1 and Tray 2 (optional). They are printed from the MP tray.

Printing speed is slow.

Jobs are automatically discarded when the time taken to load the envelopes exceeds the manual timeout time (factory default
setting is one minute) set from the system configuration menu (when the MP tray is treated as manual paper feeding for printing).

The PS printer driver is not available with B412.

Loading Envelopes

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

Loading Envelopes

1. Load envelopes in the MP tray.
Loading Envelopes

2. Press  or  on the operator panel to display [MENUS], and then press  (OK).
[TRAY CONFIG] is displayed.

3. Press  (OK) to display [MP TRAY CONFIG].

4. Press  (OK) to display [PAPERSIZE].

5. Press  (OK) to make [A4] flash.

6. Press  or  to display [Envelope*].
* Select a type of envelope.

7. Press  (OK) to add [*] to the right side of the set value.

8. Press  or  to display [MEDIATYPE], and then press (OK).

9. Press  (OK) to make [PLAIN] flash.

10. Press  or  to display [ENVELOPE].

11. Press  (OK) to add [*] to the right side of the set value.

12. Press  or  to display [MEDIAWEIGHT], and then press  (OK).
[MEDIUM] flashes.

13. Press  or  to display [HEAVY].

14. Press  (OK) to add [*] to the right side of the set value.

15. Press  (ONLINE) to select [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Select [Page Setup] from the [File] menu.
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2. Select an envelope size for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

3. Select [Print] on the [File] menu.

4. Click [Preferences].

5. Select [MultiPurpose Tray] for [Source] on the [Setup] tab.

6. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select an envelope size for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Click [Preferences].

5. Select [Multi-Purpose Tray] for [Paper Source] on the [Paper/Quality] tab, and then click [OK].

6. Click [Print] on the [Print] screen.
Printing starts.
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For Windows XPS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select an envelope size for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Click [Preferences].

5. Select [Multi Purpose Tray] for [Source] on the [Setup] tab, and then click [OK].

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [Envelope*] for [Paper Size], and the appropriate orientation for [Orientation], and then click
[OK].
* Select an envelope type.

3. Select [Print] from the [File] menu.

33



4. Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

Memo

To print on envelopes in landscape orientation (printing on horizontal envelopes with the flaps on the right side), select the
landscape orientation icon for [Orientation] on the [Page Setup] screen.

5. Select [Printer Features] from the panel menu.

6. Click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [Envelope*] from [Paper Size].
* Select an envelope type.

3. Select the appropriate orientation for [Orientation], and then click [OK].

4. Select [Print] from the [File] menu.

5. Select [Setup] from the panel menu.

6. Select [Multipurpose Tray] from [Paper Source].

Memo

To print on envelopes in landscape orientation (printing on horizontal envelopes with the flaps on the right side), select the
landscape orientation icon for [Orientation] on the [Page Setup] screen.

7. Click [Print].
Printing starts.
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Printing on Labels

First, load the labels in the MP tray, and then register the paper settings in the printer. Next, start an application, and then set the
printing settings with the printer driver.

Note

Printing on labels is not possible from Tray 1 and Tray 2 (optional). They are printed from the MP tray.

Printing speed is slow.

Jobs are automatically discarded when the time taken to load the paper exceeds the manual timeout time (factory default setting
is one minute) set from the system configuration menu.

The PS printer driver is not available with B412.

Loading Labels

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

Loading Labels

1. Load labels in the MP tray.
Loading in the MP Tray

2. Open the faceup stacker on the rear side of the printer.
About Paper Output

3. Press  on the operator panel to display [MENUS], and then press  (OK).
[TRAY CONFIG] is displayed.

4. Press  (OK) to display [MP TRAY CONFIG].

5. Press  (OK) to display [MEDIATYPE].

6. Press  (OK) to make [PLAIN] flash.

7. Press  or  to display [LABELS].

8. Press  (OK) to add [*] to the right side of the set value.

9. Press  or  to display [MEDIAWEIGHT], and then press  (OK).
[MEDIUM] flashes.

10. Press  or  to display [HEAVY].

11. Press  (OK) to add [*] to the right end of the set value.

12. Press  (ONLINE) to select [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] or [Letter] for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

35



3. Select [Print] from the [File] menu.

4. Click [Preferences].

5. Select [Multipurpose Tray] for [Source] on the [Setup] tab.

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] or [Letter] for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Click [Preferences].

5. Select [Multi-Purpose Tray] for [Paper Source] on the [Paper/Quality] tab.

6. Click [OK].
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The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] or [Letter] for [Size], and [Portrait] or [Landscape] for [Orientation], and then click [OK].

3. Select [Print] from the [File] menu.

4. Click [Preferences].

5. Select [Multi Purpose Tray] for [Source] on the [Setup] tab.

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] or [Letter] for [Paper Size], and the appropriate orientation for [Orientation], and then click
[OK].
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3. Select [Print] from the [File] menu.

4. Select [Paper Feed] from the panel menu.

5. Select [Multipurpose Tray].

6. Click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [A4] or [Letter] for [Paper Size], and the appropriate orientation for [Orientation], and then click
[OK].

3. Select [Print] from the [File] menu.

4. Select [Setup] from the panel menu.

5. Select [Multipurpose Tray] from [Paper Source].

6. Click [Print].
Printing starts.
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Printing with Changed Paper Size

You can print on paper of a different size without changing the print data.

Note

Available paper size changes are [A3 -> A4] and [B4 -> A4] only.

This function may not properly operate with certain applications.

The Windows printer driver's [Scale] setting is for reducing data size, and does not convert paper size.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select a paper size to edit from [Size] on the [Setup] tab.

4. Select the [Resize document to fit printer page] check box, and then select a paper size to print.

5. Click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Resize document to fit printer page] check box on the [Job Options] tab, and then select a
paper size to print.
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4. Click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Paper Feed Options] on the [Setup] tab.

The [Paper Feed Options] screen is displayed.

4. Select the [Resize document to fit printer page] check box, and then select a paper size to print.

5. Click [OK].
The [Paper Feed Options] screen closes.

6. Click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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For Mac OS X Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Paper Handling] from the panel menu.

Memo

If setting details are not displayed in the print dialog box for Mac OS X 10.7 to 10.9, click [Show Details] at the bottom of the
dialog box.

3. Select the [Scale to fit paper size] check box.

4. Select a paper size to use from [Destination Paper Size].

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Printing on Long Paper

Paper with a length greater than 356 mm (long paper) is loaded in the MP tray. Open the printer driver on your computer and register
the paper size. Select the registered paper size when printing. You can set the settings for printing on paper with a length longer than
356 mm from the MP tray.

[Available paper size]

Width: 86 to 216 mm

Length: 140 to 1321 mm

Note

Be sure to set the paper size so that the length is longer than the width.

When printing on paper with a paper length that exceeds 356 mm, use the faceup stacker for output.

This function may not be available in some applications.

The PS printer driver is not available with B412.

Loading Paper

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Mac OS X Printer Driver

Loading Paper

1. Load long paper in the MP tray.
Loading in the MP Tray

2. Open the faceup stacker on the rear side of the printer.

3. Press  (ONLINE) to select [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing Preferences] > [OKI B432(PCL)].

3. Click [Paper Feed Options] on the [Setup] tab.

4. Click [Custom Size] on the [Paper feed options] screen.

5. Enter information in [Name], [Width], and [Length] on the [Custom Size] screen.
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6. Click [Add].
The created paper size is added to the bottom of the list from which you can select a paper size for [Size] on the [Setup] tab. You
can save up to 32 paper sizes.

7. Click [OK].
The [Custom Size] screen closes.

8. Click [OK].
The [Paper feed options] screen closes.

9. Click [OK].
The [Printing Preferences] screen closes.

10. Open a file to print from an application.

11. Select the paper size for the registered long paper, and then start printing.

For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing Preferences] > [OKI B432(PS)].

3. Click [Advanced] on the [Layout] tab.

4. Click [Paper Size], and then select [PostScript Custom Page Size] from the drop-down list.

The [PostScript Custom Page Size Definition] screen is displayed.
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5. Enter values in [Width] and [Height].

6. Click [OK].
The [OKI B432(PS) Advanced Options] screen closes.

7. Click [OK].
The [OKI B432(PS) Advanced Options] screen closes.

8. Click [OK].
The [OKI B432(PS) Printing Preferences] screen closes.

9. Open a file to print from an application.

10. Select the paper size for the registered long paper, and then start printing.

Note

If printing on large-size paper is not properly performed with the PS printer driver, setting [Quality] to [Normal] may resolve the
problem.

For Mac OS X Printer Driver

1. Select [Page Setup] from the [File] menu.

2. Select [Manage Custom Size] from [Paper Size].

3. Click [+] to add an item to the list of custom paper sizes.

4. Double-click [Untitled], and then enter a name of the long paper size.

5. Enter values in [Width] and [Height].

6. Click [OK].

7. Select [Print] from the [File] menu.

8. Set other settings if necessary, and then start printing from the panel menu.

44



Printing on Custom Size Paper (Custom Page)

You can set your own paper size and use it like the predefined paper sizes. Open the printer driver on your computer and register the
paper information (size, etc.) of the custom-size paper loaded. Select the registered paper size when printing.

Available paper size

Tray 1 Width 100 to 216 mm, Length 148 to 356 mm

Tray 2 (Optional) Width 148 to 216 mm, Length 210 to 356 mm

MP tray Width 86 to 216 mm, Length 140 to 1321 mm

Note

Be sure to set the paper size so that the length is longer than the width.

When printing on paper with a paper length that exceeds 356 mm, use the faceup stacker for output.

This function may not be available in some applications.

If printing on large-size paper is not properly performed with the PS Printer Driver, setting [Quality] to [Normal] may resolve the
problem.

The PS printer driver is not available with B412.

Loading Paper

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Mac OS X Printer Driver

Loading Paper

1. Load paper.

2. Set the paper output.

3. Press  (ONLINE) to select [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing Preferences] > [OKI B432(PCL)].

3. Click [Paper Feed Options] on the [Setup] tab.

4. Click [Custom Size] on the [Paper feed options] screen.
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5. Enter information in [Name], [Width], and [Length] on the [Custom Size] screen.

6. Click [Add].
The created paper size is added to the bottom of the list from which you can select a paper size for [Size] on the [Setup] tab. You
can save up to 32 paper sizes.

7. Click [OK].
The [Custom Size] screen closes.

8. Click [OK].
The [Paper feed options] screen closes.

9. Click [OK].
The [Printing Preferences] screen closes.

10. Open a file to print from an application.

11. Select the registered paper size, and then start printing.

For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing Preferences] > [OKI B432(PS)].

3. Click [Advanced] on the [Layout] tab.

4. Click [Paper Size], and then select [PostScript Custom Page Size Definition] from the drop-down list.
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5. Enter values in [Width] and [Height].

6. Click [OK].
The [PostScript Custom Page Size Definition] screen closes.

7. Click [OK].
The [OKI B432(PS) Advanced Options] screen closes.

8. Click [OK].
The [OKI B432(PS) Printing Preferences] screen closes.

9. Open a file to print from an application.

10. Select the paper size for the registered paper, and then start printing.

For Mac OS X Printer Driver

Note

With Mac OS X, you can enter custom sizes that exceed the printable range. However, in such a case, prints are not properly made.
Enter values that are within the printable range.

1. Open a file to print on a computer.

2. Select [Page Setup] from the [File] menu.

3. Select [Manage Custom Sizes] from [Paper Size].

4. Click [+] to add an item to the list of custom paper sizes.

5. Double-click [Untitled], and then enter a name of the custom paper size.

6. Enter values in [Width] and [Height].

7. Click [OK].
The created paper is displayed at the bottom of the [Paper Size] list on the [Page Setup] panel.

8. Click [OK].

9. Select [Print] from the [File] menu.

10. Set other settings if necessary, and then start printing from the panel menu.
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Printing Manually One by One

You can print one sheet at a time by loading paper in the MP tray.

A message instructing you to load paper in the MP tray is displayed on the display screen on the operator panel every time you print one
page.

Note

The PS printer driver is not available with B412.

Loading Paper

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

Loading Paper

1. Load paper in the MP tray.

2. Set the paper output.

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Multipurpose Tray] from [Source] on the [Setup] tab.

4. Click [Paper Feed Options].

5. Select the [Use MP tray as manual feed] check box, and then click [OK].

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts. When the printing is finished, a message instructing you to load paper in the MP tray is displayed on the display
screen on the operator panel.

8. Press  (ONLINE) on the operator panel.
Printing starts. When printing a multiple page document, the same message is displayed every time you print one page.
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For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

4. Click [Preferences].

5. Select [Yes] for [Multipurpose tray is handled as manual feed].

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts. When the printing is finished, a message instructing you to load paper in the MP tray is displayed on the display
screen on the operator panel.

8. Press  (ONLINE) on the operator panel.
Printing starts. When printing a multiple page document, the same message is displayed every time you print one page.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.
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2. Click [Preferences].

3. Select [Multipurpose Tray] from [Source] on the [Setup] tab.

4. Click [Options].

5. Select the [Use MP tray as manual feed] check box, and then click [OK].

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts. When the printing is finished, a message instructing you to load paper in the MP tray is displayed on the display
screen on the operator panel.

8. Press  (ONLINE) on the operator panel.
Printing starts. When printing a multiple page document, the same message is displayed every time you print one page.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Paper Feed] from the panel menu.

3. Select [All Pages From], and then select [Multi-Purpose Tray].

4. Select [Printer Features] from the panel menu.

5. Select [Insert Options] from [Feature Sets].

6. Select the [Multipurpose tray is handled as manual feed] check box.
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7. Change other settings if necessary, and then click [Print].
Printing starts. When the printing is finished, a message instructing you to load paper in the MP tray is displayed on the display
screen on the operator panel.

8. Press  (ONLINE) on the operator panel.
Printing starts. When printing a multiple page document, the same message is displayed every time you print one page.

For Mac OS X PCL Printer Driver
As an example, this section describes how to print by using TextEdit.

1. Select [Print] from the [File] menu.

2. Select [Setup] from the panel menu.

Memo

If setting details are not displayed in the print dialog box for Mac OS X 10.7 to 10.9, click [Show Details] at the bottom of the
dialog box.

3. Select [Multipurpose Tray] for [Paper Source].

4. Click [Printer Options].

5. Select the [Feed manually from Multipurpose tray] check box on the [Printer Options] screen.

6. Change other settings if necessary, and then click [Print].
Printing starts. When the printing is finished, a message instructing you to load paper in the MP tray is displayed on the display
screen on the operator panel.

7. Press  (ONLINE) on the operator panel.
Printing starts. When printing a multiple page document, the same message is displayed every time you print one page.
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Printing on Both Sides of Paper (Duplex Printing)

You can print on both sides of a sheet of paper.

Duplex printing is available for the following paper sizes.

A4, B5, Letter, Legal (13 inches), Legal (13.5 inches), Legal (14 inches), Executive, 16K (184 x 260 mm), 16K (195 x 279 mm), 16K
(197 x 273 mm), and Custom size

Custom size is as shown in the following table.

Item Width Length

Tray 1 182 to 216 mm 257 to 356 mm

Tray 2 182 to 216 mm 257 to 356 mm

MP tray 182 to 216 mm 257 to 356 mm

Duplex printing is available for the following media weight.

Paper weight 60 to 120 g/m2

Note

This function may not be available in some applications.

Prints cannot be output to the faceup stacker.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Long Edge] or [Short Edge] from [2-Sided Printing] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Open a file to print on a computer.

52



2. Select [Print] from the [File] menu.

3. Click [Preferences].

4. Select [Flip on Long Edge] or [Flip on Short Edge] under [Print on Both Sides] on the [Layout] tab.

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Long Edge] or [Short Edge] from [2-Sided Printing] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Layout] from the panel menu.

3. Select [Long-Edge Binding] or [Short-Edge Binding] for [Two-Sided].

53



4. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Setup] from the panel menu.

3. Select [Long-Edge Binding] or [Short-Edge Binding] from [Duplex].

4. Change other settings if necessary, and then click [Print].
Printing starts.
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Combining Multiple Pages onto One Sheet of Paper

You can print data of multiple pages onto a single side of a sheet of paper by using reduced size.

Note

This function reduces the size of data for printing, which may cause the center of the paper to be inaccurate or the printing to be
light.

Changing the value of the bind margin makes the margins on the other sides larger because the whole page is reduced in size for
printing to suit the width of the bind margin.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [n-up] (n indicates the number of pages to print on each sheet) for [Finishing Mode] on the
[Setup] tab.

4. Click [Options].

5. Set [Page Borders], [Page layout], and [Bind Margin].
The bind margin can be set to 0 to 30 mm at the top, bottom, right, and/or left.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Pages per Sheet] on the [Layout] tab.

Note

[Draw Borders] and [Pages per Sheet] are not available with Windows Server 2003.

Memo

Select [Draw Borders] if necessary. Page layout can also be changed via [Advanced] > [Pages per Sheet Layout].

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [n-up] (n indicates the number of pages to print on each sheet) for [Finishing Mode] on the
[Setup] tab.

4. Click [Preferences].

5. Set [Page Borders], [Page layout], and [Bind Margin].

56



The bind margin can be set to 0 to 30 mm at the top, bottom, right, and/or left.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Layout] from the panel menu.

Memo

If setting details are not displayed in the print dialog box for Mac OS X 10.7 to 10.9, click [Show Details] at the bottom of the
dialog box.

3. Select the number of pages to print on each sheet from [Pages per Sheet].

4. Set each setting at [Border] and [Layout Direction].

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Collating a Multiple Page Document in Units of Copies (Collated Printing)

You can print a multiple-page print job in units of copies.

Note

Turn off the collating function of the application.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

For Windows PCL Printer Driver

1. Click [Print] from the [File] menu.

2. Click [Preferences].

3. Enter the number of print copies in [Copies] on the [Job Options] tab, and then select the [Collate]
check box.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Click [Print] from the [File] menu.

2. Click [Preferences].

3. Enter the number of print copies in [Copies] on the [Job Options] tab, and then select the [Collate]
check box.
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4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Click [Print] from the [File] menu.

2. Click [Preferences].

3. Enter the number of copies in [Copies], and then select the [Collate] check box on the [Job Options]
tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Paper Handling] on the panel menu or clear the [Collate pages] check box on the [Print] screen,
and then enter the number of copies in [Copies].
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3. Select [Printer Features] on the panel menu, and then select the [Collate] check box in the [Job
Options] feature set.

Memo

Printing is performed without using the printer's memory when [Paper Handling] is selected on the panel menu and the [Collate
pages] check box is selected.

4. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Enter the number of copies in [Copies].

3. Select [Paper Handling] from the panel menu.

4. Select the [Collate pages] check box.

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Printing from the Last Page of a Document

You can print in forward or reverse page order.

When printing in reverse page order to the faceup stacker, printouts are stacked in forward page order.

Note

This function is not available with the Windows PCL/XPS printer driver.

If the faceup stacker is not opened, printouts are output to the facedown stacker.

The PS printer driver is not available with B412.

For Windows PS Printer Driver

For Mac OS X Printer Driver

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Front to Back] or [Back to Front] from [Page Order] on the [Layout] tab.

3. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

4. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Paper Handling] from the panel menu.

3. Select [Normal] or [Reverse] from [Page Order].

4. Set other settings if necessary, and then start printing.
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Printing Only the Cover from a Different Tray

You can feed the first page of a print job from one tray and the remaining pages from another tray.

Note

This function is not available with the Windows PS printer driver and Mac OS X PCL printer driver.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Paper Feed Options] on the [Setup] tab.

4. Select the [Use different source for first page] check box.

5. Select a paper tray from [Paper Feed], and then click [OK].
Select a media type from [Weight] if necessary.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Page Setup] on the [File] menu.

2. Click [Preferences].

3. Click [Paper Feed Options] in [Media] on the [Setup] tab.
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4. Select the [Use different source for first page] check box.

5. Select a paper tray from [Source], and then click [OK].
Select a media type from [Weight] if necessary.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Paper Feed] from the panel menu.

3. Select [First Page From], and then select a tray to feed the first page and a tray to feed the remaining
pages.

4. Change other settings if necessary, and then click [Print].
Printing starts.
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Making a Booklet (Booklet Printing)

Note

This function may not properly operate with certain applications.

This function is not available with the Mac OS X printer driver.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Booklet] for [Finishing Mode] on the [Setup] tab.

4. Click [Options].

5. Set [Signature], [2 pages], [Right to Left], and [Bind Margin] on the [Booklet] screen if necessary.

6. Click [OK] to close the [Booklet] screen.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.

Note

If you are unable to use [Booklet] printing, select [Start] > [Devices and Printers], right-click the [OKI B432] icon, select [Printer
properties] > [OKI B432(PCL)] > on the [Advanced] tab, and then select the [Enable advanced printing features] check box.

Watermarks are not printed properly with [Booklet] printing.
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Memo

Example: Making an A5 booklet by using A4 paper

Select [A4] for [Size] in [Job Options].

To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select [On Right Edge]
for [Booklet Binding Edge] in [Advanced Option].

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Booklet] for [Page Format] on the [Layout] tab.

4. Select [Draw Borders] if necessary.

Note

[Draw Borders] is not available with Windows Server 2003.

5. Click [Preferences], and then select a paper size from [Paper Size] to use for actual printing.

Note

[Booklet Binding Edge] is not available with Windows Server 2003.

If you are unable to use [Booklet] printing, select [Start] > [Devices and Printers], right-click the [OKI B432] icon, select
[Printer properties] > [OKI B432(PS)] > on the [Advanced] tab, and then select the [Enable advanced printing features]
check box.

Watermarks are not printed properly with [Booklet] printing.

If the PostScript data is generated with an application, booklet printing specification may not properly operate. Whether this
can be avoided depends on the application. Check the manual for your application. For example, with Adobe Acrobat or
Adobe Reader, proper booklet printing can be made available by selecting the "Print as Images" check box in the advanced
settings in the print dialog box.

Memo

Example: Making an A5 booklet by using A4 paper
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Select [A4] for [Size] in [Job Options].

To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select [On Right
Edge] for [Booklet Binding Edge] in [Advanced Options].

6. Click [OK] to close the [Advanced Options] screen.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Booklet] for [Finishing Mode] on the [Setup] tab.

4. Set [Signature], [2 pages], [Right to Left], and [Bind Margin] on the [Booklet] screen if necessary.

5. Click [OK] to close the [Booklet] screen.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

Note

If you are unable to use [Booklet] printing, select [Start] > [Devices and Printers], right-click the [OKI B432] icon, select [Printer
properties] > [OKI B432(XPS)] > on the [Advanced] tab, and then select the [Enable advanced printing features] check box.

Watermarks are not printed properly with [Booklet] printing.

If the PostScript data is generated with an application, booklet printing specification may not properly operate. Whether this can be
avoided depends on the application. Check the manual for your application. For example, with Adobe Acrobat or Adobe Reader,
proper booklet printing can be made available by selecting the [Print as Images] check box in the advanced settings in the print
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dialog box.

Memo

Example: Making an A5 booklet by using A4 paper

Select [A4] for [Size] in [Job Options].
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Dividing a Document to Print on Some Sheets for Making a Poster

Divide a single page document into multiple parts, and print them on multiple sheets of paper. By combining the separately printed
sheets, you can cerate a poster.

Note

This function is not available when you are using the IPP network.

This function is not available with the Windows PS printer driver and Mac OS X printer drivers.

This function is disabled when performing encrypted authentication printing from a client computer that shares the printer via the
print server.

For Windows PCL Printer Driver

For Windows XPS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Poster Print] from [Layout] on the [Setup] tab.

4. Click [Options].

5. Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if necessary, and then press
[OK].

To make an A3 poster by using two sheets of A4 paper, select [A4] for the paper size, and the select [2] for [Zoom].

6. Click [OK] to close the [Poster Print] screen.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.
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Memo

If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click the [OKI
B432] icon, and then select [Printer properties] > [OKI B432(PCL)] > the [Advanced] tab > [Print Processor] > [OPLAPP3] >
[OK].

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Poster Print] from [Layout] on the [Setup] tab.

4. Click [Preferences].

5. Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if necessary, and then press
[OK].

To make an A3 poster by using two sheets of A4 paper, select [A4] for the paper size, and the select [2] for [Zoom].

6. Click [OK] to close the [Poster Print] screen.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.
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Printing a Watermark (Watermark)

You can print a text watermark, such as "Sample" or "Confidential", on the content printed from an application.

Note

This function is not available with the Mac OS X printer driver.

Watermarks (Watermark) are not printed properly for booklet printing.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Watermarks] on the [Extend] tab.

4. Click [New].

5. Enter text in [Text] on the [Watermarks] screen, and then set [Font], [Size], and other settings.
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6. Check that the watermark to be printed is selected, and then press [OK].
The [Watermarks] screen closes.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Watermark] on the [Job Options] tab.

4. Click [New].

5. Enter text in [Text] on the [Watermarks] screen, and then set [Font], [Size], and other settings.
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6. Check that the watermark to be printed is selected, and then press [OK].
The [Watermark] screen closes.

7. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

8. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Watermarks] on the [Job Options] tab.

4. Click [New].

5. Enter text in [Text] on the [Watermarks] screen, and then set [Font], [Size], and other settings.
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6. Click [OK].

7. Check that the watermark to be printed is selected, and then press [OK].
The [Watermarks] screen closes.

8. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

9. Click [Print] on the [Print] screen.
Printing starts.
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Overlaying Forms or Logos (Overlay Print)

Forms and logos can be registered in the printer for overlay printing. Create the forms to use and register it in the printer in advance.

Note

This function is not available with the Mac OS X printer driver.

You must have the administrator rights for the computer when working with the Windows PS printer driver.

This function is not available with the Raster print mode of PCL driver.

The PS printer driver is not available with B412.

Memo

You can create a form and register it in the printer in advance.

Registering Forms (Form Overlay)

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Overlay] on the [Extend] tab.

4. Select the [Print Using Active Overlays] check box on the [Overlays] screen, and then click [Define
Overlays].

5. Enter a name in [Overlay Name], and then enter the ID of the form you registered with the Storage
Manager plug-in in [ID].

Registering Forms (Form Overlay)

Memo
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An overlay is a group of forms. You can register three IDs (form files) to an overlay.

The forms, or overlay, are overlaid in the order of registration.

6. For [Print on Pages], select the pages to which the overlay is applied. To apply an overlay by specifying
the pages, select [CUSTOM], and then enter the pages to which to apply the overlay in [Custom
Pages].

7. Click [Add].

8. Click [Close].

9. Select an overlay to use from the defined overlays, and then click [Add].

10. Click [OK].

11. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

12. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432(PS)] icon, and then select [Printing Preferences].

3. Click [Overlays] on the [Job Options] tab, and then select [Use Overlay].

4. Click [New].

5. Enter the form name that you registered with the Storage Manager plug-in in [Form Name], and then
click [Add].

6. Enter a name in [Overlay Name], and then select from [Print on Pages] the pages to which the overlay
is applied. To apply an overlay by specifying the pages, select [Custom], and then enter the pages to
which the overlay is applied in [Custom Pages].
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Memo

Enter a name in [Overlay Name], and then select from [Print on Pages] the pages to which the overlay is applied. To apply an
overlay by specifying the pages, select [Custom], and then enter the pages to which the overlay is applied in [Custom Pages].

7. Click [OK].

8. Select an overlay to use from the defined overlays, and then click [Add].

9. Click [OK].

10. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

11. Click [Print] on the [Print] screen.
Printing starts.
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Changing Print Quality (Resolution)

You can change the print quality to suit your needs.

Note

If you set to [Fine / Detail (1200x1200)] or [Fine / Detail (1200x1200)], you may not be able to print complex files. In such a
case, use [Normal].

Printing process is also processed in the computer. Using a computer with faster processing speed can reduce printing time.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Change [Quality] on the [Job Options] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Change [Quality] on the [Job Options] tab.

4. Change other settings if necessary, and then click [OK].
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The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Change [Quality] on the [Job Options] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Job Options] in [Feature Sets] on the [Printer Features] panel.

3. Change [Quality].

4. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select a print quality level from [Print Quality].

3. Select [Job Options] from the panel menu.
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4. Select a value to set from [Print Quality].

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Emphasizing Fine Lines

You can print fine lines and small characters clearer.

This function is enabled by default.

Note

This function is not available with the Windows XPS printer driver and Mac OS X PCL printer driver.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Mac OS X PS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Advanced] on the [Job Options] tab.

4. Set [Adjust ultra fine lines] to [On].

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Advanced] on the [Job Options] tab.
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4. Select the [Adjust ultra fine lines] check box, and then click [OK].

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver
As an example, this section describes printing that uses TextEdit.

1. Open a file to print on a computer.

2. Select [Print] from the [File] menu.

3. Select [Printer Features] from the panel menu.

4. Select [Job Options] from [Feature Sets].

5. Select the [Adjust ultra fine lines] check box.

6. Change other settings if necessary, and then click [Print].
Printing starts.
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Adjusting the Image Finished Quality

The overall printing result of an image is determined by the printer driver settings. Keep adjusting these settings until you obtain your
preferred result.

Note

This function is not available with the Windows PS/XPS printer drivers and Mac OS X PS printer driver.

For Windows PCL Printer Driver

For Mac OS X PCL Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Detail] on the [Setup] tab.

4. Change the [Manual Settings] settings on the [Detail] screen, and then click [OK].

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Image] from the panel menu.

3. Change the [Manual Settings] setting on the [Image] panel.
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4. Change other settings if necessary, and then click [Print].
Printing starts.
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Selecting a Tray Automatically for the Specified Paper

You can automatically select a tray (paper cassette (Tray 1 or Tray 2)) or MP tray that holds paper of the same size that is set with the
printer driver.

Note

The PS printer driver is not available with B412.

Be sure to set the paper size and weight for a paper cassette (Tray 1, and Tray 2), and the MP tray on the operator panel.

Registering the Paper Size, Type, or Weight

Set the Paper Tray to be Used

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

Set the Paper Tray to be Used

1. Press  or  to display [MENUS], and then press  (OK).
[TRAY CONFIG] is displayed.

2. Press  or  to display [TRAY CONFIG], and then press  (OK).

3. Press  or  to display [MP TRAY CONFIG], and then press  (OK).

4. Press  or  to display [TRAY USAGE], and then press  (OK).

5. Press  or  to display [NORMAL TRAY].

6. Press  (OK) to add [*] to the right side of the set value.

7. Press  (ONLINE) to switch to [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Auto] from [Source] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver
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1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Automatically Select] from [Paper Source] on the [Paper/Quality] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Auto] from [Source] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [All Pages From] for [Auto Select] on the [Paper Feed] panel.
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3. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Setup] from the panel menu.

3. Select [Auto] from [Paper Source].

4. Change other settings if necessary, and then click [Print].
Printing starts.
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Switching to Another Paper Feed Tray Automatically When a Tray Runs Out of Paper

If paper of the same paper size and weight is loaded in the paper cassettes (Tray 1 and Tray 2) and the MP tray, prints can be made
from another tray in case the specified tray runs out of paper.

Note

The PS printer driver is not available with B412.

Be sure to set the same values (paper size, media type, media weight) for each tray used for the auto tray switch. Available paper
sizes vary depending on the tray.

About Paper Types That Can be Loaded and Storage Methods

Setting Trays for the Auto Tray Switching

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

Setting Trays for the Auto Tray Switching

1. Press  or  to display [MENUS], and then press  (OK).
[TRAY CONFIG] is displayed.

2. Press  or  to display [TRAY CONFIG], and then press  (OK).

3. Press  or  to display [MP TRAY CONFIG], and then press  (OK).

4. Press  or  to display [TRAY USAGE], and then press  (OK).

5. Press  or  to display [NORMAL TRAY].

6. Press  (OK) to add [*] to the right side of the set value.

7. Press  (ONLINE) to switch to [READY TO PRINT].
Next, set printing settings from a printer driver.

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Paper Feed Options] on the [Setup] tab.

4. Select the [Auto] check box for [Paper feed options].

5. Click [OK].
The [OKI B432(PCL) Advanced Options] screen closes.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.
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7. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Preferences] on the [Layout] tab.

4. Select [On] for [Tray Switch] on the [OKI B432(PS) Advanced Options] screen.

5. Click [OK].
The [OKI B432(PS) Advanced Options] screen closes.

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Paper Feed Options] on the [Setup] tab.

4. Select the [Auto] check box for [Tray Change].
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5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Printer Features] from the panel menu.

Memo

If setting details are not displayed in the print dialog box for Mac OS X 10.7 to 10.9, click [Show Details] at the bottom of the
dialog box.

3. Select [Insert Options] from the feature sets, and then select the [Tray Switch] check box.

4. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Setup] from the panel menu.

3. Click [Printer Options].

4. Check the [Auto Tray Switch] check box.

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Registering Frequently-used Settings

You can save the printer driver settings.

For Windows PCL Printer Driver

For Windows XPS Printer Driver

For Mac OS X Printer Driver
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For Windows PCL Printer Driver

Note

This function is not available with the Windows PS printer driver.

Saving the Settings

Printing with Registered Settings

Saving the Settings

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Print preferences] > [OKI B432(PCL)].

3. Set the printing settings to save.

4. Click [Save] in [Driver Setting] on the [Setup] tab.

5. Specify the settings to save, and then click [OK].

If you select the [Include media settings] check box, the paper setting on the [Setup] tab is also saved.

6. Click [OK] to close the [OKI B432 (PCL) Printing Preferences] screen.

Memo

You can save up to 14 settings.

Printing with Registered Settings

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select a setting to use from [Driver Setting] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
Printing starts.
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For Windows XPS Printer Driver

Registering Settings

Printing with Registered Settings

Registering Settings

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing Preferences] > [OKI B432(XPS)].

3. Set the printing settings to save.

4. Click [Save] in [Driver Settings] on the [Setup] tab.

5. Specify the settings to save, and then click [OK].

If you select the [Include media settings] check box, the paper setting on the [Setup] tab is also saved.

6. Click [OK] to close the [OKI B432 (XPS) Printing Preferences] screen.

Memo

You can save up to 14 settings.

Printing with Registered Settings

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select a setting to use from [Driver Settings] on the [Setup] tab.

4. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

5. Click [Print] on the [Print] screen.
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Printing starts.
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For Mac OS X Printer Driver

Registering Settings

Printing with Registered Settings

Registering Settings

1. Open a file to print on a computer.

2. Select [Print] from the [File] menu.

3. Set the printing settings to save.

4. Select [Save Current Settings as Preset] from [Presets].

5. Enter a name of the settings, and then click [OK].

6. Click [Cancel].
The [Print] screen closes.

Note

The default settings in the [Page Setup] dialog box cannot be changed.

Select the setting name saved in [Presets] when printing.

The operation of the settings that are saved with a different printer driver cannot be guaranteed. Save the settings with a
name that you can distinguish.

Printing with Registered Settings

1. Select [Print] from the [File] menu.

2. Select a setting to use from [Preset].

3. Change other settings if necessary, and then click [Print].
Printing starts.
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Changing the Default Settings with a Printer Driver

You can use frequently-used printing settings as the printer driver's default settings.

For Windows Printer Driver

For Mac OS X Printer Driver

For Windows Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printer properties] > [OKI B432(*)].
* Select a printer driver type to use.

3. Set the printing settings to use as the printer driver's default settings.

4. Click [OK].

For Mac OS X Printer Driver

1. Select [Print] from the [File] menu.

2. Set the printing settings to use as the printer driver's default settings.

3. Select [Save Current Settings as Preset] from [Presets].

4. Enter a name to save the settings, and then click [OK].

5. Select [Show Presets] from [Presets].

6. Clear the [Reset Presets Menu to "Default Settings" After Printing] check box.

7. Click [OK].

8. Select a preset that is used as the printer driver's default settings from [Presets].

9. Start printing.
Printing starts.
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Saving Toner

Printing is possible with less toner.

Note

When Toner Saving is selected, printing quality is not guaranteed.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

For Mac OS X PCL Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Setup] tab.

4. Select the amount of toner to save from [Toner saving].

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Select the amount of toner to save from [Toner saving].

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
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Printing starts.

For Windows XPS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Select the amount of toner to save from [Toner Saving].

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Mac OS X PS Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Job Options] in [Feature Sets] on the [Printer Features] panel.

3. Select the amount of toner to save from [Toner saving].

4. Change other settings if necessary, and then click [Print].
Printing starts.

For Mac OS X PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Select [Job Options] from the panel menu.

3. Select the amount of toner to save from [Toner Saving].

4. Change other settings if necessary, and then click [Print].
Printing starts.
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Storing Print Data in the Printer before Printing

You can store print jobs in the memory that is integrated in the printer. This allows you to finish your work on your computer early,
which makes it possible for your computer to process other tasks while the printer is operating in the background.

Note

If you cannot store the spooled data due to insufficient free space in the internal memory of the printer, a message is displayed to
inform you that the file system is full, and the print job is not executed.

This function is not available with the Windows XPS printer driver and Mac OS X printer drivers.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Advanced] on the [Job Options] tab.

4. Select [Job Spool], and then select [On] for setting change.

5. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Click [Advanced].
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5. Select the [Job Spool] check box, and then click [OK].

6. Change other settings if necessary, and then click [OK].
The [Printing Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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Specifying the Font to Use

This section describes how to print by using resident fonts in the printer, and how to print by using computer fonts.

Printing with the Printer's Fonts

Printing with the Computer's Fonts

104



Printing with the Printer's Fonts

TrueType fonts can be replaced with the printer's fonts for printing.

Note

The font substitution function retains the document's format, but is not intended to reproduce font design. If the font design needs
to be accurately printed, disable the font substitution function.

This function is not available with the Windows XPS printer driver and Mac OS X printer driver.

This function may not be available for some applications.

The PS printer driver is not available with B412.

For Windows PCL Printer Driver

For Windows PS Printer Driver

For Windows PCL Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Select [Vector] for [Print Mode].

5. Select the [Extend] tab.

6. Click [Fonts].

7. Select the [Font Substition] check box in [TrueType Font Output Type].

8. Specify the printer font to use instead of TrueType fonts in [Font Substitution Table].
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9. Click [OK].

10. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

11. Click [Print] on the [Print] screen.
Printing starts.

For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printer properties] > [OKI B432(PS)].

3. Replace a TrueType font with a printer font by using [Font Substitution Table] on the [Device Settings]
tab.

To specify the font, click a TrueType font, and then select a printer font to be used to substitute the TrueType font from the list.

4. Click [OK].

5. Open a file to print on a computer.
As an example, this section describes how to print by using Notepad.

6. Select [Print] from the [File] menu.

7. Click [Preferences].

8. Click [Advanced] on the [Layout] tab.

9. Select [Substitute with Device Font] for [TrueType Font].

10. Click [OK].

11. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

12. Click [Print] on the [Print] screen.
Printing starts.
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Printing with the Computer's Fonts

You can print with the same TrueType font appearance as on the screen.

Note

This function is not available with the Windows PCL/XPS printer drivers and Mac OS X printer drivers.

The PS printer driver is not available with B412.

For Windows PS Printer Driver

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Click [Advanced] on the [Layout] tab.

4. Select [Download as Softfont] for [TrueType Font].

5. Click [OK].

6. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

7. Click [Print] on the [Print] screen.
Printing starts.
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Setting a Password to the Print Data (Authentication Print)

You can store a print job in memory in the printer and print the job by entering the password on the operator panel. This is useful when
printing data that you do not want to expose to third persons.

Note

If you cannot store the spooled data due to insufficient free space in the internal memory of the printer, a message is displayed to
inform you that the file system is full, and the print job is not executed.

This function is not available with the Windows XPS printer driver and Mac OS X printer driver.

For Windows PCL Printer Driver

For Windows PS Printer Driver
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For Windows PCL Printer Driver

Setting a Password on a Computer

Printing a Password-protected Document from the Printer

Setting a Password on a Computer

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Secure Print] from [Job Type] on the [Job Options] tab.

4. Enter a job name in [Job Name] and a password in [Job Password].

If you select the [Request Job Name for each print job] check box, a screen is displayed to ask the job name when sending the
print job to the printer.

Memo

Enter the password that you set here in the printer when printing.

5. Click [OK].

6. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

7. Click [Print] on the [Print] screen.
The print job is only sent to the printer, and it is not printed yet.

Printing a Password-protected Document from the Printer

Note

If you forget your password that is set to a job and do not print the job sent to the printer, the job remains in the internal memory.

1. Press  or  on the operator panel to display [PRINT SECURE JOB], and then press  (OK).

2. Check that [STORED JOB] is displayed, and then press  (OK).

3. Enter the password that you set on the computer in [Password], and then press  (OK).
Job search begins.
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To clear an incorrect entry, press  (CANCEL).

To stop a job search, press  (CANCEL).

4. Check that [PRINT] is displayed, and then press  (OK).
To cancel the print job, select [DELETE].

5. When [COLLATING AMOUNT] is displayed, press  or  to enter the number of copies, and then
press  (OK).
Printing starts.
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For Windows PS Printer Driver

Setting a Password on a Computer

Printing a Password-protected Document from the Printer

Setting a Password on a Computer

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select [Secure Print] for [Job Type] on the [Job Options] tab.

4. Enter a job name in [Job Name] and a password in [Personal ID Number (PIN)].

If you select the [Request Job Name for each print job] check box, a screen is displayed to ask the job name when sending the
print job to the printer.

Memo

Enter the password that you set here in the printer when printing.

5. Click [OK].

6. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

7. Click [Print] on the [Print] screen.

Printing a Password-protected Document from the Printer

Note

If you forget your password that is set to a job and do not print the job sent to the printer, the job remains in the internal memory.
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1. Press  or  on the operator panel to display [PRINT SECURE JOB], and then press  (OK).

2. Check that [STORED JOB] is displayed, and then press  (OK).

3. Enter the password that you set on the computer in [Password], and then press  (OK).
Job search begins.

To clear an incorrect entry, press  (CANCEL).

To stop a job search, press  (CANCEL).

4. Check that [PRINT] is displayed, and then press  (OK).
To cancel the print job, select [DELETE].

5. When [COLLATING AMOUNT] is displayed, press  or  to enter the number of copies, and then
press  (OK).
Printing starts.
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Outputting a Document to a File Instead of Printing

You can write and store print data to a file.

Note

You must log in to a computer as the administrator.

With Windows 7, Windows Vista, and Windows Server 2008, when outputting print data to a file, you may not be able to access
the file that you specified as the output file due to security restrictions. In such a case, you need to specify a folder or a file that
can be accessed by the user performing the print job, for example, C:\Users\(Logon User Name)\Documents.

Using a Windows Printer Driver

For Mac OS X Printer Driver

Using a Windows Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [Printer properties] > [OKI B432(*)].
* Select a printer driver type to use.

3. Select the [Ports] tab.

4. Select [FILE:] from the port list, and then click [OK].

5. Open a file.

6. Select [Print] from the [File] menu.

7. Click [Print].

8. Enter the name of a file, and then click [OK].
The print data is written to a file.

For Mac OS X Printer Driver

1. Select [Print] from the [File] menu.

2. Click [PDF] in the print dialog box, and then select a file format.
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3. Enter the name of a file in [Save As], select a save destination, and then click [Save].
The print data is written to a file.
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Saving Frequently-printed Documents in the Printer

Save a print job in the internal memory of the printer. When printing, call a print job by entering the password from the operator panel.
Turning the printer off deletes the saved data.

Note

If you cannot store the spooled data due to insufficient free space in the internal memory of the printer, a message is displayed to
inform you that the file system is full, and the print job is not executed.

This function is not available with the Windows XPS printer driver and Mac OS X printer drivers.

For Windows PCL Printer Driver

For Windows PS Printer Driver
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For Windows PCL Printer Driver

Saving Print Data to the Printer from a Computer

Printing the Saved Document from the Printer

Saving Print Data to the Printer from a Computer
With the printer driver, set a password to the file that you want to save in the printer. The data that is sent as a print job is saved in the
memory of the printer.

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Select [Store for Re-print] from [Job Type].

5. Enter a job name in [Job Name] and a password in [Job Password].

If you select the [Request Job Name for each print job] check box, a screen is displayed to ask the job name when sending the
print job to the printer.

Memo

Enter the password that you set here in the printer when printing.

6. Click [OK].

7. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

8. Click [Print] on the [Print] screen.
The print job is sent to the printer and saved in the internal memory of the printer. At this point, the print job is not printed yet.
Printing is performed from the operator panel.

Printing the Saved Document from the Printer
Print a password-protected print job saved in the internal memory of the printer.

1. Press  or  on the operator panel to display [PRINT SECURE JOB], and then press  (OK).

2. Check that [STORED JOB] is displayed, and then press  (OK).
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3. Enter the password that you set on the computer in [Password], and then press  (OK).
Job search begins.

To clear an incorrect entry, press  (CANCEL).

To stop a job search, press  (CANCEL).

4. Check that [PRINT] is displayed, and then press  (OK).
To cancel the print job, select [DELETE].

5. When [COLLATING AMOUNT] is displayed, press  or  to enter the number of copies, and then
press  (OK).
Printing starts.

You can delete saved print data with Configuration Tool.

Deleting Unnecessary Jobs from Memory
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For Windows PS Printer Driver

Saving Print Data to the Printer from a Computer

Printing the Saved Document from the Printer

Saving Print Data to the Printer from a Computer
With the printer driver, set a password to the file that you want to save in the printer. The data that is sent as a print job is saved in the
memory of the printer.

1. Select [Print] from the [File] menu.

2. Click [Preferences].

3. Select the [Job Options] tab.

4. Select [Store for Re-print] from [Job Type].

5. Enter a job name in [Job Name] and a password in [Personal ID Number (PIN)].

If you select the [Request Job Name for each print job] check box, a screen is displayed to ask the job name when sending the
print job to the printer.

Memo

Enter the password that you set here in the printer when printing.

6. Click [OK].

7. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

8. Click [Print] on the [Print] screen.
The print job is sent to the printer and saved in the internal memory of the printer. At this point, the print job is not printed yet.
Printing is performed from the operator panel.
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Printing the Saved Document from the Printer
Print a password-protected print job saved in the internal memory of the printer.

1. Press  or  on the operator panel to display [PRINT SECURE JOB], and then press  (OK).

2. Check that [STORED JOB] is displayed, and then press  (OK).

3. Enter the password that you set on the computer in [Password], and then press  (OK).
Job search begins.

To clear an incorrect entry, press  (CANCEL).

To stop a job search, press  (CANCEL).

4. Check that [PRINT] is displayed, and then press  (OK).
To cancel the print job, select [DELETE].

5. When [COLLATING AMOUNT] is displayed, press  or  to enter the number of copies, and then
press  (OK).
Printing starts.

Topics

You can delete saved print data with Configuration Tool.

Deleting Unnecessary Jobs from Memory
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Printing without Opening a PDF File (PDF Print Direct)

You can send a PDF file to the printer to directly print it. With PDF Print Direct, you can omit opening the PDF file with an application,
such as Adobe Reader.

For Windows Printer Driver (Print By Driver)

For Windows Printer Driver (Print By Printer)

For Mac OS X Printer Driver

For Windows Printer Driver (Print By Driver)

1. Right-click a PDF file to print, and then select [Print By Driver] in [PDF Print Direct].
PDF Print Direct Utility starts.

2. Select a printer driver in [Select Printer].

Memo

Check that the [OKI B432(*)] icon is in the [Devices and Printers] folder.

To set the user authentication function with the selected printer driver, select [User Auth] from the [Printer Setting] menu.

3. To print an encrypted file, select the [Setting password] check box, and then enter the password.
If the same password is to be used again, click [Save password].

4. Change other settings if necessary, and then click [OK].

For Windows Printer Driver (Print By Printer)

1. Right-click a PDF file to print, and then select [Print By Printer] in [PDF Print Direct].
PDF Print Direct Utility starts.

2. Search for printers in [Select Printer], and then select a printer to use from the found printers.

Memo

To set the user authentication function with the selected printer, select [User Auth] from the [Printer Setting] menu.

To set the PIN setting function, select [PIN Setting] from the [Printer Setting] menu.

3. To print an encrypted file, select the [Setting password] check box, and then enter the password.
If the same password is to be used again, click [Save password].

4. Change other settings if necessary, and then click [OK].

For Mac OS X Printer Driver

1. Check that the [OKI B432(*)] icon is found in [Print & Scan] in [System Preferences].
* Select a printer driver type to use.

2. Drag the icon to the desktop (the dock).

3. Drag a file to print to the icon.
Printing starts.
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Adjusting the Tone of Photographs for Printing (PS Gamma Adjuster)

You can adjust the tone of a photograph to print with the halftone adjustment function in the printer. Adjust the tone of a photograph or
another image if it is too strong.

Note

This function is not available with the Windows PCL printer driver and Mac PCL printer driver.

With Windows, the [Gamma Adjuster] menu or its content may not be displayed on the [Job Options] tab of the printer driver
after registering a halftone adjustment name in [Custom Gamma Adjustment]. In such a case, restart your computer.

Using the halftone adjustment may cause printing to become slower. If you want to prioritize speed, uncheck [Custom Gamma
Adjustment] for [Custom gamma].

Applications that were started before registering [Gamma Curve Name] must be restarted before printing.

Some applications allow you to specify dot gain compensation and halftone adjustment when printing or have the function that
includes such settings in an EPS file. To use such functions provided by the application, uncheck [Custom Gamma Adjustment] for
[Gamma Adjuster].

The "Select Printer" list of PS Gamma Adjuster displays model names. If more than one printer of the same model exist in the
[Printer and Device] folder, the registered [Gamma Curve Name] is applied to all same-model printers.

How to install PS Gamma Adjuster

Installing from the "Software DVD-ROM"

For Windows PS Printer Driver

For Mac OS X PS Printer Driver
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For Windows PS Printer Driver

Registering an Adjusted Halftone

Printing with a Registered Halftone

Registering an Adjusted Halftone

1. Click [Start], and then select [All Programs] > [Okidata] > [PS Gamma Adjuster] > [PS Gamma
Adjuster].

2. Select a printer from [Select Printer].

3. Click [New].

4. Adjust the halftone.

Edit the graph or enter the gamma value or the tone density in the text box to adjust the halftone.

5. Enter a setting name in [Gamma Curve Name], and then click [OK].

6. Click [Add].
The new halftone adjustment name is displayed in [Printer's Gamma Curves] for [Printer].

7. Click [Apply].

A dialog box is displayed.

8. Click [OK].

9. Click [Exit] to exit PS Gamma Adjuster

Printing with a Registered Halftone

1. Select [Print] from the [File] menu.

122



2. Click [Preferences].

3. Select the [Gamma Adjuster] check box on the [Job Options] tab.

4. Select the registered halftone adjustment name.

5. Change other settings if necessary, and then click [OK].
The [Preferences] screen closes.

6. Click [Print] on the [Print] screen.
Printing starts.
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For Mac OS X PS Printer Driver

Registering an Adjusted Halftone

Printing with a Registered Halftone

Registering an Adjusted Halftone

1. Start PS Gamma Adjuster.

2. Click [New].

3. Adjust the halftone.

Edit the graph or enter the gamma value or the tone density in the text box to adjust the halftone.

4. Enter a setting name in [Gamma Curve Name], and then click [Save].

5. Click [Select PPD].

6. Select a PPD file to register a adjusted halftone, and then click [Open].

7. Select the created halftone adjustment, and then click [Add].

8. Click [Save].

9. Exit PS Gamma Adjuster.

10. Select [Print & Scan] in [System Preferences], and then remove the printer with the registered
adjustment made, and then register the printer again.

Memo

Do not click the [Configure] button that is displayed while the printer is being registered.

If a dialog box in which you can select a printer option is displayed while the printer is being registered, click [Cancel], and
then register the printer again.

Printing with a Registered Halftone

1. Select [Print] from the [File] menu.

2. Select [Printer Features] from the panel menu.

3. Select [Job Options] from [Feature Sets].

4. Select the registered Gamma Curve Name from the [Custom gamma].
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Memo

If setting details are not displayed in the print dialog box for Mac OS X 10.7 to 10.9, click [Show Details] at the bottom of the
dialog box.

5. Change other settings if necessary, and then click [Print].
Printing starts.
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Printing with OKI LPR Utility

This chapter describes how to utilize the printer that is connected to a network by using OKI LPR Utility.

Sending a File to a Printer

Deleting an Unnecessary Print Job
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Sending a File to a Printer

If there is a printer that is connected via a network and registered in OKI LPR Utility, you can download the print data.

1. Click [Start] on a computer, and then select [All Programs] > [Okidata] > [LPR Utility] > [LPR Utility].

2. Select the printer to which the data is downloaded.

3. Select [Download] from [Remote Print].

4. Select a file, and then click [Open].
The file is sent to the printer.
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Deleting an Unnecessary Print Job

You can use OKI LPR Utility to delete unnecessary print jobs.

1. Click [Start] on a computer, and then select [All Programs] > [Okidata] > [LPR Utility] > [LPR Utility].

2. Select [Printer Status] from the [Remote Print] menu.

3. Select a job to delete.

4. Select [Delete] from the [Job] menu.
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Checking the Print Status

You can check the print status by displaying a list of print jobs from the Web page that are sent to the printer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to open the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Job List].
Check a list of the print jobs that are sent to the printer.
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Checking the Menu Hierarchy of the Print Functions (Menu Tree)

1. You can check the menu hierarchy by pressing  or  on the operator panel.

PRINT SECURE JOB

STORED JOB

CONFIGURATION

TRAY COUNT

MP TRAY

TRAY1

TRAY2

SUPPLIES LIFE

TONER (n.nK)

DRUM

NETWORK (If the wireless LAN function is not integrated)

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

MAC ADDRESS

NETWORK VERSION

IPV6 LOCAL

IPV6 GLOBAL

NETWORK (If the wireless LAN function is integrated)

NETWORK INFO

CONNECTION TYPE

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

MAC ADDRESS

NETWORK VERSION

IPV6 LOCAL

IPV6 GLOBAL

WIRELESS INFO

FW VERSION

SERIAL NO.

SSID

SECURITY

STATE

BAND

CHANNEL

RSSI

SYSTEM

SERIAL NUMBER

ASSET NUMBER

LOT NUMBER

FW VERSION

CU VERSION

PU VERSION

RAM

FLASH MEMORY
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PRINT INFO

CONFIGURATION

NETWORK

DEMO PAGE

DEMO1

...

PRINT FILE LIST

PRINT PSE FONT

PRINT PCL FONT

PRINT PPR FONT

PRINT FX FONT

USAGE REPORT

PRINT ERROR LOG

MENUS

TRAY CONFIG

MP TRAY CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

TRAY USAGE "WHEN MISMATCHING"

TRAY1 CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

TRAY2 CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

PAPER FEED "TRAY1"

AUTO TRAY SWITCH "ON"

TRAY SEQUENCE "DOWN"

DUPLEX LAST PAGE "SKIP BLANK PAGE"

SYSTEM ADJUST

POW SAVE TIME "1 MIN"

SLEEP TIME "1 MIN"

AUTO PW OFF TIME "4 HOURS"

ECO MODE "ON"

CLRABLE WARNING "ONLINE"

AUTO CONTINUE "OFF"

MANUAL TIMEOUT "60 SEC"

TIMEOUT INJOB "40 SEC"

TIMEOUT LOCAL "40 SEC"

TIMEOUT NET "90 SEC"

LOW TONER "CONTINUE"

JAM RECOVERY "ON"

ERROR REPORT "OFF"
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HEX DUMP

PRINT ADJUST

POSITION ADJUST

MP TRAY

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"

DUPLEX Y ADJUST "0.00MILLIMETER"

TRAY1

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"

DUPLEX Y ADJUST "0.00MILLIMETER"

TRAY2

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"

DUPLEX Y ADJUST "0.00MILLIMETER"

PAPER BLACK SET "0"

DARKNESS "0"

SMR SETTING "0"

BG SETTING "0"

DRUM CLEANING "OFF"

HIGH HUM. MODE "OFF"

QUIET MODE "OFF"

ADMIN SETUP

NETWORK SETUP

TCP/IP "ENABLE"

NETBIOS OVER TCP "ENABLE"

IP ADDRESS SET "AUTO"

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

WEB "ENABLE"

TELNET "DISABLE"

FTP "DISABLE"

IPSEC "DISABLE"

SNMP "ENABLE"

NETWORK SCALE "NORMAL"

GIGABIT NETWORK "DISABLE"

HUB LINK SETTING "AUTO NEGOTIATE"

FACTORY DEFAULTS

USB SETUP

USB "ENABLE"

SPEED "480 Mbps"

SOFT RESET "DISABLE"

SERIAL NUMBER "ENABLE"

OFFLINE RECEIVE "DISABLE"

PRINT SETUP

PERSONALITY "AUTO EMULATION"

COPIES "1"

DUPLEX "OFF"

BINDING "LONG EDGE"
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MEDIA CHECK "ENABLE"

OVERRIDE A4/LT "YES"

RESOLUTION "600 DPI"

TONER SAVE MODE "OFF"

ORIENTATION "PORTRAIT"

LINES PER PAGE "60 LINES or 64 LINES"

EDIT SIZE "CASSETTE SIZE"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

PS SETUP

L1 TRAY "TYPE1"

NET PS-PROTOCOL "RAW"

USB PS-PROTOCOL "RAW"

PCL SETUP

FONT SOURCE "RESIDENT"

FONT NO. "I0"

FONT PITCH "10.00 CPI"

FONT HEIGHT "12.00 POINT"

SYMBOL SET "PC-8"

A4 PRINT WIDTH "78 COLUMN"

WHITE PAGE SKIP "OFF"

CR FUNCTION "CR"

LF FUNCTION "LF"

PRINT MARGIN "NORMAL"

PEN WIDTH ADJUST "ON"

TRAY ID#

MP TRAY "4"

TRAY1 "1"

TRAY2 "5"

XPS SETUP

DIGITAL SIGNATURE "OFF"

DISCARD CONTROL "AUTO"

MC MODE "ON"

UNZIP MODE "SPEED"

WHITE PAGE SKIP "OFF"

IBM PPR SETUP

CHARACTER PITCH "10 CPI"

FONT CONDENSE "12CPI TO 20CPI"

CHARACTER SET "SET-2"

SYMBOL SET "IBM-437"

LETTER O STYLE "DISABLE"

ZERO CHARACTER "NORMAL"

LINE PITCH "6 LPI"

WHITE PAGE SKIP "OFF"

CR FUNCTION "CR"

LF FUNCTION "LF"

LINE LENGTH "80 COLUMN"

FORM LENGTH "11 INCH or 11.7 INCH"

TOF POSITION "0.0 INCH"

LEFT MARGIN "0.0 INCH"
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FIT TO LETTER "ENABLE or DISABLE"

TEXT HEIGHT "SAME"

EPSON FX SETUP

CHARACTER PITCH "10 CPI"

CHARACTER SET "SET-2"

SYMBOL SET "IBM-437"

LETTER O STYLE "DISABLE"

ZERO CHARACTER "NORMAL"

LINE PITCH "6 LPI"

WHITE PAGE SKIP "OFF"

CR FUNCTION "CR"

LINE LENGTH "80 COLUMN"

FORM LENGTH "11 INCH or 11.7 INCH"

TOF POSITION "0.0 INCH"

LEFT MARGIN "0.0 INCH"

FIT TO LETTER "ENABLE or DISABLE"

TEXT HEIGHT "SAME"

PANEL SETUP

NEARLIFE STATUS "ENABLE"

NEARLIFE LED "ENABLE"

POWER SETUP

AUTO PW OFF "AUTO CONFIG"

POWER RETURN "MANUAL"

TRAY SETUP

UNIT OF MEASURE "INCH or MILLIMETER"

DEFAULT PAPERSIZE "A4 or LETTER"

OTHERS SETUP

RAM SETUP

RECEIVE BUF SIZE "AUTO"

RESOURCE SAVE "OFF"

FLASH SETUP

FLASH INITIALIZE

FORMATTING "PCL"

STORAGE SETUP

ENABLE INITIAL "NO"

JOB LOG SETUP

SAVE JOB LOG "DISABLE"

CLEAR JOB LOG

SECURITY SETUP

ACCESS CONTROL "DISABLE"

LANGUAGE SETUP

LANG INITIALIZE

JOB CANCEL SETUP

CANCEL KEY BEHAVIOR "SHORT"

INQUIRY DISPLAY "ON"

FOCUS POSITION "YES"

DISPLAY TIMEOUT "180"

SETTINGS

MENU RESET

SAVE MENU

RESTORE MENU

CHANGE PASSWORD

NEW PASSWORD

VERIFY PASSWORD
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PRINT STATISTICS

USAGE REPORT "ENABLE"

SUPPLIES REPORT "DISABLE"

RST MAIN CNT

RST SUPPLIES CNT

CHANGE PASSWORD

NEW PASSWORD

VERIFY PASSWORD

AirPrint

Google Cloud Print

PRINT MANUALLY

DELETE REGISTERED INFO

REGISTER TO Google Cloud Print

SETTINGS OF Google Cloud Print

USING CLOUD SERVICE "ENABLE"

DNS PRIMARY "0.0.0.0"

DNS SECONDARY "0.0.0.0"

PROXY "DISABLE"

PROXY SERVER "Null"

PROXY PORT NO. "8080"

PROXY USER ID "Null"

PROXY PASSWORD "Null"

WIRELESS SETTING

WPS SETUP

WPS-PBC

WPS-PIN

WIRELESS SELECTION

"A list of access points' names found in the search"

MANUAL SETUP

SSID

SECURITY "DISABLE"

WPA ENCRYPTION TYPE "AES"

WPA PRE-SHARED KEY

EXECUTE

RECONNECTION

ENABLING WIRED
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Using Google Cloud Print

Google Cloud Print is a print service provided by Google that enables you to print from a mobile phone, smartphone, computer, or other
network devices. An overview of Google Cloud Print is provided, and the basic settings and management are described here.

About Google Cloud Print

Setting Google Cloud Print

Printing with Google Cloud Print

Managing Google Cloud Print
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About Google Cloud Print

The printer supports Google Cloud Print.

With Google Cloud Print, you can send documents or images to a specified printer from anywhere. For example, you can print from your
computer at home to a printer in your office, or from the application you always use to your printer at home - such printing can be
easily achieved. There is no need to install drivers or download software.

To use Google Cloud Print, you must prepare the following.

Printer

When setting Google Cloud Print, the printer must be connected to the Internet.

Connecting the Printer to a Network

Memo

Since Google Cloud Print establishes communications via the Internet, it is recommended to employ security measures.

Restrict communications from the Internet with a firewall or other security systems.

Change the administrator password that is provided by the printer from the default value.

Network devices

The network devices are computers or mobile devices that are connected to the Internet. Set up Google Cloud Print or perform print
operations from supported applications.

Google account

This account is required for setting up Google Cloud Print or printing from a supported application.

Supported application

Applications that run on a network device and allow for Google Cloud Print.

For details on supported OSs and applications, visit the Google Web site. The recommended browser is Google Chrome.

Google Web site (http://www.google.com/cloudprint/learn/apps.html)

Network

Used between the network devices and the Cloud, and the Cloud and the printer.

Google Cloud Print does not support IPv6.
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Setting Google Cloud Print

To use Google Cloud Print, a Google account is required. This section describes how to register the printer in Google Cloud Print by using
a Google account.

If you already have an account, there is no need to create a new account. Proceed to step 3.

Memo

To enter the [Google Cloud Print] menu, the administrator password is required.

Although this manual describes the procedure for setting the server from the operator panel, it is recommended to set the server
from the Web page of the printer if you can operate from a computer.

To check from the Web page, select [Admin Setup] > [General Network Settings] > [TCP/IP] in "Using the Web page of the
Printer".

1. Access the Google Web site from a computer, smartphone, or other mobile device.
Google Web site (https://accounts.google.com/signup)

2. Create a Google account by following the on-screen instructions.

3. Check that the printer's IP address, subnet mask, and gateway address are set correctly.

4. Press  or  on the operator panel to display [Google Cloud Print], and then press  (OK).

5. Press  or  to display [SETTINGS OF Google Cloud Print], and then press  (OK).

6. Press  or  to display [DNS PRIMARY], and then press  (OK).

7. Check the [DNS PRIMARY] setting value.
Since [0.0.0.0] indicates that the value is not set correctly, set the IP address that suits your environment.

If the secondary DNS server is also used, display [DNS SECONDARY] in step 7, and then set the IP address.

If the proxy server is used, display [PROXY] in step 7, and then proceed to step 9.

If the proxy server is not used, proceed to step 17.

8. Press  or  to display [ENABLE], and then press  (OK).

9. Press  or  to display [PROXY SERVER], and then press  (OK).

10. Enter a server name.

11. Press  or  to display [PROXY PORT NO.], and then press  (OK).

12. Enter the proxy server port number.

13. Press  or  to display [PROXY USER ID], and then press  (OK).

14. Enter the proxy user ID.

15. Press  or  to display [PROXY PASSWORD], and then press  (OK).

16. Enter the proxy password.

Memo

For the setting values, contact your network administrator.

17. Press  (BACK) to return to the [Google Cloud Print] menu.

18. Select the printer to register in Cloud from the printers that are listed on the screen of the computer,
and then click [Register to Google Cloud Print].

19. When a message is displayed to prompt you to check the registration on the operator panel, select
[OK].
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20. When the URL for authentication is displayed on the screen of the computer, click the URL.

Note

There is a time restriction for registration (authentication) processing (approximately 10 minutes).

Proceed to step 26 within the time restriction to complete the registration.

If you cannot complete within the time restriction and an error message is displayed, return to step 19, and then register
again.

21. When the Google account login screen is displayed, enter the Google account information, and then
click [Sign in].

22. When the registration screen is displayed, click [Finish printer registration].

23. Wait until the [Finish printer registration] message is displayed.

24. When the registration content and completion message are displayed on the operator panel of the
printer, check the message by scrolling the screen.

25. Press  (OK) on the operator panel.
This completes registration.
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Printing with Google Cloud Print

This section describes how to output to the printer with Google Cloud Print.

Note

The print quality may not be the same as when printing with the printer driver.

PDF files with transparency effects applied may not be printed correctly.

Encrypted PDF files may not be printed.

Printing Automatically

Printing Manually

Changing Printing Settings

Cancelling Printing

Printing Automatically
When the printer receives print data, it is automatically printed.

1. Check that the printer is turned on.

2. Start an application that supports Google Cloud Print from a computer or mobile device.

3. Tap the wrench icon or the drop-down list in the application, and then select [Print] from the displayed
drop-down list.

4. Select the registered printer on the displayed screen.

5. Set the printing settings, and then print.

Memo

To print, use the Google account that you used to register the printer in Google Cloud Print.

To print with a different Google account, you must set the [Share] settings that are provided by the Google Cloud Print
service.

Printing Manually
Print manually if you cannot print automatically or you want to print immediately after receiving data.

1. Check that the printer is turned on.

2. Press  or  to select [Google Cloud Print], and then press  (OK).

3. Press  or  to select [Print Manually], and then press  (OK).

4. If the print data exists on the Google Cloud Print service, printing starts.

Memo

To print manually, set [Use of Cloud Service] to [Enable] or [Suspended].

For details on [Use of Cloud Service], refer to "Checking or Changing the Use of Cloud Service Settings".

Changing Printing Settings
To change printing settings, select [Paper Feed Options] on the printer selection screen that is displayed when you print from a
supported application.

You cannot change printing settings from the printer.

Cancelling Printing
To cancel during printing, cancel from the printer.
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To cancel before printing, delete a print job from the management screen of Google Cloud Print.

The management screen of Google Cloud Print (https://www.google.com/cloudprint)
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Managing Google Cloud Print

How to check whether the printer is registered in Google Cloud Print, how to change and delete the settings are described.

Checking Google Cloud Print Registrations

Checking or Changing the Use of Cloud Service Settings

Deleting the Registered Information

Checking That Deletion is Complete

About Importing the CA Certificate of the Proxy Server
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Checking Google Cloud Print Registrations

You can check whether the printer is registered in Google Cloud Print in one of the following three ways.

Checking from the Management Screen of Google Cloud Print

Checking from the Web Page

Checking from the Operator Panel

Checking from the Management Screen of Google Cloud Print

1. Access the Google Web site from a computer, smartphone, or other mobile device.
Google Web site (https://accounts.google.com)

2. Enter the Google account information, and then click [Sign in].

3. Click [Print].
The registered printers are displayed.

Checking from the Web Page

1. Open a Web browser.

2. Enter "http://(IP address of the printer)" in the address bar, and then press the <Enter> key.
About the IP Address of the printer

Setting the IP address

3. Click [Administrator Login].

Memo

The factory default user name and password for [Administrator Login] are "root" and "aaaaaa", respectively.

4. Click [SKIP].

5. Click [View Information].

6. Click [Network].

7. Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel
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1. Press  or  to display [Google Cloud Print], and then press  (OK).

2. Check that the following four items are displayed.
PRINT MANUALLY

DELETE REGISTERED INFO

REGISTER TO Google Cloud Print

SETTINGS OF Google Cloud Print
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Checking or Changing the Use of Cloud Service Settings

You can check and edit the Google Cloud Print settings.

Checking the Use of Cloud Service Settings

Changing from the Web page

Changing from the Operator Panel

Checking the Use of Cloud Service Settings

1. Open a Web browser.

2. Enter "http://(IP address of the printer)" in the address bar, and then press the <Enter> key.
For details on the IP address of a printer, refer to "Setting the IP address".

3. Click [Administrator Login] on the top screen.

4. Click [SKIP].

5. Click [View Information].

6. Click [Network].

7. Click [Google Cloud Print].

8. Click [Using Cloud Service].
The use status is displayed. There are three use statuses:

Enable: You can print automatically or manually.

Suspended: You can print manually. Set this status if you do not want to print automatically.

Disable: You cannot print. Set this status if you want to suspend the use of Google Cloud Print or other cases.

Changing from the Web page
Change the Use of Cloud Service settings from the Web page of the printer.

1. Open a Web browser.

2. Enter "http://(IP address of the printer)" in the address bar, and then press the <Enter> key.
For details on the IP address of a printer, refer to "Setting the IP address".

3. Click [Administrator Login] on the top screen.

4. Click [SKIP].

5. Click [View Information].

6. Click [Network].

7. Click [Google Cloud Print].

8. Click [Using Cloud Service].

9. Change settings.

Changing from the Operator Panel

1. Press  or  to display [Google Cloud Print], and then press  (OK).

2. Press  or  to display [SETTINGS OF Google Cloud Print], and then press  (OK).

3. Press  or  to display [USING CLOUD SERVICE], and then press  (OK).
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4. Change settings.
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Deleting the Registered Information

Delete the information about the printer that is registered in Google Cloud Print by following the procedure below.

1. Check that the printer is connected to a network.

Memo

If you delete the information with the printer connected to a network, the registration information on the management screen of
Google Cloud Print is also deleted at the same time.

The management screen of Google Cloud Print (https://www.google.com/cloudprint)

2. Press  or  to display [Google Cloud Print], and then press  (OK).

3. Press  or  to display [Delete Registered Information], and then press  (OK).

4. Select [Yes].

5. When deletion is complete, the completion screen is displayed.
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Checking That Deletion is Complete

You can check whether the printer is deleted from Google Cloud Print in one of the following three ways.

Checking from the Management Screen of Google Cloud Print

Checking from the Web Page

Checking from the Operator Panel

If the Registration Information Remains on the Management Screen of Google Cloud Print

If You Deleted the Information on the Management Screen of Google Cloud Print

Checking from the Management Screen of Google Cloud Print

1. Access the Google Web site from a computer, smartphone, or other mobile device.
Google Web site (https://accounts.google.com)

2. Enter the Google account information, and then click [Sign in].

3. Click [Print].
Check that the printer is not displayed.

Checking from the Web Page

1. Open a Web browser.

2. Enter "http://(IP address of the printer)" in the address bar, and then press the <Enter> key.
For details on the IP address of a printer, refer to "Setting the IP address".

3. Click [Administrator Login] on the top screen.

4. Click [SKIP].

5. Click [View Information].

6. Click [Network].

7. Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel

1. Press  or  to display [Google Cloud Print], and then press  (OK).

2. Check that the two items, [Register to Google Cloud Print] and [Google Cloud Print Settings], are
displayed.

If the Registration Information Remains on the Management Screen of Google Cloud
Print

If you delete the registration information by following the procedure in "Deleting the Registered Information" with the printer not being
connected to a network, the registered printer may remain on the management screen of Google Cloud Print
(https://www.google.com/cloudprint). In such a case, delete the printer on the management screen of Google Cloud Print.

If You Deleted the Information on the Management Screen of Google Cloud Print
If you deleted the registered printer on the management screen of Google Cloud Print (https://www.google.com/cloudprint), the
registration information remains in the printer. In such a case, delete the registration information from the operator panel of the printer.

1. Press  or  to display [Google Cloud Print], and then press  (OK).

2. Press  or  to display [DELETE REGISTERED INFO], and then press  (OK).

3. Select [Yes].
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About Importing the CA Certificate of the Proxy Server

You can import the CA certificate from the Web page of the printer (http://(The IP address of the printer)).

Specify the certificate that is issued by the certificate authority trusted by the proxy server. You can import a PEM, DER, or PKCS#7 file.

Memo

For detail on the network, contact your network administrator.

150



Using AirPrint

Using AirPrint allows you to print from an iOS mobile device (such as iPhone, iPad and iPod touch) or a Mac without installing a printer
driver. An overview of AirPrint is provided, and the basic settings are described here.

About AirPrint

Setting AirPrint

Registering the Printer in a Computer (Mac OS X)

Printing with AirPrint
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About AirPrint

The printer supports AirPrint.

AirPrint is a function that enables you to easily print from an iOS mobile device (such as iPhone, iPad and iPod touch) or a Mac
computer. The mobile device or Mac computer automatically detects printers that supports AirPrint on a network.

With AirPrint, you can easily print a photo, E-mail, Web page or other displays on the screen just by tapping the screen a few times.
There is no need to install drivers or download software.

For more information about AirPrint, visit the Apple Inc. website.
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Setting AirPrint

Connect the printer to the same network as a mobile device.

The printer supports infrastructure mode.

Note

The printer does not support ad-hoc mode.

The printer is connected to a mobile device via wireless access points.

The printer is connected to the access points with a wired or wireless LAN.

If you want to connect with a Wireless LAN, set the wireless LAN in advance.

Connecting to a Wireless LAN (Optional)

If using a router or hub as an access point on a wired LAN, connect the printer to the router or hub with a LAN cable.

Connecting with a LAN Cable (Network Connection)

To use AirPrint from a Mac computer, connect the printer to the Mac.

To print by using AirPrint, you must configure settings from the terminal side. Proceed to "Printing with AirPrint".
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Registering the Printer in a Computer (Mac OS X)

If you print for the first time, you must add a printer to a computer.

1. Turn the printer and computer on to establish a connection.

2. Select [System Preferences] from the Apple menu.

3. Click [Print & Scan].

4. Click [+], and then select [Printers].

5. Select [OKI-B432-******], and then click [Add].

6. Check that the printer is displayed in [Printer], and [B432-AirPrint] is displayed in [Kind].

7. Close [Print & Scan].
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Printing with AirPrint

To use AirPrint from a computer (Mac OS X), register a printer to the computer in advance.

Registering the Printer in a Computer (Mac OS X)

Printing from an iOS Device

Printing from a Computer (Mac OS X)

Printing from an iOS Device

1. Open a file to print.

2. Tap  (Operation).

3. Tap  (PRINT).
The name of the printer model that you used most recently and exists on the same network is displayed.

Note

If you print for the first time and any model name other than the printer is displayed, select the printer in step 4.

4. Tap [Printer] to select the printer.

The functions that the printer supports are displayed.

5. Set options.

6. Tap [Print].

Printing from a Computer (Mac OS X)

1. Open a file to print.

2. Select [Print] from the [File] menu.

3. Select [OKI-B432] from [Printer].
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4. Set options.

5. Click [Print].
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Basic Information
The basic information required for using the printer is collected.

Names of Components

This section provides the names of the components on the front side, rear side of the printer and inside the printer, the names of the
operator panel and related information.

Checking the Device Information and Status

This section describes how to check the device information and status from the operator panel, the Web page, and software.

Setting or Checking by Opening the Web Page of the Printer

This section provides various information required for utilizing the Web page of the printer.

Loading Paper or Envelopes

This section describes paper types that can be loaded in a paper tray of the printer, how to load paper, and other information.

Saving Power Consumption with the Power Save Function

This section describes how to set Power Save mode and Sleep mode.

Reducing Power Consumption by Automatically Turning the Machine Off

This section describes the Auto Power Off setting items and how to set these settings.

Switching the Printer Online

This section describes how to switch the printer online.

Windows Operation

This section describes the property screen and print setup screen of the printer driver.

Checking the Menu Hierarchy of the Printer (Menu Tree)

This section shows the setting menu of the printer.
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Names of Components

This section provides the names of the components on the front side, rear side of the printer and inside the printer, the names of the
operator panel and related information.

Front of the Printer

Rear of the Printer

Inside the Printer

Names and Functions on the Operator Panel
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Front of the Printer

The section describes the name of each component.

No. Name

1 Operator panel

2 Connector cover
Installing the Wireless LAN Module (Optional) to the Printer

3 Power switch

4 Multi Purpose Tray

5 Multi Purpose Tray extension

6 Top cover open button

7 Facedown stacker
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Rear of the Printer

The section describes the name of each component.

No. Name

7 Rear cover

No. Name

8 Faceup stacker

9 Power connector

10 USB interface connector

11 Network interface connector
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Inside the Printer

The section describes the name of each component.

No. Name

12 Top cover

13 LED head
Cleaning the LED Head

14 Fuser unit

15 Toner cartridge
Replacing the Toner Cartridge

16 Image drum
Replacing the Image Drum

17 Paper cassette (Tray 1)
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Names and Functions on the Operator Panel

This section describes the names and functions of components on the operator panel.

No. Name Function

1 LCD panel Displays the printer status.

2 Menu Scroll
Buttons " ", "

"

Displays the menu mode.
In menu mode, use these buttons to display the previous or next item. Hold down this button for 2 seconds
or more to fast forward or fast return.

3 OK button When the printer is online or offline: Press this button to enter menu mode.
In menu mode: This button confirms the selected value.

4 POWER SAVE
button

Enters or exits Power Save mode. (The indicator lights up in Power Save mode, flashes every 3 seconds in
Sleep mode, and flashes every 6 seconds in Deep Sleep mode.)

5 Attention indicator
(red)

ON: Warning is issued, but printing is possible.
Flashing: Error has occurred; printing is not possible.
OFF: Normal state.

6 Ready indicator
(green)

ON: Data can be received (online).
Flashing: Printer is processing received data.
OFF: Data cannot be received (offline).

7 CANCEL button Press this button briefly (less than 2 seconds) to delete data that is being printed or received.

8 ONLINE button Switches the printer between online and offline states.
Press this button during menu mode to exit the menu and return to online mode.

9 BACK button If you press this button while a category of the menu mode is displayed, the printer goes online. If you press
this button during menu mode, the display returns to the previous screen.
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Checking the Device Information and Status

The device information and status can be checked on the operator panel, Web page, or software.

To check from the operator panel

Checking Operations by Performing a Test Print

To check on the Web page

Note

The printer must be connected to the network via TCP/IP.

Setting or Checking by Opening the Web Page of the Printer

To use the OKI LPR Utility (Windows)

Note

The printer must be connected to the network via TCP/IP.

Checking the Status of a Registered Printer
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Setting or Checking by Opening the Web Page of the Printer

You can set network settings and menu settings for the printer by using the Web page.

About the Web Page of the Printer

This section provides various information required for utilizing the Web page of the printer.

About Items That Can be Set or Checked

This section describes what you can do with the Web page of the printer.
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About the Web Page of the Printer

From the Web page on a computer, you can set network settings and menu settings for the printer. The Web page can be used for
Windows and Mac OS X.

About the Operating Environment

Opening the Web Page from a Computer

Logging In as the Administrator

About the Status Window

About the Operating Environment
The description below uses the following environment as an example.

Printer: B432dn

IP address of the printer: 192.168.0.2

Memo

Check whether your browser is set as follows.

In the [Tools] menu, select [Internet options] > [Privacy], and then set [Settings] to [Medium].

About how to set a network

Improving Security by Encrypting Communication over a Network

Opening the Web Page from a Computer

1. Open a Web browser.

2. Enter "http://(The IP address of the printer)" in the address bar, and then press the <Enter> key.
About the IP address of the printer

Setting the IP address

Note

If the IP address includes a value in one or two digits, do not enter "0" before the value. Communications may not be
performed correctly.

An example of a correct entry: http://192.168.0.2/

An example of an incorrect entry: http://192.168.000.002/

Logging In as the Administrator

Note

To change the printer settings on the Web browser, you must log in as the administrator of the device.

1. Open a Web browser.

2. Enter "http://(The IP address of the printer)" in the address bar, and then press the <Enter> key.
About the IP address of the printer

Setting the IP address
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3. Click [Administrator Login.].

4. Enter the user name of the administrator in [Username] and the current password in [Password], and
then click [OK].

Memo

The factory default user name and password are "root" and "aaaaaa", respectively.

5. Set the printer information that can be checked on a network, and then click [OK] or [SKIP].

Note

To omit the setting, click [SKIP].

To not display from the next login, select the [Do not show this page again.] check box, and then click [OK] or [SKIP].

6. The following screen is displayed.
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About the Status Window
You can check the printer status on the Web page from a computer connected to the network.

About the Operating Environment for the Web Page

About the Web Page of the Printer

Description of functions

No. Description

1 Displays the printer information.

2 Displays the printer status with icons.

3 When you click this button, the printer status is updated to the latest status.

4 Displays the details of the printer status.

About the printer status icons

Printer status icon Meaning

(green) No error / Online

(yellow) A warning occurs (printing is possible)

(red) An error occurs (printing is not possible)

(gray) Offline

Display examples
<When paper is not loaded in tray>

<When the top cover is open>
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About Items That Can be Set or Checked

Device Information

Printer Menu

Admin Setup

Direct Print

Job List

Links

Device Information

Item Description

Status Displays the current status of the printer. All the warnings and errors that have occurred on the machine are displayed as
"failure information". You can also check the operating status of each network service, a list of printer information, and the IP
address that is set to the printer.

Tray
Count

Displays the number of prints made in each tray.

Supplies
Life

Displays the remaining amount and lifetime of consumables.

Usage
Report

Displays the print statistics results.

Network You can check general information, the status of TCP/IP, maintenance information, and other Network setting information.

System Displays each version, memory space, flash memory space, or system information.

Printer Menu

Item Description

General Printer Settings Sets the printer information that can be checked on the network.

Tray Configuration Sets the tray configuration, user settings, auto tray switch, and other settings.

System Adjust Sets the power save time, action to be taken when an alarm is tripped, timeouts, and other settings.
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Admin Setup
This function is displayed only if you log in as an administrator of the printer.

Device PIN and User Settings (Editing)
Printing can be controlled per user.

Network Setup

Item Description

General Network Settings Sets a network protocol.

Wireless Sets the wireless settings.

TCP/IP Sets TCP/IP information.
Setting the IP address
Setting the Network According to the Usage Environment and Application

NBT Sets NetBIOS over TCP information.

Email Sets E-mail settings.
Checking the Status of the Printer and Error by E-mail

SNMP Sets SNMP information.
Using SNMP
Checking the Status of the Printer by Using SNMPv3

IPP Sets the function that enables you to perform IPP print.
Using IPP Print

IEEE802.1X Sets IEEE802.1X/EAP information.
Connecting the Printer to the Authentication Network by Using IEEE802.1X

Security Protocol
ON/OFF

Sets a network protocol and whether to turn the network service on or off

IP Filtering Restricts access by using IP addresses. Access from outside your company is also supported. However,
this function requires sufficient knowledge about IP addresses. Some settings may result in serious
problems that prevent you from accessing the printer via a network.

Limiting by Using IP Addresses (IP Filtering)

MAC Address
Filtering

Restricts access by using MAC addresses. Access from outside your company is also supported.
However, this function requires sufficient knowledge about MAC addresses. Some settings may result
in serious problems that prevent you from accessing the printer via a network.

About the Web Page of the Printer
Limiting by Using MAC Addresses (MAC Address Filtering)

SSL/TLS Encrypts communications between a computer or mobile device (client) and the printer.
Encrypting Communication with SSL/TLS

IPSec Sets the encryption for communications between a computer (client) and the machine to prevent
tampering.

Encrypting Communication with IPSec

Change
Network
Password

Changes the network password. The default value of the password is the last six digits of the MAC
address.

Security

Maintenance Reset/Restore Restarts and resets a network. Even if you access the Web page from the Web browser after
restarting, the Web page is not displayed until the restart is complete. Resetting restores the IP
address to its default status, resulting in information you set being lost. In such a case, the Web page
cannot be displayed.

Setting or Checking by Opening the Web Page of the Printer

Network
Scale

This setting is intended for more efficient operation on a network. This setting is very effective for such
cases as where a hub that has the spanning tree function is used, or a computer and the printer are
connected one-on-one with a cross cable.
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Print Setup
You can set general printing settings.

PS Setup (Not supported by B412)
You can set the emulation mode for PS.

PCL Setup
You can set the emulation mode for PCL.

XPS Setup
You can set the emulation mode for XPS.

IBM PPR Setup
You can set the emulation mode for IBM PPR.

EPSON FX Setup
You can set the emulation mode for EPSON FX.

Management

Item Description

RAM Setup Sets the memory's reception buffer size and other settings.

Panel Setup Sets the control method if a near life warning occurs.

SNTP Setup Sets the time in the printer.

Power Setup Sets Power Save.

Security Setup Sets access control.

Tray Setup Sets the printing area size and other settings.

Job Cancel Setup Sets job cancellation.

Change Password Changes the administrator password.

Settings Changes set values.

USB Setup Changes the USB settings.

Direct Print

Item Description

Web Printing (Not supported by
B412)

Specifies and prints a PDF file.
Printing without Opening a PDF File (PDF Print Direct)

Email Printing Prints a PDF, JPEG and TIFF file if it is attached on an E-mail that the printer receives. (B412
supports a TIFF file only.)

Job List
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Item Description

Job List Displays a list of print jobs that are sent to the machine. You can delete unnecessary jobs.

Links

Item Description

Links Displays the links (URL) that are set by factory default, and the links that are set by your administrator.

Edit
Links

Your administrator can set any URLs. Five support links and five other links can be registered. Include "http://" in an
entered URL.
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Loading Paper or Envelopes

This chapter describes various information about paper that can be loaded in a paper tray of this machine.

About Paper Types That Can be Loaded and Storage Methods

About Paper Sizes, Weight, and Number of Sheets That Can be Loaded

Loading Paper

Loading Envelopes

Registering the Paper Size, Type, or Weight

This section describes how to set paper that is loaded in a paper tray to the printer.

About Paper Output

This section describes how to use the facedown stacker and faceup stacker.
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About Paper Types That Can be Loaded and Storage Methods

Depending on paper type, size, and weight, the available paper feed modes and paper output modes, and the settings that can be set
with a printer driver may vary.

About Paper Sizes, Weight, and Number of Sheets That Can be Loaded

Available paper types
To perform high-quality printing, be sure to use the supported paper types that satisfy requirements, such as material, weight, or
paper surface finishing.

If you print on paper that is not recommended by Oki Data, check the print quality and the movement of the paper thoroughly in
advance to ensure that there are no problems.

Print quality and the movement of paper cannot be guaranteed if paper (media) with curls or warpage before printing is used.

Type Size Unit: mm (inch) Weight

Plain paper A4 210 x 297 Paper weight 60 to 163 g/m2

For duplex printing: Paper weight 60 to 120 g/m2
A5 148 x 210

A6 105 x 148

B5 182 x 257

Letter 215.9 x 279.4
(8.5 x 11)

Legal (13 inches) 215.9 x 330.2
(8.5 x 13)

Legal
(13.5 inches)

215.9 x 342.9
(8.5 x 13.5)

Legal (14 inches) 215.9 x 355.6
(8.5 x 14)

Statement (5.5 x 8.5)

Executive 184.2 x 266.7
(7.25 x 10.5)

16K
184 x 260 mm

184 x 260

16K
195 x 270 mm

195 x 270

16K
197 x 273 mm

197 x 273

4"x6"

5"x7"

Custom*1*2*3 Width: 86 to 216
Length: 140 to 1321

Paper weight 60 to 163 g/m2

*1: Tray 1 supports a paper width of 100 to 216 mm and a paper
length of 148 to 356 mm.
*2: Tray 2 supports a paper width of 148 to 216 mm and a paper
length of 210 to 356 mm.
*3: MP tray supports a paper width of 86 to 216 mm and a paper
length of 140 to 1321 mm.

Banner
210 x 900 mm

210 x 900 mm

Banner
215 x 900 mm

215 x 900 mm

Banner
215 x 1200 mm

215 x 1200 mm

Hagaki 100 x 148 mm

Oufuku Hagaki 148 x 200 mm

Envelope Com-9 98.4 x 225.4
(3.875 x 8.875)

Envelopes must be made of 24-lb paper, and their flaps must be
folded.

Com-10 104.78 x 241.3
(4.125 x 9.5)

DL 110 x 220
(4.33 x 8.66)

C5 162 x 229 (6.4 x 9)

C6 114 x 162
(4.49 x 6.38)
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Monarch 98.4 x 190.5
(3.875 x 7.5)

Nagagata 3 120 x 235 mm

Nagagata 4 90 x 205 mm

Yougata 4 105 x 235 mm

Custom Width: 86 to 216
Length: 140 to 356

Label A4 210 x 297 0.1 to 0.15 mm

Letter (8.5 x 11)

Partly-printing
paper

- - Paper weight 60 to 163 g/m2

Paper Recommendations

Paper storage

Paper Recommendations
Your printer will handle a variety of print media, including a range of paper weights and sizes.

This section provides general advice on choice of media, and explains how to use each type.

The best performance will be obtained when using standard 75-90g/m2paper designed for use in copiers and laser printers.

Use of heavily embossed or very rough textured paper is not recommended.

Pre-printed stationery can be used, but the ink must not offset when exposed to the high fuser temperatures used in the printing
process.

Envelopes
Envelopes should be free from twists, curls or other deformations.

They should also be of the rectangular flap type, with glue that remains intact when subjected to hot roll pressure fusing used in this
type of printer. Window envelopes are not suitable.

Labels
Labels should also be of the type recommended for use in copiers and laser printers, in which the base carrier page is entirely covered
by labels.

Other types of label stock may damage the printer due to the labels peeling off during the printing process.

Paper storage
If paper is not properly stored, it may absorb moisture, or develop discoloration or warping. Printing on such paper can adversely affect
print quality and/or paper feeding. Do not open the package until the paper is needed for actual use.

Store paper in places as shown below:

Inside a cabinet or other dry and dark place

On a flat surface

Temperature: 20℃, Humidity: 50% RH (relative humidity)

Do not store paper in the places as shown below:

Placing directly on the floor

Where paper is exposed to direct sunlight

Near the inside of an exterior wall

On an uneven surface

Where static electricity may be generated

Where temperature excessively rises high and temperature rapidly changes

Near a printer, air conditioner, heater, or duct

Note

Do not leave paper unwrapped for a long period. Doing so may result in printing problems.
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About Paper Sizes, Weight, and Number of Sheets That Can be Loaded

Loading in Tray 1

Loading in Tray 2

Loading in the MP Tray

Loading in Tray 1

Type Available paper size Tray capacity Paper weight setting value*3

Printer driver Operator panel

Plain Paper*5 A4
A5*1

A6*1 *7

B5
Letter
Legal (13 inches)
Legal (13.5 inches)
Legal (14 inches)
Executive
Statement*1 *7

16K (184 x 260 mm)
16K (195 x 270 mm)
16K (197 x 273 mm)
Custom*1 *2 *6

250 sheets (B412, B432, ES4132)
530 sheets (B512, ES5112)
(if paper weight is 80 g/m2)

Light*4

60 to 64 g/m2
Light*4

Plain paper
65 to 74 g/m2

Plain Paper

Medium Light
75 to 89 g/m2

Medium Light

Medium
90 to 104 g/m2

Medium

Medium Heavy
105 to 120 g/m2

Medium Heavy

*1 Paper cannot be used for duplex printing.
*2 The available size is 100 to 216 mm in width and 148 to 356 mm in length. (For B412, B432, and ES4132) / The available size is

148 to 216 mm in width and 210 to 356 mm in length. (For B512 and ES5112)
*3 You can set the paper weight in [Weight] on the operator panel or with the printer driver. Settings made with the printer driver are

given priority. If [Printer Setting] is selected in [Weight] with the printer driver, printing is performed with the settings on the
operator panel.

*4 Used when wrinkles occur in printing on plain paper.
*5 The paper weight capable of duplex printing is 60 to 120 g/m2.
*6 The paper size capable of duplex printing is 182 to 216mm in width and 257 to 356 mm in length.
*7 Not available with B512 and ES5112.

Loading in Tray 2

Type Available paper size Tray capacity Paper weight setting value*3

Printer driver Operator panel

Plain Paper*5 A4
A5*1

B5
Letter
Legal (13 inches)
Legal (13.5 inches)
Legal (14 inches)
Executive
16K (184 x 260 mm)
16K (195 x 270 mm)
16K (197 x 273 mm)
Custom*1 *2 *6

530 sheets
(if paper weight is 80 g/m2)

Light*4

60 to 64 g/m2
Light*4

Plain paper
65 to 74 g/m2

Plain Paper

Medium Light
75 to 89 g/m2

Medium Light

Medium
90 to 104 g/m2

Medium

Medium Heavy
105 to 120 g/m2

Medium Heavy

*1 Paper cannot be used for duplex printing.
*2 The available size is 148 to 216 mm in width and 210 to 356 mm in length.
*3 You can set the paper weight in [Weight] on the operator panel or with the printer driver. Settings made with the printer driver are

given priority. If [Printer Setting] is selected in [Weight] with the printer driver, printing is performed with the settings on the
operator panel.
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*4 Used when wrinkles occur in printing on plain paper.
*5 The paper weight capable of duplex printing is 60 to 120 g/m2.
*6 The paper size capable of duplex printing is 182 to 216mm in width and 257 to 356 mm in length.

Loading in the MP Tray

Type Available paper size Tray capacity Paper weight setting value*3

Printer driver Operator panel

Plain paper*5 A4
A5*1

A6*1

B5
Letter
Legal (13 inches)
Legal (13.5 inches)
Legal (14 inches)
Executive
Statement*1

16K (184 x 260 mm)
16K (195 x 270 mm)
16K (197 x 273 mm)
4" x 6"*1

5" x 7"*1

Custom*1 *2 *6

Banner 210 x 900 mm*1

Banner 215 x 900 mm*1

Banner 215 x 1200 mm*1

100 sheets
(if paper weight is 80 g/m2)
10 sheets
(if envelopes are loaded)

Light*4

60 to 64 g/m2
Light*4

Plain paper
64 to 74 g/m2

Plain Paper

Medium Light
74 to 89 g/m2

Medium Light

Medium
89 to 104 g/m2

Medium

Medium Heavy
104 to 120 g/m2

Medium Heavy

Hagaki*1*7

Oufuku Hagaki*1*7
Heavy
121 to 163 g/m2

Heavy

Envelope*1 Com-9
Com-10
DL
C5
C6
Monarch

Medium Heavy Medium Heavy

Nagagata 3
Nagagata 4
Yougata 4

Label*1 A4/Letter Label -

*1 Paper cannot be used for duplex printing.
*2 The available size is 86 to 216 mm in width and 140 to 1,321 mm in length.
*3 You can set the paper weight in [Weight] on the operator panel or with the printer driver. Settings made with the printer driver are

given priority. If [Printer Setting] is selected in [Weight] with the printer driver, printing is performed with the settings on the
operator panel.

*4 Used when wrinkles occur in printing on plain paper.
*5 The paper weight capable of duplex printing is 60 to 120 g/m2.
*6 The paper size capable of duplex printing is 182 to 216mm in width and 257 to 356 mm in length.
*7 Printing speed slows down if the paper size A5, A6, Postcard, or Envelope is used, or if paper weight is set to Medium, Medium

Heavy, or Heavy.

Note

Faceup output is not available with duplex printing.

Change the output method to facedown if the paper rolls up, preventing proper output.

Change the output method to faceup if the paper curls too much.

177



178



Loading Paper

There are three ways to feed paper: using Tray 1, Tray 2 (optional), or MP tray.

Printing on plain paper is performed from Tray 1, Tray 2 (optional), or MP tray.

envelopes and labels are printed from the MP tray.

Loading in Tray 1 or Tray 2

Loading in the MP Tray

179



Loading in Tray 1 or Tray 2

The following procedure describes how to load paper in Tray 1 or Tray 2.

Note

The following procedure uses Tray 1 as an example, and the same procedure applies to Tray 2.

1. Pull the paper cassette out.

2. Adjust the paper guide and paper stopper to the paper size and secure them.

Note

Do not remove the cork attached to the metal plate.

3. Fan a stack of paper well, and then align the edges of the paper.

4. Load paper with the print side face down.

Note

Place the paper against the front side of the paper cassette.

Do not press the paper against the paper stopper (rear) so hard that the paper bends.

Do not load paper over the "   " mark of the paper guide.

B412, B432, ES4132 (less than about 25 mm total thickness with 250 sheets of paper with a paper weight of 80 g/m2).

B512, ES5112 (less than about 25 mm total thickness with 530 sheets of paper with a paper weight of 80 g/m2).
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Note

If the metal plate (1) under the paper in the paper cassette is up, press it down until it locks with a click before inserting the
paper cassette into the printer. Inserting the paper cassette without pressing down the metal plate may cause malfunction.

Memo

To use A4, Legal (13 inches), Legal (13.5 inches), or Legal (14 inches) size paper with Tray 1, pull out the paper stopper
toward the rear of the paper cassette. To shorten the length of the paper stopper, press the paper stopper toward the front
side of the paper cassette.

To use A4, Legal (13 inches), or Legal (14 inches) size paper with Tray 2, move the lock lever (1) in the direction of the
arrow to unlock, and then pull out the rear part of the paper cassette toward the back side. Unlock the lock also when
shortening the paper cassette, which is done by pushing in the rear part of the paper cassette toward the front side.

In the case of a 530-sheet cassette, unlock the paper stopper before pulling it out.

181



5. Insert the paper cassette into the printer.

Register the loaded paper in the printer. Proceed to "Registering the Paper Size, Type, or Weight".
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Loading in the MP Tray

The following procedure describes how to load paper in the MP tray.

1. Open the MP tray.

2. Pull the paper support out.

3. Open the sub support.

4. Adjust the manual feeding paper guide (1) to the width of paper to be loaded.

5. Insert the paper with the print side up until its edge touches the paper feed entrance.
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Note

Do not load paper over the " " mark.

Register the loaded paper in the printer. Proceed to "Registering the Paper Size, Type, or Weight".

Note

Use paper stored under proper temperature and humidity conditions. Do not use paper that has curled or warped from humidity
(using such paper can cause wrinkles to develop).

Adjust the paper guide and paper stopper so that there is no gap between them and the paper. Do not place the paper too tightly
against the paper guide or paper stopper to avoid bending the paper.

Do not load paper over the  mark of the paper guide. As shown below, the number of sheets of paper (media weight of 80 g/m
2) that can be loaded in each tray varies depending on the model.

B412, B432, ES4132

Tray1:250 sheets

Tray2:530 sheets

MP Tray:100 sheets

B512, ES5112

Tray1:530 sheets

Tray2:530 sheets

MP Tray:100 sheets

Load the paper so that the paper is fed in longitudinal direction.

Do not load paper of different sizes, types, or weights in the same tray.

To add paper, remove the already loaded paper, stack up it onto the new paper, and then align the edges of all the paper.

Do not push with too much force when inserting the paper cassette.

Do not pull the paper cassette out during printing.

Do not place any objects other than printing paper in the MP tray, or push into the MP tray, or otherwise apply force to the MP
tray.
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Loading Envelopes

This section describes how to load envelopes in the MP tray.

1. Open the MP tray.

2. Pull the paper support out.

3. Open the sub support.

4. Adjust the manual feeding paper guide (1) to the width of paper to be loaded.

Paper loading direction

Com-9, Com-10, DL, C5, C6, Monarch

5. Insert the paper with the print side up until its edge touches the paper feed entrance.

Note
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Do not load paper over the " " mark.

6. Open the faceup stacker on the rear of the printer.

Note

Do not open the faceup stacker during printing. Paper jams may result.

7. Open the faceup stacker.
Papers are output to and stacked in reverse order of printing on the faceup stacker.

8. Pull the paper support out.

Register the loaded paper in the printer. Proceed to "Registering the Paper Size, Type, or Weight".

To set paper on the operator panel and set printing with the printer driver, proceed to "Printing on Envelopes".

Note

Use paper stored under proper temperature and humidity conditions. Do not use paper that has curled or warped from humidity
(using such paper can cause wrinkles to develop).

Adjust the paper guide and paper stopper so that there is no gap between them and the paper. Do not place the paper too tightly
against the paper guide or paper stopper to avoid bending the paper.

As shown below, the number of sheets of paper (media weight of 80 g/m2) that can be loaded in each tray varies depending on
the model.

B412, B432, ES4132

Tray1:250 sheets

Tray2:530 sheets

MP Tray:100 sheets

B512, ES5112
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Tray1:530 sheets

Tray2:530 sheets

MP Tray:100 sheets

Load the paper so that the paper is fed in longitudinal direction.

Do not load paper of different sizes, types, or weights in the same tray.

To add paper, remove the already loaded paper, stack up it onto the new paper, and then align the edges of all the paper.

Do not push with too much force when inserting the paper cassette.

Do not pull the paper cassette out during printing.

Paper cassettes cannot hold envelopes.

Warpage in envelopes may cause feed problems. Use proper envelopes. Envelopes should not have warpage over 2 mm.

Load the envelopes so that the envelopes are fed in longitudinal direction.

Bent flaps may cause feed problems. Ensure that there are no bent flaps before use.

Do not place any objects other than printing paper in the MP tray, or push into the MP tray, or otherwise apply force to the MP
tray.
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Registering the Paper Size, Type, or Weight

After loading the paper in Tray 1, Tray 2, or the MP tray, you must register the loaded paper in the printer.

This information needs to be set from the printer's operator panel.

The paper sizes for Tray 1, Tray 2 (optional), and MP tray are set to [A4] by factory default. To print on paper of a size other than A4,
you must change the paper size setting on the user menu by following the procedure below.

The setting procedure for printing on B5 paper from Tray 1 (setting [TRAY1 PAPERSIZE] to [B5]) is explained below.

1. Press  or  to display [MENUS], and then press  (OK).

2. Display [TRAY CONFIG], and then press  (OK).

3. Display [TRAY1 CONFIG], and then press  (OK).

4. Display [PAPERSIZE], and then press  (OK).

5. Press  or  to display [B5].

6. Press  (OK) to add [*] to the right end of the set value.

7. Press  or  to display [MEDIATYPE], and then press  (OK).

8. Press  or  to display [PLAIN].

9. Press  (OK) to add [*] to the right end of the set value.

10. Press  (ONLINE) to switch to [READY TO PRINT].

Note

The paper size can be set from the Web page.

The "Tray 1 Media Weight" setting can also be set in [Weight] with the printer driver. Settings made with the printer driver
are given priority.

Memo

A menu where you can set paper is automatically displayed on the operator panel in the following cases.

Paper is loaded in the MP tray

Tray 1 is pulled out

Tray 2 is pulled out or Tray 2 runs out of paper
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About Paper Output

Output stacker Supported paper type Capacity

Facedown stacker Plain paper 150 sheets (if paper weight is 80 g/m2)

Faceup stacker Plain paper

Hagaki

Envelope

Label

100 sheets (if paper weight is 80 g/m2)

10 sheets (thick paper and envelopes)

When performing duplex printing, paper is output to the facedown stacker.

Note

Do not open or close the faceup stacker during printing. Paper jams may result.

Outputting with the Print Side Down (Facedown Stacker)

Outputting with the Print Side Up (Faceup Stacker)

Outputting with the Print Side Down (Facedown Stacker)
Paper is output with the print side down.

Papers are output to and stacked in reverse order of printing on the top cover.

Up to 150 sheets of paper with a paper weight of 80 g/m2can be stacked.

Note

Check that the faceup stacker on the rear side of the printer is closed. If the faceup stacker is opened, paper is always output to the
faceup stacker.

Memo

Open the paper support to prevent output paper from sliding off the top cover.

Outputting with the Print Side Up (Faceup Stacker)
Paper is output with the print side up.

Papers are output to and stacked in reverse order of printing on the faceup stacker.

Up to 100 sheets of paper with a paper weight of 80 g/m2can be stacked.

Note
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Faceup output is not available with duplex printing.

Do not open the faceup stacker during printing. Paper jams may result.

1. Open the faceup stacker on the rear side of the printer.

2. Open the faceup stacker.

3. Pull the paper support out.
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Saving Power Consumption with the Power Save Function

The printer has three Power Save modes: Power Save, Sleep, and Deep Sleep.

If you do not use the printer for a certain period of time, the printer automatically enters Power Save mode, saving power consumption.
Alternatively, you can switch the printer to Power Save mode by pressing  (POWER SAVE).

The procedures for switching the printer to each mode and conditions to exit each mode are shown in the table below.

Power
Save
mode

Procedure for switching
the machine to each
mode

Condition to
switch to
each mode

Machine status Condition to exit each mode

Power
Save
mode

After a certain period of
time passes*1, or press 

(POWER SAVE)

- The backlight on the operator panel turns
off.  (POWER SAVE) lights up in
green.

Press a button on the operator
panel. Print data, or other data is
received.

Sleep
mode

After a certain period of
time passes*2

A certain
function*3is
enabled.

The screen on the operator panel turns
off. (POWER SAVE) flashes in green
(every 3 seconds).

Press (POWER SAVE). Print
data, or other data is received.

Deep
Sleep
mode

After a certain period of
time passes*2

A certain
function*3is
disabled.

The screen on the operator panel turns
off. (POWER SAVE) flashes in green
(every 6 seconds).

Same conditions as Sleep mode are
applied or there are restrictions to
exit Deep Sleep*4.

*1 If the machine idles for a certain period of time (1 minute by factory default), the machine automatically enters Power Save mode.
To change the time to enter Power Save mode, refer to "Setting Power Save Mode".

*2 If the machine idles for a certain period of time (1 minutes by factorydefault) in Power Save mode, the machine automatically
enters Sleep mode or Deep Sleep mode.
To change the time to enter Sleep mode or Deep Sleep mode, refer to "Setting Sleep Mode".

*3 For details on the applicable function, refer to "Setting Sleep Mode".
*4 For details on the restrictions, refer to "About Restrictions in Sleep Mode and Deep Sleep Mode".

Setting Power Save Mode

This section describes how to set Power Save mode.

Setting Sleep Mode

This section describes how to set Sleep mode and exit Sleep mode to the standby status.

About Restrictions in Sleep Mode and Deep Sleep Mode

This section describes the restrictions of the printer driver, utility and the network functions that arise when the printer enters Sleep
Mode or Deep Sleep Mode.
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Setting Power Save Mode

If you do not use the printer for a certain period of time, the printer automatically enters Power Save mode, saving power consumption.
This section describes how to set Power Save mode.

Opening the Web Page of the Printer from a Computer

This section describes how to set Power Save mode from the Web page. You must log in as the administrator to set this setting.

Using the Operator Panel

This section describes how to set Power Save mode from the operator panel on the printer. You must enter the administrator
password to set this setting.
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Opening the Web Page of the Printer from a Computer

You can set Power Save mode from the Web page of the printer.

Set the length of idle time before entering Power Save mode.

1. Open the Web page of the printer.
About the IP address of the printer

Setting the IP address

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Click [Printer Menu].

4. Click [System Adjust].

5. Select the transition time from [Power Save Time] in [Power Setting], and then click [Submit].
Available transition time settings

1 minute*, 2 minutes, 3 minutes, 4 minutes, 5 minutes, 10 minutes, 15 minutes, 30 minutes, 60 minutes

* indicates the factory default setting.
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Using the Operator Panel

You can set the length of idle time before entering Power Save mode.

Longer idle time before entering Power Save mode may reduce the time taken to start the printing.

If the set time data is not received, Power Save mode is applied.

Setting the Length of Idle Time before Entering Power Save Mode

Exiting Power Save Mode to Standby Status

Setting the Length of Idle Time before Entering Power Save Mode

1. Press  or  on the operator panel several times until [MENUS] is displayed, and then press  (OK).

2. Press  or  several times until [SYSTEM ADJUST] is displayed, and then press  (OK).

3. Press  or  several times to display [POW SAVE TIME], and then press  (OK).

4. Press  or  to select the transition time, and then press  (OK).
Available transition time settings

[*] is added to the right end of the set value.

1 minute* 2 minutes, 3 minutes, 4 minutes, 5 minutes, 10 minutes, 15 minutes, 30 minutes, 60 minutes

* indicates the factory default setting.

5. Press  (ONLINE) to switch to [READY TO PRINT].

Exiting Power Save Mode to Standby Status

1. Press  (POWER SAVE) on the operator panel.

Memo

When the printer receives data from a computer or other devices, the printer returns to standby status.
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Setting Sleep Mode

When a set period of time elapses, the printer enters Sleep mode from Power Save mode. In Sleep mode, the status of the printer is
almost the same as when the printer is turned off.

Note

If an error has occurred, the printer does not enter Sleep mode.

If the wired network connection is switched to the wireless network connection, the machine does not enter Deep Sleep mode but
enters Sleep mode.

If the wireless network connection is switched to the wired network connection, the machine enters Deep Sleep mode.

Setting the Length of Idle Time before Entering Sleep Mode

Exiting Sleep Mode or Deep Sleep Mode to Standby Status

Setting the Length of Idle Time before Entering Sleep Mode

1. Press  or  on the operator panel several times until [MENUS] is displayed, and then press  (OK).

2. Press  or  several times until [SYSTEM ADJUST] is displayed, and then press  (OK).

3. Press  or  several times until [SLEEP TIME] is displayed, and then press  (OK).

4. Press  or  to select the transition time, and then press  (OK).
[*] is added to the right end of the set value.

Available transition time settings

1 minute*, 2 minutes, 3 minutes, 4 minutes, 5 minutes, 10 minutes, 15 minutes, 30 minutes, 60 minutes

* indicates the factory default setting.

5. Press  (ONLINE) to switch to [READY TO PRINT].

Topics

Sleep mode

About Restrictions in Sleep Mode and Deep Sleep Mode

Exiting Sleep Mode or Deep Sleep Mode to Standby Status

1. Press  (POWER SAVE) on the operator panel.

Memo

When the printer receives data from a computer or other devices, the printer returns to standby status.
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About Restrictions in Sleep Mode and Deep Sleep Mode

This section describes the restrictions when the printer is in Sleep mode and Deep Sleep Mode.

If the printer displays an error, the printer may not enter Sleep mode and Deep Sleep Mode.

In Sleep mode, the network function is restricted as follows.

The printer does not enter Deep Sleep mode
The printer does not enter Deep Sleep mode in the following cases.

IPSec is enabled

A TCP connection is established

Example: A connection is established with TELNET or FTP.

When the transition time to enter Sleep mode and Deep Sleep Mode from Power Save mode elapses and the connection is
disconnected, the printer enters Sleep mode.

Memo

To enable Deep Sleep mode, disable IPSec or E-mail reception.

Cannot print
In Deep Sleep mode, you cannot print by using the following protocols.

IPv6

NBT

WSDPrint

Cannot search or set
In Deep Sleep mode, you cannot search or set by using the following functions and protocols.

NBT

PnP-X

UPnP

LLTD

MIB*

* References with some supported MIB (the Get command) are possible in Deep Sleep mode.

Protocols that have the client function do not operate
In Deep Sleep mode, the following protocols that have the client function do not operate.

E-mail alert*2

SNMP Trap

WINS*1

SNTP*2

*1The elapsed time in Deep Sleep mode is not included in the intervals of WINS update time.

WINS regular updates are not performed in Deep Sleep mode, possibly resulting in names that are registered in the WINS server
being deleted.

*2The elapsed time in Deep Sleep mode is not included in the intervals of the E-mail alert notification time and the intervals of the
NTP server update time.

The printer automatically enters Sleep mode from Deep Sleep mode.
In a network environment where a large number of packets are sent, the printer automatically exits Deep Sleep mode to Sleep mode
and responds.

Also, if a terminal that runs searches with Bonjour, such as Mac or iPhone, is connected to the same network, the printer
automatically exits Deep Sleep mode to Sleep mode and responds.

When the transition time to enter Sleep mode elapses, the printer automatically enters Sleep mode. When a certain period of time
passes after the transition, the printer enters Deep Sleep mode.
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Reducing Power Consumption by Automatically Turning the Machine Off

If you do not use the printer for a certain period of time, the printer automatically enters Auto Power Off and turns off. This chapter
describes the Auto Power Off setting items and how to set these settings.

About the Auto Power Off Function Setting Items

This section describes three setting items, which determine the printers's action for Auto Power Off.

Setting Auto Power Off

This section describes how to enable Auto Power Off and set the transition time to enter Auto Power Off.
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About the Auto Power Off Function Setting Items

If you do not use the printer for a certain period of time, the printer automatically enters Auto Power Off and turns off. To use the
printer again, turn the printer on.

There are three Auto Power Off setting items, which determine the printer's action for Auto Power Off.

[ENABLE]

If you do not use the printer for a certain period of time, the printer automatically turns off.

[AUTO CONFIG]

The printer does not automatically turn off in the following cases.

If a wired connection to a network is established and the LAN cable is connected to the network interface connector.

If a wireless connection to a network is established.

[DISABLE]

The Auto Power Off function is disabled. The printer does not automatically turn off.

Note

If an error has occurred, the printer does not automatically turn off.
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Setting Auto Power Off

When the printer is connected to a network, set the following settings to apply Auto Power Off.

Enabling Auto Power Off

Setting the Transition Time

Enabling Auto Power Off

1. Press  or  on the operator panel several times until [ADMIN SETUP] is displayed, and then press 
(OK).

2. Press  or , enter the administrator password, and then press  (OK).
The factory default password is "aaaaaa".

3. Press  or  several times until [POWER SETUP] is displayed, and then press  (OK).

4. Display [AUTO PW OFF], and then press  (OK).

5. Press  or  to select [ENABLE], and then press  (OK).
[*] is added to the right end of the set value.

6. Press  (ONLINE) to switch to [READY TO PRINT].

Setting the Transition Time

1. Press  or  on the operator panel several times until [MENUS] is displayed, and then press  (OK).

2. Press  or  several times until [SYSTEM ADJUST] is displayed, and then press  (OK).

3. Press  or  several times until [AUTO PW OFF TIME] is displayed, and then press  (OK).

4. Press  or  to select the transition time, and then press  (OK).
[*] is added to the right end of the set value.

Available transition time settings

1 HOURS, 2 HOURS, 3 HOURS, 4 HOURS*, 8 HOURS, 12 HOURS, 18 HOURS, 24 HOURS

* indicates the factory default setting.

5. Press  (ONLINE) to switch to [READY TO PRINT].
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Switching the Printer Online

Printing is not possible from a computer while the printer is offline. Switch the printer from offline to online.

1. Press  (ONLINE) on the operator panel to switch to [READY TO PRINT].
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Windows Operation

This chapter describes how to display the property screen and print setup screen of the printer driver for OS other than Windows 7.

Displaying the Property Screen of the Printer Driver

Displaying the Print Setup Screen of the Printer Driver
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Displaying the Property Screen of the Printer Driver

This section describes how to display the property screen of the printer driver for OSs other than Windows 7.

Windows 8.1 and Windows Server 2012 R2

Windows Vista

Windows Server 2008 R2

Windows Server 2008
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Windows 8.1 and Windows Server 2012 R2

1. Right-click the Start button at the lower left of the screen, and then select [Control Panel] > [Devices
and Printers].

2. Right-click the [OKI B432] icon, and then select [Printer properties].
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Windows Vista

1. Click [Start] on a computer, and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Properties].
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Windows Server 2008 R2

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Printer properties].
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Windows Server 2008

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Properties].
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Displaying the Print Setup Screen of the Printer Driver

This section describes how to display the setup screen of the printer driver for OSs other than Windows 7.

Windows 8.1 and Windows Server 2012 R2

Windows Vista

Windows Server 2008 R2

Windows Server 2008
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Windows 8.1 and Windows Server 2012 R2

1. Right-click the Start button at the lower left of the screen, and then select [Control Panel] > [Devices
and Printers].

2. Right-click the [OKI B432] icon, and then select [Printing preferences].
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Windows Vista

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Printing preferences].
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Windows Server 2008 R2

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Printing preferences].
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Windows Server 2008

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the [OKI B432] icon, and then select [Printing preferences].
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Checking the Menu Hierarchy of the Printer (Menu Tree)

About the menu hierarchy

Setting Menu Hierarchy of the Printer (Menu Tree)
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Troubleshooting
This category describes how to solve problems that occur while you are using the printer.

Memo

The Attention indicator and Ready indicator light up or flash.

If the Attention indicator or Ready indicator Lights Up or Flashes on the Operator Panel

There are some restrictions depending on your OS on a computer.

About Restrictions on Each OS

Printer problems Computer problems

If You Suspect Something is Wrong
Is an error code or error message displayed on the operator panel?

There is a problem with a printer
driver or utility.
If You Cannot Print from Windows
If You Cannot Print from Mac OS X
If You Cannot Print Via the Network
Unable to Set Up a Printer Driver
If Configuration Tool has a Problem

Displayed Not displayed

If the occurrence of a paper jam is displayed
If a Paper Jam Occurs
If the consumable lifetime or replacement
time is displayed
Replacing Consumables
If another message is displayed
Error Message Search

Problems that may occur in the printer
If Paper in the Tray is not Fed Properly
If Paper Cannot be Fed from the Second Tray
Unit (Optional)
If a Power Failure Occurs
About Problems of Each Function
About Problems with Printing Results
Other Problems

Cannot solve

Record the error message currently displayed. Cannot find a cause

Contact your dealer by phone.
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If an Error Message is Displayed on the Operator Panel

If an error occurs in the printer, an error message and/or an error code (a 3-digit number) is displayed on the operator panel.

Checking an Error Message (Error Message Search)

This section describes how to check error messages.

If a Paper Jam Occurs

You can view a list of error codes, messages, and error descriptions.
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Checking an Error Message (Error Message Search)

If an error occurs in the printer, an error message and/or an error code (a 3-digit number) is displayed on the operator panel.

The Attention indicator lights up or flashes.

If you are not sure how to solve a problem, enter the error message or error code into "Error Message Search", and then check the error
cause and its solution.
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If a Paper Jam Occurs

Be sure not to disassemble the device, because smoke or other serious
malfunctions may result, or electric shock or other dangerous situations
may result.

Error
code

Message Content Reference

372 OPEN
REAR
COVER
372:
PAPER JAM

A paper jam has occurred near the duplex printing unit. Open the rear
cover, and then remove the jammed paper.

If the Error Code is "372"

380 OPEN
UPPER
COVER
380:
PAPER JAM

A paper jam has occurred during paper feed. Open the top cover, and then
remove the jammed paper.

If the Error Code is "380", "381",
"382", "385" or "390" (inside the
Printer)
If the Error Code is "380", "381",
"382", "385" or "390" (Paper
Output Part)

381 OPEN
UPPER
COVER
nnn:
PAPER JAM

A paper jam has occurred during paper feed. Open the top cover, and then
remove the jammed paper.
381: Below the image drum
382, 385: Near the fuser unit

382

385

390 CHECK MP
TRAY
390:
PAPER JAM

A paper jam has occurred while paper is being fed from the MP tray.
Open the top cover, and then remove the jammed paper.

If the Error Code is "380", "381",
"382", "385" or "390" (inside the
Printer)
If the Error Code is "380", "381",
"382", "385" or "390" (Paper
Output Part)

391 OPEN
UPPER
COVER
nnn:
PAPER JAM

A paper jam has occurred while paper is being fed from Tray 1 or Tray 2.
Open the top cover, and then remove the jammed paper.
391: Tray 1
392: Tray 2

If the Error Code is "391" or "392"

392

400 OPEN
UPPER
COVER
400:
PAPER
SIZE
ERROR

The paper size is different. Load paper of the correct size in the tray, and
then open and close the top cover. If paper still remains inside the printer,
remove it.

-
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If the Error Code is "391" or "392"

This section describes how to clear a paper jam near the paper cassette part or paper feed part in the printer. The same method is
applicable to Tray 2.

1. Pull out the paper cassette and remove the jammed paper.
Tray 1

Tray 2
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If the Error Code is "380", "381", "382", "385" or "390" (inside the Printer)

This section describes how to clear a paper jam in the paper feed part inside the printer.

1. Open the top cover.

Burns may result.

Do not touch the fuser, because it is very hot.

2. Take the image drum out.

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.
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Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room
lighting, when leaving the image drum cartridge for 5 minutes or more, put sheets of paper over it to shield it from the light.

Even with sheets of paper put over the image drum cartridge, do not leave it for one hour or more.

3. Remove the jammed paper if necessary.
If the top end of the paper is visible

Hold the top end of the jammed paper, and then pull the paper out gently.

If the top end of the paper is visible behind the transparent resist guide

Turn the resist guide (1) toward the fuser unit side, hold the top end of the jammed paper (2), and then pull the paper out
gently.

If neither the top end nor the bottom end of the paper is visible

Slide the jammed paper in the direction of the arrow, hold the top end of the paper, and then pull the paper out gently.
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If the bottom end of the paper is visible

Hold the rear end of the jammed paper, and then pull the paper out gently.

4. Align the guide posts (ABCD) on the left and right sides of the image drum with their guide grooves on
the left and right sides inside the printer, and then put the image drum back into the printer gently.

5. Close the top cover.
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If the Error Code is "380", "381", "382", "385" or "390" (Paper Output Part)

This section describes how to clear a paper jam in the paper output part in the printer.

1. Open the top cover.

Burns may result.

Do not touch the fuser, because it is very hot.

2. Take the image drum out.

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.
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Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room
lighting, when leaving the image drum cartridge for 5 minutes or more, put sheets of paper over it to shield it from the light.

Even with sheets of paper put over the image drum cartridge, do not leave it for one hour or more.

3. Remove the jammed paper if necessary.

If the rear end of the paper is visible inside the printer
Hold the rear end of the jammed paper, and then pull the paper out gently.

Note

Even when paper jams in the paper output section, if the paper is visible inside the top cover, pull out the paper toward the
inside of the printer.

Do not pull out the paper toward the rear side forcibly, or the fuser unit may be damaged.

If the rear end of paper is not visible but its top side is visible at the output part
If the top end of the paper is visible in the facedown stacker

Hold the top end of the paper, and then pull the paper out gently.

If you cannot remove the paper, open the rear cover, hold the top end of the paper, and then pull the paper out gently.

If the top end of the paper is visible in the faceup stacker

Hold the top end of the paper, and then pull the paper out gently.
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If you cannot remove the paper, open the rear cover, hold the top end of the paper, and then pull the paper out gently.

If you cannot remove the paper by using the above method, proceed to step 4 without pulling it out forcibly.

4. Align the guide posts (ABCD) on the left and right sides of the image drum with their guide grooves on
the left and right sides inside the printer, and then put the image drum back into the printer gently.

If you cannot pull the paper out, turn the printer off, and then back on. When the printer starts, hold the top end of the paper,
and then pull the paper out.

Note

If a paper jam occurs when feeding paper, check if paper still remains in each paper path. Note that you must open and close
the top cover to cancel the ALARM display.

5. Close the top cover.
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If the Error Code is "372"

This section describes how to clear a paper jam in the duplex printing unit in the printer.

1. Open the top cover.

Burns may result.

Do not touch the fuser, because it is very hot.

2. Take the image drum out.

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.
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Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room
lighting, when leaving the image drum cartridge for 5 minutes or more, put sheets of paper over it to shield it from the light.

Even with sheets of paper put over the image drum cartridge, do not leave it for one hour or more.

3. Turn the handles on both sides of the transcription unit toward you to unlock.

4. Pull the transcription unit out.
Gently pull the transcription unit out of the printer main unit.

5. Remove the paper from the duplex printing section.

6. To put the transcription unit back into the printer main unit, first insert the tabs on both sides of the
top end of the transcription unit into their holder sections (1) of the printer main unit.

7. Insert the tabs on the back side of  near the handles on both sides of the transcription unit into the
holes (1) of the printer main unit.
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8. Turn the handles on both sides of the transcription unit in the direction of the arrow on the  side, and
then secure the transcription unit to the printer main unit.

Note

Do not touch the sponge roller of the transcription unit.

9. Align the four guide posts (ABCD) with their guide grooves inside the printer, and then put the image
drum back into the printer gently.

10. Close the top cover.
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If You Suspect Something is Wrong

The printer cannot be turned on. Reference

The power cord is
unplugged.

Turn the printer off, and then plug in the power cord firmly. Turning the Printer
Off

The power is out. Check whether the power is supplied to the outlet and whether a power failure
has occurred.

If a Power Failure
Occurs

The printer does not start printing. Reference

An error is displayed. Check Error Message Search. Checking an Error Message
(Error Message Search)

The printer cable is disconnected. Insert the printer cable. -

There is a problem with the printer cable. Replace it with a spare printer cable, if available. -

It is possible that the printer cable or LAN cable
does not meet the standard.

Use a USB 2.0 cable or category 5 or higher,
twisted pair, straight LAN cable.

-

There may be a problem with the printer's print
function.

Check that you can perform a test print by using
the printer.

Checking Operations by
Performing a Test Print

The interface is disabled. In the menu settings of the printer, set the
interface you are using as [ENABLE].

ADMIN SETUP

Status is [Offline]. Press  (ONLINE) to switch to [READY TO
PRINT].

Switching the Printer Online

A printer driver is not selected. Select a printer driver. For Windows, set to
[default printer].

-

The output port of the printer driver is
incorrect.

Select the output port that the printer cable is
connected to.

-

The time-out period set on the computer has
elapsed.

Set a longer time-out period in [TIMEOUT INJOB]
under [SYSTEM ADJUST].

-

A print process stops. Reference

There is a break in the printer cable. Replace the printer cable. -

There is an abnormal sound. Reference

The printer is inclined. Place the printer on a flat surface. Installation
Requirements

There are paper fragments or foreign objects inside the
printer.

Check inside the printer, and then remove
them.

If a Paper Jam Occurs

The top cover is opened. Press the center of the top cover to close it. Inside the Printer

The printer does not start printing immediately. The printer takes time to start printing. Reference

The printer is warming up to exit
Power Save, Sleep, or Deep Sleep
mode.

If you set longer time to [POW SAVE TIME] or [SLEEP TIME] in [SYSTEM ADJUST]
on the printer's setup menu, you can extend the time period before entering Power
Save mode.

Setting
Power
Save
Mode
Setting
Sleep
Mode

The printer is adjusting the
temperature of the fuser unit.

Wait for a while. -

The printer is processing data
from another interface.

Wait until printing is completed. -

The print comes off when rubbed by fingertips. When printed sheets are put on top of each other, their back
sides become stained.

Reference

The settings of the media
weight and type are
incorrect.

Select [MENUS] > [TRAY CONFIG] on the printer's setup menu, and then set correct values in
[MEDIATYPE] and [MEDIAWEIGHT]. Alternatively, set a value one level heavier for
[MEDIAWEIGHT].

-

Recycled paper is used. Select [MENUS] > [TRAY CONFIG] on the printer's setup menu, and then set a value one
level heavier for [MEDIAWEIGHT].

-
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If the Attention indicator or Ready indicator Lights Up or Flashes on the Operator
Panel

ON

Flashing

OFF

ON

Flashing

OFF

Checking the Problem Status

Checking the Data Reception Status

Checking the Problem Status
If any problem occurs in the printer, the Attention indicator (red) lights up or flashes. The states of the indicator - flashing and lighting
up - are described as follows:

:Warning is issued, but printing is possible.

:Printing is not possible because an error has occurred.

:Normal state.

About the error display on the display panel

If an Error Message is Displayed on the Operator Panel

Error Message Search

Checking the Data Reception Status
When the Ready indicator (green) flashes or lights up, you can check the printer's data reception status. The states of the indicator -
flashing and lighting up - are described as follows:

:Ready to receive data. (online)

:Printer is processing received data.

:Not ready to receive data. (offline)
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If Paper in the Tray is not Fed Properly

Memo

If you cannot solve a problem with the following solutions, contact your dealer.

Paper often jams. Multiple sheets of paper are pulled in at the same time. Paper is pulled in at
an angle.

Reference

The printer is inclined. Place the printer on a flat surface. Installation Requirements

The paper is too light or too heavy. Use the appropriate paper for the printer. About Paper Sizes, Weight,
and Number of Sheets That
Can be Loaded

The paper is damp or has a static
charge.

Use paper stored under proper temperature and humidity
conditions.

About Paper Types That
Can be Loaded and Storage
Methods

The paper is wrinkled, folded, or
curled.

Use the appropriate paper for the printer. Fix the curled
paper.

About Paper Types That
Can be Loaded and Storage
Methods

The edges of the paper are not
aligned.

Align the edges of the paper before loading. About Paper Types That
Can be Loaded and Storage
Methods

There is only one sheet of paper in
the paper tray.

Load multiple sheets of paper in the paper tray. About Paper Types That
Can be Loaded and Storage
Methods

You added paper to the paper stack
that is already in the paper tray.

Remove the loaded paper, stack it onto the new paper, and
then align the edges of all the paper.

About Paper Types That
Can be Loaded and Storage
Methods

Paper is loaded at an angle. Adjust the paper stopper and paper guide of the paper
cassette to the paper. For the MP tray, adjust the manual
feeding paper guide to the paper.

-

Envelopes are loaded in the wrong
direction.

Load them correctly. Loading Envelopes

You cannot load paper, envelopes, or
labels whose weight is 121 to 163 g/m
2in a paper tray.

You cannot print paper, envelopes, and labels whose weight is
121 to 163 g/m2from a paper tray. Load these media in the
MP tray.

About Paper Sizes, Weight,
and Number of Sheets That
Can be Loaded

Paper is not fed. Reference

The [Source] setting for the
printer driver is set
incorrectly.

Select the paper source with the paper loaded. About Paper Sizes, Weight, and
Number of Sheets That Can be
Loaded

There is an error in the
printer's menu settings.

Select [MENUS] > [TRAY CONFIG] on the printer's setup menu, and
then set the size of the loaded paper in [**PAPERSIZE] (** indicates
tray).

Setting Menu Items and
Functions of the Printer

Even after the jammed paper was removed, the printer does not work. Reference

The printer cannot be recovered only by removing the jammed paper. Open and close the top cover. Inside the Printer

Paper is curled. Paper is creased. Reference

The paper is
damp or has a
static charge.

Use paper stored under proper temperature and humidity conditions. About Paper Types That
Can be Loaded and
Storage Methods

The paper is
light.

Select [MENUS] > [TRAY CONFIG] on the printer's setup menu, and then set a value
one level lighter in [**MEDIAWEIGHT] (** indicates tray). Select [Light] for [Weight]
with the printer driver.

Setting Menu Items and
Functions of the Printer

The paper twists around the rollers in the fuser unit. Reference

The settings of the
media weight and type
are incorrect.

Select [MENUS] > [TRAY CONFIG] on the printer's setup menu, and then
set correct values in [MEDIATYPE] and [MEDIAWEIGHT] in [**CONFIG]
(** indicates tray).

Setting Menu Items and
Functions of the Printer

The paper is light. Use heavier paper. About Paper Sizes, Weight,
and Number of Sheets That
Can be Loaded
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There are fills at the top
edge of the paper.

Insert a margin into the top edge of the paper. -

An envelope is creased. Reference

The paper is damp. Use paper stored under proper temperature and humidity
conditions.

About Paper Types That
Can be Loaded and
Storage Methods

An envelope is printed under high
temperature and high humidity
conditions.

Select [MENUS] > [PRINT ADJUST], and then set [HIGH HUM.
MODE] to [ON].

MENUS

The envelope is creased even after
trying the above solutions.

Load an envelope so that the flap faces the printer, and then turn
the orientation 180 degrees in the printing preferences on the
printer driver.

About Screens and
Functions of Printer
Drivers
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If Paper Cannot be Fed from the Second Tray Unit (Optional)

To use the second tray unit (optional), you must set the second tray unit with a printer driver.

Note

The second tray unit is displayed as [Optional Tray].

You must log in as the administrator.

The PS printer driver is not available with B412.

Using the Windows PCL Printer Driver

Using the Windows PS Printer Driver

Using the Windows XPS Printer Driver

Using the Mac OS X Printer Driver

Using the Windows PCL Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [B432(PCL)] from [Printer properties].

3. Enter [2] for [Installed Paper Trays] on the [Device Options] tab, and then click [OK].

Memo

If a TCP/IP network connection is used, click [Get Printer Settings] to set the printer driver automatically.

Using the Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [B432(PS)] from [Printer properties].

3. Select [2] for [Installed Paper Trays] in [Installable Options] on the [Device Settings] tab, and then
click [OK].

Memo

If a TCP/IP network connection is used, select [Get installed options automatically] in [Installable Options], and then click
[Setup] to set the printer driver automatically.

Using the Windows XPS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [B432(XPS)] from [Printer properties].

3. Select the [Optional Tray] check box under [Installed Options] on the [Device Options] tab, and then
click [OK].

Memo

If a TCP/IP network connection is used, click [Get Printer Settings] to set the printer driver automatically.

Using the Mac OS X Printer Driver
For Mac OS X, if an option has been added before the printer driver is installed, the device information is automatically obtained. If an
option is added after the printer driver is installed, set the option by following the procedure below.

1. Select [System Preferences] from the Apple menu.
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2. Click [Print & Scan].

3. Select [OKI B432], and then click [Options & Supplies].

4. Select the [Driver] tab.

5. Select [2 (1 Optional Tray)] for [Available Trays], and then click [OK].
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If You Cannot Print from Windows

To use the second tray unit (optional), you must set the second tray unit with a printer driver.

Note

For details on problems related to applications, contact their suppliers.

Information to be Checked First

This section describes check items and solutions if you cannot print from Windows.

If the Problem Still Persists

This section describes how to solve the problems that persist even after checking the items and trying the solutions at an early stage
after you cannot print.

Causes and Solutions for Other Cases

You can view a list of other solutions.
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Information to be Checked First

Problem

If the Network Connection Caused the Problem

Problem
Check the LINK lamp (green). They light up or flash when a connection is established with 1000BASE-T/100BASE-TX/10BASE-T. If the
relevant lamp does not light up or flash, the network is not operating correctly.

Check the STATUS lamp (orange). This lamp flashes during data reception. If the lamp does not flash, the network is not operating
correctly.

The hub's LINK lamp does not light up.

There is no response to Ping.

A print job ends incompletely or is canceled.

If the Network Connection Caused the Problem
Check that the printer is turned on.

Ensure that the cable is connected to the printer.

Check that the printer is connected with a correct cable. There are two types of cable: straight and cross cables. Use a straight cable
to connect to a hub.

Connect the cables before turning the printer on. If you turn on the printer before connecting the cables, you may not be able to
connect to a network.
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If the Problem Still Persists

Windows Vista

Windows Server 2003

Windows Vista

1. Select [Start] > [Control Panel] > [View network status and tasks] > [Manage network connections].

2. Double-click [Local Area Connection], and then click [Properties] on the [Local Area Connection Status]
screen.

3. When the [User Account Control] screen is displayed, click [Yes].

4. Check that [Internet protocol version 4 (TCP/IPv4)] is displayed.

5. Click [Property] in [Internet protocol version 4 (TCP/IPv4)], and then check that the values for [IP
Address], [SUBNET MASK], and [Default Gateway] are correct.
When you specify the printer's IP address during setup, do not assign "0" to the beginning of each octet. Set, for example, as
"192.169.1.2". If the address is set as "192.169.001.002", data cannot be printed correctly. This is due to the Windows Vista
specifications.

6. In the [Printers] folder, right-click the icon for the printer you are using, select [Property], click
[Configure Port] on the [Ports] tab, and then check that the value for [Printer Name or IP Address]
matches the printer's IP address.
For a small network, set as follows:

[IP Address]

Windows 192.168.0.3

Printer 192.168.0.2

[SUBNET MASK]

Windows 255.255.255.0

Printer 255.255.255.0

[Gateway]

Windows Not used

Printer 0.0.0.0

Windows Server 2003

1. Select [Start] > [Control Panel] > [Network Connections].

2. Check that [Internet Protocol (TCP/IP)] is displayed in [Property].

3. Click [Property] in [Internet Protocol (TCP/IP)], and then check that the values for [IP Address],
[SUBNET MASK], and [Default Gateway] are correct.
When you specify the printer's IP address during setup, do not assign "0" to the beginning of each octet. Set, for example, as
"192.169.1.2". If the address is set as "192.169.001.002", data cannot be printed correctly. This is due to the Windows Server
2003 specifications.

4. In the [Printers] folder, right-click the icon for the printer you are using, select [Property], click
[Configure Port] on the [Ports] tab, and then check that the value for [Printer Name or IP Address]
matches the printer's IP address.

5. On the "OKI LPR Utility" screen, select a printer in use, select [Remote Print] > [Confirm Connections],
and then check that the value for [IP Address] matches the printer's IP address.
If the "Queue Status" of OKI LPR Utility is "Paused", select the stopped printer, and then clear the [Pause] check box in [Remote
Print].

For a small network, set as follows:

[IP Address]
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Windows 192.168.0.3

Printer 192.168.0.2

[SUBNET MASK]

Windows 255.255.255.0

Printer 255.255.255.0

[Gateway]

Windows Not used

Printer 0.0.0.0
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Causes and Solutions for Other Cases

Cannot print

Cause Solution Reference

The printer is turned off. Turn the printer on. Turning the Printer
On

The interface is disabled. Set [USB] to [Enable] in the printer's menu
settings.

USB SETUP

The printer cable is disconnected. Insert the printer cable. -

Status is [Offline]. Press  (ONLINE) to switch to [READY
TO PRINT].

Switching the
Printer Online

There is a problem with the printer cable. Replace it with a spare printer cable, if
available.

-

A switch, buffer, extension cable or USB hub is used. Connect the printer to the computer directly. -

The output port of the printer driver is incorrect. Specify the output port that the printer cable
is connected to.

-

The printer is processing a print job from another interface. Wait until the print process is complete. -

Another printer driver that operates when connected via a
USB interface is installed.

Remove the relevant printer driver. -

Free space in memory is insufficient.

Cause Solution Reference

The print data is complicated. Simplify the print data. -

Printing is slow.

Cause Solution Reference

Printing is also being processed in the computer. Use a computer with faster processing speed. -

[High Quality] or [Fine/Detail] is selected for
[Quality] or [Print Quality].

Select [Normal] for [Quality] or [Print Quality] in
the printer driver.

Changing Print Quality
(Resolution)

The print data is complicated. Simplify the print data. -

Setup cannot be performed through network connection. Unable to print.

Cause Solution Reference

There is a problem
with the setup or
printing.

Refer to "If You Cannot Print Via the Network". If You Cannot
Print Via the
Network

The network
connection setting is
incorrect.

The printer cannot connect to a wired LAN and wireless LAN at the same time. To
connect to a wired network, set the network connection to wired. To connect to a
wireless network, set the network connection to wireless.

Connecting the
Printer to a
Network

A connection is not
established to a
wireless access point.

Check that the wireless access point power switch is turned on, and then establish a
connection.

Connecting with
a LAN Cable
(Network
Connection)
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If You Cannot Print from Mac OS X

Note

For details on problems related to applications, contact their suppliers.

Information to be Checked First

This section describes check items and solutions if you cannot print from Mac OS X.

If the Problem Still Persists

This section describes how to solve the problems that persist even after checking the items and trying the solutions at an early stage
after you cannot print.

Causes and Solutions for Other Cases

You can view a list of other solutions.
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Information to be Checked First

Problem

If the Network Connection Caused the Problem

Problem
Check the LINK lamp (green). They light up or flash when a connection is established with 1000BASE-T/100BASE-TX/10BASE-T. If the
relevant lamp does not light up or flash, the network is not operating correctly.

Check the STATUS lamp (orange). This lamp flashes during data reception. If the lamp does not flash, the network is not operating
correctly.

The hub's LINK lamp does not light up.

There is no response to Ping.

A print job ends incompletely or is canceled.

If the Network Connection Caused the Problem
Check that the printer is turned on.

Ensure that the cable is connected to the printer.

Check that the printer is connected with a correct cable. There are two types of cable: straight and cross cables. Use a straight cable
to connect to a hub.

Connect the cables before turning the printer on. If you turn on the printer before connecting the cables, you may not be able to
connect to a network.
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If the Problem Still Persists

1. Select [System Preferences] from [Apple Menu].

2. Select [Network] from the [Show] menu.

3. Check that [Ethernet] (or [Ethernet 1], [Ethernet 2], [USB Ethernet], [Thunderbolt Ethernet], or other
options) is displayed.

4. Select [Ethernet] (or the same option as the above step), and then check that [IP Address], [SUBNET
MASK], and [Router] are correct.
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Causes and Solutions for Other Cases

Printing is slow.

Cause Solution Reference

Printing is also being processed in the Mac
computer.

Use a Mac computer with faster processing
speed.

-

[High Quality] or [Fine/Detail] is selected for
[Quality] or [Print Quality].

Select [Normal] for [Quality] or [Print Quality] in
the printer driver.

Changing Print Quality
(Resolution)

The print data is complicated. Simplify the print data. -

An EPS file cannot be printed in high quality.

Cause Solution Reference

Since an EPS-format file cannot be recognized by QuickDraw
(Mac OS X's drawing system), it is printed at screen resolution
(72 dpi).

Change the format to PICT, TIFF, or any other
graphic format. Use the PS printer driver.

-

Setup cannot be performed through network connection. Unable to print.

Cause Solution Reference

There is a problem
with the setup or
printing.

Refer to "If You Cannot Print Via the Network". If You Cannot
Print Via the
Network

The network
connection setting is
incorrect.

The printer cannot connect to a wired LAN and wireless LAN at the same time. To
connect to a wired network, set the network connection to wired. To connect to a
wireless network, set the network connection to wireless.

Connecting the
Printer to a
Network

A connection is not
established to a
wireless access point.

Check that the wireless access point power switch is turned on, and then establish a
connection.

Connecting with
a LAN Cable
(Network
Connection)
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If You Cannot Print Via the Network

UNIX

Utilities

UNIX
Check that the printer's "IP Address" and "Host Name" are registered in the "etc/hosts file".

When using the lp protocol, check that the remote printer's logical printer name (example: rp=lp) is registered in the "etc/hosts file".

The logical printer names include "lp", "sjis", and "euc": "lp" is used for non-conversion output setting, "sjis" being used for JIS
PostScript kanji conversion output, and "euc" is used for EUC PostScript kanji conversion output. Values other than the above are all
invalid. For B432dn, only "lp" is valid as a logical printer name.

When using the ftp protocol, check that the output destination (Ethernet board logical directory name) is specified. The output
destinations include "lp", "sjis", and "euc": "lp" is used for non-conversion output setting, "sjis" is used for JIS PostScript kanji
conversion output, and "euc" is used for EUC PostScript kanji conversion output. Values other than the above are all invalid. Only "lp"
is valid as an output destination.

Utilities
Check that you can detect printers by using Configuration Tool.

Using Configuration Tool (Windows Only)

Check that you can detect printers by using Network Card Setup (Mac OS X).

Using Network Card Setup with Mac OS X

Check that you can connect to a printer by using a Web browser.

About the Web Page of the Printer

Check that you can connect to a printer by using TELNET.

Check that you can connect to the printer by using ping. In the Windows Command Prompt window (MS-DOS prompt), type "ping
xxx.xxx.xxx.xxx" (xxx.xxx.xxx.xxx is the IP address of the printer), and then press the <Enter> key.
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Unable to Set Up a Printer Driver

This chapter describes the solutions if you cannot set up a printer driver when the printer is connected to a computer with a USB cable.

If Setup is Not Possible through USB Connection (Windows)

This section describes how to check settings in a printer driver that is installed in a computer running on Windows.

If Setup is Not Possible through USB Connection (Mac OS X)

This section describes how to check settings in a printer driver that is installed in a computer running on Mac OS X.
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If Setup is Not Possible through USB Connection (Windows)

If a printer icon is not created in the [Printer] folder

A printer icon is created in the [Printer] folder but printing is not possible

If the "Install Printer Driver Failed" error message is displayed in the Setup Program

Other Cases

If a printer icon is not created in the [Printer] folder
The printer driver is not set up correctly. Set up the printer driver again.

Installing Printer Drivers in a Computer

A printer icon is created in the [Printer] folder but printing is not possible
The port for the print destination is not set correctly with the printer driver. Check the settings as follows:

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select [B432(*)] from [Printer properties].
* Select a printer driver type to use.

3. Set an item in the list on the [Ports] tab to the following value.

For connection with a USB cable [USBxxx]

Note

If [USBxxx] is not displayed in the list, check that the printer is turned on, re-connect the USB cable, and then perform steps 1
to 3 again.

If the "Install Printer Driver Failed" error message is displayed in the Setup Program
You must set up the printer driver by using Plug-and-Play. Check that you set up the printer driver by taking the following procedure:

1. Check that the printer and computer are turned off.

2. Connect a USB cable.

3. Turn the printer on.

4. Start the computer.

5. When "Add New Hardware Wizard" is displayed, follow the on-screen instructions to perform the setup
operation.

Note

For details, refer to "README.TXT" in the "Software DVD-ROM".

Other Cases

Symptom Solution Reference

The computer does not support the USB
interface.

Check that the USB controller is displayed in
Device Manager.

-

It is possible that the USB cable does
not meet the standard.

Use a USB 2.0 cable. -

The interface is disabled. Set [USB] to "ENABLE" in the printer's menu
settings.

USB SETUP

The setup procedure is incorrect. Perform the setup procedure from the beginning
again.

-

The USB cable is disconnected. Insert the USB cable. Connecting a Computer to the Printer
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via a USB Interface

There may be a problem with the USB
cable.

Replace it with a spare USB cable, if available. -

A USB hub is used. Connect the printer to the computer directly. -

The setup operation has been stopped. Perform the setup operation from the beginning
according to the procedure.

-
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If Setup is Not Possible through USB Connection (Mac OS X)

Symptom Solution Reference

The interface is disabled. Set [USB] to "ENABLE" in the printer's menu
settings.

USB SETUP

It is possible that the USB cable does not
meet the standard.

Use a USB 2.0 cable. -

The setup procedure is incorrect. Perform the setup procedure from the
beginning again.

-

The USB cable has been inserted and removed
with a short interval of time.

Wait at least 5 seconds to reconnect the USB
cable after it has been removed.

-

The USB cable is disconnected. Insert the USB cable. Connecting a Computer to the
Printer via a USB Interface

There may be a problem with the USB cable. Replace it with a spare USB cable, if available. -

A USB hub is used. Connect the printer to the Mac computer
directly.

-

The setup operation has been stopped. Perform the setup procedure from the
beginning again.

-

The printer is turned off. Turn the printer on. Turning the Printer On

A printer driver is not installed correctly. Reinstall the printer driver. Updating the Printer Driver
(Mac OS X)

Status is [Offline]. Press  (ONLINE) to switch to [READY TO
PRINT].

Switching the Printer Online
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If Configuration Tool has a Problem

[User Setting] tab

Symptom Cause Solution Reference

When using the cloning function,
a copy destination printer is not
displayed on the screen.

The model name of
the copy destination
printer is different.

To clone settings from a printer to another printer, the model
name of these printers must be the same, and if model
names are different, settings cannot be copied.
Check the model name of a copy destination printer.

Cloning
the
User
Setting

If multiple printers are specified
as copy destinations, cloning
may fail.

Authentication of the
administrator
password failed.

When cloning settings, you must enter the administrator
password for the printer.
The administrator password is used for authentication to a
copy destination printer.
If a printer is authenticated, settings are copied to the
printer, and if a printer is not authenticated, settings are not
copied to the printer.
Check the administrator password for a printer that is not
authenticated.

Cloning
the
User
Setting

[Alert Info] tab

Symptom Cause Solution Reference

Cannot enable an alert on the
"Device Settings (Alert Info)"
screen of the computer.

[Save the Log
setup] in the
printer is
disabled.

Follow the procedure below:
1. Press  or  on the operator panel to display
[ADMIN SETUP] > [OTHERS SETUP] > [JOB LOG
SETUP], and then select [ENABLE].
2. Click [Update devices] on the "Device Settings
(Alert Info)" screen of the computer.

About Administrator Menu
Items and Functions in the
Printer (ADMIN SETUP)
Setting the Alert Info
Plug-in
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If a Power Failure Occurs

Printer Operation
You can set a recovery method when power recovers.

Note

When power recovers, you can select a recovery method by following the procedure below.

Select [ADMIN SETUP] > [POWER SETUP] to display [POWER RETURN], and then select [MANUAL] or [STATE CONTINUE].

[MANUAL]: You turn the printer on manually.

[STATE CONTINUE]: The state immediately before the printer stopped continues.

The operation that uses an uninterruptible power supply (UPS) or inverter is not guaranteed. Do not use an uninterruptible power
supply (UPS) or inverter.

Printer status Operation

Printing is in progress Printing stops halfway.
When the power is restored, start the print job again.
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About Problems of Each Function

This chapter describes details and solutions for the following problems.

Print Problems

AirPrint Problems

Google Cloud Print Problems
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Print Problems

Note

For details on problems related to applications, contact their suppliers.

Cannot print

Cause Solution Reference

The printer is turned off. Turn the printer on. Turning the Printer
On

Status is [Offline]. Press  (ONLINE) to switch to [READY TO PRINT]. Switching the Printer
Online

The cable is disconnected. Connect the cable. -

There may be a problem
with a cable.

Replace it with a spare cable, if available. -

The output port of the
printer driver is incorrect.

Specify the output port that the printer cable is connected to. -

The printer icon indicates
[Offline] on Windows.

Check that the printer is not offline.
1. Right-click the printer icon, and then click [See what's printing].
2. Open the [Printer] menu, clear the [Use Printer Offline] check box.

-

A PostScript error is
displayed on the computer
screen.

Check by performing a test print.

If a test print can be performed correctly

The computer's free memory space may be insufficient. Remove the cause
of memory shortage.

If a test print can not be performed correctly

Resolve any problems with the printer or printer driver.

Checking Operations
by Performing a Test
Print

If an error occurs due to the settings of application software, check the
settings by referring to the instruction manual of the relevant application
software.

-

If the print settings for the target file are wrong, change them, and then
print again.

-

To print error details for checking, check the following procedure by using the
PS printer driver.
1. Click [Print] on the [File] menu.
2. Click [Preference].
3. Click [Advanced] on the [Layout] tab.
4. Select [Yes] after selecting [PostScript Options] > [Send PostScript Error
Handler].

-

Cannot print (network connection)

Cause Solution Reference

A LAN cable was connected after the
printer was turned on.

Turn off the printer, connect a LAN cable, and then turn the printer
on.

Turning the
Printer Off

The IP address settings of the printer and
computer are incorrect.

Check with your network administrator. -

The status of the printer is "Paused" in OKI
LPR Utility.

In OKI LPR Utility, select the printer, and then clear the "Pause"
check box on the "Remote Print" menu.

-

Cannot print (USB connection)

Cause Solution Reference

Another printer driver that operates when connected via
a USB interface is installed.

Remove the relevant printer
driver.

-

A USB hub is used. Connect the printer to the
computer directly.

Connecting a Computer to the Printer
via a USB Interface

Free space in memory is insufficient.
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Cause Solution Reference

The print data is complicated. Simplify the print data. -

Printing is slow.

Cause Solution Reference

Printing process is also processed in the computer. Use a computer with faster processing speed. -

The print data is complicated. Simplify the print data. -
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AirPrint Problems

Note

The printer may take a few minutes to connect to a network after it turns on. Check that the printer is connected to the network
before printing.

Update to the latest versions of Mac OS X and iOS before using.

Symptom Check item Solution Reference

The "No AirPrint
Problems" message is
displayed on an iOS
device.

Is the printer turned on? Turn the printer on.
If the printer is turned on, turn it off and
then back on, and then check whether
the problem is solved.

Turning the Printer On or Off

Is the printer connected
to the same network as
the iOS device?

Check that the printer is displayed on the
print screen of the iOS device.
If the printer is not displayed, check the
IP address.

Setting the IP address

Unable to print. Is the printer turned on? Turn the printer on.
If the printer is turned on, turn it off and
then back on, and then check whether
the problem is solved.

Turning the Printer On or Off

Is the printer connected
to the same network as
the iOS device?

Check that the printer is displayed on the
print screen of the iOS device.
If the printer is not displayed, check the
IP address.

Setting the IP address

Is there paper in the
tray?

Check the message informing you that
paper runs out.

Checking an Error Message (Error
Message Search)
If the Attention indicator or
Ready indicator Lights Up or
Flashes on the Operator Panel

Is there toner in the
toner cartridge?

Check the message informing you that
toner runs out.

Checking an Error Message (Error
Message Search)
If the Attention indicator or
Ready indicator Lights Up or
Flashes on the Operator Panel

Is AirPrint set to
[Enable]?

On the printer's display, check the
[AirPrint] setting. If [Disable] is
displayed, AirPrint is not available.

Printing with AirPrint

Is an error displayed? On the printer's display, check the error
message and status.

Checking an Error Message (Error
Message Search)
If the Attention indicator or
Ready indicator Lights Up or
Flashes on the Operator Panel
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Google Cloud Print Problems

Symptom Check item Solution Reference

The printer cannot be registered
in Google Cloud Print.

- Register again from the beginning. Setting
Google
Cloud Print

Unable to print. Is the printer
registered in Google
Cloud Print correctly?

Register the printer in Google Cloud Print correctly. Checking
Google
Cloud Print
Registrations
Setting
Google
Cloud Print

Is there any error in
the connection status
of the printer?

Open the Web page of the printer, and check the
connection by following the procedure below.
Select [Admin Setup] > [View Information] > [Network]
> [Google Cloud Print], and then check [XMPP Status] and
[HTTP Status]. If [Error (error code)] is displayed, refer to
"Error code is displayed" in this topic.

-

Do you use a
corporate internal
network?

Check that the XMPP (5222) port is opened.
For details on the network, contact your network
administrator.

-

Even after the printer was
deleted from Google Cloud Print,
the registration information
remains on the management
screen.

Did you delete the
registration
information with the
printer connected to a
network?

Delete the printer on the management screen of Google
Cloud Print.

Checking
That
Deletion is
Complete

Even after the printer was
deleted from Google Cloud Print,
the registration information
remains in the printer.

Did you delete the
printer on the
management screen
of Google Cloud Print?

Delete the registration information from the operator
panel of the printer.

Checking
That
Deletion is
Complete

An error code is displayed on the panel
If an error occurs, the error code (8-digit alphanumeric value) is displayed on the operator panel of the printer. Check the first three
digits, or last two digits of the error code, and then follow the procedure of the error code list.

Error code list

An "x" in the error code list means any alphanumeric characters.

Error
code

Solution Reference

00000000 The printer is operating normally. -

10axxx13 A connection error with the HTTP server (server authentication error).
Access the Web page (http://(IP address of the printer)) of the printer, and then
check the imported CA certificate. Alternatively, update the firmware.

About Importing the CA
Certificate of the Proxy
Server10bxxx13

10cxxx13

10axxx16 A connection error with the proxy server (server authentication error).
Access the Web page (http://(IP address of the printer)) of the printer, and then
check the imported CA certificate. Alternatively, update the firmware.

About Importing the CA
Certificate of the Proxy
Server10bxxx16

10cxxx16

103xxx83 A connection error with the XMPP server (server authentication error).
Access the Web page (http://(IP address of the printer)) of the printer, and then
check the imported CA certificate. Alternatively, update the firmware.

About Importing the CA
Certificate of the Proxy
Server10bxxx83

103xxx86 A connection error with the proxy server (server authentication error).
Access the Web page (http://(IP address of the printer)) of the printer, and then
check the imported CA certificate. Alternatively, update the firmware.

About Importing the CA
Certificate of the Proxy
Server10bxxx86

xxxxxx11 An error with the DNS server has occurred.
Check the DNS server setting of the printer.

Checking Google Cloud Print
Registrations

xxxxxx12 Failed to connect to the HTTP server.
The connection cannot be established due to your network environment.
Check with your network administrator.

-

xxxxxx13 An HTTP server connection error. -
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The connection cannot be established due to your network environment.
Check with your network administrator.

xxxxxx14 An error with the DNS server has occurred.
Check the DNS server setting of the printer or the setting of the proxy server name.

Checking Google Cloud Print
Registrations

xxxxxx15 Failed to connect to the proxy server.
Check the proxy server setting of the printer.
If the problem cannot be solved, check with your network administrator.

Checking Google Cloud Print
Registrations

xxxxxx16 An proxy server connection error.
The connection cannot be established due to your network environment.
Check with your network administrator.

Checking Google Cloud Print
Registrations

xxxxxx17 An authentication error of the proxy server.
Check the proxy server setting of the printer.
If the problem cannot be solved, check with your network administrator.

Checking Google Cloud Print
Registrations

xxxxxx81 An error with the DNS server has occurred.
Check the DNS server setting of the printer.

Checking Google Cloud Print
Registrations

xxxxxx82 Failed to connect to the XMPP server.
Check that the XMPP (5222) port is opened.
If the problem cannot be solved, check with your network administrator.

-

xxxxxx83 Failed to connect to the XMPP server.
Check that the XMPP (5222) port is opened.
If the problem cannot be solved, check with your network administrator.

-

xxxxxx84 An error with the DNS server has occurred.
Check the DNS server setting of the printer or the setting of the proxy server name.

Checking Google Cloud Print
Registrations

xxxxxx85 Failed to connect to the proxy server.
Check the proxy server setting of the printer.
If the problem cannot be solved, check with your network administrator.

Checking Google Cloud Print
Registrations

xxxxxx86 A connection error with the proxy server.
Check that the XMPP (5222) port is opened.
If the problem cannot be solved, check with your network administrator.

-

xxxxxx87 An authentication error of the proxy server.
Check the proxy server setting of the printer.
If the problem cannot be solved, check with your network administrator.

Checking Google Cloud Print
Registrations
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About Problems with Printing Results

This chapter describes the causes of problems with printing results and their solutions.

List of Examples of Problems

You can view a list of problems with printing. Click a link to view its topic.

Vertical White Lines Appear

Printed Images are Fading Vertically

Printed Images are Light

White Spots and Lines Appear

Vertical Lines Appear

Horizontal Lines and Spots Appear Periodically

White Area on Paper is Lightly Stained

The Periphery of Characters is Smudged

The Entire Paper is Lightly Stained When Printing on Envelopes or Coated Paper

Toner Comes Off When Printed Paper is Rubbed

Uneven Gloss

Black or White Dots Appear

Dirt is Printed

The Entire Page is Printed Black

Nothing is Printed

White Patches Appear

The Peripheral Area of the Page is Dirty

The Printed Image is Skewed
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List of Examples of Problems

Memo

If you cannot solve a problem with the following solutions, contact your dealer.

List of Examples of Problems

Vertical White Lines Appear Printed Images are Fading
Vertically

Printed Images are Light

White Spots and Lines Appear Vertical Lines Appear Horizontal Lines and Spots Appear Periodically

White Area on Paper is Lightly
Stained

The Periphery of Characters is
Smudged

The Entire Paper is Lightly Stained When Printing on Envelopes
or Coated Paper

Toner Comes Off When Printed Paper
is Rubbed

Uneven Gloss Black or White Dots Appear

Dirt is Printed The Entire Page is Printed
Black

Nothing is Printed

White Patches Appear The Peripheral Area of the
Page is Dirty

The Printed Image is Skewed
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Vertical White Lines Appear

Cause Solution Reference

The LED heads are dirty. Wipe the LED heads with a soft tissue paper. Cleaning the LED
Head

The toner is low. With the toner cartridge attached to the image drum, tap the toner cartridge. If
the problem persists, replace the toner cartridge.

Replacing the
Toner Cartridge

There may be foreign objects
in the image drum.

Replace the image drum. Replacing the
Image Drum

The lightproof film of the
image drum is dirty.

Wipe the lightproof film with a soft tissue paper. -

The image drum is not
installed properly.

Install the image drum properly. Replacing the
Image Drum
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Printed Images are Fading Vertically

Cause Solution Reference

The LED heads
are dirty.

Wipe the LED heads with a soft tissue paper. Cleaning the LED Head

The toner is
low.

With the toner cartridge attached to the image drum, tap the toner
cartridge. Replace the toner cartridge.

Replacing the Toner Cartridge

The paper is
unsuitable.

Use recommended paper. About Paper Types That Can be Loaded
and Storage Methods
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Printed Images are Light

Cause Solution Reference

The image cartridge
is not installed
properly.

Install the toner cartridge properly. Replacing the Toner
Cartridge

The toner is low. Replace the toner cartridge. Replacing the Toner
Cartridge

The paper is damp. Use paper stored under proper temperature and humidity conditions. About Paper Types
That Can be Loaded
and Storage
Methods

The paper is
unsuitable.

Use recommended paper. About Paper Types
That Can be Loaded
and Storage
Methods

The paper is
unsuitable.
The settings of the
media type and
weight are
incorrect.

Press  or  on the operator panel, select [MENUS] > [TRAY CONFIG] > select the
paper tray you are using, and then set appropriate values to [MEDIATYPE] and
[MEDIAWEIGHT]. Alternatively, set a greater value to [MEDIAWEIGHT].

Registering the
Paper Size, Type, or
Weight

Recycled paper is
used.

Press  or  on the operator panel, select [MENUS] > [TRAY CONFIG] > select the
paper tray you are using, and then set a greater value to [MEDIAWEIGHT].

Registering the
Paper Size, Type, or
Weight
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White Spots and Lines Appear

Cause Solution Reference

The paper is damp or
dry.

Use paper stored under proper temperature and
humidity conditions.

About Paper Types That Can be Loaded and
Storage Methods
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Vertical Lines Appear

Cause Solution Reference

The image drum is damaged. Replace the image drum. Replacing the Image Drum

The toner is low. Replace the toner cartridge. Replacing the Toner Cartridge
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Horizontal Lines and Spots Appear Periodically

Cause Solution Reference

If the intervals of lines or spots are approximately 94 mm
(3.7 inches), the green tube of the image drum is
damaged or dirty.

Lightly wipe the image drum with a soft tissue paper.
Replace the image drum if it is damaged.

Replacing
the Image
Drum

If the intervals of lines or spots are approximately 40 mm
(1.6 inches), there may be foreign objects in the image
drum.

Open and close the top cover, and then print again. -

If the intervals of lines or spots are approximately 88 mm
(3.5 inches), the fuser unit is damaged.

Contact your dealer. -

The image drum has been exposed to light. Place the image drum back into the printer; do not use the
printer for a few hours. If the problem persists, replace the
image drum.

Replacing
the Image
Drum

264



White Area on Paper is Lightly Stained

Cause Solution Reference

The paper has a static
charge.

Use paper stored under proper temperature and
humidity conditions.

About Paper Types That Can be Loaded and
Storage Methods

The paper is too thick. Use thinner paper. About Paper Types That Can be Loaded and
Storage Methods

The toner is low. Replace the toner cartridge. Replacing the Toner Cartridge
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The Periphery of Characters is Smudged

Cause Solution Reference

The LED heads are
dirty.

Wipe the LED heads with a soft tissue
paper.

Cleaning the LED Head

The paper is unsuitable. Use recommended paper. About Paper Types That Can be Loaded and Storage
Methods

The paper is damp. Replace the damp paper with new paper. About Paper Types That Can be Loaded and Storage
Methods
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The Entire Paper is Lightly Stained When Printing on Envelopes or Coated Paper

Cause Solution Reference

The toner may stick to the entire area of an envelope or coated paper. This is not a malfunction.
Coated paper is not recommended.

-
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Toner Comes Off When Printed Paper is Rubbed

Cause Solution Reference

The settings of the
media type and
weight are incorrect.

Press  or on the operator panel, select [MENUS] > [TRAY CONFIG] > select the paper
tray you are using, and then set appropriate values to [MEDIATYPE] and [MEDIAWEIGHT].
Alternatively, set a greater value to [MEDIAWEIGHT].

Registering
the Paper
Size, Type, or
Weight

Recycled paper is
used.

Press  or on the operator panel, select [MENUS] > [TRAY CONFIG] > select the paper
tray you are using, and then set a greater value to [MEDIAWEIGHT].

Registering
the Paper
Size, Type, or
Weight
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Uneven Gloss

Cause Solution Reference

The settings of the
media type and
weight are incorrect.

Press  or on the operator panel, select [MENUS] > [TRAY CONFIG] > select the paper
tray you are using, and then set appropriate values to [MEDIATYPE] and [MEDIAWEIGHT].
Alternatively, set a greater value to [MEDIAWEIGHT].

Registering
the Paper
Size, Type, or
Weight
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Black or White Dots Appear

Cause Solution Reference

The paper is unsuitable. Use recommended paper. About Paper Types That Can be
Loaded and Storage Methods

If the intervals of lines or spots are approximately 94 mm
(3.7 inches), the green tube of the image drum is damaged or dirty.

Lightly wipe the image drum
with a soft tissue paper.
Replace the image drum if it
is damaged.

Replacing the Image Drum
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Dirt is Printed

Cause Solution Reference

The paper is damp. Replace the damp paper with new paper. About Paper Types That Can be Loaded and Storage Methods

The paper is unsuitable. Use recommended paper. About Paper Types That Can be Loaded and Storage Methods
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The Entire Page is Printed Black

Cause Solution Reference

The printer may be malfunctioning. Contact your dealer. -
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Nothing is Printed

Cause Solution Reference

Two or more sheets of paper are fed at the same time. Fan a stack of paper well, and then load the paper again. Loading Paper

The printer may be malfunctioning. Contact your dealer. -
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White Patches Appear

Cause Solution Reference

The paper is damp. Replace the damp paper with new paper. About Paper Types That Can be Loaded and Storage Methods

The paper is unsuitable. Use recommended paper. About Paper Types That Can be Loaded and Storage Methods
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The Peripheral Area of the Page is Dirty

Cause Solution Reference

The document is not reduced at the rate that suits the paper
size.

Reduce the document at the rate that suits the paper
size.

-
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The Printed Image is Skewed

Cause Solution Reference

Paper is not loaded properly. Adjust the paper guide, and then load paper. -
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Other Problems

Memo

If you cannot solve a problem with the following solutions, contact your dealer.

Symptom Cause Solution Reference

Nothing is displayed
on the display
screen after turning
the printer on.

The power cord is unplugged. Turn the printer off, and then plug in the power
cord firmly.

-

The power is out. Check whether the power is supplied to the outlet. -

The printer does not
operate.

The power cord is not firmly plugged in. Plug in the power cord firmly. -

The printer is turned off. Turn the printer on. Turning the
Printer On

The power switch
LED lamp quickly
flashes at
approximately 0.3-
second intervals.

The printer may be malfunctioning. Unplug the power cord immediately, and then
contact your dealer.

-

The printer does not
start printing.

An error is displayed. Check the error code, and then follow the on-
screen instructions.

Error Message
Search

A LAN cable or USB cable is unplugged. Plug in a LAN cable or USB cable firmly. Connecting
with a LAN
Cable (Network
Connection)

There may be a problem with the LAN
cable or USB cable.

Use another LAN cable or USB cable. -

A LAN cable or USB cable does not
meet the standard.

Use a USB 2.0 cable.

Use an Ethernet 10BASE-T/ 100BASE-TX /
Gigabit Ethernet cable.

-

There may be a problem with the print
function.

Press  or  on the operator panel to select
[PRINT INFO] > [CONFIGRATION], and then print
the settings to check the printing performance.

PRINT INFO

A communication protocol is disabled. Press  or  on the operator panel to select
[ADMIN SETUP] > [NETWORK SETUP], and then
enable the communication protocol you are using.

-

The output port of the printer driver is
incorrect.

Specify the output port for connecting a LAN cable
or USB cable.

-

Nothing is displayed
on the display
screen.

The printer is in Sleep mode or Deep
Sleep mode.

Press  (POWER SAVE) to start the printer. -

Print data is not
sent.

A LAN cable or USB cable is damaged. Connect a new cable. -

The time-out period set on the
computer has elapsed.

Set a longer time-out period. -

There is an
abnormal sound.

The printer is inclined. Place the printer on a flat surface. -

There are waste paper or foreign
objects inside the printer.

Check inside the printer, and then remove any
objects.

-

The top cover is opened. Close the top cover. -

There is a buzzing
sound.

The printer is printing on heavy or light
paper when the temperature inside is
high.

This is not a malfunction. You can proceed with
the operation.

-

The printer does not
start printing
immediately.

The printer is warming up to exit Power
Save, Sleep, or Deep Sleep mode.

If you set longer time to [POW SAVE TIME] or
[SLEEP TIME] in [SYSTEM ADJUST] on the printer's
setup menu, you can extend the time period before

Saving Power
Consumption
with the Power
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entering Power Save, Sleep or Deep Sleep mode. Save Function

The printer may be cleaning the image
drum.

Wait for a while. -

The printer is adjusting the temperature
of the fuser unit.

Wait for a while. -

The printer is processing data from
another interface.

Wait until printing is completed. -

Printing stops
halfway.

The temperature inside the printer rises
due to continuous printing for a long
time, resulting in the temperature being
adjusted.

Wait for a while.
When the printer reaches the suitable temperature,
printing restarts automatically.

-

Free space in
memory is
insufficient.

The print data is complicated. Simplify the print data. -

All pages are not
printed.

The WSD port is used. Change the print port to Standard TCP/IP Port. -

Printing is slow. Printing process is also processed in the
computer.

Use a computer with faster processing speed. -

The print data is complicated. Simplify the print data. -

The printer driver is
not correctly
displayed.

The printer driver may not be operating
correctly.

Uninstall the printer driver, and then install it
again.

Removing the
Installed Printer
Driver
Installing
Printer Drivers
in a Computer

The printer turns off
automatically.

If the printer is not used for a certain
period of time (the factory default is
4 hours), the printer turns off
automatically. This function is called
Auto Power Off.

Press  or  on the operator panel to select
[ADMIN SETUP] > [POWER SETUP] > [AUTO PW
OFF], and then set Auto Power Off to [DISABLE].

Reducing Power
Consumption
by
Automatically
Turning the
Machine Off
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About Restrictions on Each OS

This chapter describes restrictions on printer drivers and utilities.

Windows 8/Windows Server 2012/Windows 7/Windows Vista/Windows Server 2008 R2/Windows Server 2008

Windows Server 2003 Service Pack 1
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Windows 8/Windows Server 2012/Windows 7/Windows Vista/Windows Server
2008 R2/Windows Server 2008

Item Restriction Description of the restriction and work-around

Printer
driver
(PS)
Network
Extension
*

[Help] is not displayed. Help display is not supported.

All
printer
drivers
Network
Extension
*

The [User Account Control] screen is displayed. When an installer or utility starts, the [User Account Control] screen may
appear. Since this screen is necessary for executing the installer or utility
as the administrator, click [Yes]. If you click [No], the installer or utility
does not start.

Network
Extension
*

The [Program Compatibility Assistant] screen is
displayed.

If the [Program Compatibility Assistant] screen is displayed after
installation (including if you stop installation before it is complete), be
sure to click [This program installed correctly].

Network
Extension
*

The following message is displayed: "An error
has occurred during uninstallation of Network
Extension. It may have been already uninstalled.
Do you want to remove Network Extension from
the [Programs and Features] list?"

The message described on the left may be displayed for a moment when
you select [Yes, I want to restart my computer now.] on the
[InstallShield Wizard Completed] screen during uninstallation and click
[Done], which is not a problem - the computer will then restart without
any operation, and uninstallation will be carried out correctly.

* For Network Extension or the printer driver (PS), the same restrictions exist on Windows Server 2008 R2.
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Windows Server 2003 Service Pack 1

About restrictions based on the Windows Firewall settings
On Windows Server 2003 Service Pack 1 the Windows firewall function is enhanced. The following restrictions may apply to printer
drivers and utilities.

Item Restriction Description and solution

All printer
drivers

Cannot print
when
computer
sharing the
network is
active.

Open [Windows Firewall] > [Exceptions] on the server, and then select the [File and Printer Sharing]
check box.

OKI LPR
Utility

Cannot search
for a printer.

When the [Don't allow exceptions] check box is selected in the Firewall settings, you cannot search
for a printer in a segment that is connected to another router. Printers connected to the same
segment do not have this problem. Even if you cannot search for a printer, you can make settings by
directly entering the IP address on the [Add Printer] or [Confirm Connections] screen.

Web page Pop-up
windows are
blocked.

Open [Pop-up Blocker] > [Pop-up Blocker Settings] on the [Tools] menu in Internet Explorer, add
the printer's IP address to [Address of Web site to allow].

Configuration
Tool

Cannot search
for a printer.

When the [Don't allow exceptions] check box is selected in the Firewall settings, you cannot search
for a printer in a segment that is connected to another router. Printers connected to the same
segment do not have this problem. Even if you cannot search for a printer, you can select [Tools] >
[Environment Settings], and then directly enter the IP address.

Printer driver
installer

Cannot search
for a printer.

When the [Don't allow exceptions] check box is selected in the Firewall settings, you cannot search
for a printer in a segment that is connected to another router. Printers connected to the same
segment do not have this problem. Select [Add a printer using a TCP/IP address or hostname], and
then directly enter the IP address in [Hostname or IP address].
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Checking and Changing the Settings of the Printer
Information about setting menus of this machine, how to change a setting, the included utility software, and other information are
provided.

Setting Menu Items and Functions of the Printer

This section describes the setting menu items of the printer and their functions.

Setting Menu Hierarchy of the Printer (Menu Tree)

You can view the setting menu items of the printer per the menu hierarchy level.

Changing General Settings

This section describes how to change a printer setting.

Changing the Advanced Network Settings

This section describes how to change a network advanced setting from the Web page of the printer, Configuration Tool, and Network
Card Setup.

Changing the Display Language on the Operator Panel

This section describes how to change the language that is displayed on the operator panel on the printer by using a utility.

Checking the Printer Fonts on the Operator Panel

This section describes how to check resident fonts in the printer.

Checking/Changing the Image Quality

This section describes how to adjust print finishing by adjusting the image contrast and density.

About the Included Utility Software

This section describes how to describe pieces of the included utility software that are useful when using the printer.
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Setting Menu Items and Functions of the Printer

You can view the setting menu items of the printer and their functions. Set these functions on the operator panel.

PRINT SECURE JOB

Use this setting item to pint an authentication print job.

CONFIGURATION

You can check consumable information of the printer, network setting information, and other information.

PRINT INFO

You can print and check information about the printer.

MENUS

You can set the tray of the printer, the Power Save function, and other settings.

ADMIN SETUP

You can enable or disable each category, and set other settings. To enter this menu, the administrator password is required.

PRINT STATISTICS

You can enable or disable usage report printing, whether to clear the counter in the report, and other settings.

AirPrint

Enable or disable AirPrint.

Google Cloud Print

You can check and change the settings related to Google Cloud Print.

WIRELESS SETTING

You can check and change wireless LAN settings.

ENABLING WIRED

You can check and change wired LAN settings.

Advanced

You can check and change Boot Menu settings.
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PRINT SECURE JOB

You can print a password-protected print job for authentication print, sent to the printer from a computer.

About how to print

Setting a Password to the Print Data (Authentication Print)

Item Description

STORED JOB NOT FOUND Displayed when there is no job to print.

PRINT
DELETE

When there is a job to print, select whether to perform the printing or to delete the job.
To print, enter the password, and then specify the number of copies to print.
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CONFIGURATION

Check the information on the printer's consumables and settings.

1. Press  or  on the operator panel to display [CONFIGURATION], and then press  (OK).

2. Press  or  to display the item you want to check, and then press  (OK).
Check the settings.

Item Description

TRAY COUNT MP TRAY Displays the total number of prints made from the
MP tray.

TRAY1 Displays the total number of prints made from Tray
1.

TRAY2 Displays the total number of prints made from Tray
2.

SUPPLIES LIFE TONER (n.nK) Displays the toner level.

DRUM Displays the remaining life of the black drum.

NETWORK (If the wireless LAN function is not integrated) IPV4 ADDRESS Displays the IPv4 address.

SUBNET MASK Displays the subnet mask.

GATEWAY
ADDRESS

Displays the gateway address.

MAC ADDRESS Displays the MAC address.

NETWORK
VERSION

Displays the version of the network firmware.

IPV6 LOCAL Displays the IPv6 address.

IPV6 GLOBAL Displays the IPv6 address.

NETWORK (If the wireless LAN function is
integrated)

NETWORK
INFO

CONNECTION
TYPE

Displays the network connection method.

IPV4 ADDRESS Displays the IPv4 address.

SUBNET MASK Displays the subnet mask.

GATEWAY
ADDRESS

Displays the gateway address.

MAC ADDRESS Displays the MAC address.

NETWORK
VERSION

Displays the version of the network firmware.

IPV6 LOCAL Displays the IPv6 address.

IPV6 GLOBAL Displays the IPv6 address.

WIRELESS
INFO

FW VERSION Displays the firmware version of the wireless LAN
board.

SERIAL NO. Displays the serial number of the wireless LAN
board.

SSID Displays the SSID of the connecting device.

SECURITY Displays the security of the wireless LAN function.

STATE Displays the wireless connection status.

BAND Displays the wireless connection bandwidth.

CHANNEL Displays the channel number in use.

RSSI Displays the reception signal strength.

SYSTEM SERIAL NUMBER Displays the serial number of the printer.

ASSET NUMBER Displays the asset number of the printer.

LOT NUMBER Displays the production lot number of the printer.

FW VERSION Displays the firmware version.
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CU VERSION Displays the firmware version of the control unit.

PU VERSION Displays the firmware version of the print unit.

RAM Displays the total capacity of all implemented RAM.

FLASH MEMORY Displays the total capacity of all flash memory.
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PRINT INFO

Print and check the printer's information.

1. Press  or  on the operator panel to display [PRINT INFO], and then press  (OK).

2. Press  or  to display the item you want to print, and then press  (OK).
Information will be printed.

Item Description

CONFIGURATION Prints the printer configuration information.

NETWORK Prints the network information.

DEMO PAGE DEMO1
...

Prints the demo page.

PRINT FILE LIST Prints the list of files.

PRINT PSE FONT Prints the PS font sample (except B412).

PRINT PCL FONT Prints the PCL font sample.

PRINT PPR FONT Prints the PPR font sample.

PRINT FX FONT Prints the FX font sample.

USAGE REPORT Prints the print statistics results.

PRINT ERROR LOG Prints the error log.

287



MENUS

You can set the trays and the power-saving function of the printer.

1. Press  or  on the operator panel to display [MENUS], and then press  (OK).

2. Press  or  to display the item you want to set, and then press  (OK).

3. Change the setting, and then press  (OK).
[*] is added to the right side of the set value.

4. Press  (ONLINE) to switch to [READY TO PRINT].

TRAY CONFIG

Item Factory default
setting

Description

MP TRAY
CONFIG

PAPERSIZE A4 or LETTER Sets the paper in the MP tray.

X DIMENSION
*1

210 MILLIMETER or
8.5 INCH

Y DIMENSION
*1

297 MILLIMETER or
11.0 INCH

MEDIATYPE PLAIN

MEDIAWEIGHT MEDIUM

TRAY USAGE WHEN
MISMATCHING

TRAY1
CONFIG

PAPERSIZE A4 or LETTER Sets the paper in Tray 1.

X DIMENSION
*1

210 MILLIMETER or
8.5 INCH

Y DIMENSION
*1

297 MILLIMETER or
11.0 INCH

MEDIATYPE PLAIN

MEDIAWEIGHT MEDIUM

TRAY2
CONFIG

PAPERSIZE A4 or LETTER Sets the paper in Tray 2.

X DIMENSION
*1

210 MILLIMETER or
8.5 INCH

Y DIMENSION
*1

297 MILLIMETER or
11.0 INCH

MEDIATYPE PLAIN

MEDIAWEIGHT MEDIUM

PAPER FEED TRAY1 Specifies the paper feed tray.

AUTO TRAY SWITCH ON Sets the auto tray switch function.

TRAY SEQUENCE DOWN Sets the selection order for auto tray selection and auto tray switch.

DUPLEX LAST PAGE SKIP BLANK PAGE If blank pages are skipped and data on odd-number pages are printed on both
sides, the final page is printed on one side.

*1 [X DIMENSION] and [Y DIMENSION] are displayed only if [CUSTOM] is selected for [PAPERSIZE].

SYSTEM ADJUST

Item Factory default
setting

Description

POW SAVE
TIME

1 MIN Sets the time before transitioning to Power Save mode.

SLEEP TIME 1 MIN Sets the time before transitioning to Sleep mode.

AUTO PW
OFF TIME

4 HOURS Sets the time before transitioning to Auto Power Off.
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ECO MODE ON If set to [ON]: In the case of making a small number of prints, printing starts even when the fuser
has not reached the specified temperature.
If set to [OFF]: Printing starts when the fuser reaches the specified temperature.

CLRABLE
WARNING

ONLINE Sets the timing to remove the display of warnings that can be cleared.

AUTO
CONTINUE

OFF Sets whether to automatically recover the printer when a memory overflow occurs.

MANUAL
TIMEOUT

60 SEC Sets the time in seconds that it takes for the printer to cancel a job in paper feed waiting state
when printing with manual feed.

TIMEOUT
INJOB

40 SEC Sets the printer's wait time (seconds) from the stoppage of data processing to the outputting of
the pages.

TIMEOUT
LOCAL

40 SEC Sets the time to keep the ports open after a process is complete. (excluding network)

TIMEOUT
NET

90 SEC Sets the time to keep the network port open after a process is complete.

LOW TONER CONTINUE Sets the printer action to be taken when toner is low.

JAM
RECOVERY

ON Sets whether to retry the printing of pages that were not printed due to paper jam after the paper
jam is cleared.

ERROR
REPORT

OFF Sets whether to print an error report when an internal error occurs.

HEX DUMP - Prints data received from the host computer in hex dump. To end printing, turn off the printer.

PRINT ADJUST

Item Factory default
setting

Description

POSITION
ADJUST

MP
TRAY

X
ADJUST

0.00 MILLIMETER X correction: Corrects the position of the whole print image in the direction
perpendicular to the paper feed direction.

Available range: ±2.00 mm (in units of 0.25 mm)

Y correction: Corrects the position of the whole print image in the paper feed
direction.

Available range: ±2.00 mm (in units of 0.25 mm)

Duplex printing X correction: Corrects the position of the print image in the
direction perpendicular to the paper feed direction when printing the back side of
the duplex prints.

Available range: ±2.00 mm (in units of 0.25 mm)

Duplex printing Y correction: Corrects the position of the print image in the paper
feed direction when printing the back side of the duplex prints.

Available range: ±2.00 mm (in units of 0.25 mm)

Y
ADJUST

0.00 MILLIMETER

DUPLEX
X
ADJUST

0.00 MILLIMETER

DUPLEX
Y
ADJUST

0.00 MILLIMETER

TRAY1 X
ADJUST

0.00 MILLIMETER

Y
ADJUST

0.00 MILLIMETER

DUPLEX
X
ADJUST

0.00 MILLIMETER

DUPLEX
Y
ADJUST

0.00 MILLIMETER

TRAY2 X
ADJUST

0.00 MILLIMETER

Y
ADJUST

0.00 MILLIMETER

DUPLEX
X
ADJUST

0.00 MILLIMETER

DUPLEX
Y
ADJUST

0.00 MILLIMETER

PAPER BLACK SET 0 Corrects the variation in print that is caused by temperature difference. Change the
value when blurring occurs.

DARKNESS 0 Sets the print density.

SMR SETTING 0 Corrects the variation in print results that is caused by temperature and humidity
conditions, as well as differences in print density and the frequency of printing.
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Change the setting if there is unevenness in the image quality.

BG SETTING 0 Corrects the variation in print results that is caused by temperature and humidity
conditions, as well as differences in print density and the frequency of printing.
Change the value if the background is dark.

DRUM CLEANING OFF Sets whether to perform drum cleaning before printing. This may improve image
quality.

HIGH HUM. MODE OFF Changes fusion temperature as a measure to prevent paper from curling.

QUIET MODE OFF Applies the low-speed printing mode for reducing print noise.
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ADMIN SETUP

You can enable/disable each category and set other settings. This menu should only be used by the system administrator.

About Advanced Settings

About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)
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PRINT STATISTICS

You can set whether to enable or disable usage report printing, whether to clear the counter in the report, and other settings. To enter
this menu, the administrator password is required.

1. Press  or  on the operator panel to display [PRINT STATISTICS], and then press  (OK).

2. Enter the administrator password.
The factory default password is "0000".

3. Press  (OK).

4. Press  or  to display the item you want to set, and then press  (OK).

5. Press  or  to display the target value.

6. Change the setting, and then press  (OK).
[*] is added to the right side of the set value.

7. Press  (ONLINE) to switch to [READY TO PRINT].

Item Factory default setting Description

USAGE REPORT ENABLE Enable/Disable the Usage Report.

SUPPLIES REPORT DISABLE Enable/Disable the Supplies Report.

RST MAIN CNT - Resets the main counter.

RST SUPPLIES CNT - Resets the consumables replacement counter.

CHANGE PASSWORD NEW PASSWORD - Changes the password.

VERIFY PASSWORD -
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AirPrint

Check the AirPrint setting in the printer.

1. Press  or  on the operator panel to display [AirPrint], and then press  (OK).

2. Press  or  to select a value, and then press  (OK).
[*] is added to the right side of the set value.

3. Press  (ONLINE) to switch to [READY TO PRINT].

Item Description

AirPrint ENABLE
DISABLE

Displays the AirPrint setting.
(If the setting is enabled, the option to disable is not displayed.)
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Google Cloud Print

You can set Google Cloud Print.

1. Press  or  on the operator panel to display [Google Cloud Print], and then press  (OK).

2. Press  or  to display the item you want to set, and then press  (OK).

3. Press  or  to display the target value.

4. Change the setting, and then press  (OK).
[*] is added to the right side of the set value.

5. Press  (ONLINE) to switch to [READY TO PRINT].

Item Factory default
setting

Description

PRINT MANUALLY - Prints manually when you want to start printing immediately
after sending data.

DELETE REGISTERED INFO - Deletes the information about the printer that is registered in
Google Cloud Print.

REGISTER TO Google Cloud Print - Registers the printer information in Google Cloud Print.

SETTINGS OF Google
Cloud Print

USING CLOUD
SERVICE

ENABLE Enable or disable the Google Cloud Print function.

DNS PRIMARY 0.0.0.0 Sets the IP address of the primary DNS server.

DNS SECONDARY 0.0.0.0 Sets the IP address of the secondary DNS server.

PROXY DISABLE Enable or disable the proxy server.

PROXY SERVER (Null) Sets the proxy server name.

PROXY PORT NO. 8080 Sets the proxy server port number.

PROXY USER ID (Null) Sets the proxy user ID.

PROXY
PASSWORD

(Null) Sets the proxy password.
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WIRELESS SETTING

Set a wireless LAN. To enter this menu, the administrator password is required.

1. Press  or  on the operator panel to display [WIRELESS SETTING], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to display the item you want to set, and then press  (OK).

5. Press  or  to display the target value.

6. Change the setting, and then press  (OK).
[*] is added to the right side of the set value.

7. Press  (ONLINE) to switch to [READY TO PRINT].

Item Factory default
setting

Description

WPS SETUP WPS-PBC - Runs WPS-PBC.

WPS-PIN - Runs WPS-PIN.

WIRELESS
SELECTION

"A list of access points' names found in
the search"

- Displays a list of access point names found in
the search.

MANUAL SETUP SSID - Enter an SSID.

SECURITY DISABLE Selects the security of the wireless LAN
function.
"WPA2-EAP" can be set only on the Web page.

WPA ENCRYPTION TYPE AES Selects a WPA2-PSK encryption type.
Displayed when [SECURITY] is "WPA2-PSK".

WPA PRE-SHARED KEY - Enter the Pre Shared Key.
Displayed when [SECURITY] is "WPA2-PSK".

EXECUTE - Executes the changes made to the security
settings.

RECONNECTION - Executes the reconnection of wireless
connection.
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ENABLING WIRED

You can set the wired LAN settings. To enter this menu, the administrator password is required.

1. Press  or  on the operator panel to display [ENABLING WIRED], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  or  to display [YES] or [NO], and then press  (OK).
[*] is added to the right side of the set value.

4. Press  (ONLINE) to switch to [READY TO PRINT].

Item Description

ENABLING WIRED Sets the wired LAN connection.
This setting is displayed only if a wireless LAN is enabled.
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Advanced

Boot Menu
About Administrator Menu Items and Functions in the Printer (BOOT MENU)
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Setting Menu Hierarchy of the Printer (Menu Tree)

You can view the setting menu items of the printer per the menu hierarchy level.

PRINT SECURE JOB

Use this setting item to pint an authentication print job.

CONFIGURATION

You can check consumable information of the printer, network setting information, and other information.

PRINT INFO

You can print and check information about the printer.

MENUS

You can set the tray of the printer, the Power Save function, and other settings.

ADMIN SETUP

You can enable or disable each category, and set other settings. To enter this menu, the administrator password is required.

PRINT STATISTICS

You can enable or disable usage report printing, whether to clear the counter in the report, and other settings.

AirPrint

Enable or disable AirPrint.

Google Cloud Print

You can check and change the settings related to Google Cloud Print.

WIRELESS SETTING

You can check and change wireless LAN settings.

ENABLING WIRED

You can check and change wired LAN settings.
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PRINT SECURE JOB

PRINT SECURE JOB

STORED JOB
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CONFIGURATION

CONFIGURATION

TRAY COUNT

MP TRAY

TRAY1

TRAY2

SUPPLIES LIFE

TONER (n.nK)

DRUM

NETWORK (If the wireless LAN function is not integrated)

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

MAC ADDRESS

NETWORK VERSION

IPV6 LOCAL

IPV6 GLOBAL

NETWORK (If the wireless LAN function is integrated)

NETWORK INFO

CONNECTION TYPE

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

MAC ADDRESS

NETWORK VERSION

IPV6 LOCAL

IPV6 GLOBAL

WIRELESS INFO

FW VERSION

SERIAL NO.

SSID

SECURITY

STATE

BAND

CHANNEL

RSSI

SYSTEM

SERIAL NUMBER

ASSET NUMBER

LOT NUMBER

FW VERSION

CU VERSION

PU VERSION

RAM

FLASH MEMORY
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PRINT INFO

PRINT INFO

CONFIGURATION

NETWORK

DEMO PAGE

DEMO1

...

PRINT FILE LIST

PRINT PSE FONT

PRINT PCL FONT

PRINT PPR FONT

PRINT FX FONT

USAGE REPORT

PRINT ERROR LOG
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MENUS

MENUS

TRAY CONFIG

MP TRAY CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

TRAY USAGE "WHEN MISMATCHING"

TRAY1 CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

TRAY2 CONFIG

PAPERSIZE "A4 or LETTER"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

MEDIATYPE "PLAIN"

MEDIAWEIGHT "MEDIUM"

PAPER FEED "TRAY1"

AUTO TRAY SWITCH "ON"

TRAY SEQUENCE "DOWN"

DUPLEX LAST PAGE "SKIP BLANK PAGE"

SYSTEM ADJUST

POW SAVE TIME "1 MIN"

SLEEP TIME "1 MIN"

AUTO PW OFF TIME "4 HOURS"

ECO MODE "ON"

CLRABLE WARNING "ONLINE"

AUTO CONTINUE "OFF"

MANUAL TIMEOUT "60 SEC"

TIMEOUT INJOB "40 SEC"

TIMEOUT LOCAL "40 SEC"

TIMEOUT NET "90 SEC"

LOW TONER "CONTINUE"

JAM RECOVERY "ON"

ERROR REPORT "OFF"

HEX DUMP

PRINT ADJUST

POSITION ADJUST

MP TRAY

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"

DUPLEX Y ADJUST "0.00MILLIMETER"

TRAY1

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"
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DUPLEX Y ADJUST "0.00MILLIMETER"

TRAY2

X ADJUST "0.00MILLIMETER"

Y ADJUST "0.00MILLIMETER"

DUPLEX X ADJUST "0.00MILLIMETER"

DUPLEX Y ADJUST "0.00MILLIMETER"

PAPER BLACK SET "0"

DARKNESS "0"

SMR SETTING "0"

BG SETTING "0"

DRUM CLEANING "OFF"

HIGH HUM. MODE "OFF"

QUIET MODE "OFF"

Memo

" " indicates the factory default setting.
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ADMIN SETUP

About Advanced Settings

About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)

ADMIN SETUP

NETWORK SETUP

TCP/IP "ENABLE"

NETBIOS OVER TCP "ENABLE"

IP ADDRESS SET "AUTO"

IPV4 ADDRESS

SUBNET MASK

GATEWAY ADDRESS

WEB "ENABLE"

TELNET "DISABLE"

FTP "DISABLE"

IPSEC "DISABLE"

SNMP "ENABLE"

NETWORK SCALE "NORMAL"

GIGABIT NETWORK "DISABLE"

HUB LINK SETTING "AUTO NEGOTIATE"

FACTORY DEFAULTS

USB SETUP

USB "ENABLE"

SPEED "480 Mbps"

SOFT RESET "DISABLE"

SERIAL NUMBER "ENABLE"

OFFLINE RECEIVE "DISABLE"

PRINT SETUP

PERSONALITY "AUTO EMULATION"

COPIES "1"

DUPLEX "OFF"

BINDING "LONG EDGE"

MEDIA CHECK "ENABLE"

OVERRIDE A4/LT "YES"

RESOLUTION "600 DPI"

TONER SAVE MODE "OFF"

ORIENTATION "PORTRAIT"

LINES PER PAGE "60 LINES or 64 LINES"

EDIT SIZE "CASSETTE SIZE"

X DIMENSION "210 MILLIMETER or 8.5 INCH"

Y DIMENSION "297 MILLIMETER or 11.0 INCH"

PS SETUP

L1 TRAY "TYPE1"

NET PS-PROTOCOL "RAW"

USB PS-PROTOCOL "RAW"

PCL SETUP

FONT SOURCE "RESIDENT"

FONT NO. "I0"

FONT PITCH "10.00 CPI"

FONT HEIGHT "12.00 POINT"

SYMBOL SET "PC-8"

A4 PRINT WIDTH "78 COLUMN"

WHITE PAGE SKIP "OFF"
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CR FUNCTION "CR"

LF FUNCTION "LF"

PRINT MARGIN "NORMAL"

PEN WIDTH ADJUST "ON"

TRAY ID#

MP TRAY "4"

TRAY1 "1"

TRAY2 "5"

XPS SETUP

DIGITAL SIGNATURE "OFF"

DISCARD CONTROL "AUTO"

MC MODE "ON"

UNZIP MODE "SPEED"

WHITE PAGE SKIP "OFF"

IBM PPR SETUP

CHARACTER PITCH "10 CPI"

FONT CONDENSE "12CPI TO 20CPI"

CHARACTER SET "SET-2"

SYMBOL SET "IBM-437"

LETTER O STYLE "DISABLE"

ZERO CHARACTER "NORMAL"

LINE PITCH "6 LPI"

WHITE PAGE SKIP "OFF"

CR FUNCTION "CR"

LF FUNCTION "LF"

LINE LENGTH "80 COLUMN"

FORM LENGTH "11 INCH or 11.7 INCH"

TOF POSITION "0.0 INCH"

LEFT MARGIN "0.0 INCH"

FIT TO LETTER "ENABLE or DISABLE"

TEXT HEIGHT "SAME"

EPSON FX SETUP

CHARACTER PITCH "10 CPI"

CHARACTER SET "SET-2"

SYMBOL SET "IBM-437"

LETTER O STYLE "DISABLE"

ZERO CHARACTER "NORMAL"

LINE PITCH "6 LPI"

WHITE PAGE SKIP "OFF"

CR FUNCTION "CR"

LINE LENGTH "80 COLUMN"

FORM LENGTH "11 INCH or 11.7 INCH"

TOF POSITION "0.0 INCH"

LEFT MARGIN "0.0 INCH"

FIT TO LETTER "ENABLE or DISABLE"

TEXT HEIGHT "SAME"

PANEL SETUP

NEARLIFE STATUS "ENABLE"

NEARLIFE LED "ENABLE"

POWER SETUP

AUTO PW OFF "AUTO CONFIG"

POWER RETURN "MANUAL"

TRAY SETUP

UNIT OF MEASURE "INCH or MILLIMETER"

DEFAULT PAPERSIZE "A4 or LETTER"
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OTHERS SETUP

RAM SETUP

RECEIVE BUF SIZE "AUTO"

RESOURCE SAVE "OFF"

FLASH SETUP

FLASH INITIALIZE

FORMATTING "PCL"

STORAGE SETUP

ENABLE INITIAL "NO"

JOB LOG SETUP

SAVE JOB LOG "DISABLE"

CLEAR JOB LOG

SECURITY SETUP

ACCESS CONTROL "DISABLE"

LANGUAGE SETUP

LANG INITIALIZE

JOB CANCEL SETUP

CANCEL KEY BEHAVIOR "SHORT"

INQUIRY DISPLAY "ON"

FOCUS POSITION "YES"

DISPLAY TIMEOUT "180"

SETTINGS

MENU RESET

SAVE MENU

RESTORE MENU

CHANGE PASSWORD

NEW PASSWORD

VERIFY PASSWORD

Memo

" " indicates the factory default setting.
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PRINT STATISTICS

PRINT STATISTICS

USAGE REPORT "ENABLE"

SUPPLIES REPORT "DISABLE"

RST MAIN CNT

RST SUPPLIES CNT

CHANGE PASSWORD

NEW PASSWORD

VERIFY PASSWORD

Memo

" " indicates the factory default setting.
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AirPrint

AirPrint
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Google Cloud Print

Google Cloud Print

PRINT MANUALLY

DELETE REGISTERED INFO

REGISTER TO Google Cloud Print

SETTINGS OF Google Cloud Print

USING CLOUD SERVICE "ENABLE"

DNS PRIMARY "0.0.0.0"

DNS SECONDARY "0.0.0.0"

PROXY "DISABLE"

PROXY SERVER "Null"

PROXY PORT NO. "8080"

PROXY USER ID "Null"

PROXY PASSWORD "Null"

Memo

" " indicates the factory default setting.

309



WIRELESS SETTING

WIRELESS SETTING

WPS SETUP

WPS-PBC

WPS-PIN

WIRELESS SELECTION

"A list of access points' names found in the search"

MANUAL SETUP

SSID

SECURITY "DISABLE"

WPA ENCRYPTION TYPE "AES"

WPA PRE-SHARED KEY

EXECUTE

RECONNECTION

Memo

" " indicates the factory default setting.
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ENABLING WIRED

ENABLING WIRED
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Changing General Settings

This chapter describes how to change a printer setting.

Using the Web page of the Printer

This section describes how to open the Web page of the printer and change settings of the printer.

Using Configuration Tool (Windows Only)

This section describes how to display information about the printer, change and manage setting of the printer by using the
Configuration Tool utility.

Changing from the Operator Panel

This section describes how to change device settings by using the operator panel.

Using Network Extension (Windows Only)

This section describes how to check the settings on the printer and set the composition of the options by using the Network Extension
utility.
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Using the Web page of the Printer

You can change settings of the Web page of the printer from a computer.

Changing the Administrator Password

Changing the Printer's Settings

Obtaining the Date Automatically

Changing the Administrator Password
You can change the administrator password for the printer from the Web page. The administrator password set on the Web page is used
when logging in to the printer from the operator panel or the Web page.

Note

The password must have 6 to 12 alphanumeric characters.

The password is case sensitive.

The password is different from that of [Network Setting] in Configuration Tool.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to open the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Management] > [Change Password].

5. Enter a new password in [New Password].

6. Enter the new password again in [Verify Password].
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Note

When you enter a password, it is displayed as " " on the screen.

7. Click [Submit].
The new setting is applied when the network function is restarted.

Memo

You do not need to restart the printer. Next time you log in as the administrator, use the new password.

Changing the Printer's Settings
You can change the printer's settings from the Web page.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Change the settings, and then click [Submit].

Obtaining the Date Automatically
You can get date information automatically from an Internet time server, and reflect this in the printer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Management] > [SNTP Setup].

5. Specify the time zone.

6. Select [Enable] for [SNTP].
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7. Enter the NTP server in [NTP Server (Primary)].

8. Enter another NTP server in [NTP Server (Secondary)] if necessary.

9. Click [Submit].
The new setting is applied when the network function is restarted.
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Using Configuration Tool (Windows Only)

Configuration Tool is a utility that enables you to display information about the printer, and change and manage settings. This chapter
describes an overview of Configuration Tool, how to install it, how to set the plug-in, and what you can do with Configuration Tool.

About Configuration Tool

This section describes an overview of Configuration Tool.

Installing Configuration Tool

This section describes how to install Configuration Tool.

Registering or Removing a Printer

This section describes how to register the printer in Configuration Tool when you install the machine for the first time.

Setting the Alert Info Plug-in

This section describes how to display a message on a computer when a print job or another job is complete by using the Alert Info
plug-in.

Setting the Network Setting Plug-in

This section describes how to set the IP address of your printer, enable or disable device settings (Web), and set the display of the
Web page by using the Network Setting plug-in.

Cloning the User Setting

This section describes how to copy user settings to another printer.

Setting the Storage Manager Plug-in

This section describes how to register forms, fonts, and other settings for printing by using the Storage Manager plug-in.

Registering Forms (Form Overlay)

You can register such as logos to the printer as forms, and then print overlays. This section describes how to register forms.

Checking the Free Space in Memory

This section describes how to check the free space in memory by using Configuration Tool.

Deleting Unnecessary Jobs from Memory

You can delete print jobs in memory by using Configuration Tool.
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About Configuration Tool

Configuration Tool has the following functions to allow easy setup and management of multiple printers.

Displaying Printer Information

Setting the Printer's Network Settings

About the Operating Environment

List of Utility Software

Note

You must log in as the computer's administrator for setup.

Some functions may not be available depending on the user settings. In such a case, log in to the computer as the administrator.

Internet Explorer 5.5 or later must be installed.

What you can do with Configuration Tool
[Device Info] tab

Information about the device is displayed

[User Setting] tab

Registration and editing of PINs, and access control settings

Copy of device manager settings

[Alert Info] plug-in

Detection and notification of events that occurred in the device

[Network Setting] plug-in
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Network setup

[Storage Manager] plug-in

Registration and deletion of form data

Management of stored jobs

List of icons used in Configuration Tool

Icon name Description

Reread resource information Reloads the settings of the printer.

Save to device Saves the settings in the printer.

Return to top page Returns to the top page.

List of icons used in Configuration Tool plug-ins

Icon Icon name Description

Return to before changes Cancels the last change.

Display administrator settings Displays the administrator settings.

Discover Devices Searches for the printer again.

Environment Settings Changes the search criteria for the printer.

Device Settings Changes the IP address of the printer.

Restart Device Restarts the printer.

Change Password Changes the network password.

Display Web Page Displays the Web page of the selected printer.

New Project Creates a new project.

Open Project Opens a project.

Save Project Saves a project.

Save As Saves the project under a name.

Add file to project Adds a file to a project.

Remove file from project Deletes a file from a project.

Open a macro file filtering window Displays a filtering screen for PCL form files.

Create download file Creates a download file.
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Send download file to printer Sends a download file.

Send project files to printer Sends a project.

Send file(s) to printer Send file(s) to the printer.

Open a Job Management window Displays the job control screen.

Open an Administrator Functions window Displays the administrator function screen.
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Installing Configuration Tool

The following four types of plug-ins are available for Configuration Tool.

User Setting Plug-in

Alert Info Plug-in

Network Setting Plug-in

Storage Manager Plug-in

1. Insert the "Software DVD-ROM" into a computer.
A window is displayed.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model of the printer, and then click [Next].

7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Custom Install].

9. Click [Separate Install].

10. Click [Configuration Tool].

11. If necessary, select a plug-in you want to install.

12. Specify the folder in which to install the software.
The default setting is "C:\Program Files\Okidata\Configuration Tool".

13. Click [Install].

14. When a message indicating the completion of the installation is displayed, click [Close].

Memo

Plug-ins can be installed later.
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Registering or Removing a Printer

Registering a Printer

Removing a Printer

Checking the Printer Status

Registering a Printer
When installing a new printer, register the printer in Configuration Tool.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Register Device] from the [Tools] menu.
The search results are displayed.

3. Select a printer, and then click [Register].

4. Click [Yes] on a confirmation screen.

Memo

To change the range for searching for your printer, select "Register Device" in the "Tools" menu.

Enter the range you want to search in, and then click [OK].

Removing a Printer
You can remove a registered printer.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Right-click the printer in [Registered Device Table].

3. Select [Remove device].
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4. Click [Yes] on the confirmation screen.

Checking the Printer Status
You can check the status and information of the printer.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select a printer from [Registered Device Table].

3. Select the [Device Info] tab.

Memo

When the printer is connected to the network, [Device Status] is displayed.

To refresh the information, click [Update Device Information].
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Setting the Alert Info Plug-in

You can use the Alert Info plug-in to display a message on your computer when a job is complete. As a special term for this software,
completion of a job is called an "event".

Note

The Alert Info plug-in can be used with devices connected to the network.

You must match the time and time zone of the printer and those of the computer by using the SNTP function of the printer.

Basic Settings

Device Settings

Filter Settings

Checking Logs

Basic Settings
You can set the basic settings of the Alert Info plug-in.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Alert Info] from the [Plug-in] menu.

3. Select [Setup].

4. Change the setting if necessary.

5. Click [Update].

Device Settings
The Alert Info plug-in settings can be changed for each device.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Alert Info] from the [Plug-in] menu.

3. Select [Setting devices].

4. Click [Update devices].

323



5. Select the device to set up.

6. Change the settings if necessary, and then click [OK].

Filter Settings
You can set the display alert conditions for printing documents.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Alert Info] from the [Plug-in] menu.

3. Select [Filter settings].

4. Click the event button to set up.

5. Change the setting if necessary.

6. Click [OK].

Memo

You can register up to 300 senders as E-mail sender.

Checking Logs
Using the event log, you can check whether there are any records about registered printers.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Alert Info] from the [Plug-in] menu.

3. Select [Display log].

4. Change the setting if necessary.

5. Click [Table of number of logs].
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Memo

You can check the details of recorded logs in [Log details].
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Setting the Network Setting Plug-in

The settings for the Network Setting plug-in are displayed when the Network Setting plug-in is installed. You can set the IP address of
your printer, enable or disable device settings, and the display of the Web page.

You can set up a network with Configuration Tool. Before setting up a network, install the Network Setting plug-in.

About how to set a network

Improving Security by Encrypting Communication over a Network

About icons

About Configuration Tool

Note

Only the administrator of the computer can use the Network Setting functions. If you are logged in to Windows with a user account
that is not the administrator account, the Network Setting menu is not displayed.

Searching for the Printer on a Network

Setting the Printer's Network Settings

Displaying the Web Page

Changing the Network Password

Changing the Display Order of Printer Information

Searching for the Printer on a Network
You can search for the printer.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Network Setting] from the [Plug-in] menu.

3. Select [Discover Devices].

The search results are displayed.

4. Specify the search criteria as necessary, and then click [OK].

Memo

You can enter up to 16 IP addresses.

By selecting the "Search local subnet" check box, you can search for devices that exist on the same segment.

To search for a printer individually, you can add the IP address of the printer you want to find.

5. Select [Discover Devices].
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The search results are displayed.

Note

If "Windows Security Alert" appears when searching, click "Allow access".

Setting the Printer's Network Settings

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Network Setting] from the [Plug-in] menu.

3. From the list of devices, select the printer to set up by referring to the IP addresses or MAC addresses.

Note

The MAC address is displayed in Network Information.

As initial value, the IP address acquisition method is set to "Auto". If there is a DHCP server on the network, the IP address
obtained from the server is displayed.

4. Click  (Device Setting).

5. Enter the required information, and then click [OK].
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6. Enter the network password, and then click [OK].

Note

The default password is the last six digits of the MAC address referred to in step 3.

When you enter a password, it is displayed as " " on the screen.

If the password includes an alphabet, enter upper case and lower case correctly.

When the registration is complete, the following message is displayed.

If the printer is already registered in Configuration Tool, the following message is displayed and only the information on
Configuration Tool is updated.

7. Click [OK] to restart the printer; when the restart process starts, the printer status turns red 
(usually green ).
When the printer is finished restarting, the printer status returns to green .

Displaying the Web Page
Click  (Web page display) to display the Web page of the selected printer.

Changing the Network Password
You can change the network password.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

328



2. Select [Network Setting] from the [Plug-in] menu.

3. Select [Discover Devices].

The list of search results is displayed.

4. From the list, select the printer to set up by referring to the IP addresses or MAC addresses.

5. Click  (Change password).

6. Enter the current password and the new password, and then click [OK].

Note

The default password is the last six digits of the MAC address referred to in step 4.

When you enter a password, it is displayed as "******" on the screen.

If the password includes an alphabet, enter upper case and lower case correctly.

7. When the setting is correctly set, the following screen is displayed.

Changing the Display Order of Printer Information
Clicking on an item field (status, device name (printer name), IP address acquisition method, IP address, MAC address, subnet mask,
default gateway, NIC model name, NIC program version, and enable/disable setting for device settings (Web)) sorts information based
on the values of the clicked item.
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Cloning the User Setting

You can copy the user setting to another printer.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the source device to be cloned from [Registerd Device Table].

3. Select the [User Setting] tab.

4. Click [Cloning].

5. Enter the administrator password, and then click [OK].
The factory default password is "aaaaaa".

6. Select a cloning destination and the setting to be cloned.

7. Click [Execute].

8. Enter the password for the cloning destination, and then click [OK].
The result is displayed.
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Setting the Storage Manager Plug-in

The Storage Manager plug-in can manage jobs to be stored in the printer, and store forms and fonts used for printing.

Note

The job management function does not support encryption-authenticated jobs.

Overlay and other functions are supported.

About icons

About Configuration Tool

To use the Storage Manager, you need to install Configuration Tool.

Installing Configuration Tool
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Registering Forms (Form Overlay)

Logos and other forms can be registered in the printer for overlay printing. This section describes how to register forms.

About how to print overlays

Overlaying Forms or Logos (Overlay Print)

To use the Storage Manager, you need to install Configuration Tool.

Installing Configuration Tool

Note

This function is not available with Windows XPS Printer Driver.

This function is not available with Mac OS X Printer Driver.

To use this function, you need to be logged in as the administrator when working with the Windows PS printer driver.

The PS printer driver is not available with B412.

Memo

The example below shows the procedure for the PS printer driver.

Creating a Form

Registering a Form in the Printer with Configuration Tool

Creating a Form

1. Click [Start], and then select [Devices and Printers].

2. Right-click the printer icon, and then select the necessary printer driver from [Printer properties].

3. Select the [Ports] tab, select the [FILE:] check box in [Print to File], and then click [OK].

4. Create the form that you want to register in the printer.
Proceed to step 9 if you are using the Windows PCL Printer Driver.

5. Select [Print] from the [File] menu.

6. Click [Preferences].

7. Select the [Job Options] tab, and then click [Overlays].

8. Select [Create Form].

9. Start printing.

10. Enter a file name for saving the form, and then select a location to save the form.

11. Restore the original [Print to File] setting on the [Ports] tab.

Registering a Form in the Printer with Configuration Tool
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1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-in] menu.

3. Click  (New Project).

4. Click  (Add File to Project), and then select the created form file.
The form is added to a project.

5. Click the form file.

6. Enter the ID in [ID], and then click [OK].

Note

Do not change [Target Volume] and [Local path].

7. Select the printer in the window at the bottom of the Storage Manager plug-in screen.

8. Click  (Send project file to printer).

9. Click [OK].
Proceed to "Overlaying Forms or Logos (Overlay Print)" to perform overlay printing.
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Checking the Free Space in Memory

You can check the free space in memory.

To use the Storage Manager, you need to install Configuration Tool.

Installing Configuration Tool

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-in] menu.

3. Click the device name in the device selection area at the bottom of the Storage Manager plug-in
screen.
The storage, partition, directory, file, or other information is displayed by communicating with the device.

Note

[PS] and [MIX] are separately displayed, but they indicate the same partition.
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Deleting Unnecessary Jobs from Memory

You can delete print jobs in memory.

Note

Encrypted authorized print jobs cannot be deleted with the Storage Manager plug-in.

To use the Storage Manager, you need to install Configuration Tool.

Installing Configuration Tool

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-in] menu.

3. Select the device name in the device selection area at the bottom of the Storage Manager plug-in
screen.

4. Click  (Display the job management screen).

5. Enter the password to view a print job of a specific user, and then click [Apply job password].

Memo

To view all print jobs, enter the administrator password, and then click [Apply administrator password]. The initial administrator
password is "aaaaaa".

6. Select the job you want to delete, and then click  (Delete).

7. Click [OK].

Memo

Even after authentication-printing or saving print data, the job still remains in the [COMMON] partition, and therefore leaving this
undeleted can take up memory space.
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Changing from the Operator Panel

This section describes the operations performed by the administrator for changing device settings from the operator panel.

The details of items that can be set by the administrator

About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to display the menu you want to set, and then press  (OK).

5. Change the setting, and then press  (OK).
[*] is added to the right side of the set value.

6. Press  (ONLINE) to switch to [READY TO PRINT].
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Using Network Extension (Windows Only)

Network Extension is a utility that enables you to check the settings on the printer and set the composition of the options. An overview
of Network Extension, how to start Network Extension, and what you can do with Network Extension are described.

About Network Extension

This section describes an overview of Network Extension.

Starting Network Extension

This section describes how to start Network Extension on the property screen of the printer.

Checking the Printer's Settings

This section describes how to check the settings on the printer by using Network Extension.

Setting Options Automatically

This section describes how to obtain the composition of the options of the connected printer, and automatically set a Windows printer
driver by using Network Extension.

Uninstalling Network Extension

This section describes how to uninstall Network Extension.
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About Network Extension

In Network Extension, you can check the printer settings and set the composition of the options.

To use Network Extension, TCP/IP must be enabled.

Note

You must log in as the administrator.

Memo

Network Extension is automatically installed when installing a printer driver through a TCP/IP network.

Network Extension works in conjunction with the printer driver. Do not install only the Network Extension.

Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.
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Starting Network Extension

To use Network Extension, open the printer's properties screen.

1. Click [Start], and then select [Devices and Printers].

2. Right-click the printer icon, and then select [Printer properties] > [OKI B432(*)].
* Select a printer driver type to use.
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Checking the Printer's Settings

You can check the printer's settings.

1. Open the printer's properties screen.
Displaying the Property Screen of the Printer Driver

2. Select the [Status] tab.

3. Click [Update].

4. Click [OK].
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Setting Options Automatically

You can get the composition of options of the connected printer and automatically set the Windows PCL/XPS printer driver.

1. Click [Start], and then select [Devices and Printers].

2. Right-click the printer icon, and then select [Printer properties] > [OKI B432(*)].
* Select a printer driver type to use.

Displaying the Property Screen of the Printer Driver

3. Select the [Device Options] tab.

4. Click [Get Printer Settings].

5. Click [OK].
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Uninstalling Network Extension

1. Click [Start], and then click [Control Panel] > [Programs and Features].

2. Select [OKI Network Extension], and then click [Uninstall].

3. Follow the on-screen instructions to complete the uninstallation.

343



Changing the Advanced Network Settings

This chapter describes the network settings of the printer.

You can change network settings from the Web page of the printer, Configuration Tool, and Network Card Setup.

Network Setting Items

This section describes items that can be set with network functions, and how to print and check the values that are currently set.

Opening the Web Page of the Printer from a Computer

This section describes how to change network settings of the printer from the Web page on the computer.

Using Configuration Tool (Windows Only)

This section describes how to change network settings of the printer by using Configuration Tool.

Using Network Card Setup with Mac OS X

This section describes how to change network settings of the printer by using Network Card Setup.
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Network Setting Items

You can print and check network information that is currently set.

1. Press  or  on the operator panel to display [PRINT INFO], and then press  (OK).

2. Display [CONFIGURATION], and then press  (OK).

3. Display [NETWORK], and then press  (OK) to print the settings.

TCP/IP

You can view a list of the setting items related to TCP/IP.

NBT

You can view a list of the setting items related to NBT.

SNMP

You can view a list of the setting items related to SNMP.

printer trap

You can view a list of the setting items related to printer trap.

SMTP (E-mail Transmission)

You can view a list of the setting items related to E-mail transmission.

Maintenance

You can view a list of the setting items related to the network scale and HUB.

Security

You can view a list of the setting items related to security.

IP Filtering

You can view a list of the setting items related to IP filtering.

MAC Address Filtering

You can view a list of information related to MAC address filtering.

SSL/TLS

You can view a list of the setting items related to SSL/TLS, such as encryption and a certificate.

SNTP

You can view a list of the setting items related to SNTP.

Job List

You can view a list of the setting items related to a list of print jobs.

IEEE802.1X

You can view a list of the setting items related to IEEE802.1X.

IPSec

You can view a list of the setting items related to IPsec.
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TCP/IP

Item Factory default setting Description

Web page Configuration
Tool/Network
Setting plug-
in

Network
Card Setup
(Mac OS X)

IPv4
Address
Settings

DHCP DHCP AUTO Sets whether to request an IP address from the DHCP server.

IP Address IP Address IP Address 192.168.100.100 Sets the IP address.

Subnet
Mask

Subnet Mask Subnet
Mask

255.255.255.0 Sets the subnet mask.

Gateway
Address

Default
Gateway
Address

Default
Gateway
Address

0.0.0.0 Sets the gateway (default router) address. 0.0.0.0 indicates that
there is no router.

DNS Server
Primary

- - 0.0.0.0 Sets the IP address of the primary DNS server. Set this setting
when using the SMTP (E-mail) protocol. If you are setting
"SMTP ServerName" with an IP address, you do not need to set
this setting.

DNS Server
Secondary

- - 0.0.0.0 Sets the IP address of the secondary DNS server. Set this
setting when using the SMTP (E-mail) protocol. If you are
setting "SMTP ServerName" with an IP address, you do not need
to set this setting.

Dynamic
DNS

- - DISABLE Sets whether to re-register the IP address or other information
in the DNS server when such information has been changed.

Domain
Name

- - (NULL) Sets the printer's domain name.

WINS
Server
(Primary)

- - 0.0.0.0 Sets the name server's IP address or name when your Windows
environment uses a name server (server for converting
computer names to IP addresses).

WINS
Server
(Secondary)

- - 0.0.0.0 Sets the name server's IP address or name when your Windows
environment uses a name server (server for converting
computer names to IP addresses).

Scope ID - (NULL) Sets the Scope ID for WINS. You can use 1 to 223 alphanumeric
characters.

Windows - - DISABLE Enables/Disables the auto-detect function of Windows.

Macintosh - - ENABLE Enables/Disables the auto-detect function of Macintosh.

Printer
Name

- - "OKI" + "-" + "Product
name" + "-" + "the last
six digits of the MAC
address"

Sets the rule for displaying the printer name on the computer
when the auto-detect function is enabled.

WSD Print - - ENABLE Enables/Disables WSD Print.

LLTD - - DISABLE Enables/Disables LLTD.
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NBT

Item Factory default
setting

Description

Web
page

Configuration
Tool/Network
Setting plug-
in

Network
Card Setup
(Mac OS X)

Short
Printer
Name

- - [printer name] + [last
six digits of Ethernet
address
(alphanumeric)]

Specify a computer name, using up to 15 alphanumeric characters.
The specified name is identified in NetBIOS over TCP. The specified
name is displayed in the Windows network computers.

Work
Group
Name

- - PrintServer Specify a work group name, using up to 15 alphanumeric
characters. The specified name is displayed in the Windows
network computers.

Master
Browser
Setting

- - ENABLE Set whether to use a master browser function.

Comment - - EthernetBoard OkiLAN
9400g

Specify a comment, using up to 48 alphanumeric characters. The
specified comment is displayed when detailed display format is
selected in Windows network computers.
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SNMP

Item Factory default setting Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

Contact Name -
Administrator

- - (NULL) Enter the contact information of the system
administrator. You can enter up to 255 half-
width characters.

Printer name - - "OKI" + "-" + "Product name" +
"-" + "the last six digits of the
MAC address"

Enter a name for the printer. You can enter
up to 31 half-width characters.

Printer Location - - (NULL) Enter the location of the printer. You can
enter up to 255 half-width characters.

Asset Number - - (NULL) Enter a value for managing the printer. You
can enter up to 32 half-width characters.

SNMP Settings - - SNMPv3+SNMPv1 Sets the SNMP version used.

User Name - - root Sets the user name for SNMPv3. You can
use 1 to 32 alphanumeric characters.

Passphrase
(Authentication
Settings)

- - (NULL) Sets the password for generating the
authentication key that is used in SNMPv3
packet authentication.
You can use 8 to 32 alphanumeric
characters.

Algorithm
(Authentication
Settings)

- - MD5 Sets the algorithm to be used for SNMPv3
packet authentication.

Passphrase
(Privacy(
Encription )
Settings)

- - (NULL) Sets the password for generating the privacy
key that is used in SNMPv3 packet
encryption.
You can use 8 to 32 alphanumeric
characters.

Algorithm
(Privacy(
Encription )
Settings)

- - DES Sets the algorithm to be used for SNMPv3
packet encryption.
The value is fixed to "DES".

New SNMP Read
Community

- - public Sets Read Community used for SNMPv1. You
can use up to 15 alphanumeric characters.

New SNMP Write
Community

- - public Sets Write Community used for SNMPv1.
You can use up to 15 alphanumeric
characters.
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printer trap

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

Printer
Trap
Community
Name

- - public Sets the community name for Printer Trap. You can use up to 31 alphanumeric
characters.

Trap
Enable #1
- 5

- - DISABLE Sets whether to use Printer Trap for TCP #1-5.

Printer
Reboot #1
- 5

- - DISABLE Selects whether to send an SNMP message when the printer is restarted.

Receive
Illegal
Packet #1
- 5

- - DISABLE Sets whether to use Trap when accessing the printer by a community name
that is different from that specified in "Printer Trap Community Name".

Online #1
- 5

- - DISABLE Sets whether to send an SNMP message whenever the printer is ON-LINE.

Offline #1
- 5

- - DISABLE Sets whether to send an SNMP message whenever the printer is OFF-LINE.

Paper Out
#1 - 5

- - DISABLE Selects whether to send an SNMP message when the printer runs out of paper.

Paper Jam
#1 - 5

- - DISABLE Selects whether to send an SNMP message when there is a paper jam in the
printer.

Cover
Open #1 -
5

- - DISABLE Selects whether to send an SNMP message whenever the printer cover is
opened.

Printer
Error #1 -
5

- - DISABLE Selects whether to send an SNMP message when an error occurs in the printer.

Address
#1 - 5

- - 0.0.0.0 Sets the address to which to send Trap in the case of using TCP/IP. Enter a
value in "***.***.***.***" format by using decimal numbers. If the IP address
is 0.0.0.0, Trap is not sent. You can register up to five addresses.
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SMTP (E-mail Transmission)

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

SMTP Send - - DISABLE Sets whether to use the SMTP (E-mail).

SMTP Server - - (NULL) Sets the SMTP server name. Enter a domain name or IP address. If you
are using a domain name, you must set the DNS (Pri)(Sec).

SMTP Port
Number

- - 25 Sets the SMTP port number. For general use, use the initial value.

Printer Email
Address

- - (NULL) Sets the E-mail address of the printer.

Reply-To
Address

- - (NULL) Sets the reply-to address. For general use, use the network
administrator's E-mail address.

Email Address
1-5

- - (NULL) Sets the destination address. You can register up to five addresses.

Way of Email
Alerting

- - Upon
occurrence
of an
event

Sets the method of failure notification.

Email Alert
Interval

- - 24 Sets the notification cycle. This setting is only valid when periodic
notification is selected.

Consumable
(Warning)

- - Immediate Sets whether to issue notifications for warnings related to printer
consumables (toner cartridge, image drum, etc.). This setting is only
valid when notification upon occurrence is selected.

Consumable
(Warning)

- - ENABLE Sets whether to issue notifications for warnings related to printer
consumables (toner cartridge, image drum, etc.). This setting is only
valid when periodic notification is selected.

Consumable
(Error)

- - Immediate Sets whether to issue notifications for errors related to printer
consumables (toner cartridge, image drum, etc.). This setting is only
valid when notification upon occurrence is selected.

Consumable
(Error)

- - ENABLE Sets whether to issue notifications for errors related to printer
consumables (toner cartridge, image drum, etc.). This setting is only
valid when periodic notification is selected.

Maintenance
Unit (Warning)

- - 2 H 0 M Sets whether to issue notifications for warnings related to maintenance
units (fuser unit, etc.).
This setting is only valid when notification upon occurrence is selected.

Maintenance
Unit (Warning)

- - ENABLE Sets whether to issue notifications for warnings related to maintenance
units (fuser unit, etc.).
This setting is only valid when periodic notification is selected.

Maintenance
Unit (Error)

- - Immediate Sets whether to issue notifications for errors related to maintenance units
(fuser unit, etc.).
This setting is only valid when notification upon occurrence is selected.

Maintenance
Unit (Error)

- - ENABLE Sets whether to issue notifications for errors related to maintenance units
(fuser unit, etc.).
This setting is only valid when periodic notification is selected.

Paper Supply
(Warning)

- - 0 H 15 M Sets whether to issue notifications for warnings related to paper.
This setting is only valid when notification upon occurrence is selected.

Paper Supply
(Warning)

- - ENABLE Sets whether to issue notifications for warnings related to paper.
This setting is only valid when periodic notification is selected.

Paper Supply
(Error)

- - Immediate Sets whether to issue notifications for errors related to paper.
This setting is only valid when notification upon occurrence is selected.

Paper Supply
(Error)

- - ENABLE Sets whether to issue notifications for errors related to paper.
This setting is only valid when periodic notification is selected.

Printing Paper
(Warning)

- - DISABLE Sets whether to issue notifications for warnings related to paper feed.
This setting is only valid when notification upon occurrence is selected.

Printing Paper - - DISABLE Sets whether to issue notifications for warnings related to paper feed.
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(Warning) This setting is only valid when periodic notification is selected.

Printing Paper
(Error)

- - 2 H 0 M Sets whether to issue notifications for errors related to paper feed.
This setting is only valid when notification upon occurrence is selected.

Printing Paper
(Error)

- ENABLE Sets whether to issue notifications for errors related to paper feed.
This setting is only valid when periodic notification is selected.

Storage Device - - DISABLE Sets whether to issue notifications for storage device errors.
This setting is only valid when notification upon occurrence is selected.

Storage Device - - ENABLE Sets whether to issue notifications for storage device errors.
This setting is only valid when periodic notification is selected.

Print Result
(Warning)

- - DISABLE Sets whether to issue notifications for warnings related to failures that
affect printing results.
This setting is only valid when notification upon occurrence is selected.

Print Result
(Warning)

- - ENABLE Sets whether to issue notifications for warnings related to failures that
affect printing results.
This setting is only valid when periodic notification is selected.

Print Result
(Error)

- - 2 H 0 M Sets whether to issue notifications for errors that affect printing results.
This setting is only valid when notification upon occurrence is selected.

Print Result
(Error)

- - ENABLE Sets whether to issue notifications for errors that affect printing results.
This setting is only valid when periodic notification is selected.

Interface
(Warning)

- - DISABLE Sets whether to issue notifications for warnings related to interfaces
(network, etc.).
This setting is only valid when notification upon occurrence is selected.

Interface
(Warning)

- - DISABLE Sets whether to issue notifications for warnings related to interfaces
(network, etc.).
This setting is only valid when periodic notification is selected.

Interface
(Error)

- - 2 H 0 M Sets whether to issue notifications for errors related to interfaces
(network, etc.).
This setting is only valid when notification upon occurrence is selected.

Interface
(Error)

- - ENABLE Sets whether to issue notifications for errors related to interfaces
(network, etc.).
This setting is only valid when periodic notification is selected.

Security - - DISABLE Sets whether to issue notifications for warnings that occurred in security
functions.
This setting is only valid when notification upon occurrence is selected.

Security - - DISABLE Sets whether to issue notifications for warnings that occurred in security
functions.
This setting is only valid when periodic notification is selected.

Other - - 2 H 0 M Sets whether to issue notifications for other serious errors.
This setting is only valid when notification upon occurrence is selected.

Other - - ENABLE Sets whether to issue notifications for other serious errors.
This setting is only valid when periodic notification is selected.

Printer Model
(attached
information)

- - ENABLE Sets whether to include the printer model name in the printer
information that is written in outbound E-mails.

Network
Interface
(attached
information)

- - ENABLE Sets whether to include the network interface name in the printer
information that is written in outbound E-mails.

Serial Number
(attached
information)

- - ENABLE Sets whether to include the printer's serial number in the printer
information that is written in outbound E-mails.

Asset Number
(attached
information)

- - DISABLE Sets whether to include the printer's control number in the printer
information that is written in outbound E-mails.

Printer Name
(attached
information)

- - DISABLE Sets whether to include SystemName in the printer information that is
written in outbound E-mails.

Printer
Location
(attached

- - DISABLE Sets whether to include SystemLocation in the printer information that is
written in outbound E-mails.

351



information)

IP Address
(attached
information)

- - ENABLE Sets whether to include the IP address in the printer information that is
written in outbound E-mails.

MAC Address
(attached
information)

- - DISABLE Sets whether to include the MAC address in the printer information that
is written in outbound E-mails.

Short Printer
Name
(attached
information)

- - DISABLE Sets whether to include the printer's short printer name in the printer
information that is written in outbound E-mails.

Printer URL
(attached
information)

- - DISABLE Sets whether to include the printer URL in the printer information that is
written in outbound E-mails.

Comment - - (NULL) Sets the comment to be added to the end of outbound E-mail text. You
can register up to four lines. Each line can take up to 63 characters;
once exceeded, a line break is automatically introduced.

Authentication
Method

- - None Specifies whether to perform SMTP authentication.

SMTP User ID - - (NULL) Sets a user ID for SMTP authentication.

SMTP
Password

- - (NULL) Sets a password for SMTP authentication.

SMTP
Encryption
Scheme

- - None Specifies the method to encrypt the SMTP (E-mail) send protocol.

SMTP Port
Number

- - 25 Specifies the SMTP port number.

POP3 Server - - (NULL) Specifies the POP server name. Enter the domain name or IP address. Be
sure to configure DNS settings if you enter a domain name.

POP User ID - - (NULL) Sets a user ID to access the POP server.

POP Password - - (NULL) Sets a password to access the POP server.

POP
Encryption
Scheme

- - None Specifies the method to encrypt POP communication.

POP Port
Number

- - 110 Specifies the port number to access the POP server.

APOP Support - - DISABLE Specifies whether to use APOP.
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Maintenance

Item Factory
default
setting

Description

Web
page

Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

Network
Scale

- - NORMAL Normal:

For general use, use this setting value. This setting value enables
efficient operation even when the printer is connected to a hub with a
spanning tree function.

However, connecting to a small LAN consisting of several computers
has a disadvantage of taking the printer longer to start.

SMALL:

This setting value supports small LANs with several computers to larger
LANs, but may not provide efficient operation when the printer is
connected to a hub with a spanning tree function.

Hub
Link
Setting

- - AUTO
NEGOTIATION

Sets the speed and method of communication with the hub. For general
use, set to AUTO NEGOTIATION.
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Security

Item Factory
default
setting

Description

Web
page

Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

FTP - - DISABLE Enables/Disables FTP access to the printer.

Telnet - - DISABLE Enables/Disables TELNET access to the printer.

Web
(Port
Number:
80)

Device Settings
(Web)

Device
Settings
(Web)

ENABLE Enables/Disables Web browser access to the printer.

Web - - 80 Sets the port number for accessing the Web page of the printer.

IPP (Port
Number:
631)

- - ENABLE Sets whether to use the IPP protocol.

SNMP - - ENABLE Enables/Disables SNMP access to the printer. For general use, select ENABLE.

POP - - DISABLE Sets whether to use the POP protocol.

SMTP - - 25 Sets the port number for the SMTP protocol.

SNTP - - DISABLE Sets whether to use the SNTP protocol.

Local
Ports

- - ENABLE Sets whether to use proprietary protocols.

POP - - 110 Sets the port number for the POP protocol.

Network
Password

Change Password Change
Password

The last
six digits

Changes the network administrator password. You can use up to 15
alphanumeric characters. This setting value is case sensitive. Losing the
password makes you unable to change settings.
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IP Filtering

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-
in

Network
Card Setup
(Mac OS X)

IP Filtering - - DISABLE Enables/Disables the function that restricts access based on IP address.
However, this function requires sufficient knowledge about IP addresses.
For general use, be sure to set this setting to DISABLE.
If you set this setting to ENABLE, TCP/IP access becomes completely
unavailable unless the following settings are set.
(If IP filtering is enabled, access using IPv6 becomes unavailable.)

Start Address
#1 - 10

- - 0.0.0.0 Specifies the IP address to which to permit access to the printer.
You can specify a range of IP addresses as well as an individual IP address.
Specify the range of the address ("Start Address" and "End Address").
Entering 0.0.0.0 disables the IP Filtering function.

End Address
#1 - 10

- - 0.0.0.0

Printing #1 -
10

- - DISABLE Permits printing from IP addresses set in IP Address Range#1-10.

Config #1 - 10 - - DISABLE Permits setting change from IP addresses set in IP Address Range#1-10.

Administrator's
IP Address
setting

- - 0.0.0.0 Specifies the administrator's IP address. This address can always access the
printer.
However, if the administrator is using settings that enable access to the
printer via a proxy, the proxy address is applied. If the proxy address is
applied, anyone accessing via the proxy is permitted access to the printer.
It is ideal that the administrator access the printer without going through a
proxy.
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MAC Address Filtering

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-
in

Network
Card Setup
(Mac OS X)

MAC Address
Filtering

- - DISABLE Enables/Disables the function that controls access based on MAC address.
However, this function requires sufficient knowledge about MAC addresses.
For general use, be sure to set this setting to DISABLE.
If you set this setting to ENABLE, network access becomes completely
unavailable unless the following settings are set.

Communication
from the
following MAC
Addresses

- - ACCEPT Sets whether to permit access from a MAC address set in MAC Address
Access#1-50.

Filtering MAC
Address #1-50

- - 00:00:00:
00:00:00

Specifies the MAC address to which to permit (deny) access to the printer.
Entering 00:00:00:00:00:00 disables the restriction.

Administrator's
MAC Address
setting

- - 00:00:00:
00:00:00

Specifies the administrator's MAC address.
This address can always access the printer. However, if the administrator is
using settings that enable access to the printer via a proxy, the proxy
address is applied. If the proxy address is applied, anyone accessing via the
proxy is permitted access to the printer.
It is ideal that the administrator access the printer without going through a
proxy.
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SSL/TLS

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

HTTP/IPP - - ENABLE Specifies whether to encrypt HTTP/IPP communication.

FTP Receive - - DISABLE Specifies whether to encrypt reception via FTP.

SMTP Receive - - DISABLE Specifies whether to encrypt reception via SMTP.

Select
Certificate
Type to Create

- - Using self-
signed
Certificate

Generates self-signed certificates. Also creates CSRs sent to the
certificate authority and installs certificates issued by the certificate
authority.

Common
Name

- - Pre-
installed
Certificate

IP address of the printer (fixed) is used for generating self-signed
certificates.

Organization - - (NULL) Organization name: Specify the official name of your organization.
You can enter up to 64 characters.

Organizational
Unit

- - (NULL) Organization unit: Specify your department, section, or sub-group.
You can enter up to 64 characters.

Locality - - (NULL) City name: Specify the city or place name of where your
organization is situated. You can enter up to 128 characters.

State/Province - - (NULL) State/Province: Specify the state or province where your
organization is situated. You can enter up to 128 characters.

Country/Region - - (NULL) Country code: Enter the ISO country/region code with two
characters. You can enter up to two characters (JP for Japan, US
for the United States, etc.).

Key Exchange
method

- - RSA Sets the key method to be used in encrypted communication.

Key size - - 1024 bit Sets the key size to be used in encrypted communication.
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SNTP

Item Factory
default
setting

Description

Web page Configuration
Tool/Network Setting
plug-in

Network Card
Setup (Mac OS X)

SNTP - - DISABLE Sets whether to use the SNTP protocol.

NTP Server
(Primary)

- - (Null) Sets the IP address of the NTP server (primary) from
which time information is acquired.

NTP Server
(Secondary)

- - (Null) Sets the IP address of the NTP server (secondary)
from which time information is acquired.

Time Zone - - 00:00 Sets the time difference from GMT.

Daylight
Saving

- - OFF Sets the daylight saving time.
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Job List

Item Factory default setting Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

Job queue and
displayed item
setting

- - (Document name, Job
status, Computer name,
User name)

Select the items to be displayed on the list of jobs
(print data) that are currently waiting to be printed
by the printer.
If you do not make a selection, a list is displayed
with the default items.
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IEEE802.1X

Item Factory
default
setting

Description

Web page Configuration
Tool/Network
Setting plug-in

Network
Card Setup
(Mac OS X)

IEEE 802.1X - - DISABLE Enables/Disables IEEE 802.1X functions.

EAP Type - - EAP-TLS Selects the EAP method.

EAP User - - (NULL) Specifies the user name to be used in EAP. This setting is valid
when EAP-TLS/PEAP is selected. You can use up to 64
alphanumeric characters.

EAP Password - - (NULL) Specifies the password for the EAP User. This setting is only
valid when PEAP is selected. You can use up to 64
alphanumeric characters.

Use SSL/TLS
Certificate for EAP
authentication

- - DISABLE Selects whether to use the SSL/TLS certificate for IEEE 802.1X
authentication.
If the SSL/TLS certificate is not installed, you cannot select
"ENABLE". This setting is only valid when EAP-TLS is selected.

Authenticate Server - - ENABLE Selects whether to authenticate the certificate sent from the
RADIUS server by using CA certificate.
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IPSec

Item Factory
default
setting

Description

Web page Configuration
Tool/Network Setting
plugin

Network Card
Setup (Mac OS X)

IPSec - - DISABLE Specifies whether to use IPSec.

IP Address 1-50 - - 0.0.0.0 Specifies the host allowed to
communicate by IPSec.

IKE Encryption Algorithm - - AES-CBC 128 Specifies the IKE encryption method.

IKE Hash Algorithm - - SHA-1 Specifies the IKE hash method.

Diffie-Hellman Group - - Group2 Specifies the Diffie-Hellman group to be
used for "Phase 1 Proposal".

LifeTime - - 28800
(seconds)

Specifies the lifetime of "ISAKMP SA".

Pre-shared Key - - (NULL) Specifies the pre-shared key.

Key PFS - - NOPFS Specifies whether to use Key PFS
(Perfect Forward Secrecy).

Diffie Hellman Group
when Key PFS Enable

- - None Specifies the Diffie-Hellman group used
by Key PFS.

ESP - - Enable Specifies whether to use ESP
(Encapsulating Security Payload).

ESP Encryption Algorithm - - AES-CBC 128 Specifies the encryption algorithm for
ESP.

ESP Authentication
Algorithm

- - SHA-1 Specifies the authentication algorithm for
ESP.

AH - - Enable Specifies whether to use AH
(Authentication Header).

AH Authentication
Algorithm

- - SHA-1 Specifies the authentication algorithm for
AH.

LifeTime - - 3600
(seconds)

Specifies the lifetime of "IPSec SA".
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Opening the Web Page of the Printer from a Computer

To use the printer's Web page to change the network settings, refer to "Using the Web page of the Printer".
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Using Configuration Tool (Windows Only)

To use Configuration Tool to change the network settings, refer to "Setting the Network Setting Plug-in".
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Using Network Card Setup with Mac OS X

Network Card Setup is a utility that enables you to set a network for the printer and display the Web page. This section provides an
overview of Network Card Setup, and describes how to start the utility and what you can do with the utility.

To use Network Card Setup, TCP/IP must be enabled.

Note

Set the TCP/IP settings.

Starting Network Card Setup

This section describes how to start Network Card Setup.

Searching for a Printer

This section describes how to search for a printer on a network by using Network Card Setup.

Setting the IP address

This section describes how to set the IP address of the printer that is connected to a network by using Network Card Setup.

Web Setup

This section describes how to set and open the Web page of the printer by using Network Card Setup.

Quitting Network Card Setup

This section describes how to exit Network Card Setup.
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Starting Network Card Setup

1. Insert the "Software DVD-ROM" into a computer.

2. Double-click [OKI] > [Utilities] > the [Network Card Setup] folder.

3. Double-click Network Card Setup.
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Searching for a Printer

Setting the Printer Search Criteria

Setting the Timeout Conditions

Setting the Printer Search Criteria
By selecting the "Search local subnet" check box, you can search for printers that exist on the same segment.

Note

This setting is enabled by default.

To search for a printer individually, you can add or remove the IP address of the printer you want to find.

1. Start Network Card Setup.
Starting Network Card Setup

2. Select [Preferences] from the [Network Card Setup] menu.

3. Click the [+] button, and then enter the IP address you want to add.
The registered address is displayed on the list.

To remove a registered IP address, select the address you want to remove from the list, and then click [-].

Setting the Timeout Conditions
You can set the search timeout.

1. Start Network Card Setup.
Starting Network Card Setup

2. Select [Preference] from the [Network Card Setup] menu.

3. Select the time-out period.
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Setting the IP address

Note

As initial value, the IP address acquisition method is set to "Auto".

If there is a DHCP server on the network, the IP address obtained from the server is displayed.

1. Start Network Card Setup.
Starting Network Card Setup

2. Select a printer from the list.

3. Select [IP Address] from the [Printer] menu.

4. Change the settings as necessary, and then click [Save].

5. Enter the password, and then click [OK].
The factory default password is the last six digits of the MAC address.

The password is case sensitive.

The printer network card restarts.
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Web Setup

Start Network Card Setup to set up the printer's network settings.

Enabling the Web Setting

Opening the Web Page

Changing the Password

Enabling the Web Setting

1. Start Network Card Setup.
Starting Network Card Setup

2. Select a printer from the list.

3. Select [Web Page Settings] from the [Printer] menu.

4. Enable the Web setting, and then click [Save].

5. Enter the password, and then click [OK].
The factory default password is the last six digits of the MAC address.

The password is case sensitive.

The printer network card restarts.

Opening the Web Page

1. Start Network Card Setup.
Starting Network Card Setup

2. Select a printer from the list.

3. Select [View Printer Web Pages] from the [Printer] menu.
The Web page opens and the printer's status page is displayed.

Changing the Password
You can change the password for setting the printer.

Note

The factory default password is the last six digits of the MAC address.

The password is case sensitive.

1. Start Network Card Setup.
Starting Network Card Setup

2. Select a printer from the list.

3. Select [Change Password] from the [Printer] menu.

4. Enter the current password.

5. Enter the new password twice for confirmation.

6. Click [Save].
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The printer network card restarts.
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Quitting Network Card Setup

1. Select [Quit Network Card Setup] from the [Network Card Setup] menu of Network Card Setup.
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Changing the Display Language on the Operator Panel

Switch the language that is displayed on the operator panel of the printer by using a utility. Refer to the operation procedure that suits
your computer environment.

For Windows (Operator Panel Language Setup)

For Mac OS X (Panel Language Setup)

372



For Windows (Operator Panel Language Setup)

Set the language that is displayed on the operator panel by using the "Software DVD-ROM".

For the Network Connection

For the USB Connection
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For the Network Connection

Connect the printer to a network with a LAN cable, and then set the language that is displayed on the operator panel.

1. Check that the printer and a computer are connected and the printer is turned on, and then insert the
"Software DVD-ROM" into the computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model name of the printer, and then click [Next].

374



7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Control Panel Language Settings].

9. Select the model name of the printer, and then click [Next].

10. Select the language you want to set from the [Device Language Settings] drop-down list, and then
click [Setup].

11. Enter the password, and then click [OK].

12. When a setting completion message is displayed, click [OK].
The printer restarts.
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For the USB Connection

Connect the printer to a computer with a USB cable, and then set the language that is displayed on the operator panel.

Memo

Use a USB2.0 cable that is 5 m or shorter in length (2 m or shorter is recommended).

1. Check that the printer is turned off and the USB cable is unplugged from the computer.

2. Turn the computer on.
Insert the "Software DVD-ROM" into the computer.

3. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

4. Select a language from the drop-down list.

5. Read the license agreement, and then click [Agree].

6. Click [Next].

7. Select the model name of the printer, and then click [Next].

377



8. Select [USB], and then click [Next].

9. Connect the printer to a computer with a USB cable.

10. Click [Control Panel Language Settings].

11. Select a printer, and then click [Next].

12. Select the language you want to set, and then click [Setup].

13. Enter the password, and then click [OK].
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The printer restarts.

14. When a setting completion message is displayed, click [OK].
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For Mac OS X (Panel Language Setup)

You can change the display language used on the operator panel.

About the Operating Environment

List of Utility Software

1. Print a menu map of the printer.
Check the "Language format" number that is printed on the menu map.

If you are using a TCP/IP connection, check the printer's IP address on the menu map.

How to check the menu map

Checking from the Operator Panel

2. Insert the "Software DVD-ROM" into a computer.

3. Double-click [Utility] > [Panel Language Setup] > [Panel Language Setup].

4. Select a connection method.
Select [USB] or [TCP/IP]. If you select TCP/IP connection, enter the printer's IP address that you checked on the menu map.

5. Click [OK].
A main dialog box appears.

6. Check that the "Language Format" value on the menu map and the value displayed on the screen meet
the following conditions.
Condition 1: The first numbers of the versions match.

Condition 2: The Language version value that is displayed on the screen is equal to or newer (greater) than the "Language Format"
value.

Memo

If Condition 1 is not met, the language set cannot be downloaded. If you attempt downloading with Condition 1 not being met,
an error is displayed on the operator panel. To clear the error, restart the printer. If Condition 1 is met but Condition 2 is not
met, you can use the printer but the names of some settings are displayed in English.

7. Select a language.

8. Click [Download].
The language setup file is sent to the printer, and a message indicating the completion of the transmission is displayed.

9. Restart the printer.
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Checking the Printer Fonts on the Operator Panel

You can check the printer fonts.

1. Load A4 paper in the paper cassette.

Memo

If you print on paper other than A4, part of the content may not be printed.

2. Press  or  on the operator panel to display [CONFIGURATION], and then press  (OK).

3. To print fonts used in PostScript mode, press  or  to display [PRINT PSE FONT].
To print fonts used in PCL mode, press  or  to select [PRINT PCL FONT].

4. Press  (OK).
The font list will be printed.
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Checking/Changing the Image Quality

You can adjust print finishing by adjusting the image contrast and density.

Adjusting the Contrast (Contrast)

This section describes how to adjust the image brightness and contrast when printing.

Adjusting the Density

This section describes how to adjust the density when printing.
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Adjusting the Contrast (Contrast)

Note

This function is not available with the Windows PCL printer driver.

1. Open the file to be printed.

2. Select [Print] from the [File] menu.

3. Click [Preferences].

4. Click the [Setup] tab > [Image Setting] > [Detail].

5. Select the [Brightness] and [Contrast] values, and then click [OK].

383



Adjusting the Density

You can change the print density in five levels. If small characters are smudged or image data is too dark, set the density in the "Light
(minus)" direction. If thin lines are patchy, set the density in the "Dark (Plus)" direction.

Note

This function is not available with PS and XPS printer drivers.

On Windows, selecting the [Printer darkness] item gives priority to printer driver settings.

Using the Operator Panel

For Windows PCL Printer Driver

For Mac OS X PCL Printer Driver

Using the Operator Panel

1. Press  or  on the operator panel to display [MENUS], and then press  (OK).

2. Press  or  to display [PRINT ADJUST], and then press  (OK).

3. Press  or  to display [DARKNESS], and then press  (OK).

4. Press  or  to display the target value.

5. Press  (OK) to add [*] to the right side of the set value.

6. Press  (ONLINE) to switch to [READY TO PRINT].

For Windows PCL Printer Driver

1. Open the file to be printed.

2. Select [Print] from the [File] menu.

3. Click [Preferences].

4. Click [Advanced] on the [Job Options] tab.

5. Select [Printer darkness] from [Item].

6. Select the appropriate density from the [Settings] drop-down list, and then click [OK].

For Mac OS X PCL Printer Driver
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1. Open a file.

2. Select [Print] from the [File] menu.

3. Select [Job Options] from the panel menu, and then click [Advanced].

4. Set [Density], and then click [OK].
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About the Included Utility Software

This chapter describes how to describe pieces of the included utility software that are useful when using the printer.

Installing Software

This section describes how to install utility software. Refer to the operation procedure that suits your computer environment.

List of Utility Software

This section provides a list of utility software available with the printer.
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Installing Software

If you have a utility you want to use, install it from the "Software DVD-ROM". You can also run a utility directly from the "Software DVD-
ROM", and use it.

Installing from the "Software DVD-ROM"

This section describes how to install a utility to a computer running Windows and Mac OS X.

Uninstalling Software

This section describes how to uninstall a utility.

387



Installing from the "Software DVD-ROM"

This utility is used when connecting to a network.

For Windows

For Mac OS X

For Windows

1. Insert the "Software DVD-ROM" into a computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model of the printer, and then click [Next].

7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Custom Install].

9. Select the utility you want to install, and then click the Install button.

10. Click [x] at the top right of the screen.

For Mac OS X
You can copy a utility by dragging to any location. You can also run the utility directly from the "Software DVD-ROM".

1. Insert the "Software DVD-ROM" into a computer.

2. Double-click [OKI] > [Utilities] folder.

3. Copy the folder of the utility you want to install by dragging and dropping it to a location of your
choice.

Memo

To start the utility, double-click the utility icon in the folder.
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Uninstalling Software

If you have a utility you want to remove, uninstall it by following the procedure below.

For Windows

For Mac OS X

For Windows

1. Click [Start], and then click [Control Panel] > [Programs and Features].

2. Select the utility you want to remove, and then click [Uninstall].

3. Follow the on-screen instructions to complete the uninstallation.

For Mac OS X

1. Click the [Applications] folder on the hard disk.

2. Right-click the icon of the utility you want to remove, and then click [Move to Trash].
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List of Utility Software

This section describes the utilities that you can use on the printer. For how to use the utilities, refer to the respective topics.

Utilities Common to Windows and Mac OS X

Windows Utilities

Mac OS X Utilities

Utilities Common to Windows and Mac OS X

Item Relevant
function

Description System requirements References

PS Gamma
Adjuster

Print You can adjust the
color density used for
photographs.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server
2008 R2/Windows Server 2008/Windows Server
2003

Mac OS X 10.6.8 to 10.9

Adjusting the Tone
of Photographs for
Printing (PS
Gamma Adjuster)

Print Job
Accounting Client

Management Set a user name and
user ID to the printer
driver.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server
2008 R2/Windows Server 2008/Windows Server
2003

Mac OS X 10.6.8 to 10.9

Setting in the
Windows
Environment
Setting in the
Mac OS X
Environment

Printer Display
Language
Setup/Panel
Language Setup

Settings You can change the
display language on
the operator panel
and menus.

For Windows
(Operator Panel
Language Setup)
For Mac OS X
(Panel Language
Setup)

Windows Utilities
List of utility functions

Utility name Item

IP address setting
change

Panel
display

Job
management

Setting item
check

Options
management

Consumables
information

Network
management

Configuration
Tool

OKI LPRUtility

Network
Extension

Web page

Item Relevant
function

Description System requirements References

Configuration
Tool

Settings You can set network settings for the
printer and check printer status. You can
also change the IP address.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows
Server 2008 R2/Windows Server
2008/Windows Server 2003

Using
Configuration
Tool
(Windows
Only)

PDF Print
Direct

Print Print a PDF file without starting any
applications.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows
Server 2008 R2/Windows Server
2008/Windows Server 2003

Printing
without
Opening a
PDF File
(PDF Print
Direct)

OKI LPR
Utility

Print You can print via network connection,
manage printing, and check the status of
printers.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows
Server 2008 R2/Windows Server

Printing by
Using OKI
LPR Utility
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2008/Windows Server 2003

Network
Extension

Management You can check the printer settings and set
options on the printer driver. This utility is
automatically installed when the printer
driver is installed via network connection.

Windows 8.1/Windows Server 2012
R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows
Server 2008 R2/Windows Server
2008/Windows Server 2003
Computers running with TCP/IP

Using
Network
Extension
(Windows
Only)

Mac OS X Utilities

Item Relevant
function

Description System requirements References

Network Card
Setup

Settings You can set up a
network.

Mac OS X 10.6.8 to
10.9

Using Network Card Setup with
Mac OS X
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Maintenance
This category describes how to replace and clean consumables for a longer, stress-free use of the printer. This category also provides an
explanation of updating and deleting the printer driver for the computer connected to the printer.

Replacing Consumables

This section describes how to recognize the replacement periods of the consumables and how to replace them.

Cleaning the Main Unit and Parts

This section describes how to clean each part of the printer.

Removing the Installed Printer Driver

This section describes how to remove printer drivers that are installed in a computer. You must have the administrator rights for the
computer to complete this procedure.

Updating the Installed Printer Driver

This section describes how to update printer drivers that are installed in a computer. You must have the administrator rights for the
computer to complete this procedure.
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Replacing Consumables

This section describes how to replace consumables.

Precautions for Replacement

Replacing the Toner Cartridge

Replacing the Image Drum
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Precautions for Replacement

Keep the following precautions in mind when performing replacement.

Do not throw the
toner or toner
cartridge into a
fire. The toner
scatters, resulting
in burns.

Do not store a
toner cartridge in a
location where it is
exposed to open
flames. The toner
may ignite,
resulting in fire or
burns.

Do not vacuum
spilled toner with
an electric vacuum
cleaner.
Vacuuming spilled
toner with an
electric vacuum
cleaner may result
in ignition due to
sparks from
electric contacts or
other reasons. If
toner spills on the
floor or other
places, wipe the
toner with a damp
rag or other cloth.

Some parts inside
the machine
become very hot.
Do not touch the
locations around a
"CAUTION HOT"
label. Burns may
result.

Keep toner
cartridges out of
the reach of
children. If a child
accidentally
swallows toner,
immediately seek
medical advice.

If you inhale toner,
gargle with a large
amount of water,
and move to a
place with fresh
air. Seek medical
advice if necessary.

If toner lands on
your hands or
other areas of
skin, wash
thoroughly with
soap and water.

If toner gets into
your eyes,
immediately rinse
with a large
amount of water.
Seek medical
advice if
necessary.

If you swallow
toner, spit it out.
Seek medical
advice if necessary.

When handling a
paper jam or
replacing toner
cartridges, use
care not to let your
clothes or hands
get dirty with
toner. If toner
lands on your
clothes, wash with
cold water. If toner
gets hot by
washing with hot
water or other
methods, the toner
will stain the fabric
and become
impossible to
remove.

Do not disassemble
the image drum or
toner cartridge.
You may inhale the
scattered toner, or
the toner may land
on your hands or
clothes, making
them dirty.

Store used toner
cartridges by
putting them into a
bag while using
care not to scatter
the toner.

Note

Use Oki Data genuine consumables to ensure optimum performance of the products.

Charges for services for problems caused by the use of consumables other than Oki data genuine consumables are incurred,
regardless of the warranty or in the maintenance contract. (Although use of non-genuine consumables does not always result in
problems, use extra care when using them.)
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Replacing the Toner Cartridge

This section describes how to recognize the replacement period of an image drum, and how to replace the image drum.

Estimated Replacement Cycle for Toner Cartridges

Replacing the Toner Cartridge
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Estimated Replacement Cycle for Toner Cartridges

When toner level is low, the [TONER LOW] message is displayed on the operator panel--prepare a replacement toner cartridge.

If you continue using the toner cartridge after the above message has been displayed, printing stops with a message [REPLACE TONER/
413:TONER EMPTY]; replace the toner cartridge when that occurs.

Depending on your environment, prints may become light before the above messages are displayed. In such a case, remove the toner
cartridge, and then check the toner inside the image drum cartridge; if the toner is empty, replace the toner cartridge with a new one.

The estimated replacement cycles for toner cartridges are based on the premise of using A4 paper and factory default print density,
which conforms to "ISO/IEC 19752".

Toner cartridge (large): Approx. 12,000 sheets

Toner cartridge: Approx. 7,000 sheets

When the first toner cartridge is installed in a new drum cartridge, the estimated replacement cycles for the toner cartridges are as
follows (The values are not compliant with ISO/IEC19752.):

Toner cartridge (large): Approx. 10,500 sheets

Toner cartridge: Approx. 5,500 sheets

This is because there is no toner in the new image drum cartridge, and toner is drawn from the first toner cartridge.

If the [CHECK TONER CARTRIDGE/ 547:IMPROPER LOCK LEVER POSITION] message is displayed, there may be toner left in the toner
cartridge. Check that the knob of the toner cartridge does not turn in the direction of  on the toner cartridge main unit, and then
gently tap the toner cartridge that is installed in the image drum.

About ISO/IEC 19752

ISO/IEC 19752 is a standard intended to standardize the method of measuring a toner cartridge's printable number of sheets. The
printable number of sheets and running costs of a toner cartridge based on this standard are the values obtained when continuously
printing standard data specified by ISO/IEC 19752 on A4-size paper.

ISO/IEC 19752 standard data

Memo

The estimated number of sheets that can be printed before the [REPLACE TONER] message is displayed after [TONER LOW] is
150 sheets. (using print density with standard print pattern)

Note

The print quality deteriorates after one year following the unpacking of the toner cartridge; prepare a new toner cartridge.

Even after [REPLACE TONER] is displayed, you can continue to print for a while if you open and close the top cover; however, if
you print approximately 100 sheets (with the print density in the standard print pattern), printing completely stops to protect the
printer and the image drum. Since printing after [REPLACE TONER] is displayed causes the image drum to malfunction, replace the
toner cartridge.

Use Oki Data genuine consumables to ensure optimum performance of the products.

Using other manufacturers' consumables may reduce printing quality and/or other performance.

Charges will be incurred for services for problems caused by the use of consumables other than Oki data genuine consumables,
regardless of whether the problem occurred during the warranty period or maintenance contract period.

(Although use of non-genuine consumables does not always result in problems, use extra care when using them.)
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Replacing the Toner Cartridge

Replace the toner cartridge.

Memo

Please recycle toner cartridges. If you have to dispose of used toner cartridges, put them into polyethylene bags or other container,
and be sure to follow the regulations or instructions of your local government.

1. Press the [OPEN] button.

2. Open the top cover.

3. Rotate the blue lever of the toner cartridge in the direction of the  (Unlock) arrow until it stops.

4. Gently lift and remove the toner cartridge.

Be sure not to throw the used toner cartridges into a fire. 
The toner inside may scatter and ignite, resulting in burns.
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5. Take the new toner cartridge out of the package.

6. Shake the toner cartridge a few times vertically and horizontally.

7. Hold the toner cartridge straight and gently remove the tape.

8. Insert the toner cartridge into the image drum by pushing the left end against the pin on the upper
part of the image drum, and then put down the right end.

9. Rotate the blue lever of the toner cartridge in the direction of the  (Lock) arrow until it stops.
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Note

If the toner cartridge is not securely attached, printing quality may decline.

10. With a soft tissue paper, lightly wipe the lens surface of the LED head.

Note

Do not use solvents such as methanol and thinner. Using such solvents may damage the LED head.

11. Close the top cover.
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Replacing the Image Drum

This section describes how to recognize the replacement period of an image drum, and how to replace the image drum.

Estimated Replacement Cycle for Image Drum

Replacing the Image Drum
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Estimated Replacement Cycle for Image Drum

When an image drum cartridge is close to reaching its lifetime, the [ORDER DRUM] message appears on the operator panel, and when it
reaches its lifetime, the [DRUM LIFE] message appears on the operator panel, at which time you should replace the image drum
cartridge with a new one. If you continue to print, printing stops when the toner runs low.

When using A4 paper, the estimated replacement cycle of an image drum is approximately 30,000 sheets. This estimation assumes the
standard use condition (three pages are printed at a time). Printing one page at a time reduces the drum lifetime approximately by half.

Aside from the number of prints per print job, temperature and humidity, paper type, and print density can also affect drum life; the
actual number of printed pages may be less than half the above estimation depending on the printing conditions.

Note

The print quality may deteriorate after 1 year following the unpacking of the image drum, prepare a new image drum.

Use Oki Data genuine consumables to ensure optimum performance of the products.

Using other manufacturers' consumables may reduce printing quality and/or other performance.

Charges will be incurred for services for problems caused by the use of consumables other than Oki data genuine consumables,
regardless of whether the problem occurred during the warranty period or maintenance contract period.

(Although use of non-genuine consumables does not always result in problems, use extra care when using them.)

Prints may become light temporarily after replacing the image drum. Printing will recover after running some print jobs.

Occasionally, print density may become higher after a long period of use. In such a case, on the menu of the printer, set
[DARKNESS] to [-1] or [-2]. Alternatively, with the printer driver, you can set [Printer Darkness] to [Light] or [Middle] to adjust
the print density. After replacing the image drum, return the settings to their original values.

When replacing the image drum, if you install the toner cartridge that has been in use, the [REPLACE TONER] message or [TONER
LOW] message may be displayed--have a new toner cartridge ready.

Toner level display may not be shown accurately until you replace the toner cartridge with a new one.

Even after [DRUM LIFE] is displayed, you can continue to print if you open and close the top cover; however, if toner runs out in
the image drum or a certain number of sheets are printed, printing stops to protect the printer.

In such a case, replace the image drum.
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Replacing the Image Drum

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.

Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room lighting, do
not leave the image drum for 5 minutes or more.

Use Oki Data genuine consumables to ensure optimum performance of the products.

Charges for services for problems caused by the use of consumables other than Oki data genuine consumables are incurred,
regardless of the warranty or in the maintenance contract. (Although use of non-genuine consumables does not always result in
problems, use extra care when using them.)

1. Press the [OPEN] button.

2. Open the top cover.

Memo

Please recycle toner cartridges. If you have to dispose of used image drums and toner cartridges, put them into polyethylene
bags or other container, and be sure to follow the regulations or instructions of your local government.

3. Take the image drum out from the printer.

Be sure not to throw the used image drum and toner cartridge into a fire. 
The toner inside may scatter and ignite, resulting in burns.

Take the image drum out upward gently.

The toner cartridge is removed along with the image drum.
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4. Unpack a new image drum.

5. Remove the silica gel pack.

Note

Be sure to use a new image drum. Accessories and image drums for other printers cannot be used.

6. Align the image drum pins (A to D) with the grooves (A to D) inside the printer, and then install the
image drum into the printer gently.

7. Remove the toner cover (orange) of the image drum that is installed in the printer by pressing the tab
in the direction of the arrow.

Memo

Dispose of the toner cover as incombustible waste.

Note

Use caution when removing the toner cover, as there is toner on its back side.

Use extra care when handling the image drum (the green cylinder), because it is fragile.

Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room
lighting, when leaving the image drum cartridge for 5 minutes or more, put sheets of paper over it to shield it from the light.

Even with sheets of paper put over the image drum cartridge, do not leave it for one hour or more.

8. Install the new toner cartridge.
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About how to install the toner cartridge

Replacing the Toner Cartridge

9. Close the top cover.
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Cleaning the Main Unit and Parts

The section describes how to clean each component of the printer.

Cleaning the Surface of the Main Unit

Cleaning the Paper Feed Rollers

Cleaning the LED Head
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Cleaning the Surface of the Main Unit

Note

Do not use petroleum ether, paint thinners, or alcohol, because using such chemicals can damage the plastic parts and/or coating
of the printer.

You do not need to lubricate any printer components. Do not lubricate the printer with oil.

1. Turn the printer off.
Turning the Printer Off

 

2. Wipe the surface of the printer with a soft cloth that has been moistened with water or mild detergent
and then squeezed well.

3. Wipe the surface of the printer with a dry, soft cloth.

Note

Use only water or mild detergent.

You do not need to lubricate the printer with oil. Do not lubricate the printer with oil.
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Cleaning the Paper Feed Rollers

If paper jams occur frequently, clean the paper feed rollers.

Tray 1 and Tray 2 (Optional)

MP Tray
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Tray 1 and Tray 2 (Optional)

Clean the paper feed roller in the paper cassette and the rollers inside the printer.

The following procedure uses Tray 1 as an example, and the same procedure is applicable to Tray 2.

1. Turn the printer off.
Turning the Printer Off

 

2. Pull the paper cassette out of the printer, and then remove the paper.

3. Wipe the two paper feed rollers inside the printer with a soft cloth that has been moistened with water
and then squeezed well.

Note

Use only water to wipe.

The printer does not require lubrication. Do not lubricate the printer with oil.

4. Wipe the separating roller in the paper cassette with a soft cloth that has been moistened with water
and then squeezed well.
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5. Load paper in the paper cassette.

6. Insert the paper cassette into the printer.

Note

If the metal plate under the paper in the paper tray is up, press it down until it locks with a click before inserting the paper tray
into the printer. Inserting the paper cassette without pressing down the metal plate may cause malfunction.
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MP Tray

Clean the paper feed rollers in the MP tray.

1. Turn the printer off.
Turning the Printer Off

 

2. Open the MP tray.

3. Close the MP tray slightly so that the left and right locks (1) can separate from the arms (2).

4. Unlock the roller guide (3) by opening the left and right arms outward.

5. Open the roller guide until it comes in contact with the main unit.
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6. Wipe the paper feed rollers with a soft cloth that has been moistened with water and then squeezed
well.

Note

Use only water to wipe.

You do not need to lubricate the printer with oil. Do not lubricate the printer with oil.

7. Close the MP tray slightly.

8. Lock (3) the roller guide (2) by opening the left and right arms (1) outward.

9. Close the MP tray.
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Cleaning the LED Head

When white streaks appear on prints, images are not printed, or characters are blurred, clean the LED head. A dirty LED head can also
result in paper jams.

Note

Do not use solvents such as methanol and paint thinner, because such chemicals can damage the LED head.

Do not expose the image drum unit to direct sunlight or strong light (approximately 1,500 lux or more). Even under room lighting,
do not leave the image drum for 5 minutes or more.

1. Turn the printer off by pressing and holding the power button.
Turning the Printer Off

 

2. Press the [OPEN] button.

3. Open the top cover.

Burns may result.

Do not touch the fuser unit part, because it is very hot.

4. With a soft tissue paper or soft cloth, lightly wipe the whole LED head.

Note

Do not use solvents such as methanol and thinner, because such chemicals can damage the LED head.
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5. Close the top cover.
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Removing the Installed Printer Driver

This section describes how to remove the printer driver that is installed in a computer. The procedure varies depending on your OS.

Note

The descriptions here may be different from the actual product depending on the version of the printer driver, Windows, or Mac OS X.

Removing the Printer Driver from a Computer (Windows)

Removing the Printer Driver from a Computer (Mac OS X)
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Removing the Printer Driver from a Computer (Windows)

Note

You must log in as the administrator.

If Windows is started, restart your computer.

For Windows 8.1, Windows Server 2012 R2, Windows 8 and Windows Server 2012

For Windows 7 and Windows Server 2008 R2

For Windows Vista and Windows Server 2008

For Windows Server 2003

For Windows 8.1, Windows Server 2012 R2, Windows 8 and Windows Server 2012

1. Right-click [Start] at the bottom left of the screen, and then select [Control Panel].

2. Click [Devices and Printers].

3. Select a printer icon.

4. Click [Print server properties] on the menu.

5. Select the [Drivers] tab on the [Print Server Properties] screen.

6. Click [Change Driver Settings].

7. Select the name of the printer you want to remove, and then click [Remove].
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8. When the [Remove Driver And Package] dialog box is displayed, select [Remove driver and driver
package.], and then click [OK].

9. When [Print server properties] is displayed, click [Yes].

Note

If the "The specified printer driver is currently in use" message is displayed, restart Windows, and then try to remove the printer
driver again.

10. When the printer driver is successfully removed, click [OK].

11. When the screen returns to the [Print Server Properties] screen, click [OK].

12. Restart Windows.

For Windows 7 and Windows Server 2008 R2

1. Click [Start], and then select [Devices and Printers].

2. Select a printer icon in the [Devices and Printers] screen.

3. Click [Print Server Properties] on the menu.
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4. Select the [Drivers] tab on the [Print Server Properties] screen.

5. Click [Change Driver Settings].

6. Select the name of the printer you want to remove, and then click [Remove].

7. When the [Remove Driver And Package] dialog box is displayed, select [Remove driver and driver
package.], and then click [OK].

8. When the [Print server properties] dialog box is displayed, click [Yes].

Note

If the "The specified printer driver is currently in use" message is displayed, restart Windows, and then try to remove the printer
driver again.

9. When the printer driver is successfully removed, click [OK].
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10. When the screen returns to the [Print Server Properties] screen, click [Close].

11. Restart Windows.

For Windows Vista and Windows Server 2008

1. Click [Start], and then select [Control Panel] > [Printers].

2. Right-click the icon of the printer you want to remove, and then select [Delete].

3. When a confirmation message is displayed, click [Yes].

4. With a printer icon not selected, right-click inside the pane, and then select [Run as administrator] >
[Server Properties].

5. When [User Account Control] is displayed, click [Continue].

6. Select the [Drivers] tab in the [Print Server Properties] window.

7. Select the printer you want to remove, and then click [Remove].

Note

If the "The specified printer driver is currently in use" message is displayed, restart Windows, and then try to remove the printer
driver again.

8. When [Remove Driver And Package] is displayed, select [Remove driver and driver package], and then
click [OK].
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9. When a confirmation message is displayed, click [Yes].

10. When [Remove Driver And Package] is displayed, click [Remove].

11. When the printer driver is successfully removed, click [OK].

12. Click [OK] in the [Print Server Properties].

13. Restart Windows.

For Windows Server 2003

1. Click [Start], and then click [Control Panel] > [Printers and Faxes].

2. Right-click the icon of the printer you want to remove, and then select [Delete].
Hereafter, follow the on-screen instructions.

3. In the [Printers and Faxes] folder, select [File] > [Server Properties].

4. Select the corresponding model name on the [Drivers] tab, and then click [Remove].

Note

Network Extension, which is installed along with a printer driver, is not removed with the printer driver.

Topics

About a removal method

Using Network Extension (Windows Only)
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Removing the Printer Driver from a Computer (Mac OS X)

Note

You must log in as the administrator to complete this procedure.

1. Select [System Preferences] from the Apple menu.

2. Click [Printers & Scanners] ([Print & Scan] for OS X 10.7 to 10.8, or [Print & Fax] for OS X 10.6.8).

3. Select a device to remove, and then click [-].

When a confirmation message is displayed, click [Delete Printer].

4. Close [Printers & Scanners] ([Print & Scan] for OS X 10.7 to 10.8, or [Print & Fax] for OS X 10.6.8).

5. Insert the "Software DVD-ROM" into a computer.

6. Double-click [OKI] > [Drivers] > [PS*] > [Uninstaller].
* [PCL] if using the PCL driver

7. Follow the on-screen instructions, enter the administrator's name and password, and then click [OK]
until the uninstallation procedure is complete.

8. Click [Finish].

9. Remove the "Software DVD-ROM" from the computer.
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Updating the Installed Printer Driver

Note

The descriptions here may be different from the actual product depending on the version of the printer driver, Windows, or Mac OS X.

Updating the Printer Driver (Windows)

Updating the Printer Driver (Mac OS X)
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Updating the Printer Driver (Windows)

Update the printer driver with the "Software DVD-ROM".

Check details on the latest printer driver on the Oki Data Web site.

Note

You must log in as the administrator to complete this procedure.

If Windows is started, restart your computer.

The PS printer driver is not available with B412.

For Windows 8.1, Windows Server 2012 R2, Windows 8 and Windows Server 2012

For Windows 7 and Windows Server 2008 R2

For Windows Vista and Windows Server 2008

For Windows Server 2003

For Windows 8.1, Windows Server 2012 R2, Windows 8 and Windows Server 2012

1. Right-click the Start button at the bottom left of the screen, and then select [Control Panel] > [Devices
and Printers].

2. Select any printer icon on the [Devices and Printers] screen.
For the PCL printer driver

For the PCL printer driver, right-click the [OKI B432] icon, and then select [Printing preferences]. Click [About] on the [Setup]
tab.

For the PS printer driver

For the PS printer driver, right-click the [OKI B432] icon, and then select [Printing preferences]. Click [About] on the [Job
Options] tab.

For the XPS printer driver

For the XPS printer driver, right-click the [OKI B432] icon, and then select [Printing preferences]. Click [About] on the [Setup]
tab.
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3. When the version information screen is displayed, write down the version, and then click [OK].

4. Remove the printer driver.
Removing the Printer Driver from a Computer (Windows)

5. Install a new printer driver.
For Windows

6. Display the version information screen in steps 1 to 2, and then check that the printer driver version is
updated.

For Windows 7 and Windows Server 2008 R2

1. Click [Start], and then select [Devices and Printers].

2. Select a printer icon in the [Devices and Printers] folder.
For the PCL printer driver

For the PCL printer driver, right-click the [OKI B432] icon, and then select [Printing preferences]. Click [About] on the [Setup]
tab.

For the PS printer driver

For the PS printer driver, right-click the [OKI B432] icon, and then select [Printing preferences] > [OKI B432 (PS)]. Click [About]
on the [Job Options].

For the XPS printer driver

For the XPS printer driver, right-click the [OKI B432] icon, and then select [Printing preferences] > [OKI B432 (XPS)]. Click
[About] on the [Setup] tab.
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3. When the version information screen is displayed, write down the version, and then click [OK].

4. Remove the printer driver.
Removing the Printer Driver from a Computer (Windows)

5. Install a new printer driver.
For Windows

6. Display the version information screen in steps 1 to 2, and then check that the printer driver version is
updated.

For Windows Vista and Windows Server 2008

1. Click [Start], and then select [Control Panel] > [Printers].

2. Select a printer icon in the [Printers] folder.
For the PCL printer driver

For the PCL printer driver, right-click the icon of the printer to update, and then select [Properties]. Click [About] on the [Device
Options] tab.

For the PS printer driver

For the PS printer driver, right-click the icon of the printer to update, and then select [Printing preferences]. Click [About] on the
[Job Options] tab.
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3. When the version information screen is displayed, write down the version, and then click [OK].

4. Remove the printer driver.
Removing the Printer Driver from a Computer (Windows)

5. Install a new printer driver.
For Windows

6. Display the version information screen in steps 1 to 2, and then check that the printer driver version is
updated.

For Windows Server 2003

1. Click [Start], and then select [Printers and Faxes].

2. Select a printer icon in the [Devices and Printers] folder.
For the PCL printer driver

For the PCL printer driver, right-click the [OKI B432 (PCL)] icon, and then select [Properties]. Click [About] on the [Device
Options] tab.

For the PS printer driver

For the PS printer driver, right-click the icon of the printer to update, and then select [Printing preferences]. Click [About] on the
[Job Options] tab.
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3. When the version information screen is displayed, write down the version, and then click [OK].

4. Right-click the icon of the printer to update, and then select [Delete].

Hereafter, follow the on-screen instructions.

Note

To ensure the printer driver's successful update, remove all printer drivers of the same type as the printer driver to be updated.

5. In the [Printers and Faxes] folder, select [File] > [Server Properties].

6. Select the corresponding model name on the [Drivers] tab, and then click [Remove].

7. Restart Windows.

8. Install a new printer driver.
For Windows

Note

Be sure to check that the printer is turned on.

For Windows Server 2003, set up with [Add a Printer].

9. Display the version information screen in steps 1 to 2, and then check that the printer driver version is
updated.
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Updating the Printer Driver (Mac OS X)

Check details on the latest printer driver on the Oki Data Web site.

Note

You must log in as the administrator to complete this procedure.

1. Remove the printer driver.
Removing the Printer Driver from a Computer (Mac OS X)

2. Install a new printer driver.
For Mac OS X
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Preparations Required
Set your printer's default settings to suit the functions you want to use.

Installing the Printer

Installing Options (Purchasers Only)

Turning the Printer On or Off

Checking Operations by Performing a Test Print

Changing the Administrator Password

Connecting the Printer to a Computer

Wired LAN connection Wireless LAN connection USB connection

Connecting with a LAN Cable (Network
Connection)

Connecting to a Wireless LAN
(Optional)

Connecting a Computer to the Printer via a USB
Interface

Setting the Print Functions

Installing Printer Drivers in a Computer

Installing a Utility in a Computer

Using the Print Functions
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Installing the Printer

This chapter describes how to unpack and install the printer.

Installation Requirements

This section describes the environment where the printer is installed and required space.

Checking the Accessories

This section describes the main unit of the printer and included accessories.

Unpacking and Installing the Printer

This section describes how to remove the printer from the packaging box and the procedure after the removal.
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Installation Requirements

Installation Environment

Installation Space

Installation Environment
Install the printer in the following environment.

Ambient temperature: 10℃ to 32℃

Ambient humidity: 20% to 80% RH (relative humidity)

Maximum wet bulb temperature: 25℃

Note

Use care to prevent condensation. It may cause a malfunction.

If installing your printer where the ambient humidity is 30% or below, use a humidifier or antistatic mat.

Do not install this machine in a location where temperature becomes high or near open flames.

Do not install this machine in a location where chemical reactions may occur (such as a
laboratory).

Do not install this machine near alcohol, thinners, or other flammable solvents.

Do not install this machine in a location within the reach of children.

Do not install this machine in an unstable location (such as on an unsteady stand or slanted
location).

Do not install this machine in a location with high level of humidity or dust, or in a location
where the machine is exposed to direct sunlight.

Do not install this machine in an environment where it is exposed to salty air or corrosive gas.

Do not install this machine in a location where it is exposed to a high level of vibration.

Do not install the printer in a location where its vent hole is blocked.

Do not install this machine directly on a thick rug or carpet.

Do not install this machine in a closed room or other locations with bad circulation and
ventilation.

If you use this machine in a small room continuously for an extended period of time, make sure
to ventilate the room.

Install this machine away from a source that emits strong magnetic fields or noise.

Install this machine away from a monitor or television.

Carry this printer by holding both its sides.

Installation Space
Install the printer on a flat surface that is wide enough to accommodate the legs of the machine.

Secure enough space around the printer.

Top view

Side view
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Side view (if the 530-sheet cassette is installed)

Side view (if the second tray unit is installed)
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Checking the Accessories

Check that you have everything shown below.

Printer (the main unit)

Image drum

Starter toner cartridge

The starter toner cartridge is installed in the image drum, which is installed in the printer before shipment.

Note

The starter toner cartridge is not installed in the ES models. Install the toner cartridge that is included in this printer. Refer to
"Replacing the Image Drum".

Software DVD-ROM

Power cord

Core

Black Plastic Bag

Set-up Guide

Note

A printer cable is not provided with the printer. Purchase a cable that suits your computer separately.

The image drum and starter toner cartridge are combined together to be mounted in the printer.

The packaging box, cushioning material, and black plastic bag are used when you transport the printer. Do not dispose of them,
and keep them for future use.

Memo
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The user manual, which describes utilities and the printer's useful functions, is stored in the "Manual" folder of the Software DVD-
ROM. Use the manual as reference.
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Unpacking and Installing the Printer

This section describes how to unpack and install the printer.

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.

Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room lighting,
when leaving the image drum for 5 minutes or more, put sheets of paper over it to shield it from the light. Even with sheets of
paper put over the image drum, do not leave it for 1 hour or more.

If the toner cartridge is not secured correctly, printing quality may decline.

If [TONER LOW] remains displayed on the operator panel even after installing a toner cartridge, set the cartridge again.

First, use the starter toner cartridge that comes with the printer, and after the status becomes [TONER LOW], use a toner
cartridge purchased separately.

If you use a separately-purchased toner cartridge first, you cannot use the starter toner cartridge anymore.

For details on how to feed paper to the printer, refer to "Loading Paper".

1. Remove the printer from the box, and then remove cushioning material and the plastic bag from the
printer.
A set of accessories is packed within the cushioning material.

2. Lift the printer, and then place it where it is to be installed.

3. Remove the protective tapes on the printer: two on the front side, and one on the rear side.

4. Remove the sheet of paper on the front side of the printer.

5. Press the [OPEN] button.

6. Open the top cover.

438



7. Gently take out the image drum in the upward direction.

Note

With the starter cartridge, the ISO/IEC19752 standard print pattern can be printed on approximately 2,000 sheets of A4 paper.

8. Remove the desiccant pack before installation.

9. Align the image drum pins (A to D) with the grooves (A to D) inside the main unit, and then reinstall
the image drum into the printer.

10. Turn the knob on the right side in the direction of  on the toner cartridge until the knob stops rotating
while holding the top surface of the toner cartridge with your hand so that the cartridge does not rise.

11. Close the top cover.
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Installing Options (Purchasers Only)

The following option can be installed to the printer.

Second tray unit

Wireless LAN Module

Note

Be sure to turn the printer off and unplug the power cord and all the cables before installing the option. Installing the option with the
printer turned on may cause the printer and option to malfunction.

Installing the Second Tray Unit (Optional) to the Printer

This section describes how to install the second tray unit (optional).

Installing the Wireless LAN Module (Optional) to the Printer

This section describes how to install the wireless LAN module (optional).
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Installing the Second Tray Unit (Optional) to the Printer

If you want to load more paper, install the second tray unit (Tray 2). You must set the printer driver after installing.

Note

The PS printer driver is not available with B412.

Installing the Second Tray Unit (Optional)

Setting the Printer Driver

Setting Tray 2 (Optional) to the Windows PCL Printer Driver

Setting Tray 2 (Optional) to the Windows PS Printer Driver

Setting Tray 2 (Optional) to the Windows XPS Printer Driver

Setting Tray 2 (Optional) to the Mac OS X Printer Driver

Installing the Second Tray Unit (Optional)
Model: N22204A

Memo

The second tray unit may be displayed as [Paper feed expansion unit] or [Tray 2].

For details on the specifications of the second tray unit (Tray 2), refer to "About Paper Types That Can be Loaded and Storage Methods".

1. Turn the printer off, and then unplug the power cord and the printer cable.

Turning the Printer Off

Note

If the tray is installed while the printer is turned on, the printer may malfunction.

2. Lift the printer, and then align the three pins of the second tray unit with the holes at the bottom of
the printer.
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3. Place the printer on the second tray unit gently.

Memo

Remove the second tray unit in the reverse order of installation.

4. Plug the power cord and the unplugged cable, and then turn the printer on.

When the printer is turned on, the power switch LED lamp is lit.

5. Print a menu map to check that the second tray unit is installed correctly.
Checking Operations by Performing a Test Print

6. Check that "TRAY2" is printed in "MEDIA MENU".

Memo
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If the information about Tray 2 is not displayed in the menu map correctly, repeat the procedure from step 1.

Setting the Printer Driver
Check the type of the printer driver that is installed in your computer, and then refer to the corresponding description.

Note

To follow this procedure, you must log in to a computer as the administrator.

You must register the printer driver in the computer in advance.

Installing Printer Drivers in a Computer

Setting Tray 2 (Optional) to the Windows PCL Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select the printer driver to be used from [Printer properties].

3. Enter [2] for [Installed Paper Trays] on the [Device Options] tab, and then click [OK].

Memo

If a TCP/IP network connection is used, click [Get Printer Settings] to set the driver automatically.

Setting Tray 2 (Optional) to the Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select the printer driver to be used from [Printer properties].

3. Select [Get installed options automatically] for [Installable Options] on the [Device Settings] tab, and
then click [Setup].
When using a USB connection, select [2] for [Available Trays] in [Installable Options].
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4. Click [OK].

Setting Tray 2 (Optional) to the Windows XPS Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI B432] icon, and then select the printer driver to be used from [Printer properties].

3. Select the [Lower Cassette] check box under [Installed Options] on the [Device Options] tab, and then
click [OK].

Setting Tray 2 (Optional) to the Mac OS X Printer Driver

1. Select [System Preferences] from the Apple menu.

2. Click [Print & Scan].

3. Select [OKI B432], and then click [Options & Supplies].

4. Select the [Options] tab.

5. Select the [Available Trays] check box, and then click [OK].
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Installing the Wireless LAN Module (Optional) to the Printer

Installing the wireless LAN module (optional) to the printer allows you to use the wireless LAN function.

Note

The wireless LAN module (optional) may not be available in some countries and regions.

1. Set [WIRELESS MODULE] to [ENABLE] on the BOOT MENU.
About Administrator Menu Items and Functions in the Printer (BOOT MENU)

2. Turn the printer off, and then unplug the power cord.

Note

Wait for at least 1 minute after unplugging the power cord, and then proceed to the next step.

3. Open the connector cover by pressing the knob (1) of the cover.

4. Connect the connector (2) of the connection cable to the wireless LAN module (3), and then install the
module to the printer.

5. Put the cover back.

6. Select [CONFIGURATION] > [NETWORK] from the operator panel, and then check that [WIRELESS
INFO] is displayed.

CONFIGURATION
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Turning the Printer On or Off

This chapter describes important information about the power source and how to turn the printer on and off.

About the Power Supply

This section describes important information about the power supply.

Turning the Printer On

This section describes how to connect the power cord and handle the power plug.

Turning the Printer Off

This section describes how to turn the printer off in a normal way and forcibly.

If You Do Not Use the Printer for a Long Period of Time

This section describes cautions if you do not use printer for a certain period of time due to holidays, trips, or other reasons.
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About the Power Supply

AC

Frequency

The power supply must meet the following conditions.

:110 to 127 VAC (Range 99 to 140 VAC)

:220 to 240 VAC (Range 198 to 264 VAC)
:50/60 Hz ± 2%

Note

If the power supply is unstable, use a voltage regulator.

The maximum power consumption of the printer is 900 W. Check that the power supply is sufficient.

Operation using an UPS (uninterruptible power supply) or inverter is not guaranteed. Do not use an uninterruptible power supply
or inverter.

Fire or electric shock may result.  

Be sure to turn the power switch off before connecting and disconnecting the power cord and
the ground wire.

Be sure to connect the ground wire to the designated ground terminal.

Be sure not to connect the ground wire to the ground of a water pipe, gas pipe or telephone
line, or to a lightning rod.

Be sure to connect the ground wire before connecting the power cord to the outlet. Also, be
sure to unplug the power cord from the outlet before disconnecting the ground wire.

Be sure to plug or unplug the power cord by holding its power plug.

Securely plug the power cord into the outlet.

Do not plug or unplug the power cord with wet hands.

Install the power cord in a location where users cannot step on it, and do not place any object
on the power cord.

Do not bundle or tie the power cord.

Do not use a damaged power cord.

Do not overload the outlet.

Do not connect the power cords of this printer and other electric products to the same outlet. If
the power cord of this machine is connected to the same outlet as other electric products,
especially an air conditioning machine, copier, or shredder, this printer may malfunction due to
electrical noise. If you have to connect the power cord of this machine to the same outlet as
other products, use a commercially available noise filter or noise cut transformer.

Use the included power cord, and plug the cord directly into the outlet.

Do not use the power cords of other products for this printer.

Do not use an extension cord. If you have to use an extension cord, use a cord rated 15A or
higher.

Use of an extension cord may result in this printer malfunctioning due to AC voltage drop.

Do not turn this machine off or unplug the power cord during printing.

If you do not use this machine for an extended period of time due to holidays, trips, or other
reasons, unplug the power cord.

Do not use the included power cord for other products.
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Turning the Printer On

1. Plug the power cord into the power connector of the printer.

2. Plug the AC cord into the electric socket.

3. Press the power switch for approximately a second to turn the printer on.

When the printer is turned on, the power switch LED lamp is lit.

The operator panel displays the following, and when the startup process is complete, [READY TO PRINT] is displayed on the
screen.
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Turning the Printer Off

Note

Holding the power switch down for 5 seconds or more forcibly turns the printer off. Use this method only if a problem occurs.

For details on printer problems, refer to "Troubleshooting".

1. Press the power switch for approximately a second.

The [SHUTTING DOWN. PLEASE WAIT TURN OFF AUTOMATICALLY] message is displayed on the operator panel, and the power
switch LED lamp flashes at approximately one-second intervals.

After a while, the printer automatically turns off, and the power switch LED lamp goes out.
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If You Do Not Use the Printer for a Long Period of Time

If you do not use the printer for an extended period of time due to holidays, trips, or other reasons, unplug the power cord from the
outlet.

Memo

The printer does not have functional failures if the power plug is pulled out for an extended period of time (4 weeks or more).
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Checking Operations by Performing a Test Print

Print a menu map to check whether the printer operates correctly.

Setting Menu Items and Functions of the Printer

1. Load A4 paper in the tray.

Note

If paper other than A4 paper is used for performing a test print, the content may not be printed completely.

2. Press  or  on the operator panel to display [PRINT INFO], and then press  (OK).

3. Display [CONFIGURATION], and then press  (OK).
A menu map will be printed.
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Changing the Administrator Password

It is recommended to change the administrator password to protect your security. Write the new password down and keep it safe.

This chapter describes how to change the administrator password from the operator panel of the printer.

To change the password from a computer, refer to "Changing the Administrator Password" in "Using the Web page of the Printer".

1. Press  or  to display [ADMIN SETUP], and then press  (OK).

2. Press  or  to enter the administrator password.
The factory default password is "aaaaaa".

3. Press  or  to display [CHANGE PASSWORD], and then press  (OK).

4. Press  or  to enter a new password.

5. When [VERIFY PASSWORD] is displayed, press  or  to enter the new password again.

6. Press  (OK).
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Connecting the Printer to a Network

This chapter describes how to connect the printer to a network, and how to set an IP address and other network information.

Note

The printer cannot connect to a wired LAN and wireless LAN at the same time. If using a wireless LAN, do not connect a LAN cable to
the printer.

Connecting with a LAN Cable (Network Connection)

This section describes how to connect the printer to a network via a LAN cable.

Connecting to a Wireless LAN (Optional)

This section describes how to connect the printer to a network via a wireless LAN.

Setting the IP address

This section describes how to set an IP address of the printer.

Setting an IP address by Using the "Software DVD-ROM" (For Windows)

This section describes how to connect the printer to a network by using the "Software DVD-ROM".
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Connecting with a LAN Cable (Network Connection)

If there is no DHCP server on a network, you must set the IP address on a computer or printer manually.

Even if you are instructed to set a unique IP address that is specified by your network administrator, Internet service provider, or router
manufacturer, you must set the IP address to the computer and printer manually.

Note

Complete the network setting of the computer before this procedure.

You must have the administrator rights for the computer.

If you set an IP address manually, contact your network administrator or Internet service provider for the IP address to use. If the
IP address is set incorrectly, the network may go down or Internet access may be disabled.

Memo

If you construct a small network that consists of only the printer and a computer, set IP addresses as shown below (according to
RFC1918).

For the computer

IP address: 192.168.0.1 to 254

Subnet mask: 255.255.255.0

Default gateway: 0.0.0.0 (Not used)

DNS server: Not used

Printer

IP address setting: Manual

IP address: 192.168.0.1 to 254 (Select a value different from the computer's IP address)

Subnet mask: 255.255.255.0

Default gateway: 0.0.0.0

Network scale: Small

To set [NETWORK SCALE], select [ADMIN SETUP] > [NETWORK SETUP] > [NETWORK SCALE] > [SMALL] on the operator panel.

1. Prepare a LAN cable and hub.
Prepare a LAN cable (category 5 or higher, twist pair, straight) and hub.

<LAN cable>

<Hub>

2. Turn the printer and computer off.
Turning the Printer Off

3. Attach the core to the LAN cable.
Wind the LAN cable in a double loop at 2 to 3 cm from the end of the cable, and then attach the core to the looped cable.

4. Insert one end of the LAN cable into the network interface connector (1) of the printer.
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5. Insert the other end of the LAN cable into the hub.

6. Turn the printer on.
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Connecting to a Wireless LAN (Optional)

Connect the printer to a network by using a wireless LAN.

Note

The wireless LAN module (optional) may not be available in some countries and regions.

[Cautions] For using a wireless LAN
Read the following cautions carefully before using the printer in a wireless LAN environment.

The printer cannot connect to a wired LAN and wireless LAN at the same time. If using a wireless LAN, do not connect a LAN
cable to the printer.

If the printer is used in a wireless network environment, the printer does not enter Deep Sleep mode but enters Sleep mode.

Do not place any electric products that emit weak radio waves (such as microwaves or digital cordless telephones) close to the
printer.

If there is metal, aluminum sash, or a reinforced concrete wall between the printer and wireless access points, connections may be
harder to be established.

The communication speed of a Wireless LAN connection may be slower than that of a wired LAN or USB connection depending on
the environment. If you want to print big data such as a photo, it is recommended to print with a wired LAN or USB connection.

Preparations to use a wireless LAN
The printer can connect to a wireless LAN environment via wireless access points (WPS supported).

Check whether your wireless access point supports the following environment before using.

Item Value

Standard IEEE 802.11 a/b/g/n

Access method Infrastructure mode

Checking the wireless LAN setting method
Check whether your wireless access point supports WPS, and then select a setting method.

If WPS is supported, refer to "Connecting with WPS"; if it is unknown whether WPS is supported, refer to "Selecting a Wireless Access
Point from the Operator Panel to Connect".

Connecting with WPS

If a wireless LAN access point supports WPS, you can connect to the wireless LAN with the WPS button.

Selecting a Wireless Access Point from the Operator Panel to Connect

If a wireless access point does not support WPS, you can specify a wireless LAN access point you want to use from the wireless LAN
access points that the printer detects to establish a connection.

Setting from the Operator Panel Manually to Connect

Set the wireless LAN access point information (the SSID, encryption method, and encryption key) manually to connect to the wireless
LAN.

Checking That Connection is Established Correctly

This section describes the procedure for checking by using the printer whether a connection to a wireless LAN is properly established.
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Connecting with WPS

If a wireless LAN access point supports WPS, you can easily connect to the wireless LAN with the button for simple setting (WPS button).

Connect by following the procedure below.

1. Check the position of the WPS button by referring to the instruction manual that is included in a
wireless access point or other document.

2. Check that the wireless LAN access point starts and is operating properly.

3. Turn the printer on.

4. Press  or  on the operator panel to display [WIRELESS SETTING], and then press  (OK).

5. Enter the administrator password, and then press  (OK).
The factory default password is "aaaaaa".

6. Press  or  to display [WPS SETUP], and then press  (OK).

7. Press  or  to display [WPS-PBC], and then press  (OK).

8. Select [YES], and then press  (OK).
The printer starts searching for wireless LAN access points. When the search is in progress, press and hold the WPS button on a
wireless LAN access point for a few seconds.

When the setting completion screen is displayed, the setting of the wireless LAN is complete.

Note

You cannot operate the panel when WPS is in progress.

Memo

If the [CONNECT FAILED] is displayed, repeat the procedure from step 8.

If [OVERLAP] is displayed, multiple WPS push buttons are pressed at two or more wireless access points. Wait for a while,
and then try again.

Topics

Checking That Connection is Established Correctly
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Selecting a Wireless Access Point from the Operator Panel to Connect

If a wireless access point does not support WPS, you can specify a wireless LAN access point you want to use from the wireless LAN
access points that the printer detects to establish a connection. You must enter an encryption key to establish a connection.

Set by following the procedure below.

1. Check the SSID and encryption key by referring to the instruction manual that is included in a wireless
access point or other document, and write the information down.

Memo

An SSID is also called a network name, ESSID, or ESS-ID.

An encryption key is also called a network key, security key, password, or Pre-shared Key.

2. Check that the wireless LAN access point starts and is operating properly.

3. Turn the printer on.

4. Press  or  to display [WIRELESS SETTING], and then press  (OK).

5. Enter the administrator password, and then press  (OK).
The factory default password is "aaaaaa".

6. Press  or  to select [WIRELESS SELECTION], and then press  (OK).
The printer starts searching for wireless LAN access points. Wait for a while.

A list of SSIDs of valid wireless LAN access points is displayed.

7. Press  or  to select a wireless LAN access point, and then press  (OK).

Note

If only [MANUAL SETUP] is displayed, or the SSID of the wireless access point you want to use is not included in the list, set by
following the procedure in "Setting from the Operator Panel Manually to Connect".

The encryption key entry screen that is suitable for the encryption method of the selected wireless LAN access point is displayed.

8. Enter the encryption key.

Memo

The encryption key varies depending on the wireless LAN access point or security.

If the [ENTER WPA KEY] message is displayed

Item Description

Security WPA2-PSK

Encryption key Enter the Pre-shared Key.

If the [PLEASE SET IN WEB] message is displayed

Item Description

Security WPA2-EAP

Set from the Web page of the printer.

Using the Web page of the Printer

If neither of the above two cases is applied

Item Description

Security Disable

Encryption key No entry is required.

The SSID of the wireless LAN access point that you selected in step 7 is displayed on a confirmation screen, and one of the
encryption methods above is also displayed as Security.
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9. If the displayed SSID is the same as the SSID that you prepared in step 1, select [YES], and then
press  (OK).
When the setting completion screen is displayed, the setting of the wireless LAN is complete.

If a different screen is displayed, repeat the procedure from step 4.

Topics

Checking That Connection is Established Correctly
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Setting from the Operator Panel Manually to Connect

Set the wireless LAN access point information (the SSID, encryption method, and encryption key) manually to connect to the wireless
LAN.

Set by following the procedure below.

1. Check the SSID and encryption key by referring to the instruction manual that is included in a wireless
access point or other document, and write the information down.

Note

If the encryption method is WPA2-EAP, set from the Web page of the printer. Set from [Admin Setup] on the Web page of the
printer.

Setting or Checking by Opening the Web Page of the Printer

Memo

An SSID is also called a network name, ESSID, or ESS-ID.

An encryption key is also called a network key, security key, password, or Pre-shared Key.

2. Check that the wireless LAN access point starts and is operating properly.

3. Turn the printer on.

4. Press  or  to display [WIRELESS SETTING], and then press  (OK).

5. Enter the administrator password, and then press  (OK).
The factory default password is "aaaaaa".

6. Press  or  to display [WIRELESS SELECTION], and then press  (OK).

7. Press  to display [WIRELESS SELECTION], and then press  (OK).
The printer starts searching for wireless LAN access points. Wait for a while.

A list of SSIDs of valid wireless LAN access points is displayed.

8. Press  to display [MANUAL SETUP], and then press  (OK).

9. Press  or  to display [SSID], and then press  (OK).

10. When the [ENTER SSID] message is displayed, press  (OK).

11. Enter the SSID, and then press  (OK).

Note

The SSID is case sensitive. Enter the SSID correctly.

12. Press  or  to display [SECURITY], and then press  (OK).

13. Press  or  to select the encryption method that you checked in step 1, and then press  (OK).

14. If you select [DISABLE] in step 13, proceed to step 15. If you select [WPA2-PSK] in step 13, follow the
procedure below, and then proceed to step 15.

Press  or  to display [WPA ENCRYPTION TYPE], and then press  (OK).

Press  or  to display [AES], and then press  (OK).

Press  or  to display [WPA PRE-SHARED KEY], and then press  (OK).

Enter the Pre-shared key, and then press  (OK).

Note

If you select [WPA2-EAP], set from the Web page of the printer.
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Using the Web page of the Printer

15. Press  or  to display [EXECUTE], and then press  (OK).

16. If the displayed content is the same as that you checked in step 1, press  (OK).

Memo

The encryption key varies depending on the wireless LAN access point or security.

It takes approximately 30 seconds for the printer to detect the wireless LAN access point.

This completes the setup of the wireless LAN.

If the printer cannot detect the specified wireless LAN access point, [CONNECT FAILED] is displayed. In such a case, the specified
wireless LAN access point may not be operating properly, or the entered information (the SSID, encryption method, and encryption
key) may be wrong. Check.

Topics

Checking That Connection is Established Correctly
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Checking That Connection is Established Correctly

This section describes the procedure for checking whether a connection is established to a wireless LAN correctly with the printer.

Check by following the procedure below.

1. If the antenna mark is displayed at the upper right of the operator panel, the connection is established
correctly.

If the wireless LAN connection is unstable
If the wireless LAN connection is unstable, read the cautions in "Connecting to a Wireless LAN (Optional)" in this manual, and then
change the positions of the printer and wireless LAN access point. If you cannot find a solution even after reading the cautions, bring
the printer and the wireless LAN access point close to each other.
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Setting the IP address

You must set an IP address to the printer so that you can use the printer connected to a network. This section describes how to set an IP
address.

Obtaining Automatically

This section describes how to automatically obtain the IP address of the printer connected to a network from a server.

Setting Manually

This section describes how to manually set an IP address and other required network information on the operator panel of the printer.
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Obtaining Automatically

In the printer's user menu, if [AUTO] is set for [IP ADDRESS SET] of [NETWORK SETUP] in [ADMIN SETUP], an IP address can be
automatically obtained from the server simply by connecting to the network and turning the printer on.

If the IP address setting is set to "MANUAL", you must change the setting from the user menu.

ADMIN SETUP
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Setting Manually

To set the IP address manually, you must set the printer's IP address, subnet mask, and gateway address from the printer's operator
panel.

Note

If the IP address is set incorrectly, you may not be able to connect to the network. Check with your network administrator or the
Internet service provider used for your Internet connection for the IP address and other information that can be set to the printer.

Servers on the network (DHCP, etc.) are different depending on the network environment you are using. Check with your network
administrator, the Internet service provider used for your Internet connection, or the router manufacturer.

You must log in as the administrator for setup.

Memo

For a small network such as a network connecting one computer and one printer, use the following settings (according to
"RFC1918").

<Computer side>

IP address: Any address in the range of 192.168.0.1 to 254

Subnet mask: 255.255.255.0

Gateway: 0.0.0.0 (Not used)

DNS: Not used

<Printer side>

IP address: Any address in the range of 192.168.0.1 to 254 (different from the computer's IP address)

Subnet mask: 255.255.255.0

Gateway: 0.0.0.0

Use DHCP: Do not select the check box

LAN: Small

You can also set the printer's IP address, subnet mask, and gateway address by using "Configuration Tool" or "Network Card
Setup".

Setting procedure by using "Configuration Tool"

Setting the Network Setting Plug-in

Setting procedure by using "Network Card Setup"

Setting the IP address

1. Press  or  to display [ADMIN SETUP], and then press  (OK).

2. Press  or  to enter the administrator password, and then press  (OK).
The factory default password is "aaaaaa".

3. Press  or  on the operator panel to select [NETWORK SETUP], and then press  (OK).

4. Press  to select [IP ADDRESS SET], and then press  (OK).

5. Press  or  to display [MANUAL], and then press  (OK).

6. Press  or  to display [IPV4 ADDRESS], and then press  (OK).

7. Press  or  to set the first digit of the IP address.
Hold down the button for 2 seconds or more to fast forward.

8. Press  (OK).

9. Repeat steps 7 and 8 to set all the digits.
When you set the fourth digit, [*] is added to the right side of the set value.

10. Press  (BACK).

11. Following the same procedure used for setting [IPv4], set the [SUBNET MASK] and [GATEWAY
ADDRESS].
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12. Press  (ONLINE).
The setting values are saved in the printer and the network function restarts.

The setting operation is complete when [READY TO PRINT] is displayed.
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Setting an IP address by Using the "Software DVD-ROM" (For Windows)

You must set an IP address to the printer so that you can use the printer connected to a network. This section describes how to set the
IP address of the printer by using the "Software DVD-ROM".

Obtaining Automatically

Setting Manually
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Obtaining Automatically

1. Check that the printer and a computer are connected and the printer is turned on, and then insert the
"Software DVD-ROM" into the computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model name of the printer, and then click [Next].
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7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Device Network Setup].

9. Check the model name of the printer, and then click [Next].

10. Select [Auto], and then click [Setup].

11. Enter the printer's network password, and then click [OK].
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The factory default network password is the last six digits of the printer's MAC address.

The settings are saved to the printer, and the network function restarts.

471



Setting Manually

1. Check that the printer and a computer are connected and the printer is turned on, and then insert the
"Software DVD-ROM" into the computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model name of the printer, and then click [Next].
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7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Device Network Setup].

9. Check the model name of the printer, and then click [Next].

10. Select [Manual], enter [IP Address], [Subnet Mask], and [Gateway Address], and then click [OK].

11. Enter the printer's network password, and then click [OK].
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The factory default network password is the last six digits of the printer's MAC address.

The settings are saved to the printer, and the network function restarts.
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Connecting a Computer to the Printer via a USB Interface

1. Prepare a USB cable.
A USB cable is not provided with the printer. Prepare a USB 2.0 cable separately.

Memo

If you want to connect in USB 2.0 Hi-Speed mode, use a Hi-Speed USB 2.0 USB cable.

2. Turn the printer and computer off.
Turning the Printer Off

3. Insert one end of the USB cable into the USB interface connector (1) on the printer.

Note

Do not insert the USB cable into the network interface connector. It may cause a malfunction.

4. Insert the other end of the USB cable into the USB interface connector on the computer.

Note

For Windows, do not insert the other end of the USB cable into the computer until an instruction is displayed on the screen
when the printer driver installation is in progress.
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Installing Printer Drivers in a Computer

When using the print function of the printer, you must install a printer driver that is supported by your computer.

For Windows

This section describes how to install a printer driver that supports Windows.

For Mac OS X

This section describes how to install a printer driver that supports Mac OS X.
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For Windows

This section describes how to install a printer driver that supports Windows.

Operating Environment

This section describes the printer driver operating environment.

For the Network Connection

This section describes the installation method that uses the "Software DVD-ROM".

For the USB Connection

This section describes the installation method that uses the "Software DVD-ROM".
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Operating Environment

Windows 8.1/Windows 8.1 (64-bit edition)/Windows Server 2012 R2/Windows 8/Windows 8 (64-bit edition)/Windows Server 2012

Windows 7/Windows 7 (64-bit edition)

Windows Vista/Windows Vista (64-bit edition)

Windows Server 2008/Windows Server 2008 (64-bit edition)

Windows Server 2003/Windows Server 2003 (x64 edition)

Memo

The descriptions in this manual may vary depending on the upgraded version of the printer driver.
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For the Network Connection

You can select one of the following installation methods.

Recommended Install: Installs recommended printer drivers automatically

Custom Install: Installs printer drivers you select to install

For network connection, you must set an IP address to the printer.

Setting the IP address

Installing Software with Recommended Install

Installing Software You Want to Use with Custom Install

Installing Software with Recommended Install

1. Check that the printer and a computer are connected and the printer is turned on, and then insert the
"Software DVD-ROM" into the computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].
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6. Select the model name of the printer, and then click [Next].

7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Recommended Install].

9. Select the model name of the printer, and then click [Next].

10. When the installation process is complete, click [Exit].
The installation is complete.
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11. Click [x] in the upper right of the [Setup] window to close it.

12. Click [Start] from the Windows menu, and then select [Devices and Printers].

13. Check that the [OKI B432] icon is displayed.
Right-click the [OKI B432] icon, select printer properties, and then check that all printer drivers are displayed in the sub menu.

14. Remove the "Software DVD-ROM" from the computer.

15. Perform a test print from the computer.

Memo

To perform a test print, click [Start] from the Windows menu, right-click the [OKI B432] icon in the [Devices and Printers]
window, select [Printer properties] > [OKI B432(*)] > [General] tab, and click [Print Test Page].

* Select a printer driver type by which you want to perform a test print.

Installing Software You Want to Use with Custom Install
With Custom Install, you can select the printer driver to use from the following printer drivers.

PCL printer driver

PS printer driver

XPS printer driver

Note

The PS printer driver is not available with B412.

1. Check that the printer and a computer are connected and the printer is turned on, and then insert the
"Software DVD-ROM" into the computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].
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5. Click [Next].

6. Select the model name of the printer, and then click [Next].

7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Custom Install].
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9. Click [Separate Install].

10. Click the printer driver you want to install.

11. Click [Next].

12. Check the model of the printer and the printer driver, and then click [Next].

Installation starts.

13. Click [Finish].

14. Click [x] in the upper right of the [Setup] window to close it.

15. Click [Start] from the Windows menu, and then select [Devices and Printers].
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16. Check that the [OKI B432] icon is displayed.
Right-click the [OKI B432] icon, select printer properties, and then check that all printer drivers are displayed in the sub menu.

17. Remove the "Software DVD-ROM" from the computer.

18. Perform a test print from the computer.

Memo

To perform a test print, click [Start] from the Windows menu, right-click the [OKI B432] icon in the [Devices and Printers]
window, select [Printer properties] > [OKI B432 (*)] > [General] tab, and click [Print Test Page].

* Select a printer driver type by which you want to perform a test print.
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For the USB Connection

You can select one of the following installation methods.

Recommended Install: Installs recommended printer drivers automatically

Custom Install: Installs printer drivers you select to install

You can install printer drivers collectively.

Note

Do not remove and reconnect the USB cable during printing operation.

Do not remove and reconnect the USB cable with a short interval of time.

Wait at least 5 seconds to reconnect the USB cable after it has been removed.

Simultaneous connection to all the other USB devices is not guaranteed.

When multiple printers of the same model are connected, they are displayed in the printer folder as "****", "**** (copy 1)", and
"**** (copy 2)" (**** indicates the model name). The numbers assigned vary depending on the order that printers are connected
or turned on.

When using a USB hub, connect the printer to a USB hub directly connected to the computer.

The actual printer driver may be different from the descriptions in this manual due to upgrades.

You must log in as the administrator.

Memo

Use a USB 2.0 interface cable not longer than 5 m (2 m or shorter recommended).

Installing Software with Recommended Install

Installing Software You Want to Use with Custom Install

Installing Software with Recommended Install

1. Check that the printer is turned off and the USB cable is unplugged from the computer.

2. Turn the computer on.
Insert the "Software DVD-ROM" into a computer.

3. When [AutoPlay] is displayed, click [Run Setup.exe].

Memo

If the [User Account Control] dialog box is displayed, click [Yes].

4. Select a language from the drop-down list.

5. Read the license agreement, and then click [Agree].
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6. Click [Next].

7. Select the model name of the printer, and then click [Next].

8. Select [USB], and then click [Next].

9. Click [Recommended Install].

Installation starts.
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10. When a prompt is displayed to connect the printer to the computer and turn the printer on, connect
the printer to the computer with the USB cable, and then turn the printer on.

Follow the on-screen instructions to complete the installation.

11. When the installation process is complete, click [Exit].
The installation is complete.

12. Click [x] in the upper right of the [Setup] window to close it.

13. Click [Start] from the Windows menu, and then select [Devices and Printers].

14. Check that the [OKI B432] icon is displayed.
Right-click the [OKI B432] icon, select printer properties, and then check that all printer drivers are displayed in the sub menu.

15. Remove the "Software DVD-ROM" from the computer.

16. Perform a test print from the computer.

Memo

To perform a test print, click [Start] from the Windows menu, right-click the [OKI B432] icon in the [Devices and Printers]
window, select [Devices and Printers] > [OKI B432 (*)] > [General] tab, and click [Print Test Page].

* Select a printer driver type by which you want to perform a test print.

Installing Software You Want to Use with Custom Install

1. Check that the printer is turned off and the USB cable is unplugged from the computer.

2. Turn the computer on.
Insert the "Software DVD-ROM" into a computer.

3. When [AutoPlay] is displayed, click [Run Setup.exe].
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Memo

If the [User Account Control] dialog box is displayed, click [Yes].

4. Select a language from the drop-down list.

5. Read the license agreement, and then click [Agree].

6. Click [Next].

7. Select the model name of the printer, and then click [Next].

8. Select [USB], and then click [Next].
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9. Click [Custom Install].

10. Click [Separate Install].

11. Click the printer driver you want to install.

12. Click [Next].

Installation starts.

13. When a prompt is displayed to connect the printer to the computer and turn the printer on, connect
the printer to the computer with the USB cable, and then turn the printer on.
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Follow the on-screen instructions to complete the installation.

14. When the installation process is complete, click [Finish].

The installation is complete.

15. Click [x] in the upper right of the [Setup] window to close it.

16. Remove the "Software DVD-ROM" from the computer.

17. Perform a test print from the computer.

Memo

To perform a test print, click [Start] from the Windows menu, right-click the [OKI B432] icon in the [Devices and Printers]
window, select [Printer properties] > [OKI B432 (*)] > [General] tab, and click [Print Test Page].

* Select a printer driver type by which you want to perform a test print.
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For Mac OS X

This section describes how to install a printer driver that supports Mac OS X.

Operating Environment

This section describes the printer driver operating environment.

For the Network Connection

This section describes the installation method that uses the "Software DVD-ROM".

For the USB Connection

This section describes the installation method that uses the "Software DVD-ROM".
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Operating Environment

Note

The descriptions in this manual may vary depending on the upgraded version of the printer driver.

Product Requirements

Your printer supports the following operating systems:

Mac OS X 10.6.8 to 10.9
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For the Network Connection

Installing the Printer Driver

Registering a Printer with Bonjour

Registering a Printer with TCP/IP Protocol

Installing the Printer Driver

Note

The PS printer driver is not available with B412.

Memo

The procedure below uses the installation of the PS driver as an example.

1. Check that the printer and a computer are connected and the printer is turned on.
[READY TO PRINT] is displayed on the operator panel when the startup process is complete.

2. Insert the "Software DVD-ROM" into a computer.

3. Double-click the [OKI] icon on the desktop.

4. Double-click [Drivers] > [PS] > [Installer for OSX].

5. Enter the computer's administrator name and password, and then click [OK].
Follow the on-screen instructions to complete the installation.

Registering a Printer with Bonjour

1. Select [System Preferences] from the Apple menu on your computer.

2. Click [Print & Scan].

3. Click [+].
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4. Click [Default].

5. Select a printer with [Bonjour] as [Kind], and then check that [OKI B432(PS)] is displayed for [Print
Using].

6. Click [Add].

Memo

The name of the printer is displayed in "OKI-B432 (the last six digits of the MAC address)" format.

The MAC address is displayed in the network setting information (Network Information) and [Printers] on the Web page.

Checking from the Operator Panel

About the Web Page of the Printer

7. Check that the name of the added printer is displayed in the printer list.

8. Check that the name of the added printer is displayed correctly for [Kind], and then close [Print &
Scan].

Note

With the PS printer driver, the printer name cannot be displayed correctly if the printer driver fails to load the PPD file correctly.
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In such a case, delete the relevant printer and re-register it.

9. Click [Open Print Queue] to perform a test print.

10. Select [Print Test Page] from the [Printer] menu.

11. Remove the "Software DVD-ROM" from the computer.
Complete the installation.

Registering a Printer with TCP/IP Protocol
The description below uses the following environment as an example.

OS

Mac OS X 10.7

Printer

B432dn

IP Address

192.168.0.3 (computer*), 192.168.0.2 (printer)

Subnet Mask

255.255.255.0

Gateway Address

192.168.0.1

* Check with your network administrator for the computer's IP address.

Note

If the IP address is set incorrectly, you may not be able to connect to the network. Check with your network administrator or the
Internet service provider used for your Internet connection for the IP address and other information that can be set to the printer.

Servers on the network (DHCP, etc.) are different depending on the network environment you are using. Check with your network
administrator, the Internet service provider used for your Internet connection, or the router manufacturer.

You must log in as the computer's administrator for setup.

Memo

For a small network such as a network connecting one computer and one printer, use the following settings (according to "RFC1918").

For the computer

IP address: Any address in the range of 192.168.0.1 to 254

Subnet mask: 255.255.255.0

Gateway Address: 0.0.0.0 (Not used)

DNS: Not used

Printer

IP address: Any address in the range of 192.168.0.1 to 254 (different from the computer's IP address)

Subnet mask: 255.255.255.0

Gateway Address: 192.168.0.1

Use DHCP: Do not select the check box

LAN: Small

1. Select [System Preferences] from the Apple menu on your computer.
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2. Click [Print & Scan].

3. Click [+].

4. Click [IP].

5. Select [Line Printer Daemon - LPD] for [Protocol].
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6. Enter the IP address of the printer, check that [OKI B432(PS)] is displayed in [Print Using], and then
click [Add].

7. Check that the name of the added printer is displayed in the printer list, and then close [Print & Scan].

8. Click [Open Print Queue] to perform a test print.

9. Select [Print Test Page] from the [Printer] menu.

10. Remove the "Software DVD-ROM" from the computer.
Complete the installation.
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For the USB Connection

Printer driver operating environment

Installing the Printer Driver

Printer driver operating environment

Note

The descriptions in this manual may vary depending on the upgraded version of the printer driver.

Product Requirements

Your printer supports the following operating systems:

Mac OS X 10.6.8 to 10.9

Installing the Printer Driver

1. Check that the printer and a computer are connected and the printer is turned on.

2. Insert the "Software DVD-ROM" into a computer.

3. Double-click the [OKI] icon on the desktop.

4. Double-click [Drivers] > [PS] > [Installer for OSX].

5. Enter the computer's administrator name and password, and then click [OK].
Follow the on-screen instructions to complete the installation.

6. Select [System Preferences] from the Apple menu.

7. Click [Print & Scan].

8. Click [+].

Note

If the printer is already displayed in [Printer], select the printer, and then click [-] to delete. Then, click [+].

9. Select a printer with [USB] as [Kind], and then check that [OKI B432(PS)] is displayed for [Print
Using].
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10. Click [Add].

11. Check that the printer is added to [Printers] and [OKI B432(PS)] is displayed for [Kind].

Note

If [OKI B432(PS)] is not displayed for [Kind] correctly, click [-], delete the printer from [Printers], and then repeat steps 8 to 10.

12. Close [Print & Scan].

13. Click [Open Print Queue] to perform a test print.

14. Select [Print Test Page] from the [Printer] menu.

15. Remove the "Software DVD-ROM" from the computer.
Complete the installation.
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Installing a Utility in a Computer

If you have a utility you want to use, install it from the "Software DVD-ROM".

Installing from the "Software DVD-ROM"

For the utilities that can be used for the printer, refer to the following.

List of Utility Software
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For Your Safety

Cautions related to safety

General cautions
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Cautions related to safety

Indicates additional information which, if ignored or not followed, may result in personal injury or death.

Indicates additional information which, if ignored, may result in personal injury.

502



General cautions

Do not touch the
safety switch
inside this
machine. High
voltage may occur,
resulting in electric
shock. Also, a gear
may rotate,
resulting in injury.

Do not use a
highly combustible
spray near this
machine. Some
parts inside the
machine become
very hot, possibly
resulting in fire.

If the cover
becomes extremely
hot, the machine
emits smoke or
odor, or you hear a
strange sound,
unplug the power
plug from the
outlet, and contact
your dealer. 
Fire may result.

If liquid such as
water gets inside
the machine,
unplug the power
plug from the
outlet, and contact
your dealer. 
Fire may result.

If you drop a clip
or other foreign
objects into the
machine, unplug
the power plug
from the outlet,
and take the
foreign objects out.

Electric shock, fire,
or injury may
result.

Do not perform
any operation or
disassembly other
than instructed in
the user manual. 
Electric shock, fire,
or injury may
result.

If the machine is
dropped or the
cover is damaged,
unplug the power
plug from the
outlet, and contact
your dealer. 
Electric shock, fire,
or injury may
result.

Unplug the power
plug regularly, and
clean the bases of
and in between
the plug blades. 
If the power plug
is left plugged into
the outlet for an
extended period of
time, dust adheres
on the bases of
the plug blades,
and a short may
occur, possibly
resulting in fire.

Do not vacuum
spilled toner with
an electric vacuum
cleaner.
Vacuuming spilled
toner with an
electric vacuum
cleaner may result
in ignition due to
sparks from
electric contacts or
other reasons. 
If toner spills on
the floor or other
places, wipe the
toner gently with a
damp rag or other
cloth while using
care not to scatter
the toner.

Do not insert any
object into a vent
hole. 
Electric shock, fire,
or injury may
result.

Do not place a cup
filled with water or
other objects on
the machine.
Electric shock or
fire may result.

Do not let pet urine
or other liquid get
inside this
machine, or allow
this machine to get
wet. Electric shock
or fire may result.

When the machine
cover is opened,
do not touch the
fuser. Burns may
result.

Do not throw the
toner cartridge or
image drum into a
fire. The toner
may ignite,
resulting in burns.

Do not connect the
power cord, cables,
or the ground wire
in any way other
than instructed in
the user manual. 
Fire may result.

Operation using an
UPS
(uninterruptible
power supply) or
inverter is not
guaranteed. Do not
use an
uninterruptible
power supply or
inverter. 
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Fire may result.

Do not go near the paper output part when you turn the power on or when
printing is in progress. Injury may result.
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Operating Management Tips
If you use the printer that is connected to a network, you must manage network setting information and the status of the printer. This
category describes the methods that allow the administrator to operate and manage the printer efficiently.

Changing the Administrator Password

This section describes how to change the administrator password from a computer and the operator panel.

Checking the Operations of the Printer

This section describes how to check the remaining amount of consumables, the number of printed pages, network settings, and other
information about the status of the printer.

About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)

You can enable or disable each category, and set other settings. To enter this menu, the administrator password is required.

About Administrator Menu Items and Functions in the Printer (BOOT MENU)

This section describes the settings items required for starting the printer.

Changing the Operation Mode of the Printer (Emulation)

This section describes how to change the operation mode of the printer.

Limiting Computers That Can Access the Printer

This section describes how to limit computers that can access the printer by using IP or MAC addresses.

Setting the User Name and Job Account ID to the Printer Driver (Print Job Accounting Client)

This section describes how to set a user name and job account ID to the printer driver by using Print Job Accounting Client.

Improving Security by Encrypting Communication over a Network

This section describes security measures to prevent data leaks and tampering on the Internet or another communication path on a
network.

Connecting the Printer to the Authentication Network by Using IEEE802.1X

This section describes how to connect the printer to the authentication network.

Setting the Network According to the Usage Environment and Application

This section describes how to obtain the IP address of the printer from the DHCP server.

Printing by Using OKI LPR Utility

This section describes OKI LPR Utility that enables you to print via a network, manage print jobs, and check the status of the printer,
and other operations.

Moving or Transporting the Printer

This section describes cautions for moving and transporting the printer.

Initializing Flash Memory and Settings

This section describes how to initialize memory and settings of the printer.
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Changing the Administrator Password

You can change the administrator password of the printer. The password can be changed from a computer or the operator panel.

Changing from a Computer

This section describes how to change the administrator password by using the Web page.

Changing from the Printer

This section describes how to change the administrator password from the operator panel on the printer.
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Changing from a Computer

You can change the administrator password of the printer from the Web page. The administrator password specified on the Web page is
used when logging in to the printer as the administrator from the Web page or operator panel.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select > [Management] > [Change Password].

5. Enter a new password in [New Password].

Memo

The entered password is displayed as " " on the screen.

You can enter 6 to 12 alphanumeric characters for the password.

The password is case sensitive.

6. Re-enter a new password in [Verify Password].
The password is not displayed. Write down the password and keep it in a safe place.
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7. Click [Submit].
The new settings take effect when the network function of the printer restarts.

Note

The password is different from that of [Network Setting] in Configuration Tool.

Memo

You do not need to restart the printer. The next time you log in as the administrator, you can use the new password.
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Changing from the Printer

You can change the administrator password from the printer.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to display [CHANGE PASSWORD], and then press  (OK).

5. Enter a new password in [NEW PASSWORD], and then press  (OK).

6. Enter the new password in [VERIFY PASSWORD], and then press  (OK).

7. Press  (ONLINE) to switch to [READY TO PRINT].
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Checking the Operations of the Printer

This chapter describes how to check the remaining amount of consumables, the number of printed pages, network settings, and other
information about the status of the printer from a computer or the operator panel.

Checking the Remaining Amount of Consumables

This section describes how to check the remaining amount of toner and the lifetime of the drum in the printer.

Checking the Number of Printed Pages

This section describes how to check the number of pages printed by the printer.

Checking the Status of the Printer and Error by E-mail

You can set the printer so that the printer sends an E-mail to the administrator if an error occurs in the printer. This section describes
how to set the E-mail transmission.

Checking the Network Setting Information

This section describes how to check the network setting information of the printer.

Using SNMP

This section describes how to check and change the setting values of the printer by using a commercially available SNMP manager.

Checking the Status of the Printer by Using SNMPv3

This section describes how to manage the printer that is connected to a network by using an SNMP manager that supports SNMPv3.
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Checking the Remaining Amount of Consumables

You can check the remaining amount of printer consumables. Check the remaining amount of consumables from a computer or the
operator panel. To check the remaining amount of consumables, the administrator password is required.

Checking from a Computer

This section describes how to check the remaining amount of consumables by using the Web page or Configuration Tool.

Checking from the Operator Panel

This section describes how to check the remaining amount of consumables from the operator panel on the printer.
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Checking from a Computer

Checking from the Web Page

Checking from Configuration Tool

Checking with Mac OS X

Checking from the Web Page
You can check the status of the printer from the Web page of the printer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Select [View Information] > [Supplies Life], and then check the remaining amount of consumables.

Checking from Configuration Tool
You can check the status of the printer from Configuration Tool.

Using Configuration Tool (Windows Only)

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the printer from [Registered Device Table].

3. Check the remaining amount of consumables on the [Device Info] tab.

Checking with Mac OS X
You can check the status of the printer from [System Preferences].

1. Select [System Preferences] from the Apple menu.

2. Select [Print & Scan] from the [View] menu.

3. Select the printer, and then click [Open Print Queue] or [Options & Supplies].

4. Check the remaining amount of consumables from [Supply Levels].

512



Checking from the Operator Panel

Checking on the LCD panel of the Operator Panel

Checking by Printing a Menu Map

Checking on the LCD panel of the Operator Panel

1. Press  or  on the operator panel to display [CONFIGURATION], and then press  (OK).

2. Press  or  to display [SUPPLIES LIFE], and then press  (OK).

3. Press  or , and then check the remaining amount of toner or the lifetime of the drum.

Checking by Printing a Menu Map
Print a menu map on which the status of the printer is described.

1. Load A4 or Letter paper in a tray.

2. Press  or  on the operator panel to display [PRINT INFO].

3. Press  (OK) to display [CONFIGURATION].

4. Press  (OK).
The printer configuration information is printed.

Topics

About Items That Can be Set or Checked
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Checking the Number of Printed Pages

You can check the number of printed pages. Check the number of printed pages from a computer or the operator panel.

Checking from a Computer

This section describes how to check the number of printed pages by using the Web page or Configuration Tool.

Checking from the Operator Panel

This section describes how to check the number of printed pages from the operator panel on the printer.
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Checking from a Computer

Checking from the Web Page

Checking from Configuration Tool

Checking from the Web Page
You can check the status of the printer from the Web page of the printer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Select [View Information] > [Tray Count], and then check the number of printed pages.

Checking from Configuration Tool
You can check the status of the printer from Configuration Tool.

Using Configuration Tool (Windows Only)

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the printer from [Registered Device Table].

3. Check the number of printed pages on the [Device Info] tab.
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Checking from the Operator Panel

Checking the Number of Printed pages from Each Tray

Checking by Printing a Menu Map

Checking the Number of Printed pages from Each Tray

1. Press  or  on the operator panel to display [CONFIGURATION], and then press  (OK).

2. Display [TRAY COUNT], and then press  (OK).

3. Press  or , and then check the total number of printed pages in the tray yon want to check.

Checking by Printing a Menu Map
Print a menu map on which the status of the printer is described.

1. Load A4 or Letter paper in a tray.

2. Press  or  on the operator panel to display [PRINT INFO].

3. Press  (OK) to display [CONFIGURATION].

4. Press  (OK).
The printer configuration information is printed.

Topics

About Items That Can be Set or Checked
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Checking the Status of the Printer and Error by E-mail

You can set the printer to send an error notification E-mail if an error occurs. You can set when to send such notifications.

On a regular basis

Only if an error occurs

You can set this setting on the Web page.

The description below uses the following environment as an example.

Printer: B432dn

IP address of the printer: 192.168.0.2

Note

To check the status of the printer and error by E-mail, you must register an E-mail address and server information in the printer.

Setting to Send an E-mail from the Printer

This section describes how to set the failure notification settings by using the Web page.

Setting to Send an E-mail from the Printer Regularly

This section describes how to send failure notification E-mails regularly.

Setting to Send an E-mail Only If an Error Occurs

This section describes how to send a failure notification E-mail only if an error occurs.
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Setting to Send an E-mail from the Printer

You can set failure notification settings by using the Web page.

Memo

If you specify a domain name in [SMTP Server], set the DNS server in the [TCP/IP] setting.

You must set the mail server to allow the printer to send an E-mail. For details on the mail server setting, contact your network
administrator.

If you use Internet Explorer, set the following before you send a test mail.

In the Web browser, select [Tools] > [Internet options], and then click [Custom level] on the [Security] tab. Then, select [Enable]
in [Allow websites to prompt for information using scripted windows].

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Click [Network Setup] on the [Admin Setup] tab.

4. Select [Email] > [Send Settings].

5. Set [SMTP Send] to [Enable] in [STEP1. SMTP send settings].

6. Set the domain name or IP address of the mail server in [SMTP Server] in [STEP2. Send Address
Settings].

7. Set the E-mail address that is assigned to the printer in [Printer Email Address].
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Note

If you specify a domain name in [SMTP Server], you must set the DNS server for the [TCP/IP] setting.

You must set the mail server to allow the printer to send an E-mail. For details on the mail server setting, check with your
network administrator.

8. Click [Set detail of the SMTP Protocol.] in [STEP3. More detail settings].
If you do not need to set [Security Settings] and [Configure attached information], proceed to step 15.

9. Click [Security settings].

10. Select [Authentication Method].

If you set [Authentication Method] to [SMTP], set [SMTP Server UserID], [SMTP Server Password], [SMTP Encryption], and [SMTP
Port Number].

If you set [Authentication Method] to [POP], set [POP3 Server], [POP3 UserID], [POP3 Password], [POP3 Encryption], [POP3 Port
Number], and [APOP Support].

Note

Incorrect settings result in the E-mail transmission function not working properly. Use care.

11. Click [OK].

12. Click [Configure attached information].

13. Select or enter information you want to add to the end of an E-mail transmission massage.

14. Click [OK].
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15. Click [Others].

16. Set an address to which a reply E-mail is sent to [Reply-To Address].

Note

Usually, set the E-mail address of the printer administrator.

17. Click [OK].

18. Click [Submit].
The settings are saved to the printer, and the network function restarts.

Memo

An authentication method is automatically selected from authentication methods that are supported by the mail server.
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Setting to Send an E-mail from the Printer Regularly

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Click [Network Setup] on the [Admin Setup] tab.

4. Select [Email] > [Alert Settings].

5. Enter an E-mail address to receive a failure notification.

6. Click [Setting] of the entered E-mail address.

Memo

If you want to apply the notification conditions to another address, click [Copy]. This is useful when you want to set the similar
failure conditions to multiple destinations.

7. Select [Periodically], and then click [To STEP2].
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8. Set intervals to send E-mails in [Setting Email Alert Interval].

Memo

If any failure for notification does not occur during the interval, an E-mail is not sent.

9. Select a check box of a failure type for notification in [Setting Events Used for Sending Email Alerts].

10. Click [OK].

11. Check the failure notification settings.
To display a list

Click [View a Summary of Current Configuration].

Check the settings, and then close the window.

To compare the settings conditions of two destinations

Select an address to compare from a list box.

Check the displayed settings.

Memo

You can change a notification condition setting by clicking it in the condition setting table.
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12. Click [Submit].

The settings are saved to the printer, and the network function restarts.
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Setting to Send an E-mail Only If an Error Occurs

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Click [Network Setup] on the [Admin Setup] tab.

4. Select [Email] > [Alert Settings].

5. Enter an E-mail address to receive a failure notification.

6. Click [Setting] of the entered E-mail address.

Memo

If you want to apply the notification conditions to another address, click [Copy]. This is useful when you want to set the similar
failure conditions to multiple destinations.

7. Select [Upon occurrence of an event], and then click [To STEP2].

8. Select a check box of a failure type for notification in [Setting Events Used for Sending Email Alerts].
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9. Set the delay time from when a failure occurs to when an E-mail is sent.

Memo

If you set the delay time, the printer notifies you of failures that keep occurring for a long time only.

If you set the delay time to [0 Hours 0 Minutes], an E-mail is sent immediately after a failure occurs.

10. Click [OK].

11. Check the failure notification settings.
To display a list

Click [View a Summary of Current Configuration].

Check the settings, and then close the window.

To compare the settings conditions of two destinations

Select an address to compare from a list box.

Check the displayed settings.

Memo

You can change a notification condition setting by clicking it in the condition setting table.
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12. Click [Submit].

The settings are saved to the printer, and the network function restarts.
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Checking the Network Setting Information

This section describes how to check the setting information of the printer that is connected to a network from your computer or the
operator panel.

Checking from a Computer

This section describes how to check the network setting information by using the Web page or Configuration Tool.

Checking from the Operator Panel

This section describes how to check the network setting information from the operator panel on the printer.
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Checking from a Computer

Checking from the Web Page

Checking from Configuration Tool

Checking from the Web Page
You can check the network setting information from the Web page of the printer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Click [Network] on the [View Information] tab.

3. Click [General], and then check the setting information.

Checking from Configuration Tool
You can check the network setting information from Configuration Tool.

Using Configuration Tool (Windows Only)

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the printer from [Registered Device Table].

3. Select [View Information] on the [Device Info] tab > [Registered device details], and then check the
setting information.
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Checking from the Operator Panel

You can check the status of the printer by performing a test print.

Print the network setting information (Network Information).

1. Load A4 or Letter paper in a tray.

2. Press  or  on the operator panel to display [PRINT INFO].

3. Press  (OK) to display [NETWORK].

4. Press  (OK).
The Network Information is printed.

Topics

About Items That Can be Set or Checked
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Using SNMP

An SNMP agent is implemented. You can confirm and change the printer settings with a commercially available SNMP manager.

The setting items that can be confirmed and changed with an SNMP manager are called MIB, and they are supported by MIB-II and Oki
Data private MIB.
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Checking the Status of the Printer by Using SNMPv3

If you use an SNMP manager that supports SNMPv3, you can encrypt the printer management with SNMP.

Memo

You can set this setting on the Web page.

The description below uses the following environment as an example.

Printer: B432dn

IPv4 address of the printer: 192.168.0.2

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [SNMP] > [Setting].

5. Select a version to use in [STEP1. Select Mode.], and then click [To STEP2].

Memo

If you select [SNMPv3], you cannot confirm and set with SNMPv1. If you select [SNMPv3+v1], you can confirm information with
SNMPv1 and SNMPv3, but you can set with SNMPv3 only.

6. Enter the SNMPv3 user name in [User Name] in [STEP2. SNMPv3 Detail].

7. Enter an authentication passphrase in [Passphrase] in [Authentication Settings].
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8. Select [Algorithm].

9. Enter an encryption passphrase in [Passphrase] in [Privacy( Encription ) Settings].

Only [DES] can be selected for the encryption algorithm.

10. Click [Submit].

The settings are saved to the printer, and the network function restarts.
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Memo

Set "v3context" for the context name of your SNMP manager.

An SNMP agent is implemented in the printer. You can confirm and change the printer settings with a commercially available SNMP
agent.
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About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)

You can enable or disable each category, and set other settings.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  or  to display an item to set, and then press  (OK).

4. Change the setting, and then press  (OK).
[*] is added to the right side of the setting.

5. Press  (ONLINE) to switch to [READY TO PRINT].

NETWORK SETUP

You can check and change the setting items related to a network and server.

USB SETUP

You can check and change the setting items related to USB.

PRINT SETUP

You can check and change the setting items related to printing.

PS SETUP

You can check and change the setting items related to the PS printer driver.

PCL SETUP

You can check and change the setting items related to the PCL printer driver.

XPS SETUP

You can check and change the setting items related to the XPS printer driver.

IBM PPR SETUP

You can check and change the setting items related to IBM5577.

EPSON FX SETUP

You can check and change the setting items related to ESC/P.

PANEL SETUP

You can check and change the setting items related to the panel.

POWER SETUP

You can check and change the setting items related to power.

TRAY SETUP

You can check and change the setting items related to trays.

OTHERS SETUP

You can check and change the other setting items.

SETTINGS

You can check and change the setting items related to setting values.

CHANGE PASSWORD

You can check and change the setting items related to passwords.
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NETWORK SETUP

Item Setting Default setting Description

TCP/IP ENABLE
DISABLE

ENABLE Sets whether to enable or disable TCP/IP.

NETBIOS
OVER TCP

ENABLE
DISABLE

ENABLE Sets whether to enable or disable NETBIOS OVER TCP.

IP
ADDRESS
SET

AUTO
MANUAL

AUTO Sets the method of assigning an IP address.

IPV4
ADDRESS

xxx.xxx.xxx.xxx If a cable is
connected
169.254.XXX.XXX
If a cable is not
connected
192.168.100.100

Sets an IP address.

SUBNET
MASK

xxx.xxx.xxx.xxx Sets a subnet mask.

GATEWAY
ADDRESS

xxx.xxx.xxx.xxx Sets a gateway (default router) address.
0.0.0.0 means no router.

WEB ENABLE
DISABLE

ENABLE Sets whether to enable or disable WEB.

TELNET ENABLE
DISABLE

DISABLE Sets whether to enable or disable TELNET.

FTP ENABLE
DISABLE

DISABLE Sets whether to enable or disable FTP.

IPSEC ENABLE
DISABLE

DISABLE This item is displayed and it can be disabled only when IPSec is set to valid.

SNMP ENABLE
DISABLE

ENABLE Sets whether enable or disable SNMP.

NETWORK
SCALE

NORMAL
SMALL

NORMAL [NORMAL]: The printer operates effectively even if connected to a HUB with the
spanning tree function. However, the printer takes longer to start up if it is connected
to a small LAN that consists of two or three computers.
[SMALL]: This setting covers a small LAN that consists of two or three computers to a
large LAN, but the printer may not operate efficiently if it is connected to a HUB with
the spanning tree function.

GIGABIT
NETWORK

ENABLE
DISABLE

DISABLE Sets giga-bit network support.

HUB LINK
SETTING

AUTO
NEGOTIATE
100BASE-TX
FULL
100BASE-TX
HALF
10BASE-T FULL
10BASE-T
HALF

AUTO
NEGOTIATE

Sets the hub linking method. Normally, select [AUTO NEGOTIATE].

FACTORY
DEFAULTS

EXECUTE Sets whether to initialize the network menu.
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USB SETUP

Item Setting Default
setting

Description

USB ENABLE
DISABLE

ENABLE Sets whether to enable or disable a USB interface.

SPEED 480 Mbps
12 Mbps

480 Mbps Sets the maximum transfer speed of USB interface.

SOFT
RESET

ENABLE
DISABLE

DISABLE Sets whether to enable or disable the soft reset command.

SERIAL
NUMBER

ENABLE
DISABLE

ENABLE Sets whether to enable or disable a USB serial number.

OFFLINE
RECEIVE

ENABLE
DISABLE

DISABLE Sets whether to enable or disable the function that enables the printer to remain in the state where
reception is allowed without changing interface signals if an alarm occurs.
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PRINT SETUP

Item Setting Default setting Description

PERSONALITY AUTO EMULATION
PCL
XPS
IBM PPRⅢ XL
EPSON FX
PS3 EMULATION

AUTO
EMULATION

Selects a printer language.

COPIES 1 to 999 1 Sets the number of copies.

DUPLEX ON
OFF

OFF Sets duplex printing.

BINDING LONG EDGE
SHORT EDGE

LONG EDGE Sets a binding method for duplex printing.

MEDIA CHECK ENABLE
DISABLE

ENABLE Sets whether to check a paper size.

OVERRIDE
A4/LT

NO
YES

YES Sets whether to switch between A4 and Letter paper as described blow.

If the paper size is set to A4 in the printer driver but A4 paper is not loaded
in the printer, Letter paper is fed from a tray for printing if the tray holds
Letter paper.

If the paper size is set to Letter in the printer driver but Letter paper is not
loaded in the printer, A4 paper is fed from a tray for printing if the tray holds
A4 paper.

RESOLUTION 600 DPI
1200 DPI

600 DPI Sets a resolution.

TONER SAVE
MODE

OFF
LOW
MIDDLE
HIGH

OFF Sets the amount of toner to be saved.

ORIENTATION PORTRAIT
LANDSCAPE

PORTRAIT Sets the printing orientation.

LINES PER
PAGE

5 LINES to
128 LINES

Letter: 60 LINES
A4: 64 LINES

Sets the number of lines per page.
The setting value changes to suit the size of paper in a tray.

EDIT SIZE CASSETTE SIZE
A4
A5
A6
B5
LEGAL14
LEGAL13.5
LEGAL13
LETTER
EXECUTIVE
STATEMENT
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
CUSTOM
COM-9 ENVELOPE
COM-10
ENVELOPE
MONARCH ENV
DL ENVELOPE
C5 ENVELOPE
C6 ENVELOPE
4x6INCH
5x7INCH

CASSETTE SIZE Sets the paper edit size that is applied if the paper size is not specified from a
computer.
If [CASSETTE SIZE] is selected, the paper size in the currently selected tray
becomes the edit size.

537



HAGAKI
OUFUKU HAGAKI
NAGAGATA #3
NAGAGATA #4
YOUGATA #4

X DIMENSION 86 MILLIMETER to
216 MILLIMETER

Letter: 8.5 INCH
A4:
210 MILLIMETER

Sets the width of a custom paper size.
If you select [ADMIN SETUP] > [TRAY SETUP] and set [UNIT OF MEASURE] to
[INCH], the value is converted into inches.

Y DIMENSION 140 MILLIMETER
to
1321 MILLIMETER

Letter: 11.0
INCH
A4:
297 MILLIMETER

Sets the length of a custom paper size.
If you select [ADMIN SETUP] > [TRAY SETUP] and set [UNIT OF MEASURE] to
[INCH], the value is converted into inches.
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PS SETUP

Note

The PS printer driver is not available with B412.

Item Setting Default setting Description

L1 TRAY TYPE1
TYPE2

TYPE1 [TYPE1]: The tray selection number for the level 1 operator begins with 1.
[TYPE2]: The number begins with 0.

NET PS-PROTOCOL ASCII
RAW

RAW Specifies a communication protocol mode for PS data from a network.

USB PS-PROTOCOL ASCII
RAW

RAW Specifies a communication protocol mode for PS data from USB.
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PCL SETUP

Item Setting Default
setting

Description

FONT
SOURCE

RESIDENT
DOWNLOADED

RESIDENT Sets the location
of the font to
use.
[DOWNLOADED]
is displayed if
fonts are
downloaded to
RAM.

FONT NO. I0
S1

I0 Selects the font
number to use.

FONT
PITCH

0.44 CPI to 99.99 CPI 10.00 CPI Sets the width
of the font.
(Unit:
Character/inch)
This is displayed
only if the font
that is selected
for [FONT
PITCH] is a
fixed-spacing
outline font.

FONT
HEIGHT

4.00 POINT to 999.75 POINT 12.00 POINT Sets the height
of the font.
(Unit: Point)
This is displayed
only if the font
that is selected
for [FONT NO.]
is a
proportional-
spacing outline
font.

SYMBOL
SET

PC-8, PC-8 Dan/Nor, PC-8 Grk, PC-8 TK, PC-775, PC-850, PC-851 Grk, PC-852, PC-855,
PC-857 TK, PC-858, PC-862 Heb, PC-864 L/A, PC-866, PC-866 Ukr, PC-869, PC-1004, Pi
Font, Plska Mazvia, PS Math, PS Text, Roman-8, Roman-9, Roman Ext, Serbo Croat1,
Serbo Croat2, Spanish, UCS-2, Ukrainian, VN Int'l, VN Math, VN US, Win 3.0, Win 3.1
Arb, Win 3.1 L/G, Win 3.1 Blt, Win 3.1 Cyr, Win 3.1 Grk, Win 3.1 Heb, Win 3.1 L1, Win
3.1 L2, Win 3.1 L5, Wingdings, Dingbats MS, Symbol, OCR-A, OCR-B, OCRB-Subset2, HP
ZIP, USPSFIM, USPSSTP, USPSZIP, Arabic-8, Bulgarian, CWI Hung, DeskTop, German,
Greek-437, Greek-437 Cy, Greek-737, Greek-8, Greek-928, Hebrew NC, Hebrew OC,
Hebrew-7, Hebrew-8, IBM-437, IBM-850, IBM-860, IBM-863, IBM-865, ISO Dutch, ISO
L1, ISO L2, ISO L4, ISO L5, ISO L6, ISO L9, ISO Swedish1, ISO Swedish2, ISO Swedish3,
ISO-2 IRV, ISO-4 UK, ISO-6 ASC, ISO-10 S/F, ISO-11 Swe, ISO-14 JASC, ISO-15 Ita,
ISO-16 Por, ISO-17 Spa, ISO-21 Ger, ISO-25 Fre, ISO-57 Chi, ISO-60 Nor, ISO-61 Nor,
ISO-69 Fre, ISO-84 Por, ISO-85 Spa, ISO-Cyr, ISO-Grk, ISO-Hebrew, Kamenicky, Legal,
Math-8, MC Text, MS Publish, PC Ext D/N, PC Ext US, PC Set1, PC Set2 D/N, PC Set2 US

PC-8 Selects a PCL
symbol set.
If a symbol set
to which the
font that is set
for the font No.
is set cannot be
used because
[FONT SOURCE]
or [FONT NO.]
changes, the
symbol set
changes to the
default symbol
set of the font.

A4 PRINT
WIDTH

78 COLUMN
80 COLUMN

78 COLUMN Sets the
number of digits
for automatic
line feed on A4
paper.

WHITE
PAGE
SKIP

ON
OFF

OFF Selects whether
to print blank
pages.

CR
FUNCTION

CR
CR+LF

CR Sets the
operation when
receiving CR
code.

LF
FUNCTION

LF
LF+CR

LF Sets the
operation when
receiving LF
code.

PRINT NORMAL NORMAL Sets the non-
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MARGIN 1/5 INCH
1/6 INCH

printable area of
the page.
[NORMAL] is
1/4 inch.

PEN
WIDTH
ADJUST

ON
OFF

ON Corrects thin
lines so that
they look
thicker.

TRAY ID# MP TRAY 1 - 59 4 Sets a value
that specifies a
tray with the
PCL paper
source
specification
command.
Display
condition for
[TRAY2]: the
second tray unit
is installed.

TRAY1 1 - 59 1

TRAY2 1 - 59 5

541



XPS SETUP

Item Setting Default
setting

Description

DIGITAL
SIGNATURE

PRINT EVEN
NG
PRINT ONLY
OK
OFF

OFF Sets the DigitalSignature functions.
[PRINT EVEN NG]: If a document is falsified, normal printing and a falsification error
report are printed.
[PRINT ONLY OK]: If a document is falsified, only a falsification error report is printed.
[OFF]: Signature verification is not performed.

DISCARD
CONTROL

AUTO
EACH PAGE
OFF

AUTO Sets the DiscardControl function.
[AUTO]: Resource is released if necessary.
[EACH PAGE]: Resource is released in units of page according to markup.
[OFF]: The DiscardControl function is disabled.

MC MODE ON
OFF

ON Sets the MarkupComaptibility function.
[ON]: The MarkupComaptibility function is used.
[OFF]: The MarkupComaptibility function is not used.

UNZIP MODE AUTO
SPEED
PRINT

SPEED Sets the XPS file decompression method.
[AUTO]: Modes are automatically switched depending on a file.
[SPEED]: Printing speed is given priority and the partial Unzip function is not used.
[PRINT]: Printing process is given priority and the partial Unzip function is used.

WHITE PAGE
SKIP

ON
OFF

OFF Selects whether to print blank pages.
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IBM PPR SETUP

Item Setting Default
setting

Description

CHARACTER
PITCH

10 CPI
12 CPI
17 CPI
20 CPI
PROPORTIONAL

10 CPI Specifies
character
pitches in
IBM PPR
emulation.

FONT
CONDENSE

12CPI TO 20CPI
12CPI TO 12CPI

12CPI TO
20CPI

Specifies
12CPI
pitches for
Condense
Mode.

CHARACTER
SET

SET-2
SET-1

SET-2 Specifies a
character
set.

SYMBOL
SET

IBM-437, IBM-850, IBM-860, IBM-863, IBM-865, PC Set1, PC Ext US, PC Ext D/N, PC Set2
US, PC Set2 D/N, Roman-8, ISO L1, PC-8, PC-8 Dan/Nor, PC-850, Legal, ISO-2 IRV, ISO-4
UK, ISO-6 ASC, ISO-10 S/F, ISO-11 Swe, ISO-14 JASC, ISO-15 Ita, ISO-16 Por, ISO-17
Spa, ISO-21 Ger, ISO-25 Fre, ISO-57 Chi, ISO-60 Nor, ISO-61 Nor, ISO-69 Fre, ISO-84 Por,
ISO-85 Spa, German, Spanish, ISO Dutch, Roman Ext, ISO Swedish1, ISO Swedish2, ISO
Swedish3, VN Math, VN Int'l, VN US, PS Math, PS Text, Math-8, Pi Font, MS Publish, Win 3.0,
DeskTop, Win 3.1 L1, MC Text, PC-852, Win 3.1 L5, Win 3.1 L2, CWI Hung, PC-857 TK, ISO
L2, ISO L5, PC-8 TK, Kamenicky, Hebrew NC, Hebrew OC, Plska Mazvia, ISO L6, Win 3.1
Heb, Win 3.1 Cyr, PC-866, Win 3.1 Grk, PC-869, PC-855, Greek-437, Greek-437 Cy, Greek-
737, Greek-928, Serbo Croat2, Ukrainian, Bulgarian, PC-1004, Win 3.1 Blt, PC-775, Serbo
Croat1, PC-858, Roman-9, ISO L9, Greek-8, Win 3.1 L/G, PC-851 Grk, PC-8 Grk, Hebrew-7,
ISO-Hebrew, Hebrew-8, PC-862 Heb, ISO-Cyr, ISO-Grk, PC-866 Ukr, ISO L4

IBM-437 Specifies a
symbol set.

LETTER O
STYLE

ENABLE
DISABLE

DISABLE Specifies
the style
that
replaces
9BH with
letter o and
9DH with a
zero.

ZERO
CHARACTER

NORMAL
SLASHED

NORMAL Sets the
zero to be
slashed or
not slashed.

LINE PITCH 6 LPI
8 LPI

6 LPI Specifies
the line
spacing.

WHITE
PAGE SKIP

ON
OFF

OFF Selects
whether to
print blank
pages.

CR
FUNCTION

CR
CR+LF

CR Sets the
operation
when
receiving
CR code.

LF
FUNCTION

LF
LF+CR

LF Sets the
operation
when
receiving LF
code.

LINE
LENGTH

80 COLUMN
136 COLUMN

80 COLUMN Specifies
the number
of
characters
per line.

FORM
LENGTH

11 INCH
11.7 INCH
12 INCH

11.7 INCH
or 11 INCH

Specifies
the length
of paper.

543



TOF
POSITION

0.0 INCH to 1.0 INCH 0.0 INCH Specifies
the distance
from the
top edge of
paper to
where the
cut is to be
made.

LEFT
MARGIN

0.0 INCH to 1.0 INCH 0.0 INCH Specifies
the distance
from the
left edge of
paper to
where the
cut is to be
made.

FIT TO
LETTER

ENABLE
DISABLE

DISABLE or
ENABLE

Sets the
printing
mode that
can fit
paper to
the
printable
area
equivalent
to
11 inches
(66 lines).

TEXT
HEIGHT

SAME
DIFF

SAME Sets the
height of a
character.
[SAME]:
The height
stays the
same
regardless
of CPI.
[DIFF]: The
height
varies
according to
CPI.

544



EPSON FX SETUP

Item Setting Default
Setting

Description

CHARACTER
PITCH

10 CPI
12 CPI
17 CPI
20 CPI
PROPORTIONAL

10 CPI Specifies
character
pitches.

CHARACTER
SET

SET-2
SET-1

SET-2 Specifies a
character
set.

SYMBOL
SET

IBM-437, IBM-850, IBM-860, IBM-863, IBM-865, PC Set1, PC Ext US, PC Ext D/N, PC Set2
US, PC Set2 D/N, Roman-8, ISO L1, PC-8, PC-8 Dan/Nor, PC-850, Legal, ISO-2 IRV, ISO-4
UK, ISO-6 ASC, ISO-10 S/F, ISO-11 Swe, ISO-14 JASC, ISO-15 Ita, ISO-16 Por, ISO-17
Spa, ISO-21 Ger, ISO-25 Fre, ISO-57 Chi, ISO-60 Nor, ISO-61 Nor, ISO-69 Fre, ISO-84 Por,
ISO-85 Spa, German, Spanish, ISO Dutch, Roman Ext, ISO Swedish1, ISO Swedish2, ISO
Swedish3, VN Math, VN Int'l, VN US, PS Math, PS Text, Math-8, Pi Font, MS Publish, Win 3.0,
DeskTop, Win 3.1 L1, MC Text, PC-852, Win 3.1 L5, Win 3.1 L2, CWI Hung, PC-857 TK, ISO
L2, ISO L5, PC-8 TK, Kamenicky, Hebrew NC, Hebrew OC, Plska Mazvia, ISO L6, Win 3.1
Heb, Win 3.1 Cyr, PC-866, Win 3.1 Grk, PC-869, PC-855, Greek-437, Greek-437 Cy, Greek-
737, Greek-928, Serbo Croat2, Ukrainian, Bulgarian, PC-1004, Win 3.1 Blt, PC-775, Serbo
Croat1, PC-858, Roman-9, ISO L9, Greek-8, Win 3.1 L/G, PC-851 Grk, PC-8 Grk, Hebrew-7,
ISO-Hebrew, Hebrew-8, PC-862 Heb, ISO-Cyr, ISO-Grk, PC-866 Ukr, ISO L4

IBM-437 Specifies a
symbol set.

LETTER O
STYLE

ENABLE
DISABLE

DISABLE Specifies
the style
that
replaces
9BH with
letter o and
9DH with a
zero.

ZERO
CHARACTER

NORMAL
SLASHED

NORMAL Sets the
zero to be
slashed or
unslashed.

LINE PITCH 6 LPI
8 LPI

6 LPI Specifies
the line
spacing.

WHITE
PAGE SKIP

ON
OFF

OFF Selects
whether to
print blank
pages.

CR
FUNCTION

CR
CR+LF

CR Select a
carriage
return from
[CR] or
[CR+LF].

LINE
LENGTH

80 COLUMN
136 COLUMN

80 COLUMN Specifies
the number
of
characters
per line.

FORM
LENGTH

11 INCH
11.7 INCH
12 INCH

11.7 INCH
or 11 INCH

Specifies
the length
of paper.

TOF
POSITION

0.0 INCH to 1.0 INCH 0.0 INCH Specifies
the distance
from the
top edge of
paper to
where the
cut is to be
made.

LEFT
MARGIN

0.0 INCH to 1.0 INCH 0.0 INCH Specifies
the distance
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from the
left edge of
paper to
where the
cut is to be
made.

FIT TO
LETTER

ENABLE
DISABLE

DISABLE or
ENABLE

Sets the
printing
mode that
can fit
paper to
the
printable
area
equivalent
to
11 inches
(66 lines).

TEXT
HEIGHT

SAME
DIFF

SAME Sets the
height of a
character.
SAME: The
height stays
the same
regardless
of CPI.
DIFF: The
height
varies
according to
CPI.
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PANEL SETUP

Item Setting Default setting Description

NEARLIFE STATUS ENABLE
DISABLE

ENABLE Sets whether to display a message if a near life warning occurs.
(drum only)

NEARLIFE LED ENABLE
DISABLE

ENABLE Sets whether to light an LED if a near life warning occurs.
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POWER SETUP

Item Setting Default setting Description

AUTO PW OFF ENABLE
AUTO CONFIG
DISABLE

AUTO CONFIG Sets the Auto Power Off operation.

POWER RETURN MANUAL
STATE CONTINUE

MANUAL Sets a power supply method after power recovery.
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TRAY SETUP

Item Setting Default setting Description

UNIT OF MEASURE INCH
MILLIMETER

Letter: INCH
A4: MILLIMETER

Sets the unit of a custom paper size.

DEFAULT PAPERSIZE A4
LETTER

Letter: LETTER
A4: A4

Sets the default paper size.
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OTHERS SETUP

Item Setting Default
setting

Description

RAM SETUP RECEIVE BUF
SIZE

AUTO
0.1 MB
0.2 MB
0.5 MB
1 MB
2 MB
4 MB

AUTO Sets the reception buffer size.

RESOURCE SAVE AUTO
OFF
0.1 MB
0.2 MB
0.5 MB
1 MB
2 MB
4 MB

OFF Sets the resource save area size. (except B412)

FLASH SETUP FLASH
INITIALIZE

EXECUTE - Initializes flash memory. (Flash memory area to initialize 0:PCL, 1:
COMMON, 2: MIX, [disk0])

FORMATTING PCL
COMMON
PS

PCL Initializes flash memory areas individually.

STORAGE
SETUP

ENABLE INITIAL NO
YES

NO Sets whether to give permission to change settings associated with the flash
memory initialization.

JOB LOG
SETUP

SAVE JOB LOG ENABLE
DISABLE

DISABLE Sets whether to enable or disable job logs.

CLEAR JOB LOG EXECUTE - Clears the saved job logs.

SECURITY
SETUP

ACCESS
CONTROL

ENABLE
DISABLE

DISABLE Displays the security setting menu.

LANGUAGE
SETUP

LANG INITIALIZE EXECUTE - Initializes a language message.

JOB CANCEL
SETUP

CANCEL KEY
BEHAVIOR

SHORT
LONG
OFF

SHORT Sets the operation when the job cancel button is pressed.

INQUIRY
DISPLAY

ON
OFF

ON Sets the operation of the job cancel confirmation screen.

FOCUS
POSITION

YES
NO

YES Sets which of the setting options, "YES" or "NO", to place the focus on the
job cancel confirmation screen.

DISPLAY
TIMEOUT

60 to
300

180 Sets the time-out value for the job cancel confirmation screen.
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SETTINGS

Item Setting Default setting Description

MENU RESET EXECUTE - Resets the user menu settings to the factory default settings.

SAVE MENU EXECUTE - Saves the current menu settings.

RESTORE MENU EXECUTE - Changes to the saved menu settings.
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CHANGE PASSWORD

Item Setting Default setting Description

NEW PASSWORD ************ - Changes a password. Enter a new password.

VERIFY PASSWORD ************ - Enter a new password again.
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About Administrator Menu Items and Functions in the Printer (BOOT MENU)

You can enable or disable each category, and set other settings. Disabled categories are not displayed.

1. Turn the printer off.

2. Turn on the printer while pressing  (OK).

3. Press  (OK).

4. Enter the administrator password.
The factory default password is "aaaaaa".

5. Press  or  to display an item to set, and then press  (OK).

6. Change the setting, and then press  (OK).
[*] is added to the right side of the setting.

7. Press  (ONLINE) to switch to [READY TO PRINT].

Item Setting Default
setting

Description

WIRELESS MODULE ENABLE
DISABLE

DISABLE Sets whether to enable or disable the wireless LAN module.

SIDM MENU SIDM MANUAL
ID#

0 to 9 2 Sets # that specifies a manual feed tray with the FX/PPR paper source
specification command.

SIDM
MANUAL2 ID#

0 to 9 3 Sets # that specifies a manual2 feed tray with the FX/PPR paper source
specification command.

SIDM MP TRAY
ID#

0 to 9 4 Sets # that specifies the MP tray with the FX/PPR paper source
specification command.

SIDM TRAY1
ID#

0 to 9 1 Sets # that specifies Tray 1 with the FX/PPR paper source specification
command.

SIDM TRAY2
ID#

0 to 9 5 Sets # that specifies the second tray unit with the FX/PPR paper source
specification command.
This is displayed only if the optional second tray unit is installed.

MENU LOCKOUT ENABLE
DISABLE

DISABLE Sets whether to enable or disable the MENU LOCKOUT function.
If ENABLE is set, the menus other than [STORED JOB] are hidden.

PANEL LOCKOUT MODE1
MODE2
OFF

OFF Sets whether to enable or disable the PANEL LOCKOUT function.
MODE1: Only the ONLINE, OK, CANCEL, and POWER SAVE buttons are
enabled.
MODE2: Only the ONLINE and OK buttons are enabled.
OFF: All the buttons are enabled.

MENU OPERATION
SETUP

UP/DOWN KEY NORMAL
TYPE
OLD TYPE

NORMAL
TYPE

Sets the operation of  and  on the operator panel.
NORMAL TYPE :

 displays the previous item.
 displays the next item.

OLD TYPE :
 displays the next item.
 displays the previous item.
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Changing the Operation Mode of the Printer (Emulation)

You can select the emulation mode.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to select [PRINT SETUP], and then press  (OK).

5. Press  or  to select [PERSONALITY], and then press  (OK).
The currently set mode flashes.

6. Press  or  to select the emulation mode, and then press  (OK).
[*] is added to the right side of the set item.

7. Press  (ONLINE) to select [READY TO PRINT].
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Limiting Computers That Can Access the Printer

This chapter describes how to control computers that can access the printer by using IP addresses or MAC addresses.

Limiting by Using IP Addresses (IP Filtering)

This section describes how to limit computers that can access the printer by specifying IP addresses.

Limiting by Using MAC Addresses (MAC Address Filtering)

This section describes how to limit computers that can access the printer by specifying MAC addresses.
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Limiting by Using IP Addresses (IP Filtering)

You can control access to the printer by using IP addresses. You can set whether to allow for setting or printing from a specified IP
address.

Note

IP filtering is disabled by factory default.

An incorrect entry of an IP address does not allow for access to the printer by using the IP protocol. Use care when setting.

If IP filtering is enabled, IPv6 communication is not available.

Memo

You can set this setting with the Web page.

The description below uses the following environment as an example.

Printer: B432dn

IP address of the printer: 192.168.0.2

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [IP Filtering].

5. Set [IP Filtering] to [Enable] in [STEP1. Select IP Filtering Settings.].
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Note

If IP filtering is set to [Enable], access from a host with any IP address other than the ranges that are set in [STEP2] is not
allowed.

6. Set an IP address range in [STEP2. Set IP Address range.].

Note

Enter a range of hosts that are allowed to print or set by using IP addresses.

Use one-byte numbers that are separated with "." to specify an IP address.

If you enter 0.0.0.0 for an IP address, the IP Filtering function is disabled.

If IP address ranges overlap, the address range with the higher [Priority] is given priority.

Regardless of the specifications in [STEP2], you can set the addresses of the administrators who are allowed to print or set
in [STEP3].

7. Click [Address Range Bar Display/Refresh].

To correct an IP address range, enter corresponding IP addresses, and then click [Address Range Bar Display/Refresh] again.

8. Set the [Administrator's IP Address setting] value in [STEP3. Save Administrator IP Address.].
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Note

If you access the printer through a proxy or other device, the address of the device through which you access the printer is
displayed in [Your Current Local Host/Proxy IP Address]. For this reason, your host address may be different from the
address that is displayed in [Your Current Local Host/Proxy IP Address].

If nothing is registered in [Administrator's IP Address setting], access to the printer may not be allowed depending on the
settings in [STEP2].

If you do not want to register the administrator's IP address, leave the [Administrator's IP Address setting] field blank.

Memo

If you enter the administrator's IP address in [Administrator's IP Address setting], the administrator can set from the host of the
IP address that is set in [Administrator's IP Address setting] even if you set incorrect settings in [STEP2].

9. Click [Submit].

The settings are saved to the printer, and the network function restarts.
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Limiting by Using MAC Addresses (MAC Address Filtering)

You can control access to the printer by using MAC addresses. You can allow for or reject access from a specified MAC address.

Note

Be sure to specify the correct MAC address. An incorrect entry of a MAC address does not allow for access to the printer from a
network. Use care when setting.

Memo

You can set this setting with the Web page.

The description below uses the following environment as an example.

Printer: B432dn

IP address of the printer: 192.168.0.2

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [Select MAC Address Filtering].

5. Set [Select MAC Address Filtering] to [Enable] in [STEP1. Select MAC Address Filtering Settings].
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6. Select whether to [Accept (Deny)] communication from a specified MAC address in [STEP2. Set
Filtering MAC Address].

Note

Enter a MAC address of a host that is allowed (or rejected) to communicate.

Use one-byte numbers that are separated with ":" to specify a MAC address.

Regardless of the specifications in [STEP2], you can set the addresses of the administrators who are allowed to communicate
in [STEP3].

7. Set the [Administrator's MAC Address setting] value in [STEP3. Save Administrator MAC Address.].

Note

If you access the printer through a proxy or other device, the address of the device through which you access the printer is
displayed as [Your Current Local Host/Proxy MAC Address]. For this reason, your host address may be different from the
address that is displayed in [Your Current Local Host/Proxy MAC Address].

If nothing is registered in [Administrator's MAC Address setting], access to the printer may not be allowed depending on the
settings in [STEP2].

If you do not want to register the administrator's MAC address, set 00:00:00:00:00:00 to the [Administrator's MAC Address
setting] filed.
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Memo

If you enter the administrator's MAC address in [Administrator's MAC Address setting], the administrator can set from the host
of the MAC address that is set in [Administrator's MAC Address setting] even if you set incorrect settings in [STEP2].

8. Click [Submit].

The settings are saved to the printer, and the network function restarts.
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Setting the User Name and Job Account ID to the Printer Driver (Print Job
Accounting Client)

You can set a user name and job account ID to the printer driver by using Print Job Accounting Client. Knowing the print history of each
user will help you to analyze printer usage or prevent printing of unauthorized data.

Setting in the Windows Environment

Setting in the Mac OS X Environment
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Setting in the Windows Environment

Setting the User Name and Job Account ID

Setting Popup Mode

Setting a Job Account ID for Each User in Hide Mode

This is the Print Job Accounting Client software. You can set a user name and user ID to the printer driver.

Setting the User Name and Job Account ID to the Printer Driver (Print Job Accounting Client)

Note

If you update or reinstall a printer driver, Job Accounting mode becomes invalid, requiring you to set the mode again. However, if you
are using the function that enables you to set the same mode to all the printer drivers, you do not need to set the mode again.

Setting the User Name and Job Account ID
You can set a user name and user ID to the printer driver.

1. Click [Start], and then select [All programs] > [Okidata] > [Print Job Accounting Client] > [Change Job
Accounting Mode].

2. Select the printer driver to set from the list of printer drivers.
If you want to set all the printer drivers to the same mode, select the [Set the same mode for all drivers] check box.

3. Select [Tab], and then click [Change].
A dialog box is displayed.

4. Click [OK].

5. Select [Close] from the [File] menu.

6. Click [Start], and then select [Devices and Printers].

7. Right-click the printer icon, and then select [Printer properties].

8. Select the [Job Account Options] tab, enter the user name and job accounting ID, and then click [OK].

Setting Popup Mode
When using this function, you must enter the user name and job account ID each time you start a print job.

Note

This function is not available with Windows8.1/Windows Server 2012 R2/Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server 2008 R2/Windows Server 2008.

1. Click [Start], and then select [All programs] > [Okidata] > [Print Job Accounting Client] > [Change Job
Accounting Mode].

2. Select the printer driver to set from the list of printer drivers.
If you want to set all the printer drivers to the same mode, select the [Set the same mode for all drivers] check box.

3. Select [Popup], and then click [Change].
A dialog box is displayed.

4. Click [OK].

5. Select [Close] from the [File] menu.

Setting a Job Account ID for Each User in Hide Mode
The system manager can create and register an ID file in which job account IDs and user names that are tied to user names for logging
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in to Windows are described in advance. Users do not need to enter their user names and job account IDs when printing, as they can be
identified with this software.

Use Hide Mode for shared printers.

1. Create an ID file by using Notepad or a spreadsheet software.

Memo

Describe information in an ID file in the following order.

A login user name (a user name that is entered to log in to Windows), a user ID (a user ID that is tied to the login user
name)

The user name can be omitted. If the user name is omitted, the login user name is used as the user name.

Separate each item with a comma.

If using spreadsheet software, describe a login user name, job account ID, and user name on each line for each user.

2. Save the file in "CSV" extension format.

3. Click [Start], and then select [All programs] > [Okidata] > [Print Job Accounting Client] > [Change Job
Accounting Mode].

4. Select the printer driver to set from the list of printer drivers.
If you want to set all the printer drivers to the same mode, select the [Set the same mode for all drivers] check box.

Note

If you are using a shared printer, do not use the function that enable you to set all the print drivers to the same mode. If
printing on the client side of a shared printer, account information is not output.

5. Select [Hide], and then click [Change].

6. Click [OK].

7. Select [Import ID File] from the [Hide Mode] menu.

8. Specify the ID file you created in step 1, and then click [Open].

9. Clear the [Set fixed Job Account ID for all users] check box from the [Hide Mode] menu.

10. Select [Close] from the [File] menu.
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Setting in the Mac OS X Environment

Registering a User ID

Registering Multiple Users at the Same Time

Changing a User ID and User Name

Deleting a User ID and User Name

This is client software for Print Job Accounting.

You can set a user name and user ID to the printer driver.

Setting the User Name and Job Account ID to the Printer Driver (Print Job Accounting Client)

Registering a User ID

1. Start Print Job Accounting Client.
About the Included Utility Software

2. Click [New].

3. Enter the Mac OS X login name, new user name, new user ID, and then click [Save].

4. Click [Save].

5. Exit Print Job Accounting Client.

Registering Multiple Users at the Same Time
You can register multiple user IDs and user names at the same time by using a CSV file.

Memo

The following procedure uses TextEdit as an example.

1. Start TextEdit.

2. Enter in the order of login name, user ID, and user name, separated with commas.

3. Save the file in a CSV format.

4. Start Print Job Accounting Client.

5. Select [Import] from the [File] menu.

6. Select the CSV file you created in step 3, and then click [Open].

7. Click [Save].

8. Exit Print Job Accounting Client.

Changing a User ID and User Name
You can change the user name and user ID.

1. Start Print Job Accounting Client.
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2. Select the user to change, and then click [Edit].

3. Enter the new user ID and user name, and then click [Save].

4. Click [Save].

5. Exit Print Job Accounting Client.

Deleting a User ID and User Name
You can delete the username and user ID.

1. Start Print Job Accounting Client.

2. Select the user to delete, and then click [Delete].

3. Click [Save].

4. Exit Print Job Accounting Client.
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Improving Security by Encrypting Communication over a Network

You can encrypt communications between the printer and a computer. How to encrypt with SSL/TLS or IPSec is described here.

Encrypting Communication with SSL/TLS

This section describes what you can do with SSL/TLS, such as certificate creation, encryption enable setting, and IPP Print.

Encrypting Communication with IPSec

This section describes how to enable IPSec to encrypt communications.
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Encrypting Communication with SSL/TLS

You can encrypt communication between your computer (client) and the printer (communication encryption with HTTPS).

A certificate is pre-installed in the printer, and HTTPS communication is possible. You can set this setting on the Web page.

Creating a Certificate

You can use a certificate when sending data to the printer that is connected to a network. This section describes how to create a
certificate by using the Web page.

Enabling Encryption Settings

You must enable encryption after creating a certificate. This section describes how to enable encryption by using the Web page.

Using IPP Print

If IPP Print is enabled, you can send print data to the printer via the Internet.
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Creating a Certificate

You can create a certificate on the Web page. The following certificates can be created.

Pre-installed Certificate

Self-signed certificate

Authority-issued certificate (creation of CSR)

Note

Before you create a certificate, be sure to delete the pre-installed certificate.

If you change the IP address of the printer after creating the certificate, the certificate becomes invalid. Be sure not to change the
IP address of the printer after creating the certificate.

Using a Certificate That You Signed

Using a Certificate That The Certificate Authority Issued

Using a Certificate That You Signed

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [SSL/TLS].

5. Select [Using self-signed Certificate] in [STEP1. Select Certificate type].
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6. Enter [Organization] and other items.

Memo

To change [Key Exchange method] and [Key size], click [Change these settings].

The default settings are RSA and 1024bit. Normally, use these settings.

7. Click [Submit].

8. Check the entries, and then click [OK].
The creation of the certification is complete.
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Using a Certificate That The Certificate Authority Issued

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [SSL/TLS].

5. Select [Using a Certificate which a Certification Authority signed] in [STEP1. Select Certificate type].

6. Enter [Organization] and other items.
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Note

For details on issuing an entry certificate, follow the procedure provided by the certificate authority if [Using a Certificate which a
Certification Authority signed] is selected.

Memo

To change [Key Exchange method] and [Key size ], click [Change these settings].

The default settings are RSA and 1024bit. Normally, use these settings.

7. Click [Submit].

8. Check the entries, and then click [OK].

9. Copy the CSR, and then send it to a certificate authority.

Note

Copy from "----- BEGIN CERTIFICATE REQUEST -----" to "----- END CERTIFICATE REQUEST -----" in the text box.

Send the CSR by pasting it in the Web page, sending as a file, attaching it to an E-mail message, or using other methods
depending on the certificate authority.
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10. Install the certificate that is issued by the certificate authority (by using the Web page.)

11. Display the encryption (SSL/TLS) setting screen by following steps 1 to 4.

12. Paste the issued certificate from "----- BEGIN CERTIFICATE -----" to "----- END CERTIFICATE -----" in
the text box, and then click [Submit].
This completes the creation of the certification of the certificate authority.
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Enabling Encryption Settings

After creating a certificate, perform the following procedure to enable encryption.

If you enable encryption, communication is encrypted immediately after the settings are changed from the Web page.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [SSL/TLS].

5. Select [Enable] for the protocol to which apply the encryption.

6. Click [Submit].
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Using IPP Print

IPP Print enables you to send a print job data to the printer via the Internet.

Enabling IPP Print

Setting the Printer as the IPP Printer in a Windows Environment

Setting the Printer as the IPP Printer in a Mac OS X Environment

Performing IPP Print

Enabling IPP Print
IPP Print is disabled by factory default. Enable IPP Print before performing IPP Print.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [IPP].

5. Select [Enable].

6. Click [Submit].

Setting the Printer as the IPP Printer in a Windows Environment
Add the printer to a computer as an IPP printer.

Available OS

Windows 8.1/Windows Server 2012 R2/Windows 8/Windows Server 2012/Windows 7/Windows Vista/Windows Server 2008
R2/Windows Server 2008/Windows Server 2003

Note

IPP is disabled by factory default.

To print with IPP, open the Web page, select > [Network Setup], and then set [IPP].

1. Click [Start], and then select [Devices and Printers] > [Add a printer].

2. Select [Add a network, wireless or Bluetooth printer] in the [Add a printer] wizard.

3. Select [The printer that I want isn't listed] from the list of available printers.

4. Select [Select a shared printer by name].

5. Enter "http://(The IP address of the printer)/ipp" or "http://(The IP address of the printer)/ipp/lp", and
then click [Next].
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6. Click [Have Disk].

7. Insert the "Software DVD-ROM" into a computer.

8. Enter one of the following values in [Copy manufacturer's files from:], and then click [Browse].
If installing the PCL printer driver: "D: Drivers EN PCL"

If installing the PS printer driver: "D: Drivers EN PS"

If installing the XPS printer driver: "D: Drivers EN XPS"

Memo

The above values are examples of when the DVD-ROM drive is set to the D drive.

9. Select the INF file, and then click [Open].

10. Click [OK].

11. Select a model, and then click [OK].

12. Click [Next].

13. Check the printer name, and then select the [Set as the default printer] check box, and then click
[Finish].

14. Right-click the [OKI B432] icon, and then select [Printer properties] > [OKI B432(*)].
* Select the type of the added printer driver.
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15. Click [Printer Test Page] on the [General] tab.
If a test page is printed, the setup is complete.

Setting the Printer as the IPP Printer in a Mac OS X Environment
Add the printer to a computer as an IPP printer.

1. Insert the "Software DVD-ROM" into a computer, and then install the printer driver.
About the Included Utility Software

2. Select [System Preferences] from the Apple menu.

3. Click [Print & Scan].

4. Click [+].

5. Click the [IP] tab.

6. Select [IPP (Internet Printing Protocol)] from [Protocol].

7. Enter the IP address of the printer in [Address].

8. Enter "ipp/lp" in [Queue].

9. Click [Add].

10. Check that the printer is registered in [Print & Scan].

Performing IPP Print
The following procedure uses Notepad as an example. The descriptions may vary depending on your application.

1. Open a file to print.

2. Select [Print] from the [File] menu.

3. Select the created IPP printer from [Printer], and then click [Print].
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Encrypting Communication with IPSec

This section describes how to enable IPSec to encrypt communications.

Setting the Printer

This section describes how to set the printer so that IPSec can be enabled.

Setting a Computer

This section describes how to set a computer so that IPSec can be enabled. You must set the printer before starting this operation.
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Setting the Printer

To enable IPSec, you must set the printer by using the Web page in advance.

Note

If IPSec is set to the printer and the host, IPSec communication is established. If IPSec is not set to the host, IPSec
communication is not established.

Take notes of the values specified in this procedure not to forget these values. These values are necessary when setting IPSec on
a computer.

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [Security] > [IPSec].

5. Follow the on-screen instructions to set detailed settings.

Memo

You must enable either [AH] or [ESP] in the "Phase2 Proposal" setting.

6. Click [Submit].
The new settings take effect when the network function of the printer restarts.

Note

If you were unable to set up IPSec due to the inconsistency of the parameters that were specified, you cannot access the Web page.
In such a case, disable the IPSec from the operator panel of the printer or initialize the network settings.
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Setting a Computer

Memo

Set the printer before setting the computer.

1. Click [Start], and then select [Control Panel] > [System and Security] > [Administrative Tools].

2. Double-click [Local Security Policy].

3. Click [IP Security Policies on Local Computer] on the [Local Security Policy] screen.

4. Select [Create an IP Security policy] from the [Action] menu.

5. Click [Next] on [IP Security Policy Wizard] screen.

6. Enter [Name] and [Description], and then click [Next].

7. Clear the [Activate the default response rule (earlier versions of Windows only).] check box, and then
click [Next].

8. Select the [Edit properties] check box, and then click [Finish].

9. Select the [General] tab on the [New IP Security Policy Properties] screen.

10. Click [Settings].

11. Enter a value (minutes) on [Authenticate and generate a new key after every] in the [Key Exchange
Settings] screen.

Note

Specify the same value as [LifeTime] in the "Phase1 Proposal" setting in "Setting the Printer". Enter a value in minutes in this
step even if [LifeTime] is specified in seconds.

12. Click [Methods].

13. Click [Add] on the [Key Exchange Security Methods] screen.

14. Specify [Integrity algorithm], [Encryption algorithm], and [Diffie-Hellman group].

Note

Select the same value specified in [IKE Security Algorithm], [IKE Hash Algorithm], and [Diffie-Hellman group] in the "Phase1
Proposal" setting in "Setting the Printer".

15. Click [OK].

16. Click [OK] on the [Key Exchange Security Methods] screen.

17. Click [OK] on the [Key Exchange Settings] screen.

18. Select the [Rules] tab on the [New IP Security Policy Properties] screen.

19. Click [Add].

20. Click [Next] on [Security Rule Wizard] screen.

21. Select [This rule does not specify a tunnel] on the [Tunnel Endpoint] screen, and then click [Next].

22. Select [All network connections] on the [Network Type] screen, and then click [Next].
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23. Click [Add] on the [IP filter lists] screen.

24. Click [Add] on the [IP filter lists] screen.

25. Click [Next] on the [IP Filter Wizard] screen.

26. Click [Next] on [IP Filter Description and Mirrored property] screen.

27. Click [Next] on [IP Traffic Source] screen.

28. Click [Next] on [IP Traffic destination] screen.

29. Click [Next] on [IP Protocol Type] screen.

30. Click [Finish].

31. Click [OK] on the [IP filter lists] screen.

32. Select a new IP filter from the list on the [Security Rule Wizard], and then click [Next].

33. Click [Add] on the [Filter Action] screen.

34. Click [Next] on [Filter Action Wizard] screen.

35. Enter [Name] and [Description] on the [Filter Action Name] screen, and then click [Next].

36. Select [Negotiate security] on the [Filter Action General Options] screen, and then click [Next].

37. Select [Do not allow unsecured communication.] on the [Communicating with computers that do not
support IPSec] screen, and then click [Next].

38. Select [CUSTOM] on the [IP Traffic Security] screen, and then click [Settings].

39. Set on the [Custom Security Method Settings] screen, and then click [OK].

Note

Set AH and ESP so that these settings can be the same as the settings that you set in "Phase2 Proposal" in "Setting the
Printer".

40. Click [Next] on the [IP Traffic Security] screen.

41. Select the [Edit properties] check box, and then click [Finish].

42. If you want to enable Key PFS, select the [Use session key perfect forward secrecy (PFS)] check box in
the [New Filter Action Properties] screen.

43. If you perform IPSec communication with the IPv6 global address, select the [Accept unsecured
communication, but always respond using IPSec] check box.

44. Click [OK].

45. Select the new filter action, and then click [Next].

46. Select the authentication method on the [Authentication Method] screen, and then click [Next].

47. Click [Finish].

48. Select [OK] on the [New IP Security Policy Properties] screen.

49. Select the new IP security policy on the [Local Security Policy] screen.

50. Select [Assign] from the [Action] menu.
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51. Check that [Yes] is displayed for [Policy Assigned] for the new IP security policy.

52. Click [X] on the [Local Security Policy] screen.
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Connecting the Printer to the Authentication Network by Using IEEE802.1X

The printer supports the IEEE802.1X authentication. You can set the printer by using this authentication function so that the printer that
is connected to a network can be accessed only from specified computers.

You can set this setting on the Web page.

Note

The setting may not work properly depending on your network environment.

Procedure for Setting Up IEEE802.1X

This sections describes the procedure for setting up IEEE802.1X to the printer.

Setting by Using PEAP

EAP authentication must be performed after computer connection is authenticated by enabling IEEE802.1X. This section describes how
to set PEAP, which is an EAP authentication type.

Setting by Using EAP-TLS

EAP authentication must be performed after computer connection is authenticated by enabling IEEE802.1X. This section describes how
to set EAP-TLS, which is an EAP authentication type.
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Procedure for Setting Up IEEE802.1X

Before setting IEEE802.1X to the printer, connect the printer to a computer via a standard hub for preparing the setup. After IEEE802.1X
is set, connect the printer to the authentication switch.

1. Connect the printer to a computer.

2. Set the IP address that is used for setting up to a computer.

3. Set the IP address that is used for setting up to the printer.
About the connection of the printer to a computer and how to set an IP address of the printer

Connecting the Printer to a Network

Setting the IP address

4. Complete the setting of IEEE802.1X to the printer.

5. Connect the printer to the authentication switch.
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Setting by Using PEAP

The printer supports the IEEE802.1 authentication.

Set up the printer and the computer before following the procedure below.

Note

The setting may not work properly depending on your network environment.

About initial setup and IP address

Preparations Required

The description below uses the following environment as an example.

Printer: B432dn

IP Address: 192.168.0.3 (the IP address that is used for setting up a computer)

192.168.0.2 (the IP address that is used for setting up the printer)

Subnet mask: 255.255.255.0

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [IEEE802.1X].

5. Select [Enable] from [IEEE802.1X].

6. Select [PEAP] from [EPA Type].
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7. Enter a user name in [EAP User].

8. Enter a password in [EAP Password].

9. Select [Authenticate Server], and then click [Import].

Memo

If [Not authenticate Server] is selected, you do not need to import a CS certificate.

If [Not authenticate Server] is selected, whether a connection is established to the correct authentication server is not
checked.

The [Import of CA Certificate] screen is displayed.

10. Enter the name of the CA certificate file, and then click [OK].
Specify the certificate that is issued by the certificate authority and the RADIUS server obtains. You can import a PEM, DER, or
PKCS#7 file.

The CA certificate is imported to the printer.
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11. Click [Submit].
The settings are saved to the printer, and the network function restarts.

12. When the printer goes online, turn the printer off.
Turning the Printer Off

13. Connect the LAN cable to the network interface connector on the printer.

14. Connect the LAN cable to the authentication port of an authentication switch.

15. Turn the printer on.
Turning the Printer On

16. Check that [READY TO PRINT] is displayed on the operator panel.

17. Set the IP address of the printer and other settings according to your usage environment.
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Setting by Using EAP-TLS

The printer supports the IEEE802.1 authentication.

Set up the printer and the computer before following the procedure below.

About initial setup and IP address

Preparations Required

The description below uses the following environment as an example.

Printer: B432dn

IP Address: 192.168.0.3 (the IP address that is used for setting up a computer)

192.168.0.2 (the IP address that is used for setting up the printer)

Subnet mask: 255.255.255.0

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Log in as the administrator.
How to log in as the administrator

About the Web Page of the Printer

3. Select [Admin Setup].

4. Select [Network Setup] > [IEEE802.1X].

5. Select [Enable] from [IEEE802.1X].

6. Select [EAP-TLS] from [EPA Type].

7. Enter a user name in [EAP User].

8. Select [Not use SSL/TLS Certificate for EAP authentication], and then click [Import].
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Memo

Normally, do not select [Use SSL/TLS Certificate for EAP authentication].

9. Enter the name of a certificate file
You can import a PKCS#12 file only.

10. Enter the password of the certificate, and then click [OK].
The client certificate is imported to the printer.

11. Select [Authenticate Server], and then click [Import].

Memo

If [Not authenticate Server] is selected, you do not need to import a CA certificate.

If [Not authenticate Server] is selected, whether a connection is established to the correct authentication server is not
checked.

12. Enter the name of the CA certificate file, and then click [OK].
Specify the certificate that is issued by the certificate authority and the RADIUS server obtains. You can import a PEM, DER, or
PKCS#7 file.

The CA certificate is imported to the printer.

13. Click [Submit].
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The settings are saved to the printer, and the network function restarts.

14. When the printer goes online, turn the printer off.
Turning the Printer Off

15. Connect the LAN cable to the network interface connector on the printer.

16. Connect the LAN cable to the authentication port of an authentication switch.

17. Turn the printer on.
Turning the Printer On

18. Check that [READY TO PRINT] is displayed on the operator panel.

19. Set the IP address of the printer and other settings according to your usage environment.
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Setting the Network According to the Usage Environment and Application

You can obtain the IP address from the DHCP server.

Note

You must have the administrator rights for the computer to complete the setup.

An incorrect entry of an IP address results in a failure that does not allow for a connection via a network. Consult with your
network administrator before setting.

Using DHCP

DHCP is a protocol to dynamically assign an IP address to each host on a TCP/IP network. This section describes how to set up the
printer and a computer so that DHCP can be used.

Using the Printer in the IPv6 Environment

This section describes how to automatically obtain the IPv6 address.
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Using DHCP

This section describes the procedure for obtaining an IP address from the DHCP server.

Setting the DHCP Server

You can dynamically assign an IP address to each host on a TCP/IP network by using DHCP. This section describes how to set a DHCP
server.

Setting the Printer

This section describes how to set the printer so that DHCP can be used.
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Setting the DHCP Server

DHCP is a protocol to dynamically assign an IP address to each host on a TCP/IP network. Also, a subnet mask can be set.

Note

To print via a network, the printer must have an IP address. For details on how to assign a static IP address, refer to the manual of
your DHCP server.

Memo

The following procedure uses Windows Server 2008 R2 as an example. The descriptions in this manual may vary depending on your
OS.

1. Click [Start], and then select [Administrative Tools] > [Server Manager].
If [DHCP] is already displayed in [Administrative Tools], proceed to step 8.

2. Select [Add roles] from [Roles Summary].

3. Click [Next] in [Add Roles Wizard].

4. Select the [DHCP Servers] check box, and then click [Next].

5. Set the settings by following the on-screen instructions if necessary.

6. Check the settings on the [Confirm Installation Options] screen, and then click [Install].

7. When the installation is complete, click [Close].

8. Click [Start], and then select [Administrative Tools] > [DHCP]to start the [DHCP] wizard.

9. Select a server to use from the DHCP list.

10. Select [New Scope] from the [Action] menu.
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11. Set the settings by following the on-screen instructions in [New Scope Wizard] if necessary.

Memo

Be sure to set the default gateway.

Select [Yes, I want to activate this scope now] on the [Activate Scope] screen.

12. Click [Finish].

13. Select the new scope from the DHCP list, and then select [Reservation].

14. Select [New Reservation] from the [Action] menu.

15. Set the settings.

16. Click [Add].
When reservation is complete, the reserved address is displayed.

17. Click [Close].

18. Select [Exit] from the [File] menu.
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Setting the Printer

This section describes how to set the printer to use DHCP.

The DHCP protocol is enabled by factory default, and you do not need to perform this procedure.

Memo

The following procedure uses Network Card Setup as an example. The descriptions in this manual may vary depending on your
software.

1. Insert the "Software DVD-ROM" into a computer.

2. When [AutoPlay] is displayed, click [Run Setup.exe].

3. Select a language from the drop-down list.

4. Read the license agreement, and then click [Agree].

5. Click [Next].

6. Select the model name of this printer, and then click [Next].

7. Select [Network (Wired/Wireless)], and then click [Next].

8. Click [Device Network Setup].

9. Select the model name of this printer, and then click [Next].

10. Select [Auto], and then click [Setup].

11. Enter a password of this printer.
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Using the Printer in the IPv6 Environment

This section describes how to automatically obtain the IPv6 address.

About IPv6

This section describes the protocols that are supported by the printer.

Checking the IPv6 Address

This section describes how to check the IP address that is automatically assigned on the Web page or the operator panel on the
printer.
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About IPv6

The printer supports IPv6. The printer obtains the IPv6 address automatically. You cannot set the IPv6 address manually.

The printer supports the following protocols.

Printing:
LPD

Port9100

IPP

FTP

Setting:
HTTP

SNMPv1/v3

SMTP transmission, IP filtering, WINS registration, SNMP Trap, and other settings are supported by IPv4 only.
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Checking the IPv6 Address

An IPv6 address is automatically assigned. The obtained IPv6 address is displayed on the Web page and the network setting information
(Network Information).

Checking from the Web Page

Checking from the Operator Panel

Checking from the Web Page

1. Open the Web page of the printer.
About the IP Address of the printer

Setting the IP address

How to log in to the Web page

About the Web Page of the Printer

2. Click [View Information].

3. Select [Network] > [TCP/IP].
Check that the link local address and global address. In the environment shown in the figure, the global address is not obtained.

Memo

If the global address is displayed only with zeros, your router may cause an error.

For details on how to connect your computer to the printer with IPv6, refer to the manual of your computer or application.

Checking from the Operator Panel

1. Press  or  on the operator panel to display [CONFIGURATION], and then press  (OK).

2. Press  or  to display [Network], and then press  (OK).

3. Press  or , and then check the IPv6 address in [IPV6 LOCAL] and [IPV6 GLOBAL].

Topics

Alternatively, you can check the IPv6 address in the report printing.

Checking from the Operator Panel
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Printing by Using OKI LPR Utility

This chapter describes how to utilize OKI LPR Utility.

About installing OKI LPR Utility

Installing Software

Starting OKI LPR Utility

This section describes how to start OKI LPR Utility.

Setting Remote Print

This section describes how to display and delete a print job by using OKI LPR Utility.

Registering a Printer to OKI LPR Utility

This section describes how to register a printer by using OKI LPR Utility.

Downloading a File

This section describes how to download a file by using OKI LPR Utility.

Displaying and Deleting a Job

This section describes how to display and delete a print job by using OKI LPR Utility.

Adding a Comment to a Registered Printer

This section describes how to add a comment to a registered printer by using OKI LPR Utility.

Checking the Status of a Registered Printer

This section describes how to check the status of a registered printer by using OKI LPR Utility.

Forwarding Print Jobs to a Registered Printer

This section describes how to forward a print job by using OKI LPR Utility.

Printing the Same Document from the Registered Multiple Printers

This section describes how to print the same document from registered multiple printers by using OKI LPR Utility.

Opening the Web Page of the Registered Printer

This section describes how to open the Web page of the registered printer by using OKI LPR Utility.

Maintaining the Connection with a Registered Printer

This section describes how to follow the IP address of the registered printer by using OKI LPR Utility.

Setting the OKI LPR Utility Port Number Again

This section describes how to set the OKI LPR Utility port number.

Uninstalling OKI LPR Utility (Uninstall)

This section describes how to uninstall OKI LPR Utility.
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Starting OKI LPR Utility

You can print via a network, manage printing, and check the status of the printer by using OKI LPR Utility.

To use OKI LPR Utility, TCP/IP must be enabled.

Item Reference

1 Printer that is registered in OKI LPR Utility Registering a Printer to OKI LPR Utility

2 Displayed when a document is printed from multiple printers at the same
time.

Printing the Same Document from the Registered
Multiple Printers

3 Indicates the number of jobs (data) that are sent. -

4 Indicates the number of jobs (data) that are not sent. -

5 Indicates the status of OKI LPR Utility printer (this is different from the actual
status of the printer).

Checking the Status of a Registered Printer

6 Displayed if [Show comments] is selected in the option menu. Adding a Comment to a Registered Printer

Note

You cannot use OKI LPR Utility with a shared printer. Use the standard TCP/IP port.

1. Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > [OKI LPR Utility].
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Setting Remote Print

Description

1 Deletes a printer that is registered in OKI LPR Utility.

2 Downloads a file to the printer.

3 Displays or deletes a print job. If multiple printers are used, you can manually forward a job to the same model manually.

4 Displays the status that is displayed on the panel on the printer so that you can check the status on a computer.

5 Suspends a job.

6 Registers a printer in OKI LPR Utility.

7 Starts the Web page on which you can change network settings for the printer or set a menu.

8 Changes the SNMP community name of the printer.

9 Changes the IP address of the printer, and sets automatic job transfer.
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Registering a Printer to OKI LPR Utility

Add a printer to OKI LPR Utility.

Note

You must have the administrator rights.

If you cannot add a printer, exit OKI LPR Utility, select [Start] > [All Programs] > [Okidata] > [OKI LPR Utility], right-click [OKI
LPR Utility], select [Run as administrator], and then start OKI LPR Utility.

If another user is logged in by using the easy user switch function, a printer cannot be added and deleted.

You cannot set the printer that is already registered in OKI LPR Utility. To change the port, select [Confirm Connections] from
[Remote Print].

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select [Add Printer] from the [Remote Print] menu.

3. Select [Printer Name], and then enter the IP address.
Network printers and printers connected to the LPR port are not displayed.

4. To select a network printer, select [Discover].

5. Click [OK].

Note

A printer is displayed in [Printer] only if the printer driver is added to the [Printer and Faxes] folder. A printer is not displayed if
the printer driver is set to a network printer.

Memo

To search for an Oki Data printer on a network, click [Discover].
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Downloading a File

You can download a file to the printer.

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select a printer.

3. Select [Download] from [Remote Print].

4. Select a file to download, and then click [Open].
Downloading of the file starts.
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Displaying and Deleting a Job

You can display and delete a print job.

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select a printer.

3. Select [Job Status] from the [Remote Print] menu.
A job is displayed.

4. Select a job to delete, and then select [Delete Job] from the [JOB] menu.

A job is deleted.
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Adding a Comment to a Registered Printer

You can add a comment to identify the printer that you have added to OKI LPR Utility.

Memo

It is useful to add a comment about a printer installation location, optional device for the printer, or other information.

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select a printer.

3. Select [Confirm Connections] from the [Remote Print] menu.

4. Enter a comment, and then click [OK].

5. Select [Show comments] from the [Option] menu.
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Checking the Status of a Registered Printer

You can display the status of the printer.

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select a printer.

3. Select [Printer Status] from the [Remote Print] menu.

The status of the printer is displayed.

Memo

Alternatively, you can check in [Status] in the job display dialog box.
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Forwarding Print Jobs to a Registered Printer

This section describes how to automatically forward a print job to another printer of the same OKI model if you cannot print because the
selected printer is busy, offline, out of paper, or due to other reasons.

Forwarding the Selected Print Jobs

This section describes how to forward a selected print job to another printer of the same OKI model by using OKI LPR Utility.

Forwarding Print Jobs Automatically

This section describes how to automatically forward a print job to another printer of the same OKI model by using OKI LPR Utility.
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Forwarding the Selected Print Jobs

If you cannot print because the selected printer is busy, offline, out of paper, or due to other reasons, you can forward a print job to
another printer.

Note

Print jobs can only be forwarded to another printer of the same OKI model as the one you are using.

Before forwarding a job, you must add a printer.

1. Start OKI LPR Utility.
Starting OKI LPR Utility

2. Select [Job Status] from the [Remote Print] menu.

3. If you want to forward a job, select the job, select [Redirect] from the [JOB] menu, and then select a
forward destination printer.
The job is forwarded to the forward destination printer.
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Forwarding Print Jobs Automatically

If you are unable to print because the selected printer is busy, offline, out of paper, or due to other reasons, you can automatically
forward a print job to another printer.

Note

Print jobs can only be forwarded to another printer of the same OKI model as the one you are using.

Before forwarding a job, you must add a printer.

You must have the administrator rights.

1. Start OKI LPR Utility.

2. Select the printer to set.

3. Select [Confirm Connections] from the [Remote Print] menu.

4. Click [Details].

5. Select the [Automatic Job Redirect Used] check box.

6. To forward a job only if an error, such as "Offline" or "Running out of paper", occurs, select the
[Redirect only at the time of an error] check box.

7. Click [Add].

8. Enter the IP address of a forwarding destination printer, and then click [OK].
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9. Repeat steps 7 to 8 until you specify all the forward destination candidates.

Memo

Click [Discover] to search for an Oki Data printer on a network.

To change the forward destination priority, select a printer to change its priority from [IP addresses of printers to which job
is automatically redirected], and then click  or  next to the box (To increase the priority, click , and to decrease
the priority, click ).

10. Click [OK].

610



Printing the Same Document from the Registered Multiple Printers

You can print from multiple printers with a single command.

Note

This function enables you to send a print command to multiple remote printers so that they can print at the same time.

You must have the administrator rights.

1. Start OKI LPR Utility.

2. Select the printer to set.

3. Select [Confirm Connections] from the [Remote Print] menu.

4. Click [Details].

5. Select the [Print to more than one printer at a time] check box.

6. Click [Options].

7. Click [Add].
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Memo

You can add a comment to the printers that print at the same time.

Adding a Comment to a Registered Printer

8. Enter the IP address of a printer that prints at the same time, and then click [OK].

9. Repeat steps 7 to 8 until you specify all the printers to add.

Memo

Click [Save list] to save the added printer information.

Click [Load list] to allow you to load or delete the save printer information.

10. Click [OK].
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Opening the Web Page of the Registered Printer

You can open the Web page of the printer from OKI LPR Utility.

1. Start OKI LPR Utility.

2. Select a printer.

3. Select [Web Setting] from the [Remote Print] menu.

Memo

You cannot open the Web page when the Web port number has been changed.

Setting the OKI LPR Utility Port Number Again
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Maintaining the Connection with a Registered Printer

You can set so that you can maintain the connection with the original printer even after the IP address of the printer changes.

Note

You must have the administrator rights.

Memo

The IP address may change if DHCP dynamically assigns IP addresses or the network administrator manually changes the IP
address of the printer.

The search target conforms to the search target setting in OKI LPR Utility.

1. Start OKI LPR Utility.

2. Select [Setup] from the [Option] menu.

3. Select the [Auto Reconnect] check box, and then click [OK].
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Setting the OKI LPR Utility Port Number Again

If the Web port number has changed, change the OKI LPR Utility port number by following the procedure below.

1. Select a printer.

2. Select [Confirm Connections] from the [Remote Print] menu.

3. Click [Details].

4. Enter the Web port number to use in [Port Numbers].

5. Click [OK].
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Uninstalling OKI LPR Utility (Uninstall)

Note

You must have the administrator rights.

1. Check that OKI LPR Utility is closed.

2. Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > [Uninstall OKI LPR
Utility].
If the [User Account Control] dialog box is displayed, click [Yes].

3. Click [Yes] on a confirmation screen.
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Moving or Transporting the Printer

This chapter describes information required for moving or transporting the printer.

Moving the Printer

This section describes cautions for moving the printer.

Transporting the Printer

This section describes cautions for transporting the printer.
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Moving the Printer

1. Turn the printer off.
Turning the Printer On or Off

2. Remove all the cables.
Power cord and ground wire

LAN cable/USB cable

3. Remove paper from a paper tray.

4. Lift the printer, and then move it to a desired location.
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Transporting the Printer

Burns may result.

Do not touch the fuser, because it is very hot.

Note

Use extra care when handling the image drum (the green cylinder), because it is fragile.

Do not expose the image drum unit to direct sunlight or strong light (approximately 1,500 lux or more). Even under room lighting,
do not leave the image drum for 5 minutes or more.

1. Turn the printer off.
Turning the Printer On or Off

2. Remove all the cables.
Power cord and ground wire

LAN cable/USB cable

3. Remove paper from a paper tray.

4. Lift the printer, and then remove the second tray unit.

5. Attach cushioning material to the printer.

Note

Use the packaging and cushioning material attached to the printer when purchased.

6. Lift the printer, and then put it into the packaging.
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Initializing Flash Memory and Settings

This chapter describes how to initialize the memory, menus, and and network settings.

Initializing Flash Memory

This section describes how to initialize information that is stored in the memory of the printer.

Initializing the Menu Settings

This section describes how to restore the menu settings to the factory default settings.

Initializing the Network Settings

This section describes how to initialize the network settings for the printer.
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Initializing Flash Memory

You can restore memory to the default state.

Initialize memory by following the procedure below.

Note

When you initialize memory, the following data is also deleted. Check whether deleting the data results in no problem carefully.

Registered forms

Error logs

[FLASH SETUP] is not displayed by factory default.

You must set [YES] for [STORAGE SETUP], which is found by selecting [ADMIN SETUP] on the operator panel > [OTHERS SETUP].

About Administrator Menu Items and Functions in the Printer (ADMIN SETUP)

Flash Memory Areas That Users Can Initialize

Initializing Four Areas at Once (FLASH INITIALIZE)

Specify an Area to Initialize (FORMATTING <Area Name>)

Flash Memory Areas That Users Can Initialize
The following four areas can be initialized.

0: PCL

1: COMMON

2: MIX

[disk0] : PS area (except B412)

Initializing Four Areas at Once (FLASH INITIALIZE)

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to select [OTHERS SETUP], and then press  (OK).

5. Press  or  to select [FLASH SETUP], and then press  (OK).

6. When [FLASH INITIALIZE] is displayed, press  (OK).

7. When [ARE YOU SURE?] is displayed, check that [YES] is flashing, and then press  (OK).

8. When [EXECUTE NOW?] is displayed, check that [YES] is flashing, and then press  (OK).
[OFFLINE] is displayed, and flash memory is initialized.

When initialization is complete, [REBOOTING 2] is displayed and the printer automatically restarts.

Initialization takes 1 to 2 minutes.

Specify an Area to Initialize (FORMATTING <Area Name>)

Note

[2:MIX] cannot be specified.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).
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4. Press  or  to select [OTHERS SETUP], and then press  (OK).

5. Press  or  to select [FLASH SETUP], and then press  (OK).

6. Press  or  to select [FORMATTING], and then press  (OK).

7. Select [PCL], [COMMON], or [PS], and then press  (OK).

8. When [ARE YOU SURE?] is displayed, check that [YES] is flashing, and then press  (OK).

9. When [EXECUTE NOW?] is displayed, check that [YES] is flashing, and then press  (OK).
[OFFLINE] is displayed, and the specified flash memory area is initialized.

When initialization is complete, [REBOOTING 2] is displayed and the printer automatically restarts.

Initialization takes 1 to 2 minutes.

Topics

Alternatively, you can initialize from the Storage Manager plug-in in Configuration Tool.

Setting the Storage Manager Plug-in
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Initializing the Menu Settings

You can restore the menu settings to the factory default settings.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. Press  or  to select [SETTINGS], and then press  (OK).

5. When [MENU RESET] is displayed, press  (OK).
The menu settings are initialized.
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Initializing the Network Settings

Note

All the network settings are initialized.

Initializing from the Setting Menu of the Printer

Initializing from the Operator Panel on the Printer

Initializing from the Setting Menu of the Printer
Initialization restores the network settings to the factory default settings.

1. Press  or  on the operator panel to display [ADMIN SETUP], and then press  (OK).

2. Enter the administrator password.
The factory default password is "aaaaaa".

3. Press  (OK).

4. When [NETWORK SETUP] is displayed, press  (OK).

5. Press  or  to select [FACTORY DEFAULTS], and then press  (OK).
The network settings are initialized.

Initializing from the Operator Panel on the Printer
Initialization restores the network settings to the factory default settings.
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Specifications

General Specifications

This section describes the printing method, resolution and other basic specifications.

Outline Dimensions (Approximate Values)

This section provides the dimensions of the printer by using the top view, side view and the view with the second tray unit installed.

USB Interface Specifications

This section describes the specifications related to the USB interface of the printer.

Network Specifications

This section describes the network protocol and other specifications required for connecting the printer to a network.

Wireless LAN Specifications (Optional)

This section describes the specifications required for connecting the printer to a wireless LAN.
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General Specifications

Model Model Number

B412dn/B432dn/ES4132dn N22500A

B412dn/B432dn/ES4132dn N22500B

B512dn/ES5112dn N22501A

B512dn/ES5112dn N22501B

Printing method Dry electrophotographic recording method with LED (Light-emitting diode)

Resolution 1200 x 1200 dpi

Color Black

CPU 667 MHz

RAM 512 MB

Supported OS Windows8.1/Windows Server 2012 R2/Windows8/Windows Server 2012/Windows 7/Windows Vista/Windows
Server 2008/Windows Server 2008 R2/Windows Server 2003, Mac OS X 10.6.8 - 10.9
For details, refer to the operating environment.

Emulation PostScript3 Emulation*5, PDF1.7*5, PCL5e/PCL6 (XL) Emulation, XPS, IBM PPR III XL / EPSON FX (dot printer
emulation)

Resident fonts PS3 Emulation: 136 European fonts
PCL5e/PCL6 (XL): 91 European fonts
IBM PPR III XL / EPSON FX: 91 European fonts

Interface USB2.0 (High Speed USB supported), 10/100/Gigabit Ethernet, Wireless 802.11abgn*6

Print speed *1 B412:33 ppm, B432/ES4132:40 ppm, B512/ES5112:45.5 ppm (for A4 in copy mode. Not applicable to
envelopes)
B412:35 ppm, B432/ES4132:42 ppm, B512/ES5112:47 ppm (for Letter in copy mode. Not applicable to
envelopes)

Paper size *2 A4, A5, A6, B5, letter, legal 13 inches, legal 13.5 inches, legal 14 inches, executive, Statement, custom size,
Photo (2 types), Hagaki (2 types), envelopes (9 types), 16K (3 types)

Media type *2 Standard paper Media weight 60 - 163 g/m2, envelopes, labels

Feeding method *2 Auto paper feed with a paper cassette, auto paper feed with the MP tray
Auto paper feed with the second tray unit (optional)

Paper loading capacity Paper cassette:
250 sheets of Standard paper / Media weight 80 g/m2, total thickness 25 mm or lower.
Second tray unit (optional):
530 sheets of Standard paper / Media weight 80 g/m2, total thickness 53 mm or lower.
MP Tray:
100 sheets of Standard paper / Media weight 80 g/m2and total thickness 10 mm or lower, 10 envelopes /
Media weight of 85 g/m2and total thickness 5 mm or lower

Output method *2 Face up / Face down

Paper output capacity Face up: Approx. 100 sheets / Media weight 80 g/m2

Face down: Approx. 150 sheets / Media weight 80 g/m2

Print guaranteed area 6.35 mm or more from the paper edge (not applicable to special media such as envelopes)

Print precision *3 Print beginning : ± 2 mm, paper skew : ± 1 mm/100 mm
Image expansion : ± 1 mm/100 mm (Media weight 80 g/m2)

Power supply N22500A, N22501A:
110 - 127 VAC (Range 99 - 140 VAC), 50/60 Hz ± 2%
N22500B, N22501B:
220 - 240 VAC (Range 198 - 264 VAC), 50/60 Hz ± 2%

Power consumption B412
Operation: 900 W (max), 560 W (average)(25 ℃)
B432/ES4132
Operation: 900 W (max), 600 W (average)(25 ℃)
B512/ES5112
Operation: 900 W (max), 630 W (average)(25 ℃)
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B412/B432/ES4132/B512/ES5112
Idle: 80 W (average)(25 ℃)
Power Save mode (POWER SAVE button lights up in green): Approx. 7 W or lower
Sleep mode (POWER SAVE button flashes in green every 3 seconds): Approx. 7 W or lower
Deep Sleep mode*7 (POWER SAVE button flashes in green every 6 seconds): Approx. 1.4 W or lower
OFF mode: Approx. 0.5 W or lower

Inrush current 76 A or lower (25 ℃)

Operating condition Operating: 10 - 32 ℃ / 20 - 80 % RH (maximum wet bulb temperature of 25 ℃, maximum dry bulb
temperature of 2 ℃)
Idle: 0 - 43 ℃ / 10 - 90 % RH (maximum wet bulb temperature of 26.8 ℃, maximum dry bulb temperature
of 2 ℃)

Conditions for the
guarantee of print
quality

Temperature 10℃, humidity 30 - 78% RH/ temperature 32℃, humidity 30 - 54% RH/humidity 30% RH,
temperature 10 - 32℃/ humidity 80% RH, temperature 18 - 27℃

Normal use conditions Average time the printer is on: 200H/month, average number of printouts: 3,000 sheets/month

Consumables Toner cartridges, image drum

Printer life 5 years or 200,000 sheets (average number of printouts: 3,000 sheets/month)

Weight *4 Approx. 11.6 kg

*1 The print speed varies depending on the paper size, type, weight, or feeding method.
*2 There are restrictions on the feeding method and output method depending on the paper size, type, or thickness.
*3 Not applicable to duplex printing.
*4 The main unit and consumables are included. The option and media weight are not included.
*5 B412 does not support this emulation.
*6 If the optional wireless LAN module is installed.
*7 If a network is the following case, a device does not enter Deep Sleep mode. (IPSec is enabled / TCP connection is established / E-

mail reception is enabled / Wireless LAN is enabled)
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Outline Dimensions (Approximate Values)

B412/B432/ES4132
Top view

Side view

* : At the Letter paper.

A4 : 393mm, Legal14 : 452mm

If the second tray unit (optional) is installed

* : At the Letter paper.

A4 : 423mm, Legal14 : 481mm

B512/ES5112
Top View

Side View

* : At the Letter paper.

A4 : 412mm, Legal14 : 470mm

If the second tray unit (optional) is installed
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* : At the Letter paper.

A4 : 423mm, Legal14 : 481mm
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USB Interface Specifications

Basic Specifications
USB 2.0 (Hi-Speed USB supported)

Connector
Printer side B receptacle (female) upstream port

Cable side B plug (male)

Cable
USB2.0 cable that is 5 m or less (2 m or less is recommended)

(Use a shielded cable.)

Transfer speed
Full speed (Max 12Mbps ± 0.25%)

High speed (Max 480Mbps ± 0.05%)

Power Control
Self-powered device

Connector Pin Assignments

Interface Signal

Signal name Function

1 Vbus Power (+5 V)

2 D- For data transfer

3 D+ For data transfer

4 GND Signal ground

Shell Shield
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Network Specifications

Basic Specifications
Network protocol

TCP/IP related

Connector
1000 BASE-T / 100 BASE-TX / 10 BASE-T (auto switch and simultaneous use are not available)

Cable
Unshielded twisted pair cable with RJ-45 connectors (category 5e or later)

Connector Pin Assignments

Interface Signal

Pin No. Signal name Function

1 TRD+(0) Transmit and receive Data 0 (+)

2 TRD-(0) Transmit and receive Data 0 (-)

3 TRD+(1) Transmit and receive Data 1 (+)

4 TRD+(2) Transmit and receive Data 2 (+)

5 TRD-(2) Transmit and receive Data 2 (-)

6 TRD-(1) Transmit and receive Data 1 (-)

7 TRD+(3) Transmit and receive Data 3 (+)

8 TRD-(3) Transmit and receive Data 3 (-)
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Wireless LAN Specifications (Optional)

Note

The wireless LAN module (optional) may not be available in some countries and regions.

Item Wireless LAN Module (Optional)

Wireless LAN standard IEEE802.11a/b/g/n conformity (2.4 GHz/5 GHz)

Antenna system Built-in Antenna1T1R

Security Disable, WPA2-PSK, WPA2-EAP

Regulatory wireless LAN statements

- FCC Statement

- IC Statement

- Europe-CE Declaration of conformity.

FCC statement

FCC WARNING

Changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate the
equipment.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC
Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.

- Increase the separation between the equipment and receiver.

- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

- Consult the dealer or an experienced radio/TV technician for help.

This transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

IC statement

This device complies with Part 15 of FCC Rules and Industry Canada licence-exempt RSS standard(s). Operation is subject to the
following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including
interference that may cause undesired operation of this device.

Le présent appareil est conforme aux la partie 15 des règles de la FCC et CNR d'Ubdustrie Canada applicables aux appareils radio
exempts de licence. L'exploitation est autorisée aux deux conditions suivantes : (1) I'appareil ne doit pas produire de brouillage, et (2)
I'utilisateur de I'appareil doit accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d'en compromettre le
fonctionnement.

This Class [B] digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe [B] est conforme à la norme NMB-003 du Canada.

Caution (FCC/IC):

5.15-5.25 GHz band is restricted to indoor operations only.

La bande 5150-5250 MHz est restreints à une utilisation à l'intérieur.

This equipment complies with FCC/IC radiation exposure limits set forth for an uncontrolled environment and meets the FCC radio
frequency (RF) Exposure Guidelines and RSS-102 of the IC radio frequency (RF) Exposure rules. This equipment should be installed and
operated keeping the radiator at least 20 cm or more away from person's body.

Cet équipement est conforme aux limites d'exposition aux rayonnements énoncées pour un environnement non contrôlé et respecte les
règles les radioélectriques (RF) de la FCC lignes directrices d'exposition et d'exposition aux fréquences radioélectriques (RF) CNR-102 de
l'IC. Cet équipement doit être installé et utilisé en gardant une distance de 20 cm ou plus entre le dispositif rayonnant et le corps.

Europe - CE Declaration of Conformity

This equipment complies with the essential requirements of the European Union directive 1999/5/EC.

The telecommunications functionality of this product may be used in the following EU and EFTA countries: Austria, Belgium, Bulgaria,
Cyprus, Czech Republic, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Iceland, Ireland, Italy, Latvia, Liechtenstein,
Lithuania, Luxembourg, Malta, Netherlands, Norway, Poland, Portugal, Romania, Slovak Republic, Slovenia, Spain, Sweden, Switzerland,
Turkey and United Kingdom.
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Trademarks and Other Information
OKI is a registered trademark of Oki Electric Industry Co., Ltd.

Energy Star is a trademark of the United States Environmental Protection Agency.

Microsoft, Windows, Windows Server, Windows Vista and Internet Explorer are registered trademarks of Microsoft Corporation.

Apple, Macintosh, Mac and Mac OS are the registered trademarks of Apple Inc.

iPad, iPhone, iPod, and iPod touch are trademarks registered to Apple Inc. in the United States and other countries.

AirPrint and the AirPrint logo are trademarks of Apple Inc.

Google, Google Docs, Android, and Gmail are trademarks of Google Inc.

Google Cloud Print is a trademark of Google Inc.

Other product names and brand names are registered trademarks or trademarks of their proprietors.

As an Energy Star Program Participant, the manufacturer has determined that this product meets the Energy Star guidelines
for energy efficiency.

This product complies with the requirements of the Council Directives 2004/108/EC (EMC), 2006/95/ EC (LVD), 1999/5/EC
(R&TTE), 2009/125/EC (ErP) and 2011/65/EU(RoHS), as amended where applicable, on the approximation of the laws of
the member states relating to Electromagnetic Compatibility, Low Voltage, Radio & Telecommunications Terminal
Equipment, Energy related Products and Restriction on the use of certain Hazardous Substances in electrical and electronic
equipment.

The following cables were used to evaluate this product for EMC directive2004/108/EC compliance, and configurations other than this
may affect that compliance.

CABLE TYPE LENGTH
(METER)

CORE SHIELD

Power 1.8

USB 5.0

LAN 15.0

EMERGENCY FIRST AID
Take care with toner powder:

If swallowed, give small amounts of cold water and seek medical attention. DO NOT attempt to induce vomiting.

If inhaled, move the person to an open area for fresh air. Seek medical attention.

If it gets into the eyes, flush with large amounts of water for at least 15 minutes keeping eyelids open. Seek medical attention.

Spillages should be treated with cold water and soap to help reduce risk of staining skin or clothing.

MANUFACTURER
Oki Data Corporation,

4-11-22 Shibaura, Minato-ku,

Tokyo 108-8551,

Japan

For all sales, support and general enquiries contact your local distributor.

IMPORTER TO THE EU/AUTHORISED REPRESENTATIVE
OKI Europe Limited (trading as OKI Printing Solutions)

Blays House

Wick Road
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Egham

Surrey, TW20 0HJ

United Kingdom

For all sales, support and general enquiries contact your local distributor.

ENVIRONMENTAL INFORMATION

About the Product Warranty

Every effort has been made to ensure that the information in this document is complete, accurate, and up-to-date. The
manufacturer assumes no responsibility for the results of errors beyond its control. The manufacturer also cannot guarantee that
changes in software and equipment made by other manufacturers and referred to in this guide will not affect the applicability of the
information in it. Mention of software products manufactured by other companies does not necessarily constitute endorsement by the
manufacturer.

While all reasonable efforts have been made to make this document as accurate and helpful as possible, we make no warranty of
any kind, expressed or implied, as to the accuracy or completeness of the information contained herein.
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